MIB Catalog

14,973 modules loaded — click any MIB to explore

Cisco

119
CISCO-DSP-MGMT-MIB

Digital Signal Processing (DSP) Management MIB module. The MIB module monitors the DSP resource and status. Acronyms & Terms ================ DTMF - Dual Tone

35 objects
CISCO-DSPU-MIB

Used to define and manage DSPU objects.

139 objects
CISCO-DTI-EXT-MIB

This MIB module provides the trap objects necessary to monitor the DOCSIS Timing Interface devices.

10 objects
CISCO-DYNAMIC-ARP-INSPECTION-CAPABILITY

The capabilities description of CISCO-DYNAMIC-ARP-INSPECTION-MIB.

1 objects
CISCO-DYNAMIC-ARP-INSPECTION-MIB

The MIB module is for configuration of Dynamic ARP Inspection feature. Dynamic ARP Inspection is a security mechanism which validate ARP packets seen on access ports.

63 objects
CISCO-DYNAMIC-PORT-VSAN-MIB

The MIB module for the management of the Dynamic Port Vsan Membership (DPVM) module. DPVM provides the ability to assign (virtual storage area net

43 objects
CISCO-DYNAMIC-TEMPLATE-MIB

This MIB defines objects that describe dynamic templates. A dynamic template is a set of configuration attributes that a system can dynamically apply to a target. The tar

146 objects
CISCO-DYNAMIC-TEMPLATE-TC-MIB

This MIB module defines textual conventions used by the CISCO-DYNAMIC-TEMPLATE-MIB and MIB modules that use and expand on dynamic templates.

5 objects
CISCO-EIGRP-MIB

Enhanced Interior Gateway Protocol (EIGRP) is a Cisco proprietary distance vector routing protocol. It is based on the Diffusing Update Algorithm (DUAL), which is a method of

103 objects
CISCO-EMBEDDED-EVENT-MGR-MIB

The MIB module to describe and store events generated by the Cisco Embedded Event Manager. The Cisco Embedded Event Manager detects hardware and software faults, and ot

56 objects
CISCO-ENERGYWISE-MIB

The MIB is used to manage and optimize power usage in networks. Cisco EnergyWise is a specification of data, discovery and protocols for managing power on and between net

119 objects
CISCO-ENH-IPSEC-FLOW-CAPABILITY

Agent capabilities for CISCO-ENHANCED-IPSEC-FLOW-MIB

1 objects
CISCO-ENHANCED-IMAGE-CAPABILITY

Agent capabilities for CISCO-ENHANCED-IMAGE-MIB

1 objects
CISCO-ENHANCED-IMAGE-MIB

This MIB provides information about images running on the system. It has been extended to be useful for modular operating systems. The image t

40 objects
CISCO-ENHANCED-IPSEC-FLOW-MIB

This is a MIB Module for monitoring the structures and status of IPSec-based networks. The MIB has been designed to be adopted as an IETF standard. Hence vendor-specific f

274 objects
CISCO-ENHANCED-MEMPOOL-CAPABILITY

Agent capabilities for CISCO-ENHANCED-MEMPOOL-MIB.

1 objects
CISCO-ENHANCED-MEMPOOL-MIB

New MIB module for monitoring the memory pools of all physical entities on a managed system.

24 objects
CISCO-ENHANCED-SLB-CAPABILITY

The capabilities description of CISCO-ENHANCED-SLB-MIB.

1 objects
CISCO-ENHANCED-SLB-MIB

The MIB for managing Server Load Balancing Manager(s), and products supporting Server Load Balancing(SLB) features. This MIB extends the tables(as appropriate) th

84 objects
CISCO-ENHANCED-WRED-MIB

Cisco WRED MIB - Overview Cisco Weighted Random Early Detection/Drop (WRED) is a method which avoids traffic congestion on an output interface. Co

66 objects
CISCO-ENTITY-ALARM-MIB

This MIB module defines the managed objects that support the monitoring of alarms generated by physical entities contained by the system, including chassis, slots, modules, ports, po

59 objects
CISCO-ENTITY-ASSET-CAPABILITY

The capabilities description of CISCO-ENTITY-ASSET-MIB.

1 objects
CISCO-ENTITY-ASSET-MIB

Monitor the asset information of items in the ENTITY-MIB (RFC 2037) entPhysical table.

23 objects
CISCO-ENTITY-CAPABILITY

The Agent Capabilities for ENTITY-MIB.

1 objects
CISCO-ENTITY-DIAG-CAPABILITY

The capabilities description of CISCO-ENTITY-DIAG-MIB.

1 objects
CISCO-ENTITY-DIAG-MIB

This MIB module defines the managed objects that describe the online diagnostics capabilities supported by the physical entities contained by the system, including chassis,

108 objects
CISCO-ENTITY-DIAG-TC-MIB

This module defines the textual conventions used within Cisco Entity Diag MIB.

10 objects
CISCO-ENTITY-DISPLAY-CAPABILITY

The capabilities description of CISCO-ENTITY-DISPLAY-MIB.

1 objects
CISCO-ENTITY-DISPLAY-MIB

This MIB module provides information about the status of display devices such as Light Emitting Diodes (LEDs) and alphanumeric displays present on the physical entities cont

19 objects
CISCO-ENTITY-EXT-CAPABILITY

The agent capabilities description of CISCO-ENTITY-EXT-MIB.

1 objects
CISCO-ENTITY-EXT-MIB

This MIB is an extension of the ENTITY-MIB specified in RFC2737. This MIB module contains Cisco-defined extensions to the entityPhysicalTable to represent information related to

23 objects
CISCO-ENTITY-FRU-CONTROL-CAPABILITY

The Agent Capabilities for CISCO-ENTITY-FRU-CONTROL-MIB.

1 objects
CISCO-ENTITY-FRU-CONTROL-MIB

The CISCO-ENTITY-FRU-CONTROL-MIB is used to monitor and configure operational status of Field Replaceable Units (FRUs) and other managable physical entities of the system

116 objects
CISCO-ENTITY-PERFORMANCE-MIB

This MIB module defines managed objects that facilitate to monitor performance of any physical entity, which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable. The

53 objects
CISCO-ENTITY-PFE-MIB

The Packet Forwarding Engine technology are Cisco developed Network Processors, which accelerates certain features in order to provide better network performance. An age

58 objects
CISCO-ENTITY-PROVISIONING-MIB

This MIB module defines the objects that support provisioning of 'container' class physical entities. Provisioning sets up a 'container' to hold a specified physical entity. This a

15 objects
CISCO-ENTITY-QFP-MIB

This MIB module defines managed objects that facilitate the management of Quantum Flow Processors (QFP), which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable as an

69 objects
CISCO-ENTITY-REDUNDANCY-MIB

This management information module supports configuration, control and monitoring of redundancy protection for various kinds of components on Cisco managed devices.

72 objects
CISCO-ENTITY-REDUNDANCY-TC-MIB

This module defines the textual conventions used within Cisco Entity Redundancy MIBs.

9 objects
CISCO-ENTITY-SENSOR-CAPABILITY

The Agent capabilities for CISCO-ENTITY-SENSOR-MIB.

1 objects
CISCO-ENTITY-SENSOR-EXT-MIB

This MIB is extension to ENTITY-SENSOR-MIB(RFC 3433). This MIB also defines the notifications applicable for sensors reported in ENTITY-MIB(RFC 4133).

19 objects
CISCO-ENTITY-SENSOR-HISTORY-MIB

This MIB module defines objects that describe collections and measurement information for each sensor supporting historical data collection. The sensor measurement either represent

19 objects
CISCO-ENTITY-SENSOR-MIB

The CISCO-ENTITY-SENSOR-MIB is used to monitor the values of sensors in the Entity-MIB (RFC 2037) entPhysicalTable.

39 objects
CISCO-ENTITY-SENSOR-RFC-CAPABILITY

The capabilities description of ENTITY-SENSOR-MIB.

1 objects
CISCO-ENTITY-VENDORTYPE-OID-MIB

This module defines the object identifiers that are assigned to various components on cisco products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of

7820 objects
CISCO-ENVMON-CAPABILITY

Agent capabilities for CISCO-ENVMON-MIB.

1 objects
CISCO-ENVMON-MIB

The MIB module to describe the status of the Environmental Monitor on those devices which support one.

55 objects
CISCO-EPC-GATEWAY-MIB

This MIB module manages the features and configuration for PDN Gateway(PGW) and Serving Gateway(SGW) in Evolved Packet Core(EPC) architecture. The PGW is the permanent IP

68 objects
CISCO-EPM-NOTIFICATION-MIB

Notifications directly from hardware and software and processed notifications from various management applications can be further processed and forwarded by still other management applicat

41 objects
CISCO-ERM-CAPABILITY

Agent capabilities for CISCO-ERM-MIB

1 objects
CISCO-ERM-MIB

Cisco Embedded Resource Manager (ERM) MIB. The Embedded Resource Manager (ERM) is a framework which helps in effectively managing resources such as cpu, memory, buffers

160 objects
CISCO-ERR-DISABLE-CAPABILITY

The capabilities description of CISCO-ERR-DISABLE-MIB.

1 objects
CISCO-ERR-DISABLE-MIB

This MIB module provides the ability for a Network Management Station (NMS) to configure and monitor the error-disable feature via SNMP. The error-disable feature allows o

31 objects
CISCO-ES-STACK-MIB

MIB module

214 objects
CISCO-ESC-MIB

Objects relating to the Cisco Elastic Services Controller (ESC)

10 objects
CISCO-ETHER-CFM-CAPABILITY

Agent capabilities for the CISCO-ETHER-CFM-MIB.

1 objects
CISCO-ETHER-CFM-MIB

This MIB module defines the managed objects and notifications for Ethernet Connectivity Fault Management (CFM). CFM is an end-to-end per service instance Ethernet layer

37 objects
CISCO-ETHER-WIS-CAPABILITY

The Agent Capabilities for ETHER-WIS.

1 objects
CISCO-ETHERLIKE-CAPABILITY

Agent capabilities for EtherLike-MIB.

1 objects
CISCO-ETHERLIKE-EXT-CAPABILITY

Agent capabilities for CISCO-ETHERLIKE-EXT-MIB.

1 objects
CISCO-ETHERLIKE-EXT-MIB

The MIB module to describe generic objects for ethernet-like network interfaces. This MIB provides ethernet-like network interfaces information that are either excluded

15 objects
CISCO-ETHERNET-ACCESS-MIB

The tables defined by this MIB module contain a collection of managed objects that are general in nature and apply to an edge device in an organizations network, e.g. a Metro

17 objects
CISCO-ETHERNET-FABRIC-EXTENDER-MIB

The MIB module for configuring one or more fabric extenders to connect into a core switch. Since fabric extenders might not be manageable entities, this MIB is assumed to

23 objects
CISCO-EVC-CAPABILITY

Agent capabilities for the CISCO-EVC-MIB.

1 objects
CISCO-EVC-MIB

Metro Ethernet services can support a wide range of applications and subscriber needs easily, efficiently and cost-effectively. Using standard Ethernet interfaces, subscri

143 objects
CISCO-EXT-SCSI-MIB

MIB module

36 objects
CISCO-FABRIC-C12K-MIB

Cisco Fabric MIB module for c12000 series of routers. This MIB module is used for managing/tracking the c12000 fabric entities and fabric related configuration, status and

134 objects
CISCO-FABRIC-HFR-MIB

Cisco Enhanced Benes fabric MIB module. This MIB module is used for managing/tracking the Ehanced Benes Fabric entities and/or fabric related configuration, state and statis

79 objects
CISCO-FABRIC-HFR-MIB-CAPABILITY

The capabilities description of CISCO-FABRIC-HFR-MIB.

1 objects
CISCO-FABRIC-MCAST-APPL-MIB

Fabric multicast resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource application related information. Acronyms and terms:

15 objects
CISCO-FABRIC-MCAST-APPL-MIB-CAPABILITY

The capabilities description of CISCO-FABRIC-MCAST-APPL-MIB.

1 objects
CISCO-FABRIC-MCAST-MIB

Fabric Multicast Resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource related information. Acronyms and terms: FGID

25 objects
CISCO-FABRIC-MCAST-MIB-CAPABILITY

The capabilities description of CISCO-FABRIC-MCAST-MIB.

1 objects
CISCO-FABRICPATH-TOPOLOGY-CAPABILITY

The capabilities description of CISCO-FABRICPATH-TOPOLOGY-MIB.

1 objects
CISCO-FABRICPATH-TOPOLOGY-MIB

This MIB module defines managed objects that facilitate the management of Cisco's FabricPath Topology technology.

36 objects
CISCO-FC-DEVICE-ALIAS-MIB

The MIB module for the management of Device Aliases in a Fibre Channel Fabric. A Fibre Channel fabric consists of devices such as disks, hosts an

13 objects
CISCO-FC-FE-MIB

This is the Cisco fibre element management MIB module. It covers: - Cisco extension to the interface MIB ( IF-MIB ) - Contains all the groups from FIBRE-CHANNEL-FE-MIB

170 objects
CISCO-FC-MGMT-MIB

This module defines management information specific to Fibre Channel-attached devices. This module is an adaptation of IETF's IPS working group's draft, draft-ie

164 objects
CISCO-FC-MULTICAST-MIB

MIB module for monitoring and configuring Fibre Channel Multicast feature.

14 objects
CISCO-FC-PM-MIB

This MIB module defines 24 hour error statistics for Fibre Channel (FC) and FICON interfaces collected every 15 minutes. Based on errors described in Fibre Channel

75 objects
CISCO-FC-ROUTE-MIB

The MIB module for configuring and displaying FC (Fibre Channel) Route Information.

42 objects
CISCO-FC-SDV-MIB

This MIB instrumentation is for managing Fibre Channel (FC) SAN Device Virtualization (SDV) solution on Cisco Fibre Channel devices.

30 objects
CISCO-FC-SPAN-MIB

MIB module for displaying and configuring Switched Port Analyzer(SPAN) related features in a Fibre Channel device. SPAN is a feature that enables the user

42 objects
CISCO-FC-TUNNEL-MIB

The CISCO-FC-TUNNEL-MIB is used to configure Fiber Channel (FC) tunneled by other protocols, i.e. TCP (Transmision Control Protocol) or UDP (User Datagram Protocol), and

107 objects
CISCO-FCC-MIB

The MIB module for the management of Fibre Channel Congestion Control(FCC). FCC is a Cisco proprietary flow control mechanism that alleviates congestion

30 objects
CISCO-FCIP-MGMT-EXT-MIB

A MIB module for extending the CISCO-FCIP-MGMT-MIB to add objects which provide additional information about FCIP interfaces not available in other MIBS.

59 objects
CISCO-FCIP-MGMT-MIB

The Fibre Channel Over TCP/IP management MIB module. This mib module is the Cisco version of the FCIP MIB draft , draft-ietf-ips-fcip-mib-02.txt, from the IETF.

71 objects
CISCO-FCOE-MIB

This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines the Virtual FC (VFC) Interface as an object that represents ei

39 objects
CISCO-FCPING-MIB

The MIB module for the management of the Fibre Channel Ping functionality.

39 objects
CISCO-FCS-MIB

The MIB module for the management of a Fabric Configuration Server (FCS). An FCS is defined by the FC-GS3 standard. This MIB enables managers

100 objects
CISCO-FCSP-MIB

MIB module for managing Fibre Channel Security for the fibre channel devices. This MIB is used to configure and monitor the Fibre-Channel Security

37 objects
CISCO-FCTRACEROUTE-MIB

The MIB module for the management of the Fibre Channel Trace Route functionality.

33 objects
CISCO-FDMI-MIB

Fabric Device Management Interface (FDMI) MIB. This MIB module defines objects for managing the devices such as HBA (Host Bus Adapter). It provides device information

40 objects
CISCO-FEATURE-CONTROL-MIB

There are two types of features in the system: - Regular features - Optional features The Regular features may or may not need to support the user triggerd cont

49 objects
CISCO-FICON-MIB

This is the FICON (FIber CONnection) MIB module. FICON is an IBM standard of transport mechanism for communication between the mainframes and

141 objects
CISCO-FILTER-GROUP-MIB

The MIB module is for creating and configuring object groups to support packet filtering and access control on IP and other protocols. The cfgFilte

50 objects
CISCO-FIPS-STATS-MIB

The Federal Information Processing Standards (FIPS) power-up self-test status MIB module

9 objects
CISCO-FIREWALL-MIB

MIB module for monitoring Cisco Firewalls.

73 objects
CISCO-FIREWALL-TC

This MIB module defines textual conventions that are commonly used in modeling management information pertaining to configuration, status and activity

8 objects
CISCO-FLASH-CAPABILITY

Agent capabilities for CISCO-FLASH-MIB

1 objects
CISCO-FLASH-MIB

This MIB provides for the management of Cisco Flash Devices.

117 objects
CISCO-FLEX-LINKS-CAPABILITY

The capabilities description of CISCO-FLEX-LINKS-MIB.

1 objects
CISCO-FLEX-LINKS-MIB

This MIB module is for configuration and status query of Flex Links feature on the Cisco device. Flex Links are a pair of Layer 2 interfaces, where one

27 objects
CISCO-FLOW-CLONE-MIB

This MIB module defines objects that manages flow cloning feature. A flow cloning can be described as a hardware or software entity, that is responsible to clone (or duplicate)

43 objects
CISCO-FLOW-METADATA-MIB

The MIB module for managing Cisco medianet flow metadata. Metadata, in the simplest form, is data that qualifies other data. Flow metadata is data that describes a flow in

29 objects
CISCO-FLOW-MONITOR-MIB

This MIB module defines objects that describe flow monitoring. A typical application of this MIB module will facilitate monitoring media flows, especially flows carrying video stream

173 objects
CISCO-FLOW-MONITOR-TC-MIB

This MIB module defines textual conventions used by the MIB modules defining objects describing flow monitoring. GLOSSARY ============ Alarm Action - a method u

14 objects
CISCO-FRAME-RELAY-MIB

Cisco Frame Relay MIB

142 objects
CISCO-FSPF-MIB

Fabric Shortest Path First (FSPF) MIB.

83 objects
CISCO-FTP-CLIENT-CAPABILITY

The capabilities description of CISCO-FTP-CLIENT-MIB.

1 objects
CISCO-FTP-CLIENT-MIB

The MIB module for invoking Internet File Transfer Protocol (FTP) operations for network management purposes.

24 objects
CISCO-GATEKEEPER-MIB

The MIB Module supports the functions of a gatekeeper. The gatekeeper is a function of the H.323 Packet Based Multimedia Communications Systems, a standard of TU. The gatekeeper

69 objects
CISCO-GDOI-MIB

This MIB module defines objects for managing the GDOI protocol. Copyright (c) The IETF Trust (2010). This version of this MIB module is based on RFC 6407; see the RFC itself for f

194 objects
CISCO-GGSN-CAPABILITY

Agent capabilities for CISCO-GGSN-MIB

1 objects
CISCO-GGSN-EXT-MIB

This MIB module extends the CISCO-GGSN-MIB. This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external

130 objects
CISCO-GGSN-GEO-MIB

This MIB provide additional information for passive interface configured for each OSPF process, independent of object creation in the corresponding OSPF MIB.

11 objects
CISCO-GGSN-MIB

This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external packet-data network of a particular GPRS service

93 objects
CISCO-GGSN-QOS-CAPABILITY

Agent capabilities for CISCO-GGSN-QOS-MIB.

1 objects
CISCO-GGSN-QOS-MIB

This MIB module manages the Quality of Service parameters of GGSN in a GPRS system. GGSN is the Gateway GPRS Support Node in the GPRS architecture

69 objects

Isilon

1
Loading more modules... (14,853 remaining)