MIB Catalog

146 modules loaded — click any MIB to explore

Juniper Networks

120
APS-MIB

This management information module supports the configuration and management of SONET linear APS groups. The definitions and descriptions used in this MIB have been derived from

69 objects
BFD-STD-MIB

Bidirectional Forwarding Management Information Base.

53 objects
BGP4-V2-MIB-JUNIPER

This MIB module defines management objects for the Border Gateway Protocol, Version 4.

268 objects
GGSN-MIB

The MIB module for GPRS Gateway Support Node Application

789 objects
IPMCAST-MIB-CAPABILITY

Agent capabilities for IPMCAST-MIB (RFC5132)

1 objects
JNX-DOT3OAM-CAPABILITY

Agent capabilities for DOT3-OAM-MIB (RFC4878)

1 objects
JNX-GDOI-MIB

Initial version, implements only the GDOI GM notifications and following tables for GDOI protocol. - GDOI Group Table - GDOI Gm Table - GDOI Gm Kek Tabl

9 objects
JNX-IF-CAPABILITY

Agent capabilities for IF-MIB (RFC2863)

1 objects
JNX-IP-CAPABILITY

The capabilities description of IP-MIB.

1 objects
JNX-IPSEC-MONITOR-MIB

MIB module

82 objects
JNX-L2TP-MIB

Provides monitoring information regarding the Layer Two Transport Protocol. This MIB is based on the standard MIB defined in RFC 3371. However, there are

138 objects
JNX-OPT-IF-EXT-MIB

The MIB module to describe Black Link extension to rfc3591. It is the enterprise version of the draft draft-galikunze-ccamp-g-698-2-snmp-mib-02

237 objects
JNX-OPT-IF-MIB

The MIB module to describe pre-OTN and OTN interfaces. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3591; see the RFC itself f

441 objects
JNX-PPP-MIB

The Point-to-Point Protocol (PPP) MIB for the Juniper enterprise.

248 objects
JNX-PPPOE-MIB

The Point-to-Point Protocol over Ethernet (PPPoE) MIB for the Junos product family. This MIB contains managed objects for each of two interface layers: PPPoE interfaces, and PPPoE sub

110 objects
JNX-SNMPv2-CAPABILITY

Agent capabilities for SNMPv2-MIB

1 objects
JUNIPER-ALARM-EXT-MIB

This is Juniper Networks' implementation of enterprise specific MIB for alarms from the router chassis box.

5 objects
JUNIPER-ALARM-MIB

This is Juniper Networks' implementation of enterprise specific MIB for alarms from the router chassis box.

11 objects
JUNIPER-ANALYZER-MIB

This is Juniper Networks' implementation of enterprise specific MIB for Analyzer and Remote Analyzer. Port mirroring is widely used in enterprise switches to send a copy of all or sampled

22 objects
JUNIPER-ATM-COS-MIB

The Juniper enterprise MIB for ATM COS (Class Of Service) infrastructure. For detailed information on ATM COS, Junos Documentation is recommended as the

46 objects
JUNIPER-ATM-MIB

The Juniper enterprise MIB for ATM interfaces and VCs

78 objects
JUNIPER-BFD-MIB

Provides BFD specific data.

14 objects
JUNIPER-CFGMGMT-MIB

This MIB module defines objects used for managing the configuration of Juniper products.

27 objects
JUNIPER-CHASSIS-CLUSTER-MIB

Chassis Clustering is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the chassis in a cluster fails, the other chassis

30 objects
JUNIPER-CHASSIS-DEFINES-MIB

The MIB modules defines OIDs used by chassis mib to identify platform and chassis components.

5187 objects
JUNIPER-CHASSIS-FWDD-MIB

This is Juniper Networks' implementation of enterprise specific MIB for J-Series FWDD module from the router chassis box.

7 objects
JUNIPER-COLLECTOR-MIB

Provides data about each of the Collector PICs on a router.

80 objects
JUNIPER-COS-MIB

The Juniper enterprise MIB for COS (Class Of Service) infrastructure. For detailed information on COS, Junos Documentation is recommended as the reference.

314 objects
JUNIPER-DCU-MIB

This is Juniper Networks' implementation of enterprise specific MIB for Destination Class Usage (DCU)

15 objects
JUNIPER-DFC-MIB

This is Juniper Networks' implementation of enterprise specific MIB for Dynamic Flow Capture (DFC)

78 objects
JUNIPER-DOM-MIB

This MIB module defines objects used for Digital Optical Monitor on interface of Juniper products.

75 objects
JUNIPER-EVENT-MIB

This is Juniper Networks implementation of enterprise specific MIB for generic event notifications.

10 objects
JUNIPER-EX-MAC-NOTIFICATION-MIB

This MIB module is for configuration of the MAC notification feature. MAC notification is a mechanism to inform monitoring devices when there are MAC addresses learnt or removed from

19 objects
JUNIPER-EX-SMI

MIB module

8 objects
JUNIPER-EXPERIMENT-MIB

The object identifiers for experimental MIBs for the Juniper Networks, Inc. products. This is the top-level object identifier registry for SNMP modules containing experimental MIB de

7 objects
JUNIPER-FABRIC-CHASSIS

The MIB modules representing Juniper Networks' Quantum Fabric hardware components.

145 objects
JUNIPER-FABRIC-MIB

The MIB modules representing Juniper Networks fabric Manager

28 objects
JUNIPER-FIREWALL-MIB

This is Juniper Networks' implementation of enterprise specific MIB for firewalls filters/policers.

26 objects
JUNIPER-FRU-MIB

This MIB module defines objects used for managing the FRU's for Juniper products.

16 objects
JUNIPER-HOSTRESOURCES-DB-MIB

Extends the HOST-RESOURCES-MIB for config DB storage.

6 objects
JUNIPER-HOSTRESOURCES-MIB

Extends the HOST-RESOURCES-MIB (rfc2790).

7 objects
JUNIPER-IDP-MIB

The Structure of IDP MIBS for Juniper Networks.

22 objects
JUNIPER-IF-ACCOUNTING-MIB

MIB module to define Forwarding Class based Interface statistics. The statistics will provide protocol specific statistics value which includes L2 overhead byte

24 objects
JUNIPER-IF-MIB

The MIB modules extends the ifTable as defined in IF-MIB.

132 objects
JUNIPER-IFOPTICS-MIB

This MIB module defines objects used for managing the Optics interface for Juniper products.

754 objects
JUNIPER-IFOTN-MIB

Deprecated OCh2 tables and entries

202 objects
JUNIPER-IPFORWARD-MIB

This is Juniper Networks' implementation of enterprise specific portions of ipForward MIB. Any data stored in this MIB has directly related entries in mib-2, ipForward MIB.

7 objects
JUNIPER-IPSEC-FLOW-MON-MIB

This module defines the object used to monitor the entries pertaining to IPSec objects and the management of the IPSEC VPN functionalities. tables:

453 objects
JUNIPER-IPv4-MIB

The MIB modules extends the ifTable as defined in IF-MIB.

9 objects
JUNIPER-IPv6-MIB

The MIB modules extends the ifTable as defined in IF-MIB.

116 objects
JUNIPER-JDHCP-MIB

The JUNOS DHCP MIB for the Juniper Networks enterprise.

198 objects
JUNIPER-JDHCPV6-MIB

The JUNOS DHCP MIB for the Juniper Networks enterprise.

141 objects
JUNIPER-JS-AUTH-MIB

Firewall and security features restrict the accessing of protected resources (ideally on different zones) behind a firewall based on their source ip and other credentials.

17 objects
JUNIPER-JS-CERT-MIB

This module defines the object that are used to monitor reference and attributes to the certificates.

20 objects
JUNIPER-JS-DNS-MIB

This MIB provides collated statistics for the Domain Name System (DNS) proxy collected over all interfaces on which it is configured to serve

9 objects
JUNIPER-JS-IDP-MIB

This is Juniper Networks' implementation of enterprise specific MIB for IDP.

21 objects
JUNIPER-JS-IF-EXT-MIB

This module defines the object that are used to monitor the entries in the interfaces pertaining to the security management of the interface.

36 objects
JUNIPER-JS-IPSEC-VPN-MIB

This module defines the object used to monitor the entries pertaining to IPSec objects and the management of the IPSEC VPN functionalities for Juniper security

11 objects
JUNIPER-JS-NAT-MIB

This module defines the object that are used to monitor network address translation attributes.

85 objects
JUNIPER-JS-POLICY-MIB

This module defines the mib for policy monitoring. A security policy, which can be configured from the user interface controls the traffic flow from one zone to another

73 objects
JUNIPER-JS-SCREENING-MIB

This module defines the MIB for Juniper Enterprise Firewall screen functionality. Juniper documentation is recommended as the reference. Juniper Security Fir

90 objects
JUNIPER-JS-SMI

MIB module

15 objects
JUNIPER-JS-UTM-AV-MIB

This module defines the MIB for Juniper Enterprise specific antivirus functionality. Juniper documentation is recommended as the reference.

45 objects
JUNIPER-JVAE-INFRA-MIB

The MIB module for JunosV App Engine Infrastructure.

28 objects
JUNIPER-JVAE-NODE-MIB

The MIB modules for JunosV App Engine Compute Nodes.

83 objects
JUNIPER-L2ALD-MIB

The MIB modules for L2ALD traps

46 objects
JUNIPER-L2CP-FEATURES-MIB

This mib module is for Juniper Networks Proprietory Layer 2 control protocol (L2CP) features

42 objects
JUNIPER-LDP-MIB

The MIB modules extends the LDP mib draft.

26 objects
JUNIPER-LICENSE-MIB

Implementation of enterprise specific MIB for license commands and configuration.

33 objects
JUNIPER-MAC-MIB

This is Juniper Networks' implementation of enterprise specific MIB for Ethernet Mac Stats

11 objects
JUNIPER-MAG-MIB

These MIB objects pertain to Secure access, infranet controller and WAN acceleration service modules?

7 objects
JUNIPER-MBG-SMI

MIB module

8 objects
JUNIPER-MIB

The MIB modules representing Juniper Networks' implementation of enterprise specific MIBs supported by a single SNMP agent.

170 objects
JUNIPER-MIMSTP-MIB

This mib module is for Juniper Networks Proprietory Multiple Instance MSTP mib

176 objects
JUNIPER-MOBILE-GATEWAY-AAA-MIB

This module defines objects pertaining to Mobile-Edge AAA Services

225 objects
JUNIPER-MOBILE-GATEWAY-DHCP-MIB

This module defines objects pertaining to Mobile-Edge DHCP Services

12 objects
JUNIPER-MOBILE-GATEWAY-EXAMPLE-MIB

This module defines some sample objects pertaining to Mobile-Edge Services.

23 objects
JUNIPER-MOBILE-GATEWAY-GTP-MIB

This module defines some sample objects pertaining to GTP protocol.

1616 objects
JUNIPER-MOBILE-GATEWAY-RMPS-MIB

This module defines objects pertaining to Mobile-Edge Resource Manager

12 objects
JUNIPER-MOBILE-GATEWAY-SGW-GTP-MIB

This module defines some sample objects pertaining to GTP protocol.

683 objects
JUNIPER-MOBILE-GATEWAY-SGW-SM-MIB

This module defines objects pertaining to Serving Gateway Subscriber Management for Mobile Edge.

78 objects
JUNIPER-MOBILE-GATEWAY-SM-IP-POOL-MIB

This module defines objects pertaining to Mobile-Edge Subscriber Management IP pool Services

62 objects
JUNIPER-MOBILE-GATEWAY-SM-MIB

This module defines objects pertaining to Mobile-Edge

374 objects
JUNIPER-MOBILE-GATEWAYS

This module defines objects pertaining to Mobile-Edge Gateways

6 objects
JUNIPER-MOBILE-GW-SGW-MFWD-MIB

This module defines objects pertaining to SGW MFWD (Serving Gateway Mobile Packet Forwarding Daemon)

8 objects
JUNIPER-MOBILITY-CHARGING-MIB

This is Juniper Networks implementation of Mobility Charging MIB for PGW (Packet Data Networks Gateway ) in 3GPP LTE network and the Gateway GPRS Support Node (GGSN) in the 3GPP 3G Network.

137 objects
JUNIPER-MOBILITY-SGW-CHARGING-MIB

This is Juniper Networks implementation of Mobility Charging MIB for SGW (Serving Gateway ) in 3GPP LTE network.

92 objects
JUNIPER-MPLS-LDP-MIB

This MIB contains managed object definitions for the 'Multiprotocol Label Switching, Label Distribution Protocol, LDP' document.

112 objects
JUNIPER-NAT-MIB

This module defines the object that are used to monitor network address translation attributes.

37 objects
JUNIPER-NSM-TRAPS

NetScreen Manger trap definitions for NSM

49 objects
JUNIPER-OAM-MIB

The JUNOS OAM MIB for the Juniper Networks enterprise.

15 objects
JUNIPER-OTN-MIB

Changed jnxOtnIntervalOdu15minIntervalNumber, jnxOtnIntervalOtu15minIntervalNumber, jnxOtnIntervalOtuFec15minIntervalNumber from read-only to not-accessible

60 objects
JUNIPER-PAE-EXTENSION-MIB

This is Juniper Networks' implementation of enterprise specific MIB for IEEE802.1x PAE Extension MIB. This MIB Module supports Static MAC Authetication.

26 objects
JUNIPER-PFE-MIB

The MIB provides PFE specific data.

64 objects
JUNIPER-PING-MIB

This is Juniper Networks' implementation of enterprise specific portions of pingMib. Any data stored in this MIB has directly related entries in mib-2, pingMIB.

98 objects
JUNIPER-PMon-MIB

This is Juniper Networks' implementation of enterprise specific MIB for Passive Monitoring PIC

40 objects
JUNIPER-POWER-SUPPLY-UNIT-MIB

The Juniper Supply Unit MIB definitions for enabling power monitoring and management of a juniper device.

42 objects
JUNIPER-PW-ATM-MIB

This MIB module defines objects used for managing the atm pseudowires in Juniper products.

64 objects
JUNIPER-PW-TDM-MIB

This MIB contains managed object definitions for encapsulating TDM (T1,E1, T3, E3, NxDS0) as pseudo-wires over packet-switching networks (PSN). This MIB supplements the

81 objects
JUNIPER-RMON-MIB

The MIB modules extends the Rmon as defined in RMON-MIB.

11 objects
JUNIPER-RPF-MIB

This is Juniper Networks' enterprise-specific MIB for Reverse Path Forwarding (RPF)

8 objects
JUNIPER-RPM-MIB

This mib provides data associated with the Realtime Performance Monitoring feature.

50 objects
JUNIPER-RPS-MIB

This module contains definitions of management information for Redundant power supply.

29 objects
JUNIPER-RSVP-MIB

The MIB modules for Resource ReSerVation Protocol.

16 objects
JUNIPER-RTM-MIB

This is Juniper Networks' implementation of enterprise specific MIB for Real Time Media configuration.

119 objects
JUNIPER-SCU-MIB

This is Juniper Networks' enterprise-specific MIB for Source Class Usage (SCU)

10 objects
JUNIPER-SECURE-ACCESS-PORT-MIB

This is Juniper Networks' implementation of enterprise specific MIB for configuration of Secure Access Port feature. DHCP Snooping and Dynamic ARP Inspection are mechanisms to provide per

26 objects
JUNIPER-SIP-COMMON-MIB

This is Juniper Networks' implementation of enterprise specific MIB for SIP. This module defines objects which may be common to all SIP entities.

46 objects
JUNIPER-SMI

The Structure of Management Information for Juniper Networks.

108 objects
JUNIPER-SNMP-SET-MIB

This MIB module defines objects used for managing SNMP sets for Juniper products.

5 objects
JUNIPER-SOAM-PM-MIB

This MIB module contains the management objects for the management of Ethernet Services Operations, Administration and Maintenance for Performance Monitoring.

290 objects
JUNIPER-SOFT-GRE-MIB

The Soft GRE MIB for the Juniper Networks enterprise.

40 objects
JUNIPER-SONET-MIB

This MIB module defines objects used for managing the sonet/sdh interfaces of Juniper products.

13 objects
JUNIPER-SP-MIB

Provides data about each of the AS Pics on a router.

93 objects
JUNIPER-SRD-MIB

This module defines the object that are used to monitor traffic load balancer attributes.

45 objects
JUNIPER-SRX5000-SPU-MONITORING-MIB

This is Juniper Networks' implementation of enterprise specific MIB for SRX5000 SPU monitoring.

51 objects
JUNIPER-SUBSCRIBER-MIB

The Subscriber MIB for the Juniper Networks enterprise.

77 objects
JUNIPER-SYSLOG-MIB

This is Juniper Networks implementation of enterprise specific MIB for syslogs generated by JUNOS.

24 objects
JUNIPER-Services-MIB

This is Juniper Networks' implementation of enterprise specific MIB for monitoring services properties

80 objects
JUNIPER-TIMING-NOTFNS-MIB

This is Juniper Networks' implementation of enterprise specific MIB for alarms from the router chassis box.

184 objects
Loading more modules... (26 remaining)