MIB Catalog

1,486 modules loaded — click any MIB to explore

Cisco

120
ACCOUNTING-CONTROL-MIB

The MIB module for managing the collection and storage of accounting information for connections in a connection- oriented network such as ATM.

48 objects
ACTONA-ACTASTOR-MIB

Actona ActaStor MIB file

129 objects
ATM-ACCOUNTING-INFORMATION-MIB

The MIB module for identifying items of accounting information which are applicable to ATM connections.

39 objects
ATM-RMON-MIB

The MIB module for managing remote monitoring device implementations for ATM networks.

128 objects
CAT2600-MIB

MIB module

151 objects
CENTILLION-ATMCFG-MIB

MIB module

83 objects
CERENT-454-MIB

This module provides the definitions for objects for managing Cisco OTBU ONS 15454.

366 objects
CERENT-ENVMON-MIB

This MIB module provides Environmental status information

22 objects
CERENT-FC-MIB

This MIB module defines the managed objects for performance monitoring of supported Fibre Channel interfaces.

138 objects
CERENT-GENERIC-MIB

This module provides the definitions for generic objects and notifications of Cisco ONS network device, ONS 15327, 15310.

984 objects
CERENT-GENERIC-PM-MIB

This module defines objects for managing generic thresholds and performance monitoring information

43 objects
CERENT-GLOBAL-REGISTRY

This module provides the global registrations for all other Cisco OTBU MIB modules.

79 objects
CERENT-HC-RMON-MIB

The MIB module for managing remote monitoring device implementations. This MIB module is a proprietary extension of the HC-RMON-MIB (rfc-3273).

197 objects
CERENT-IF-EXT-MIB

This module defines objects for managing interfaces.

12 objects
CERENT-MSDWDM-MIB

This MIB module defines the managed objects for physical layer related interface configurations and objects for the protocol specific error counters for DWDM optical switc

203 objects
CERENT-OPTICAL-MONITOR-MIB

This MIB module defines objects to monitor optical characteristics and set corresponding thresholds, on the optical interfaces in a network element. This module is an adapt

41 objects
CERENT-TC

This module provides the global Textual Conventions for all other Cisco OTBU MIB modules.

19 objects
CIE1000-AGGR-MIB

This is a private mib of static aggregation

29 objects
CIE1000-ALARM-MIB

This is a private mib for alarms

32 objects
CIE1000-DHCP-SERVER-MIB

This is a private version of DhcpServer

168 objects
CIE1000-DHCP-SNOOPING-MIB

This is a private version of the DHCP Snooping MIB

57 objects
CIE1000-FIRMWARE-MIB

This is a private version of Firmware

36 objects
CIE1000-HTTPS-MIB

This is a private version of HTTPS

10 objects
CIE1000-ICFG-MIB

This is a private version of ICFG

35 objects
CIE1000-IP-MIB

Private IP MIB.

361 objects
CIE1000-IPMC-PROFILE-MIB

This is a private version of the IPMC Profile MIB

64 objects
CIE1000-IPMC-SNOOPING-MIB

This is a private version of the IPMC Snooping MIB

190 objects
CIE1000-LACP-MIB

This is a private version of the IEEE802.3ad LAG MIB

47 objects
CIE1000-LLDP-MIB

This is a private version of the LLDP MIB

180 objects
CIE1000-MAC-MIB

This is a private version of the MAC MIB

56 objects
CIE1000-MIRROR-MIB

This is a private version of Mirror

31 objects
CIE1000-MSTP-MIB

This is a private version of the 802.1Q-2005 MSTP MIB

129 objects
CIE1000-NTP-MIB

This is a private version of NTP

13 objects
CIE1000-POE-MIB

This is a private version of Power over Ethernet(PoE).

40 objects
CIE1000-PORT-MIB

This is a private version of the PORT MIB

128 objects
CIE1000-PORT-POWER-SAVINGS-MIB

This is a private version of Port Power Saving. Port power saving reduces the switch power consumptionby lowering the port power supply when there is no link partner connected to a

25 objects
CIE1000-PSEC-MIB

This is a private version of the Port Security MIB

52 objects
CIE1000-SNMP-MIB

This is a private version of SNMP

141 objects
CIE1000-SSH-MIB

This is a private version of the SSH MIB

9 objects
CIE1000-SYSLOG-MIB

This is a private MIB for Syslog

26 objects
CIE1000-SYSUTIL-MIB

This is a private version of SysUtil

85 objects
CIE1000-USERS-MIB

This is a private version of Users

20 objects
CIE1000-VLAN-MIB

Private MIB for VLAN.

79 objects
CISCO-5800-HEALTH-MON-MIB

This MIB provides a means to monitor the status of a system's health.

47 objects
CISCO-6200-MIB

This MIB provides CISCO 6200 product information It is structured as following groups: system - not part of indices, defines system, slot and port level scalars.

107 objects
CISCO-6400-CHASSIS-MIB

Add nrpSwitchoverAlarm, nrpSecondaryFailureAlarm, nrpSecondaryRemovedAlarm, and nrpMismatchAlarm.

89 objects
CISCO-802-TAP-MIB

MIB module

21 objects
CISCO-AAA-CLIENT-CAPABILITY

The capabilities description of CISCO-AAA-CLIENT-MIB.

1 objects
CISCO-AAA-CLIENT-MIB

MIB module

27 objects
CISCO-AAA-SERVER-CAPABILITY

Agent capabilities for CISCO-AAA-SERVER-MIB

1 objects
CISCO-AAA-SERVER-EXT-CAPABILITY

Agent capabilities for CISCO-AAA-SERVER-EXT-MIB

1 objects
CISCO-AAA-SERVER-EXT-MIB

This MIB is an extension to the CISCO-AAA-SERVER-MIB. This MIB module enhances the 'casConfigTable' to include other types of Server addresses. T

59 objects
CISCO-AAA-SERVER-MIB

The MIB module for monitoring communications and status of AAA Server operation

56 objects
CISCO-AAA-SESSION-MIB

This MIB module provides data for accounting sessions based on Authentication, Authorization, Accounting (AAA) protocols. References:

25 objects
CISCO-AAL5-EXT-MIB

This MIB is the RFC 1695 extension for Cisco product. It provides the additional AAL5 performance statistics of a VCC from RFC 1695.

16 objects
CISCO-AAL5-MIB

Cisco Enterprise AAL5 MIB file that provide AAL5 specific information that are either excluded by RFC 1695 or specific to Cisco product.

20 objects
CISCO-ACCESS-ENVMON-MIB

The MIB module to describe the additional status of the Environmental Monitor on those Cisco Access devices which support one.

15 objects
CISCO-ACL-MIB

This MIB module defines objects that describe Cisco Access Control Lists (ACL). This MIB describes different objects that enable the network administrator to remotely conf

90 objects
CISCO-ADAPTER-MIB

MIB module

34 objects
CISCO-ADMISSION-POLICY-MIB

This MIB module defines managed objects that facilitate the management of policies upon host(s) admission to a network. The information available through this MIB includ

36 objects
CISCO-ADSL-CAP-LINE-MIB

This MIB module serves as an enterprise-specific extension of the ADSL-LINE-MIB. The structure of this MIB module shadows the structure of the ADSL-LINE-MIB, table for table. The t

42 objects
CISCO-ADSL-DMT-LINE-MIB

This MIB module serves as an enterprise-specific extension of the ADSL-LINE-MIB. The structure of this MIB module shadows the structure of the ADSL-LINE-MIB, table for table. The t

61 objects
CISCO-ALPS-MIB

The MIB module for Airline Protocol Support. ************************************************************** * Acronym Definitions *

216 objects
CISCO-ANNOUNCEMENT-MIB

This MIB defines the objects for announcement system supported on media gateway. With announcement system setup, media gateway will have the capability to p

32 objects
CISCO-AON-STATUS-MIB

This MIB module defines managed objects that facilitate the management of AON node. The information available through this MIB includes o AON node state i.e., whether the

50 objects
CISCO-APPLIANCE-REDUNDANCY-MIB

This mib defines the SNMP objects to report the status of High Availability (HA) functionality in Cisco network management appliance devices. The HA functinality is ach

38 objects
CISCO-APPLICATION-ACCELERATION-CAPABILITY

The capabilities description of CISCO-APPLICATION-ACCELERATION-MIB.

1 objects
CISCO-APPLICATION-ACCELERATION-MIB

This is a MIB for managing Application Acceleration System(s). This MIB includes instrumentation for providing the performance statistics and status of the condenser which is

34 objects
CISCO-APPNAV-CAPABILITY

Agent capabilities for CISCO-APPNAV-MIB.

1 objects
CISCO-APPNAV-MIB

This MIB module defines SNMP management objects describing the AppNav technology. A device, which implements the AppNav technology, is known as the AppNav controller. The AppNav

48 objects
CISCO-APS-EXT-MIB

The Cisco APS Extension MIB extends the Cisco APS MIB in order to a) support path APS architectures and b) support interfaces other than SONET (e.g. Cisco CDL).

41 objects
CISCO-APS-MIB

MIB module

73 objects
CISCO-ASN-GATEWAY-MIB

This module manages Cisco's WiMAX ASN Gateway (ASN-GW). A WiMAX network supports wireless data communication through WiMAX radio (802.16) technology. The high level archi

277 objects
CISCO-ASPP-MIB

The ASPP MIB provides the configuration and operational information on asynchronous polled protocols such as the asynchronous security protocols that alarm monitorin

25 objects
CISCO-ATM-ACCESS-LIST-MIB

A cisco ATM access list mib module.

39 objects
CISCO-ATM-ADDR-MIB

ATM address MIB

10 objects
CISCO-ATM-CAPABILITY

The Agent Capabilities for ATM-MIB.

1 objects
CISCO-ATM-CELL-LAYER-CAPABILITY

The Agent Capabilities for CISCO-ATM-CELL-LAYER-MIB. - cacLayerCapabilityAxsmV2R00 is for ATM Switch Service Module(AXSM). - cacLayerCapabili

1 objects
CISCO-ATM-CELL-LAYER-MIB

The MIB module to describe ATM cell layer objects and statistics of a physical line.

127 objects
CISCO-ATM-CONN-INFO-MIB

The MIB module for providing the parameters configured on an ATM interface. Terminologies used: SVC : Switched Virtual Channel

40 objects
CISCO-ATM-CONN-MIB

This MIB module is a cisco extension to VPL/VCL table defined in rfc1695 for ATM switch connection management.

157 objects
CISCO-ATM-DUAL-PHY-MIB

Initial version of this MIB module. Phy definition Throughout this document phy is used as an abbreviation for Physical Interface. In particular it refers to a physical ATM jack on

23 objects
CISCO-ATM-IF-MIB

A MIB module for an ATM interface configuration.

44 objects
CISCO-ATM-IF-PHYS-MIB

A minimal set of managed objects for tracking the status of DS3/E3/DS1/E1 and SONET interfaces.

41 objects
CISCO-ATM-NETWORK-CLOCK-MIB

The MIB module for management of network clock distribution and the Network Clock Distribution Protocol (NCDP) in Cisco devices. In the context of this MIB 'networ

44 objects
CISCO-ATM-PVC-MIB

PVC's (Permanent Virtual Channel) can carry bridged PDUs (BPDUs) using the encapsulation method detailed in RFC1483. This is an alternativ

18 objects
CISCO-ATM-PVCTRAP-EXTN-CAPABILITY

The Agent Capabilities for CISCO-ATM-PVCTRAP-EXTN-MIB.

1 objects
CISCO-ATM-PVCTRAP-EXTN-MIB

This MIB Module is a supplement to the CISCO-IETF-ATM2-PVCTRAP-MIB.

152 objects
CISCO-ATM-QOS-MIB

The MIB is created to provide ATM QoS information in these areas: 1. Traffic shaping on a per-VC basis 2. Traffic shaping on a per-VP basis

64 objects
CISCO-ATM-RM-MIB

The MIB module which complements standard ATM MIBs for Cisco devices, for Resource Management.

178 objects
CISCO-ATM-SERVICE-REGISTRY-MIB

A MIB module to allow an NMS to monitor and configure the information which an ATM switch makes available via the ILMI's Service Registry Table.

16 objects
CISCO-ATM-SIG-DIAG-MIB

The MIB module to facilitate the diagnosis of failures of ATM Signalling requests. Through this MIB, an ATM device retains information for one, or possibly more

56 objects
CISCO-ATM-SWITCH-ADDR-MIB

ATM Switch address MIB

13 objects
CISCO-ATM-SWITCH-CUG-MIB

This MIB module is for closed user group support (virtual private networks).

26 objects
CISCO-ATM-SWITCH-FR-IWF-MIB

A MIB module for managing Frame Relay to ATM interworking connections, and Frame Relay to Frame Relay switched connections via an ATM switching fabric, on a Cisco ATM

39 objects
CISCO-ATM-SWITCH-FR-RM-MIB

This MIB module describes a set of objects used for switch Resource Management (RM) for Frame Relay/Frame based User-to-Network (FUNI) to ATM interworking function (IWF)

29 objects
CISCO-ATM-TRAFFIC-MIB

This MIB module is an extension to traffic OIDs and variables defined in rfc1695.

17 objects
CISCO-ATM-TRUNK-MIB

The MIB for voice and Nx64 over ATM Trunking applications. The following lists the abbreviations used in this MIB: AAL ATM Adaption Layer AIS Alarm I

98 objects
CISCO-ATM-TRUNK-STAT-CAPABILITY

The capabilities description of CISCO-ATM-TRUNK-STAT-MIB.

1 objects
CISCO-ATM-TRUNK-STAT-MIB

The MIB module contains ATM Trunk statistics. TERMINOLOGY PVC: Permanent Virtual Circuit OAM: Operation and Management CRC: Cyclic redundancy check

95 objects
CISCO-ATM-VIRTUAL-IF-CAPABILITY

The Agent Capabilities for CISCO-ATM-VIRTUAL-IF-MIB. - cavIfCapmVirtualIfCapabilityV2R00 is for AXSM module in Release 2.0.

1 objects
CISCO-ATM-VIRTUAL-IF-MIB

The MIB module to manage ATM Virtual interface objects. ATM virtual interfaces are configured on a physical line.

74 objects
CISCO-ATM2-MIB

MIB module

51 objects
CISCO-AUTH-FRAMEWORK-CAPABILITY

The capabilities description of CISCO-AUTH-FRAMEWORK-MIB.

1 objects
CISCO-AUTH-FRAMEWORK-MIB

MIB module for Authentication Framework in the system. Authentication Framework provides generic configurations for authentication methods in the system and manage the fai

95 objects
CISCO-AUTHORIZATION-STATS-MIB

The Cisco User Authorization Statistics MIB models counters and objects that are of management interest.

24 objects
CISCO-BBSM-MIB

This mib is designed to send BBSM specific notifications. There are variables that contain detail data that are bind to a notification. The SNMP Manager that receives the not

14 objects
CISCO-BCP-MIB

This MIB module describes the Managed Objects for of Bridge Control Protocol (RFC2878). This MIB is influenced by RFC1474.

24 objects
CISCO-BERT-CAPABILITY

The Agent Capabilities for CISCO-BERT-MIB for Cisco Products Series. - ciscoBertAxsmeCapabilityV3R00 is for Enhanced ATM Switch Service Module(AXSM-E), and Enhanced Proce

1 objects
CISCO-BERT-MIB

The MIB module to configure and perform Bit Error Rate Testing (BERT) on DS3, DS1/E1 and DS0/DS0Bundle interfaces. Bit error rate testing and loopbacks are used by carriers and ISPs to aid in pr

46 objects
CISCO-BGP-POLICY-ACCOUNTING-MIB

BGP policy based accounting information

12 objects
CISCO-BGP-POLICY-ACCOUNTING-MIB-CAPABILITY

The capabilities description of CISCO-BGP-POLICY-ACCOUNTING-MIB.

1 objects
CISCO-BGP4-MIB

An extension to the IETF BGP4 MIB module defined in RFC 1657. Following is the terminology associated with Border Gateway Protocol(BGP). UPDATE message

31 objects
CISCO-BITS-CLOCK-CAPABILITY

Agent capabilities for the CISCO-BITS-CLOCK-MIB.

1 objects
CISCO-BITS-CLOCK-MIB

This MIB provides information on Building Integrated Timing Supply(BITS) clocking sources and modes of operations. It is used to generate notifications to indicate whe

18 objects
CISCO-BOOT-HWDIAGS-MIB

This MIB is used to configure those devices that support boot-time hardware diagnostics. It provides the reports about the respective diagnostic tests executed by the dev

20 objects
CISCO-BRIDGE-CAPABILITY

The capabilities description of BRIDGE-MIB.

1 objects
CISCO-BRIDGE-DOMAIN-MIB

A bridge domain is one of the means by which it is possible to define a broadcast domain on a bridging device. It is an alternative to 802.1D bridge-groups and to 802.1Q VLAN

22 objects
CISCO-BRIDGE-EXT-CAPABILITY

Agent capabilities for CISCO-BRIDGE-EXT-MIB.

1 objects
CISCO-BRIDGE-EXT-MIB

A MIB module for extending BRIDGE-MIB specified in RFC 1493.

27 objects
Loading more modules... (1,366 remaining)