MIB Catalog
709 modules loaded — click any MIB to explore
Huawei
120This MIB file provides AAL5 specific information that are excluded by RFC 1695
This MIB contains objects to manage configuration of ATM-DXI. There are no constraints on this MIB.
This MIB describes objects used for managing DHCP relay.
HUAWEI-3COM DHCPR MIB
This MIB describes objects used for managing DHCP server.
The private mib file includes the DHCP Snooping profile.
HUAWEI-3COM DLDP (Device Link Detection Protocol) MIB
This MIB provides information about WLAN configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment.
This MIB provides E1 interface information that are excluded by RFC 1213 and RFC 2233
This MIB provides E1/T1 voice interface information that are excluded by RFC 1213 and RFC 2233
This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines a Virtual FC (VFC) Interface as an object that represents eit
Huawei-3com flow template management information base.
This MIB contains objects to Manage configuration and Monitor running state for Class Based FR QoS feature.
Interface QoS management information base.
The MIB is designed to get statistic information of IKE tunnels. With this MIB, we can get information of a certain IKE tunnel or all IKE tunnels
MIB module
The MIB is designed to get statistic information of IPSec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.
LACP extend MIB.
LLDP extended management infomation.
Loops may cause broadcast storms. The purpose of loopback detection is to detect loops on the device and to protect the network.
MIB module
MIB module
MIB module
MIB module
The initial version of this MIB file.
802.1ah MAC-in-MAC MIB
This MIB contains objects to manage configuration of NAT. There are no constraints on this MIB.
The MIB module is used for managing port security.
This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.
HUAWEI-3COM 802.1Q-in-Q MIB
The MIB module for management of HUAWEI-3COM specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.
The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an
This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233
The objects in this MIB module are used to display the information of transceiver on interface.
MIB module
This MIB file is to provide the definition of voice call active record information.
This MIB file is to provide the definition of voice call history record information.
This MIB file is to provide the definition of voice dial control configuration.
This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.
A3COM-HUAWEI-WAPI-MIB is an extension of MIB in WAPI protocol. This MIB contains objects to manage configuration and monitor running state for WAPI feature.
The MIB module is used for web authentication to send traps.
MIB module
This module defines the object identifiers (OIDs) for various physical components on Brocade products. These OIDs are used for representing entPhysicalVendorType in Entit
MIB module
The information about the wireless card and the UIM (User Identification Module).
This MIB contains objects to manage configuration for AAA Nas-id feature. AAA presents authentication, authorization and accouting. NAS acts as the Network Access Server. Nas-id is an identifier that
This MIB file provides AAL5 specific information that are excluded by RFC 1695
This MIB module defines a set of basic objects for configuring switches and routers to enable ACFP.
ACL management information base for managing devices that support access control list and packet filtering.
This MIB is to provide the definition of Abnormal Flow Clean system.
This MIB file defines the ARP packet rate limit configuration. The ARP packet rate limit feature monitors and controls the rate of ARP packets delivered to the CPU on a device. The current version sup
This MIB file is to provide the definition of the ARP source suppression.
This MIB contains objects to manage configuration of ATM-DXI. There are no constraints on this MIB.
Bidirectional Forwarding Management Information Base.
This MIB module defines a set of basic objects for configuring switches and routers to set/get balance group information.
This MIB contains objects that manage the configuration and information of BGP policy accounting. It accounts IP packets by user defined BGP policy.
The objects in this MIB module are used to manage and display common configuration for CATV(Community Antenna Television) transceiver module.
This MIB contains objects to manage configuration and monitor running state for Class Based QoS feature. ********************************* MIB Tables ********************************** This MIB consis
This MIB provides the information about CF Card.
MIB module
This MIB contains objects to manage the system configuration. It contains the model used to represent configuration data that exists elsewhere in the system and in peripheral devices. There are no con
This MIB contains objects for managing context operations.
The MIB is designed to get DAR packet statistics.
The MIB module is used for DHCP server.
DHCP SNOOPING MIB 2
DHCPv4 MIB
HUAWEI-3COM DHCPR MIB
The private mib file includes the DHCP Snooping profile.
This MIB describes the general information of disk device, include the running status, disk interface, and chche management.
HUAWEI-3COM DLDP (Device Link Detection Protocol) MIB
Device Link Detection Protocol (DLDP) MIB. Device Link Detection Protocol is a private Layer 2 protocol, which can be used to detect and shut down unidirectional links (fiber or copper links) to avoid
This MIB contains objects to manage the DNS.
The MIB module is used for managing domain.
This MIB defines information as per wireless AC and tunnel between AP and AC. If NMS intends to get more detailed information for the AP and AC, it could refer entPhysicalIndex in the Entity MIB to ge
This MIB provides AP information which includes AP current object information, AP statistic data. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Acces
This MIB provides information about WLAN configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment.
This MIB provides information for WLAN configuration extended. The h3c-dot11-cfg.mib define MIB objects for WLAN basic configuration, while this MIB will define MIB objects for load balance these kind
This MIB provides information for WLAN license configuration in AC. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/recei
This MIB provides information about WLAN QoS configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. WMM WMM is a wireless QoS protocol designed
This MIB defines the root node and TC for 802.11 features. By this way, the MIB series for 802.11 will be easily maintained. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless
This MIB provides information about WLAN roaming configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receiver
This MIB file is to provide the object definition of WLAN radio resource management (RRM).
This MIB module provides spectrum analysis information. The initial revision of this MIB module. The spectrum analysis module on APs is able to examine the radio frequency (RF) environment in which th
This MIB defines the configuration and statistic information of stations. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter
This MIB provides information about WIDS feature. GLOSSARY Wireless Intrusion Detection Sensor (WIDS) WIDS is designed to be employed in an area that is serviced by an existing wireless network. It ai
This MIB provides more information for WLAN network. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. IEEE 802.11e Standard to define the MAC procedures
The file defines a MIB to provide MESH configuration information. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receive
The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Multi Point Control Protocol (MPCP) Interfaces as defined in IEEE Draft P802.3ah/D3.0 clause 64,65. The following
This MIB is to provide the definition of the DSP(Digital Signal Processing) status.
This MIB is Dynamic Virtual Private Network(Dvpn) mib. This MIB is applicable to router. Some objects in this may be used only for some specific products, so users should refer to the related document
This MIB provides E1 interface information that are excluded by RFC 1213 and RFC 2233
This MIB provides E1/T1 voice interface information that are excluded by RFC 1213 and RFC 2233
The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.3ah [802.3ah], r
The private MIB includes the definition of the object identifiers on H3C products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of each physical entry.
The private mib file includes the general relation information information of entities. Entity MIB is used to express the physical location of the physical entities. Other relations, such as stack por
The objects in this MIB module are used to manage and display common configuration between Ethernet Passive Optical Network (EOC) port which are based on the Ethernet in the First Mile (EFM) Passive O
The objects in this MIB module are used to manage Ethernet Passive Optical Network (EPON) devices which are based on the Ethernet in the First Mile (EFM) PON as defined in IEEE Draft P802.3ah/D3.0 cla
The objects in this MIB module are used to manage and display current configuration of fiber backup groups based on EPON OLT port.
The objects in this MIB module are used to manage and display current configuration of Ethernet Passive Optical Network (EPON) port which are based on the Ethernet in the First Mile (EFM) Passive Opti
The objects in this MIB module are used to manage and display current configuration of UNI (user network interface) which is based on the ONU(Optical Network Unit).
EVB management information base for managing devices that support Ethernet Virtual Bridging. This MIB is an extension of IEEE8021-EVB-MIB.
Ethernet Virtual Connection MIB
This MIB contains the objects for managing Ethernet Virtual Interconnect(EVI).
This MIB module is for representing fabric login information.
This MIB module is intended for the management of Fibre Channel (FC) Name Server.
This MIB module is for the management of the Fibre Channel Ping functionality.
This MIB contains the objects for FC port security.
This MIB module is for the management of the Fibre Channel Trace Route functionality.
This MIB module is intended for management of FC(Fibre Channel) Zoning entities, including Basic Zoning Management and Enhanced Zoning Management.
This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines a Virtual FC (VFC) Interface as an object that represents eit
This MIB module is for configuring and monitoring the working mode of FCoE (Fibre Channel over Ethernet) features.
This MIB module is for monitoring Fabric Device Management Interface (FDMI) related entities. This MIB module defines objects for managing the devices such as Host Bus Adapter (HBA). It provides devic
The MIB is designed to manage H3C Firewall products.
This MIB contains objects to manage flash cards and flash card operations. There are no constraints on this MIB.
Huawei-3com flow template management information base.
this mib will maintain Fabric topology management. The mib includes unit-id, unit-name and fabric authentication information.
This MIB contains objects to Manage configuration and Monitor running state for GRE.
The objects in this MIB module are used to manage and display current configuration of Ethernet Over Cable Network (EOC) which based on HomePlug(HP) AV Specification.
This MIB describes IDS private information. IDS(Instruction Detecting System) is used to detect intruder activity.
This MIB is an extension of interface MIBs such as IF-MIB. This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users sh