MIB Catalog

310 modules loaded — click any MIB to explore

Hangzhou H3C

120
CONFIG-MIB

MIB module

255 objects
HH3C-3GMODEM-MIB

The information about the wireless card and the UIM (User Identification Module).

112 objects
HH3C-8021PAE-MIB

this file extends IEEE8021-PAE-MIB(802.1x)

27 objects
HH3C-8021X-EXT2-MIB

This file is regenerated from 8021x-ext which extends IEEE8021-PAE-MIB(802.1X)

20 objects
HH3C-AAA-MIB

The MIB module is used for managing AAA.

17 objects
HH3C-AAA-NASID-MIB

This MIB contains objects to manage configuration for AAA Nas-id feature. AAA presents authentication, authorization and accouting. NAS acts as the Network Access Server. Nas-id is an identifier that

5 objects
HH3C-AAL5-MIB

This MIB file provides AAL5 specific information that are excluded by RFC 1695

16 objects
HH3C-ACFP-MIB

This MIB module defines a set of basic objects for configuring switches and routers to enable ACFP.

81 objects
HH3C-ACL-MIB

ACL management information base for managing devices that support access control list and packet filtering.

538 objects
HH3C-AFC-MIB

This MIB is to provide the definition of Abnormal Flow Clean system.

11 objects
HH3C-ARP-ENTRY-MIB

The MIB module is used for ARP entry.

3 objects
HH3C-ARP-RATELIMIT-MIB

This MIB file defines the ARP packet rate limit configuration. The ARP packet rate limit feature monitors and controls the rate of ARP packets delivered to the CPU on a device. The current version sup

13 objects
HH3C-ARP-SOURCE-SUPPRESSION-MIB

This MIB file is to provide the definition of the ARP source suppression.

5 objects
HH3C-ATM-DXI-MIB

This MIB contains objects to manage configuration of ATM-DXI. There are no constraints on this MIB.

25 objects
HH3C-BFD-STD-MIB

Bidirectional Forwarding Management Information Base.

49 objects
HH3C-BGP-EVPN-MIB

This MIB contains managed object definitions for the Border Gateway Protocol (BGP) Ethernet Virtual Private Network (EVPN) as defined in : .

26 objects
HH3C-BGP-VPN-MIB

The MIB module for management of Border Gateway Protocol (BGP) Virtual Private Networks (VPNs).

20 objects
HH3C-BGP4V2-MIB

The MIB module for the BGP4+ protocol.

17 objects
HH3C-BLG-MIB

This MIB module defines a set of basic objects for configuring switches and routers to set/get balance group information.

11 objects
HH3C-BPA-MIB

This MIB contains objects that manage the configuration and information of BGP policy accounting. It accounts IP packets by user defined BGP policy.

15 objects
HH3C-BRAS-ACCESS-MIB

This MIB contains objects that manage the information of BRAS access.

54 objects
HH3C-CATV-TRANSCEIVER-MIB

The objects in this MIB module are used to manage and display common configuration for CATV(Community Antenna Television) transceiver module.

20 objects
HH3C-CBQOS2-MIB

This MIB contains objects to manage configuration and monitor running state for Class Based QoS feature. ********************************* MIB Tables ********************************** This MIB consis

472 objects
HH3C-CFCARD-MIB

This MIB provides the information about CF Card.

29 objects
HH3C-COMMON-SYSTEM-MIB

This file describes common MIB objects implemented by both Routers and Switches.

30 objects
HH3C-CONFIG-MAN-MIB

This MIB contains objects for managing the system configuration. It contains the model used to represent configuration data that exists elsewhere in the system and in peripheral devices. There are no

85 objects
HH3C-CONTEXT-MIB

This MIB contains objects for managing context operations.

11 objects
HH3C-CUPM-CP-MIB

This MIB provides config information of CP(Control Plane).

40 objects
HH3C-CUPM-UP-MIB

This MIB provides config information of UP(User Plane).

11 objects
HH3C-CUSP-MIB

This MIB contains information about the control-/user-plane separation trap

16 objects
HH3C-DAR-MIB

The MIB is designed to get DAR packet statistics.

16 objects
HH3C-DHCP-SERVER-MIB

The MIB module is used for DHCP server.

96 objects
HH3C-DHCP-SNOOP2-MIB

DHCP SNOOPING MIB 2

50 objects
HH3C-DHCP4-MIB

DHCPv4 MIB

223 objects
HH3C-DHCP6-SERVER-MIB

The MIB module is used for DHCPv6 server.

19 objects
HH3C-DHCPR-MIB

This MIB describes objects used for managing DHCP relay.

29 objects
HH3C-DHCPRELAY-MIB

H3C DHCPR MIB

51 objects
HH3C-DHCPS-MIB

This MIB describes objects used for managing DHCP server.

138 objects
HH3C-DHCPSNOOP-MIB

The private MIB file includes the DHCP Snooping profile.

26 objects
HH3C-DISK-MIB

This MIB describes the general information of disk device, include the running status, disk interface, and chche management.

18 objects
HH3C-DLDP-MIB

DLDP (Device Link Detection Protocol) MIB

30 objects
HH3C-DLDP2-MIB

Device Link Detection Protocol (DLDP) MIB. Device Link Detection Protocol is a private Layer 2 protocol, which can be used to detect and shut down unidirectional links (fiber or copper links) to avoid

26 objects
HH3C-DNS-MIB

This MIB contains objects to manage the DNS.

19 objects
HH3C-DOMAIN-MIB

The MIB module is used for managing domain.

42 objects
HH3C-DOT11-ACMT-MIB

This MIB defines information as per wireless AC and tunnel between AP and AC. If NMS intends to get more detailed information for the AP and AC, it could refer entPhysicalIndex in the Entity MIB to ge

123 objects
HH3C-DOT11-APMT-MIB

This MIB provides AP information which includes AP current object information, AP statistic data. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Acces

643 objects
HH3C-DOT11-CFG-MIB

This MIB provides information about WLAN configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment.

342 objects
HH3C-DOT11-CFGEXT-MIB

This MIB provides information for WLAN configuration extended. The HH3C-DOT11-CFG-MIB define MIB objects for WLAN basic configuration, while this MIB will define MIB objects for load balance these kin

16 objects
HH3C-DOT11-LIC-MIB

This MIB provides information for WLAN license configuration in AC. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/recei

29 objects
HH3C-DOT11-PROBE-MIB

This MIB provides information about the probing feature. Probing is designed to detect wireless devices around a sensor.

87 objects
HH3C-DOT11-QOS-MIB

This MIB provides information about WLAN QoS configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. WMM WMM is a wireless QoS protocol designed

40 objects
HH3C-DOT11-REF-MIB

This MIB defines the root node and TC for 802.11 features. By this way, the MIB series for 802.11 will be easily maintained. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless

40 objects
HH3C-DOT11-ROAM-MIB

This MIB provides information about WLAN roaming configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receiver

52 objects
HH3C-DOT11-RRM-MIB

This MIB file is to provide the object definition of WLAN radio resource management (RRM).

120 objects
HH3C-DOT11-SA-MIB

This MIB module provides spectrum analysis information. The initial revision of this MIB module. The spectrum analysis module on APs is able to examine the radio frequency (RF) environment in which th

61 objects
HH3C-DOT11-SAVI-MIB

The MIB Module for managing SAVI objects in WLAN scenario.

25 objects
HH3C-DOT11-STATION-MIB

This MIB defines the configuration and statistic information of stations. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter

114 objects
HH3C-DOT11-WIDS-MIB

This MIB provides information about WIDS feature. GLOSSARY Wireless Intrusion Detection Sensor (WIDS) WIDS is designed to be employed in an area that is serviced by an existing wireless network. It ai

204 objects
HH3C-DOT11-WLANEXT-MIB

This MIB provides more information for WLAN network. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. IEEE 802.11e Standard to define the MAC procedures

22 objects
HH3C-DOT11-WM2U-MIB

This MIB provides information about the WM2U feature.

61 objects
HH3C-DOT11S-MESH-MIB

The file defines a MIB to provide MESH configuration information. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receive

88 objects
HH3C-DOT3-EFM-EPON-MIB

The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Multi Point Control Protocol (MPCP) Interfaces as defined in IEEE Draft P802.3ah/D3.0 clause 64,65. The following

94 objects
HH3C-DRNI-MIB

This MIB defines objects for Distributed Resilient Network Interconnect (DRNI).

48 objects
HH3C-DSP-MIB

This MIB is to provide the definition of the DSP(Digital Signal Processing) status.

22 objects
HH3C-DVPN-MIB

This MIB is Dynamic Virtual Private Network(Dvpn) mib. This MIB is applicable to router. Some objects in this may be used only for some specific products, so users should refer to the related document

149 objects
HH3C-E1-MIB

This MIB provides E1 interface information that are excluded by RFC 1213 and RFC 2233

37 objects
HH3C-E1T1VI-MIB

This MIB provides E1/T1 voice interface information that are excluded by RFC 1213 and RFC 2233

10 objects
HH3C-EFM-COMMON-MIB

The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.3ah [802.3ah], r

93 objects
HH3C-ENTITY-EXT-MIB

The private MIB file includes the general extent information of the device.

133 objects
HH3C-ENTITY-VENDORTYPE-OID-MIB

The private MIB includes the definition of the object identifiers on products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of each physical entry.

1974 objects
HH3C-ENTRELATION-MIB

The private MIB file includes the general relation information information of entities. Entity MIB is used to express the physical location of the physical entities. Other relations, such as stack por

14 objects
HH3C-EOC-COMMON-MIB

The objects in this MIB module are used to manage and display common configuration between Ethernet Passive Optical Network (EOC) port which are based on the Ethernet in the

136 objects
HH3C-EPON-DEVICE-MIB

The objects in this MIB module are used to manage Ethernet Passive Optical Network (EPON) devices which are based on the Ethernet in the First Mile (EFM) PON as defined in IEEE Draft P802.3ah/D3.0 cla

97 objects
HH3C-EPON-FB-MIB

The objects in this MIB module are used to manage and display current configuration of fiber backup groups based on EPON OLT port.

11 objects
HH3C-EPON-MIB

The objects in this MIB module are used to manage and display current configuration of Ethernet Passive Optical Network (EPON) port which are based on the Ethernet in the First Mile (EFM) Passive Opti

424 objects
HH3C-EPON-UNI-MIB

The objects in this MIB module are used to manage and display current configuration of UNI (user network interface) which is based on the ONU(Optical Network Unit).

148 objects
HH3C-EVB-MIB

EVB management information base for managing devices that support Ethernet Virtual Bridging. This MIB is an extension of IEEE8021-EVB-MIB.

56 objects
HH3C-EVC-MIB

Ethernet Virtual Connection MIB

26 objects
HH3C-EVI-MIB

This MIB contains the objects for managing Ethernet Virtual Interconnect(EVI).

99 objects
HH3C-EVPN-MIB

The EVPN MIB.

21 objects
HH3C-FAILOVER-MIB

This MIB file is to provide the definition of failover group. Such as: 1. Configure Failover Groups for a device and display Failover Groups and their status. 2. Assign CPU to the Failover Group, and

25 objects
HH3C-FC-FLOGIN-MIB

This MIB module is for representing fabric login information.

15 objects
HH3C-FC-NAME-SERVER-MIB

This MIB module is intended for the management of Fibre Channel (FC) Name Server.

12 objects
HH3C-FC-PING-MIB

This MIB module is for the management of the Fibre Channel Ping functionality.

30 objects
HH3C-FC-PSM-MIB

This MIB contains the objects for FC port security.

54 objects
HH3C-FC-TRACE-ROUTE-MIB

This MIB module is for the management of the Fibre Channel Trace Route functionality.

23 objects
HH3C-FC-ZONE-SERVER-MIB

This MIB module is intended for management of FC(Fibre Channel) Zoning entities, including Basic Zoning Management and Enhanced Zoning Management.

114 objects
HH3C-FCOE-MIB

This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines a Virtual FC (VFC) Interface as an object that represents eit

31 objects
HH3C-FCOE-MODE-MIB

This MIB module is for configuring and monitoring the working mode of FCoE (Fibre Channel over Ethernet) features.

4 objects
HH3C-FDMI-MIB

This MIB module is for monitoring Fabric Device Management Interface (FDMI) related entities. This MIB module defines objects for managing the devices such as Host Bus Adapter (HBA). It provides devic

27 objects
HH3C-FIREWALL-MIB

The MIB is designed to manage Firewall products.

7 objects
HH3C-FLASH-MAN-MIB

This MIB contains objects to manage flash cards and flash card operations. There are no constraints on this MIB.

93 objects
HH3C-FLEXE-MIB

This MIB provides FlexE interface information that is excluded by RFC 1213 and RFC 2233

54 objects
HH3C-FLOWTEMPLATE-MIB

H3C flow template management information base.

29 objects
HH3C-FR-QOS-MIB

This MIB contains objects to Manage configuration and Monitor running state for Class Based FR QoS feature.

51 objects
HH3C-FTM-MIB

this MIB will maintain Fabric topology management. The MIB includes unit-id, unit-name and fabric authentication information.

23 objects
HH3C-GOLD-MIB

This MIB is used to manage GOLD(Generic OnLine Diagnostics) detection. This MIB is applicable to products that support GOLD.

12 objects
HH3C-GRE-MIB

This MIB contains objects to Manage configuration and Monitor running state for GRE.

7 objects
HH3C-HGMP-MIB

This MIB contains objects to manage the hh3chgmp operations, which are used on lanswitch products.

146 objects
HH3C-HPEOC-MIB

The objects in this MIB module are used to manage and display current configuration of Ethernet Over Cable Network (EOC) which based on HomePlug(HP) AV Specification.

80 objects
HH3C-IDS-MIB

This MIB describes IDS private information. IDS(Instruction Detecting System) is used to detect intruder activity.

33 objects
HH3C-IF-EXT-MIB

This MIB is an extension of interface MIBs such as IF-MIB. This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users sh

81 objects
HH3C-IFQOS2-MIB

Interface QoS management information base.

419 objects
HH3C-IKE-MONITOR-MIB

The MIB is designed to get statistic information of IKE tunnels. With this MIB, we can get information of a certain IKE tunnel or all IKE tunnels

150 objects
HH3C-INFOCENTER-MIB

All the configuration of the info center can be managed by info center MIB.

48 objects
HH3C-IP-ADDRESS-MIB

The MIB module for managing IPv4 address.

34 objects
HH3C-IP-BROADCAST-MIB

This MIB is objects used to describe IP broadcast features or functions. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire mor

7 objects
HH3C-IPA-MIB

This MIB is used to acquire ip accounting information. The hh3cIpaAccountListTable is set by user to define the group of ip address which they want to account. This module can be enabled in each port,

49 objects
HH3C-IPRAN-DCN-MIB

This MIB provides mechanisms to monitor all network elements(NE) in Ipran Data Communication Network.

26 objects
HH3C-IPSEC-MONITOR-MIB

The MIB is designed to get statistic information of IPSec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.

135 objects
HH3C-IPSEC-MONITOR-V2-MIB

The MIB is designed to get statistic information of IPsec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.

150 objects
HH3C-IPV6-ADDRESS-MIB

The MIB module for managing IPv6 address

19 objects
HH3C-IPX-MIB

This MIB defines management information used on products which support ipx protocol. It includes 4 parts: 1.ipx interface configuration group - This group contains configurable management information

134 objects
HH3C-ISDN-MIB

This file describes the H3C MIB implementation of ISDN

49 objects
HH3C-ISIS-MIB

Add the hh3cIsisCircTable.

17 objects
HH3C-ISSU-MIB

This MIB provides objects for upgrading images on modules in the system, objects for showing the result of an upgrade operation, and objects for showing the result of a test operation. To perform an u

44 objects
HH3C-L2ISOLATE-MIB

The MIB module is used for l2 isolation.

10 objects
HH3C-L2TP-MIB

This MIB contains objects to manage configuration of L2TP. There are no constraints on this MIB.

7 objects
HH3C-L2VPN-MIB

This MIB contains objects to manage L2VPN.

38 objects
HH3C-L2VPN-PWE3-MIB

This MIB contains objects to manage PWE3.

25 objects
Loading more modules... (190 remaining)