MIB Catalog
171 modules loaded — click any MIB to explore
Check Point
1Default
23Xerox Common MIB Root Module, Version 2.32.pub. Copyright (C) 1997 Xerox Corporation. All Rights Reserved. Copyright protection claimed includes all forms and matters of copyrightable material and inf
Version: 2.32.pub The MIB module which supports active configuration discovery of communications protocol stacks, communications end system applications, communications
Version: 2.40.pub The TC module for textual conventions, enumerated types, OIDs, and other volatile elements of the companion Communications Config MIB, which supports active configuration discovery o
Version: 2.32.pub The MIB module for detailed protocol stack graphing, and active management of communications protocol stacks, communications end system applications, communications intermediate syst
Version: 2.40.pub The TC module for textual conventions, enumerated types, OIDs, and other volatile elements of the companion Communications Engine MIB, which supports detailed protocol stack graphing
Version: 2.40.pub Xerox General MIB Copyright (C) 1997 Xerox Corporation. All Rights Reserved.
Version: 2.42.pub Xerox General Textual Conventions Copyright (C) 1997 Xerox Corporation. All Rights Reserved.
Version: 2.40.pub The MIB module for extended configuration and management of various host resources for network accessible host systems. This module augments and extend
Version: 2.40.pub The TC module for textual conventions, enumerated types, OIDs, and other volatile elements of the companion Host Resources Extensions MIB ('xcmHrMIB'), which supports extended config
Version: 5.401.pub The MIB module for job administration and job notifications for systems that implement the PWG Job Monitoring MIB (RFC 2707). See: Section 7 'Conformance Requirements and Implemente
File: 41jobmon.dfm, .mib, .txt, .pdf Version: 4.03.pub This MIB specifies job and document objects for monitoring print jobs, including accounting, of print
File: 40jobtc.dfm, .mib, .pdf, .txt Version: 5.11.pub This textual-convention module defines textual- conventions for use with the Job Monitoring MIB, module: XEROX-JOB-MONITORING-MIB. Also the explan
Version: 2.36.pub Xerox Printer MIB Extensions Module. This Module provides extension to the IETF Printer MIB. Copyright (C) 1997 Xerox Corporation. All Rights Reserved.
Version: 2.41.pub Xerox Printer MIB Extensions Textual Conventions. This Module provides Xerox extensions of the IETF Printer MIB. Copyright (C) 1997-1998 Xerox Corporation. All Rights Reserved.
XCMI Product ID Module, Version 3.10.pub. Copyright (C) 1997-1999 Xerox Corporation. All Rights Reserved.
XCMI Document Resources MIB, Version 2.36.pub. Copyright (C) 1997 Xerox Corporation. All Rights Reserved.
XCMI Document Resources MIB Textual Conventions, Version 2.40.pub. Copyright (C) 1997 Xerox Corporation. All Rights Reserved.
Version: 5.502.pub The MIB module for basic configuration and active management of application services for network accessible host systems. See: IETF Network Services M
Version: 6.007.pub Textual Conventions companion to XCMI Service Monitoring MIB, the MIB module for basic configuration and active management of application services for network accessible host system
Version: 5.10.pub The MIB module for performing lightweight management of jobs in network accessible host systems. See: Document Printing Application - Part 1: Abstract
Version: 5.10.pub Textual Conventions companion to the XCMI Simple Job Mgmt MIB, the MIB module for performing lightweight management of jobs in network accessible host systems. See: Document Printing
The MIB module for managing XGCP implementations.
MIB module
Fibernet S.L
1Gandalf
1IBM Research - T.J. Watson Research Center
1Northrop Grumman-Canada
1Put the right things here
6This MIB defines objects for point-to-point Radiolink modems ().
This MIB defines objects for point-to-point Radio Link RAUs.
This MIB defines objects on terminal level for point-to-point Radiolink terminals.
This MIB defines objects for Radio Link Terminal (RLT) and Carrier Termination (CT) for new Radio Link application in MINI-LINK TN supporting dual carrier capability.
This MIB contains the objects which support software inventory information.
This MIB specifies the highest level OIDs for the MINI-LINK Traffic Node product.
Sni
3University of California, Davis
1Xedia
42This module defines objects for management of Xedia's IP Address Pool.
This module defines additional objects for management of ATM links in Xedia devices, above and beyond what is defined in the standard ATM mib, and proposed drafts.
This module defines objects for the management of the User Authentication mechanism in Xedia devices.
This module defines additional objects for management of BGP in Xedia devices, above and beyond what is defined in the standard rfc1657, and proposed drafts.
This module defines objects for the management of the Dial-in Client Groups in Xedia devices.
This module defines objects for management of the 'Cron' batch job scheduler mechanism in Xedia devices.
This module defines additional objects for management of DHCP support in Xedia devices.
This module defines objects for management of Xedia's Dial Backup capabilities.
This module defines proprietary objects that extend those in the driver type MIBs.
This module defines additional objects for management of DS1 links in Xedia devices, above and beyond what is defined in the standard DS1 mib, and proposed drafts.
This module defines additional objects for management of DS3 links in Xedia devices, above and beyond what is defined in the standard DS3 mib, and proposed drafts.
The Xedia extention MIB module for management of DVMRP routers.
This module defines proprietary objects that extend those in IETF's the Ethernet-Like Interface MIB.
This module defines additional objects for management of Frame Relay in Xedia devices, above and beyond what is defined in the IETF's Frame Relay MIBs.
This module defines proprietary objects that extend those in IETF's the Ethernet-Like Interface MIB.
This module defines additional objects for management of Interfaces in Xedia devices, beyond what is defined in the IETF's ifMib.
The Xedia extention MIB module for management of IGMP routers.
This module defines additional objects for management of IP in Xedia devices, above and beyond what is defined in the IETF's IP-MIB.
This module defines additional objects for management of IP Backup in Xedia devices, above and beyond what is defined in the for the VRRP (or other implemented backup procedures).
This module defines objects for management of Xedia's IP security (IPsec) Virtual Private Network (VPN) component.
This module defines additional objects for management of ISDN in Xedia devices, above and beyond what is defined in the standard rfc2127, and proposed drafts.
This module defines objects for management of Xedia's Layer 2 Dial layer (l2Dial).
This MIB module is used to configure the community strings and trap destinations for SNMPv1 and SNMPv2c agents for Xedia products. It was originally written for the Xedia MADswitch
This module defines objects for the management of Xedia's proprietary Network Address Translator. This translator is based on RFC1631 and its successors. The purpose of the Xedia Network Address Trans
This module defines objects for the management of Xedia's implementation of the Network Time Protocol. This imlementation is based on RFC1305 and its successors. The purpose of the Network Time Protoc
The Xedia extention MIB module for management of PIM routers.
This module defines objects for management of Xedia's Public Key Infrastructure subsystem.
This module defines objects for the management of Routing Policies in Xedia devices.
This module defines additional objects for management of PoS links in Xedia devices, above and beyond what is defined in the standard SONET MIB.
This module defines objects for management of Xedia's PPP Multilink Protocol component.
This module defines additional objects for management of Radius in Xedia devices, above and beyond what is defined in the proposed drafts.
This module defines the enterprises OID of Xedia and other company-wide definitions. The resulting top-level name space under the xedia branch looks like this: xedia (agentConfig - an older MIB define
This module defines additional objects for management of RIP in Xedia devices, above and beyond what is defined in the IETF's RIPv2-MIB.
This module defines objects for management of the 'Security' mechanism in Xedia devices. Security Model: In all cases, a top level, 'object-wide' security check is perfo
This module defines additional objects for management of SMDS in Xedia devices, above and beyond what is defined in the standard rfc1694, and proposed drafts.
This module defines additional objects for management of SONET links in Xedia devices, above and beyond what is defined in the standard SONET mib.
This module defines Secure Shell Daemon configuration and statistics for Xedia AP devices.
This module defines objects for management of Xedia devices.
This module defines objects for the management of Xedia's proprietary Traffic Management capability. This capability is based on Class-Based Queueing (CBQ). The purpose of
This module defines the 'agent implementation profile' for the Velociraptor product. In other words, it describes exactly what parts of what MIBs are implemented for each product
This module defines objects for management of Xedia's support for VLANs and 802.1p and 802.1q Ethernet tagged frames.
The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use. XXX
Xiotech
1Xylan
25MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module