MIB Catalog
304 modules loaded — click any MIB to explore
Cabletron
1Default
15MIB module
The AFLTU MIB module for Ubiquiti Networks, Inc. entities
MIB module
The MIB module for managing UDP implementations. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4113; see the RFC itself for full legal notices.
The MIB module for managing UDP-Lite implementations. Copyright (C) The IETF Trust (2008). This version of this MIB module is part of RFC 5097; see the RFC itself for full legal notices.
The AF60 MIB module for Ubiquiti, Inc. entities
MIB module
MIB module
MIB module
The MIB module to describe Uninterruptible Power Supplies.
This MIB module defines textual conventions for representing URIs, as defined by RFC 3986 STD 66. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC yyyy; see the RFC
This MIB module defines textual conventions for representing URIs, as defined by RFC 3986 STD 66.
The MIB module to describe the USB interface.
The MIB module for configuring the USEC security and privacy services.
MIB module
Hirschmann
1IBM Research - T.J. Watson Research Center
7Ingrasys
1Lanmanager
1Pseudowire Edge-to-Edge Emulation (PWE3)
1Siemens C H
1Snmp Research
1Ub Node
5Ubiquiti
6The AirFIBER MIB module for Ubiquiti Networks, Inc. entities
The AirMAX MIB module for Ubiquiti Networks, Inc. entities
The EdgeMax MIB module for Ubiquiti Networks, Inc. entities
The MIB module for Ubiquiti Networks, Inc. entities
The EdgeMax MIB module for Ubiquiti Networks, Inc. entities
The UniFi MIB module for Ubiquiti Networks, Inc. entities
Ubiquoss
56This MIB module defines 10g epon pm information
This MIB module defines 10g epon mac information
This MIB module defines epon qos profile information.
This MIB module defines epon service policy information
This MIB module defines epon software management information
This MIB module defines epon line information
This MIB module defines epon ont switch information.
This MIB module defines epon pm information
This MIB module defines vdsl line information
This MIB module defines epon mac information
This MIB module defines epon qos profile information.
This MIB module defines epon service policy information
This MIB module defines epon software management information
This MIB module defines port information
This MIB module defines mac information
The Structure of Management Information for the LocusNetworks enterprise.
This MIB module defines STP information
This MIB module defines switch port information
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity for the generation of notifications.
This MIB module defines access list information
AFSMGR Event Group
The UBQS-SYSLOG-MIB is used to get the syslog information.
The UBQS-AUTO-RESET-MIB is used for getting information about the Auto-reset of system.
Connectivity Fault Management module for managing IEEE 802.1ag
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity.
MIB module
The UBQS-CPU-STATS-MIB is used to get the CPU queue statistic information.
This MIB module defines DHCP information
The MIB module for entities implementing the IEEE 802.1 management.
The UBQS-ENTITY-ALARM-MIB is used to monitor and configure status of alarms for Environment Monitor.
The UBQS-ENTITY-MIB is used to monitor and configure operational status of Field Replaceable Units (FRUs) and other managable physical entities of the system listed in the
The UBQS-ENVMON-MIB is used for getting the environment information of the system.
MIB module
A MIB module for the physical interface in IF-MIB (RFC2863).
This MIB module defines IP information.
Link Aggregation MIB module for managing 802.3ad
The UBQS-MISC-MIB is used to get the miscellaneous information of system.
MIB module
This MIB module defines the MPLS protocol.
This MIB module defines the Psedowire information of MPLS Protocol.
MIB module
This MIB module defines multicast information
The UBQS-NTP-MIB is used to get the ntp information.
This MIB module defines the OSPF Version 2 Protocol
Provider Bridge MIB module for managing 802.1ad
Link Aggregation MIB module for managing 802.3ad
MIB module
This UBQS-QOS-MIB mib contains the information about Quality of Service(QoS).
The UBQS-REDUNDANCY-MIB is used to monitor and configure the redundancy appliances.
The UBQS-SLD-MIB is used for getting the information about self loop detect(SLD).
The Structure of Management Information for the Ubiquoss enterprise.
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity for the generation of notifications.
The UBQS-SYSLOG-MIB is used to get the syslog information.
MIB module
The UBQS-SYSTEM-ACCESS-MIB is used for getting the access information of the system
The UBQS-SYSTEM-MIB is used to get the system information.
University of California, Davis
7The UCD-SNMP Demonstration MIB.
This MIB module defines objects for disk IO statistics.
This file defines the MIB objects for dynamic loadable MIB modules.
This module defines MIB components for reading information from the IP Filter. This would let you only read its rules and counters. IP Filter by Darren Reed <darrenr@pobox.com> IP Filter web page URL
This module defines MIB components for reading information from the accounting rules IP Firewall. This would typically let you read the rules and the counters. I did not include some flags and fields
This file defines the private UCD SNMP MIB extensions.
MIB module