MIB Catalog
343 modules loaded — click any MIB to explore
Default
26Copyright (c) 2009 IETF Trust and the persons identified as the document authors. All rights reserved. This document is subject to BCP 78 and the IETF Trust's Lega
This module defines the objects pertaining to Advanced Anti-Malware
Reswatchd is a background process running on Routing Engine to monitor Routing Engine CPU load and Junos Kernel usage. It sends a notification to users when
Chassis High Availability is concerned with ensuring minimal disruption to services in case of a failover. If one of the chassis in a High Availability environment fails, the
This module defines the object that are used for flow related counters or attributes .
The packet mirror MIB for the Juniper Networks enterprise.
MIB module
This module defines the CPU-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the flow-gate-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the flow-session-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the NAT-cone-bind-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the NAT-destination-pool-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the refer
This module defines the NAT-destination-rule-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the refer
This module defines the NAT-port-overloading-IP-number-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as t
This module defines the NAT-src-no-pat-address-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the ref
This module defines the NAT-src-pat-address-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the refere
This module defines the NAT-src-pool-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the NAT-source-rule-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the NAT-static-rule-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the policy-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the policy-with-count-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the referenc
This module defines the scheduler-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the secure-wire-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the zone-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the auth-entry-specific MIB for Juniper Enterprise Logical-System (LSYS) security profiles. Juniper documentation is recommended as the reference.
This module defines the LSYS Virtualization Device specific MIB for Juniper Enterprise, Logical-System (LSYS), as well as their assigned security profiles. Junip
Fraunhofer FOKUS, CATS
1Jacobs University Bremen
4This MIB modulef represent an interface to the ELV FS20 protocol used by several home automation devices available in Germany.
The MIB module for monitoring nodes implementing the IPv6 over Low-Power Wireless Personal Area Networks (6LoWPAN) protocol. Copyright (c) 2014 IETF Trust and the persons identified as authors of the
The MIB module for monitoring nodes implementing the IPv6 routing protocol for low power and lossy networks (RPL). Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All
The toplevel OID registration for Jacobs University Bremen, Germany.
jetNEXUS
1Johnson Controls Inc
1Juniper Networks
82Agent capabilities for DOT3-OAM-MIB (RFC4878)
Initial version, implements only the GDOI GM notifications and following tables for GDOI protocol. - GDOI Group Table - GDOI Gm Table - GDOI Gm Kek Tabl
Agent capabilities for IF-MIB (RFC2863)
The capabilities description of IP-MIB.
MIB module
Provides monitoring information regarding the Layer Two Transport Protocol. This MIB is based on the standard MIB defined in RFC 3371. However, there are
The MIB module to describe Black Link extension to rfc3591. It is the enterprise version of the draft draft-galikunze-ccamp-g-698-2-snmp-mib-02
The MIB module to describe pre-OTN and OTN interfaces. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3591; see the RFC itself f
The Point-to-Point Protocol (PPP) MIB for the Juniper enterprise.
The Point-to-Point Protocol over Ethernet (PPPoE) MIB for the Junos product family. This MIB contains managed objects for each of two interface layers: PPPoE interfaces, and PPPoE sub
Agent capabilities for SNMPv2-MIB
This is Juniper Networks' implementation of enterprise specific MIB for alarms from the router chassis box.
This is Juniper Networks' implementation of enterprise specific MIB for alarms from the router chassis box.
This is Juniper Networks' implementation of enterprise specific MIB for Analyzer and Remote Analyzer. Port mirroring is widely used in enterprise switches to send a copy of all or sampled
The Juniper enterprise MIB for ATM COS (Class Of Service) infrastructure. For detailed information on ATM COS, Junos Documentation is recommended as the
The Juniper enterprise MIB for ATM interfaces and VCs
Provides BFD specific data.
This MIB module defines objects used for managing the configuration of Juniper products.
Chassis Clustering is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the chassis in a cluster fails, the other chassis
The MIB modules defines OIDs used by chassis mib to identify platform and chassis components.
This is Juniper Networks' implementation of enterprise specific MIB for J-Series FWDD module from the router chassis box.
Provides data about each of the Collector PICs on a router.
The Juniper enterprise MIB for COS (Class Of Service) infrastructure. For detailed information on COS, Junos Documentation is recommended as the reference.
This is Juniper Networks' implementation of enterprise specific MIB for Destination Class Usage (DCU)
This is Juniper Networks' implementation of enterprise specific MIB for Dynamic Flow Capture (DFC)
This MIB module defines objects used for Digital Optical Monitor on interface of Juniper products.
This is Juniper Networks implementation of enterprise specific MIB for generic event notifications.
This MIB module is for configuration of the MAC notification feature. MAC notification is a mechanism to inform monitoring devices when there are MAC addresses learnt or removed from
MIB module
The object identifiers for experimental MIBs for the Juniper Networks, Inc. products. This is the top-level object identifier registry for SNMP modules containing experimental MIB de
The MIB modules representing Juniper Networks' Quantum Fabric hardware components.
The MIB modules representing Juniper Networks fabric Manager
This is Juniper Networks' implementation of enterprise specific MIB for firewalls filters/policers.
This MIB module defines objects used for managing the FRU's for Juniper products.
Extends the HOST-RESOURCES-MIB for config DB storage.
Extends the HOST-RESOURCES-MIB (rfc2790).
The Structure of IDP MIBS for Juniper Networks.
MIB module to define Forwarding Class based Interface statistics. The statistics will provide protocol specific statistics value which includes L2 overhead byte
The MIB modules extends the ifTable as defined in IF-MIB.
This MIB module defines objects used for managing the Optics interface for Juniper products.
Deprecated OCh2 tables and entries
This is Juniper Networks' implementation of enterprise specific portions of ipForward MIB. Any data stored in this MIB has directly related entries in mib-2, ipForward MIB.
This module defines the object used to monitor the entries pertaining to IPSec objects and the management of the IPSEC VPN functionalities. tables:
The MIB modules extends the ifTable as defined in IF-MIB.
The MIB modules extends the ifTable as defined in IF-MIB.
The JUNOS DHCP MIB for the Juniper Networks enterprise.
The JUNOS DHCP MIB for the Juniper Networks enterprise.
Firewall and security features restrict the accessing of protected resources (ideally on different zones) behind a firewall based on their source ip and other credentials.
This module defines the object that are used to monitor reference and attributes to the certificates.
This MIB provides collated statistics for the Domain Name System (DNS) proxy collected over all interfaces on which it is configured to serve
This is Juniper Networks' implementation of enterprise specific MIB for IDP.
This module defines the object that are used to monitor the entries in the interfaces pertaining to the security management of the interface.
This module defines the object used to monitor the entries pertaining to IPSec objects and the management of the IPSEC VPN functionalities for Juniper security
This module defines the object that are used to monitor network address translation attributes.
This module defines the mib for policy monitoring. A security policy, which can be configured from the user interface controls the traffic flow from one zone to another
This module defines the MIB for Juniper Enterprise Firewall screen functionality. Juniper documentation is recommended as the reference. Juniper Security Fir
MIB module
This module defines the MIB for Juniper Enterprise specific antivirus functionality. Juniper documentation is recommended as the reference.
The MIB module for JunosV App Engine Infrastructure.
The MIB modules for JunosV App Engine Compute Nodes.
The MIB modules for L2ALD traps
This mib module is for Juniper Networks Proprietory Layer 2 control protocol (L2CP) features
The MIB modules extends the LDP mib draft.
Implementation of enterprise specific MIB for license commands and configuration.
This is Juniper Networks' implementation of enterprise specific MIB for Ethernet Mac Stats
These MIB objects pertain to Secure access, infranet controller and WAN acceleration service modules?
MIB module
The MIB modules representing Juniper Networks' implementation of enterprise specific MIBs supported by a single SNMP agent.
This mib module is for Juniper Networks Proprietory Multiple Instance MSTP mib
This module defines objects pertaining to Mobile-Edge AAA Services
This module defines objects pertaining to Mobile-Edge DHCP Services
This module defines some sample objects pertaining to Mobile-Edge Services.
This module defines some sample objects pertaining to GTP protocol.
This module defines objects pertaining to Mobile-Edge Resource Manager
This module defines some sample objects pertaining to GTP protocol.
This module defines objects pertaining to Serving Gateway Subscriber Management for Mobile Edge.
This module defines objects pertaining to Mobile-Edge Subscriber Management IP pool Services
This module defines objects pertaining to Mobile-Edge
This module defines objects pertaining to Mobile-Edge Gateways
This module defines objects pertaining to SGW MFWD (Serving Gateway Mobile Packet Forwarding Daemon)
This is Juniper Networks implementation of Mobility Charging MIB for PGW (Packet Data Networks Gateway ) in 3GPP LTE network and the Gateway GPRS Support Node (GGSN) in the 3GPP 3G Network.
This is Juniper Networks implementation of Mobility Charging MIB for SGW (Serving Gateway ) in 3GPP LTE network.