MIB Catalog
881 modules loaded — click any MIB to explore
ArrowPoint
2Cisco
5Cisco Cable Modem MIB definition
Controls the behavior of the Cable Modem functional block in Embedded MTA devices. This MIB is active only at the Cable Modem IP address
This tree can be read from any IP in a device.
saMtaDevLCSSignalingSupport controls the LCS Signaling.
Controls the behavior of router/wireless functions. Can be part of CM configuration file.
D-Link
2Default
85000 Common Textual Conventions MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specif
The MIB Module for managing SAVI implementations.
This MIB module defines objects for managing the SNMPv3 SBSM security module. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC XXXX, see the RFC itself for ful
The SCSI MIB Module. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4455; see the RFC itself for full legal notices.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronization protocols entities.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronizatio protocol applied to ATMARP servers.
The MIB module for managing SCTP implementations. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC 3873; see the RFC itself for full legal notices.
This module defines MIB variables related to the operation of the Script Execution Environment.
Forcepoint
1HP
2The MIB module is for saving power in blocks that control the physical ports.
Management information for HP devices. This MIB provides SNMP systems asset and HTTP management information, as well as entity relationship information for host based implementations. This version con
Pathlight
1SAF Tehnika
10The MIB module describes a solution to SAF Tehnika equipment alarms and to store the current list of active alarms. Copyright (C) SAF Tehnika, 2007-2012.
SAF Tehnika enterprise spec.
SAF Integra management base
SAF Integra-B device management base
SAF Integra-E device management base
SAF IntegraW radio management base
SAF Integra-X device management base
MIB module
MIB module
MIB module
SAGEM-Tolbiac
2SALIX
15The MIB describing objects relating to Announcements, Tones, and Continuity Tests for SALIX products
The MIB describing SALIX specific DS0 objects
The MIB describing Salix specific DS0-RTP connection objects
The MIB describing objects relating to DS1 interfaces, specifically items that augment objects from the DS1-MIB
Contains Generic Textual Conventions for use in SALIX products
The HNE enterprise specific MIB
The MIB describing Installed Software objects for SALIX products
The MIB describing SALIX specific extensions to the M4-MIB
The MIB describing MGMCP sessions.
The root of the SALIX Technologies enterprise
The MIB describing SALIX specific extensions to the M4-MIB
The MIB containing OID Values for SALIX products
This MIB describes objects relating to RADIUS protocol support in SALIX products that is not described in RFC 2618.
The SALIX-RTP-MIB containts objects for describing RTP Sessions.
The MIB describing System Objects for SALIX products. These objects include error reporting objects, and other system information objects
SAMLEX AMERICA
1Samsung Samsung DPD Solution SW Team
8Version: 1.00 Samsung SCMI Extension to IETF Printer MIB Module. This Module provides extension to the IETF Printer MIB. Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
Samsung Printer Common MIB Root Module, Version 1.00. Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
SCMI Document Diagnostics MIB, Version 1.00 Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
Version: 1.00 Samsung General Textual Conventions See section 9 'Supplement' of SCMI General TC for implementation and conformance guidance for this TC module. Copyright (C) 1995-2002 Samsung Corporat
Version: 1.00 The MIB module for extended configuration and management of various host resources for network accessible host systems. This module augments and extends the original IETF Host Resources
Version: 1.00 The TC module for textual conventions, enumerated types, OIDs, and other volatile elements of the companion Host Resources Extensions MIB ('scmHrMIB'), which supports extended configurat
Version: 1.00 Samsung SCMI Extension to IETF Printer MIB Module. This Module provides extension to the IETF Printer MIB. Copyright (C) 2003-2004 Samsung Corporation
Version: 1.00 SCMI Extensions to Printer MIB Textual Conventions. This Module provides Samsung extensions of the IETF Printer MIB. Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
Satelcom
1Scanet
11MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Scannex
1Scc
5Schleifenbauer Engineering
4This MIB describes the SNMP functions of network enabled databus devices. Copyright (c) 2016 by Schleifenbauer Holding BV
TODO: description. Copyright (c) 2015 by Schleifenbauer Products BV
The Structure of Management Information for the Schleifenbauer enterprise. Copyright (c) 2015 by Schleifenbauer Products BV
This MIB describes the functions of the Schleifenbauer device family.
Scte
6The MIB module is for representing general information about HeadEnd Digital equipment present(or indoor) and is supported by an SNMP agent.
This MIB module is for representing MPEG equipment present in the headend and is supported by a SNMP agent. It defines both the MPEG input and output MIB objects for managing MPEG input and output tra
MIB module
This MIB module is for representing Edge QAM equipment present in the headend (or indoor) and is supported by a SNMP agent. It defines QAM channel related configuration MIB objects associated with bot
MIB module
MIB module
Sun Microsystems, Fujitsu LIMITED
1Synoptics
15MIB module
5000 Chassis MIB Copyright 1995-2012 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification (S
5000 Chassis Trap MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification
MIB module
5000 Ethernet Multi-segment MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification (Specification) embodies Nortel Netwo
5000 Ethernet Redundant Links MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specific
5000 Ethernet Common MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification
5000 Ethernet MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification
MIB module
S5000 Registration MIB Copyright 1996 - 2011 Avaya, Inc. All rights reserved. This Avaya SNMP Management Information Base Specification (Specification) embodies Avaya' confidential and proprietary int
5000 Root MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification (
BaySecure MIB - MAC-based Security MIB Copyright 1999-2012 Avaya All rights reserved. This Avaya SNMP Management Information Base Specification (Specification
MIB module
MIB module
MIB module