MIB Catalog
661 modules loaded — click any MIB to explore
2N TELEKOMUNIKACE a.s
1Allied Telesis
1Arris International
1ArrowPoint
1Audio Codes
1Codex
9Comet
8Default
28The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis
The MIB module for the domain management functionality defined by the Fibre Channel standards (FC-SW-3). For the purposes of this MIB, 'Domain Manager' is the software function
The MIB module for the Fabric Address management functionality defined by the Fibre Channel standards. For the purposes of this MIB, Fabric Address Manager refers to the functionality of acquiring Dom
The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis
The MIB module for the management of locks on a Fibre Channel Fabric. A Fibre Channel Fabric lock is used to ensure serialized access to some types of management data related to a Fabric, e.g., the Fa
The MIB module for managing the Fabric Shortest Path First (FSPF) protocol. FSPF is specified in FC-SW-4. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4626
The MIB module for the management of the functionality, which realizes the FC-GS-4 requirements for Name Server (NS). Copyright (C) The Internet Society (2006). This version of this MIB module is part
The MIB module for configuring and displaying Fibre Channel Route Information. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4625; see the RFC itself for fu
The MIB module for the management of registrations by Nx_Ports to receive RSCNs (Registered State Change Notifications) on a Fibre Channel Fabric, as defined in FC-LS, and for the monitoring of RSCNs
This MIB module specifies the management information required to manage the Authentication Protocols defined by Fibre Channel's FC-SP specification. This MIB module defines three tables: - t11FcSpAuEn
This MIB module defines management information specific to the use of certificates in conjunction with Fibre Channel's FC-SP specification. Since FC-SP leverages a subset of IPsec and IKEv2 (see RFC 4
This MIB module specifies the management information required to manage Fabric Policies as defined by Fibre Channel's FC-SP specification. FC-SP uses the term 'Policy Objects', sometimes abbreviated t
This MIB module specifies the management information required to manage Security Associations established via Fibre Channel's FC-SP specification. The MIB module consists of six parts: - a per-Fabric
This MIB module defines Textual Conventions for use in the multiple MIB modules, which together define the instrumentation for an implementation of the Fibre Channel Security Protocols (FC-SP) specifi
This MIB module specifies the extensions to the T11-FC-ZONE-SERVER-MIB module that are necessary for the management of Fibre Channel's FC-SP Zoning Servers, as defined in the FC-SP specification. The
This module defines management information specific to Fibre Channel Virtual Fabrics. A Virtual Fabric is a Fabric composed of partitions of switches, links and N_Ports with a single Fabric management
The MIB module for the management of Fibre Channel Zoning Servers, both for Basic Zoning Management and for Enhanced Zoning Management, as defined in the FC-GS-5 specification. FC-GS-5 defines (in-ban
The MIB module for the management of Fibre Channel Server Sessions as defined generically in FC-GS-5 to represent a collection of one or more requests for the session's server. Such a session is start
This module defines textual conventions used in T11 MIBs. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4439; see the RFC itself for full legal notices.
The MIB module for the management of Fibre Channel Zoning Servers, both for Basic Zoning Management and for Enhanced Zoning Management, as defined in the FC-GS-5 specification. When this MIB is used f
The MIB module for managing TCP implementations. Copyright (C) The Internet Society (2005). This version of this MIB module is a part of RFC 4022; see the RFC itself for full legal notices.
Copyright (C) 2003 The Internet Society. This version of this MIB module is part of RFCXXXX; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS tra
Copyright (C) 2005 The Internet Society. This version of this MIB module is part of RFC 4220; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS tr
The Traffic Engineering MIB module. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 3970; see the RFC itself for full legal notices.
This MIB module contains managed object definitions for TED in support of MPLS/GMPLS TE Database. Copyright (c) 2013 IETF Trust and the persons identified as authors of the code. All rights reserved.
MIB module
MIB module
MIB module
Pseudowire Edge-to-Edge Emulation (PWE3)
4This module defines management information specific to Fibre Channel Virtual Fabrics. A Virtual Fabric is a Fabric composed of partitions of switches, links and N_Ports
The MIB module to track and store the modifications in data of NMS specified MIB tables implemented in an SNMP command responder (traditionally called an SNMP agent
Documentation of TCP Extended Performance Instrumentation variables from the Web100 project. [Web100] All of the objects in this MIB MUST have the same persistence pro
Test branch for proposed TCP connection process information tables
Sun Microsystems, Fujitsu LIMITED
1Tail-f
3Alarm MIB for Tail-f Systems. This MIB represents alarms as states, where a row in the alarm table corresponds to a device, an object within the device and an unique alarm type. If the severity of an
Textual conventions for alarms from Tail-f.
The root MIB for Tail-f System AB
Tegile Storage
1Teleste
3TELTONIKA
5The MIB module for TELTONIKA TSW212 routers.
The MIB module for TELTONIKA OTD500 routers.
The MIB module for TELTONIKA RUT240 routers (RutOS 7.x and newer). Vendor MIB module name is TELTONIKA-MIB; renamed here to TELTONIKA-RUT2-MIB to coexist with the legacy flat-OID MIB shipped for older
The MIB module for TELTONIKA RUTM routers.
The MIB module for TELTONIKA rutx routers.
TERACOM
6The MIB module for TCW240 SNMP entities.
The MIB module for TCW210-TH SNMP entities.
The MIB module for TCW220 SNMP entities.
The MIB module for TCW241 SNMP entities.
The MIB module for TCW242 SNMP entities.
The MIB module for TCW260 SNMP entities.
Teradici
2Terawave
17MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
www.taitradio.com
10The Tait Communication registration module.
Add system alarms for TDMA.
Textual conventions used in the Tait-infrastructure-93-94-series MIBs
rctRfTransmitter, rctRfReceiver, rctSelectedChannel related Monitored values in the TB93XX series Base Stations
Textual conventions to be used in the Tait-infrastructure-93-series MIBs
TaitNet TN9300 DMR Node Controller Module
Textual conventions used in the TN9300 MIB.
TaitNet Administration objects and notifications definition.
TaitNet Administration module and product root OID definition.
TaitNet Administration textual conventions.