MIB Catalog

14,973 modules loaded — click any MIB to explore

Cisco

120
CISCO-CONFIG-COPY-MIB

This MIB facilitates writing of configuration files of an SNMP Agent running Cisco's IOS in the following ways: to and from the net, copying running configurations to star

29 objects
CISCO-CONFIG-MAN-CAPABILITY

Agent capabilities for CISCO-CONFIG-MAN-MIB

1 objects
CISCO-CONFIG-MAN-MIB

Configuration management MIB. The MIB represents a model of configuration data that exists in various locations: running in use by the running system terminal operator's mind or attached ha

31 objects
CISCO-CONTACT-CENTER-APPS-MIB

The Cisco Contact Center Applications (CCCA) Management Information Base (MIB) module defines management instrumentation for applications that deliver enterprise-wide intell

161 objects
CISCO-CONTENT-DELIVERY-STREAMING-MIB

This MIB instrumentation is for managing the Content Delivery and Streaming functionality on Cisco devices. Contents are ingested into content delivery network and then di

30 objects
CISCO-CONTENT-ENGINE-MIB

The MIB module for the Cisco Content Engine from Cisco Systems, Inc.

128 objects
CISCO-CONTENT-NETWORK-MIB

This MIB module defines objects for Content Network devices. A Content Network is a collection of devices that optimizes the delivery of Internet content (such as HTML documents an

29 objects
CISCO-CONTENT-SERVICES-CAPABILITY

Agent capabilities for CISCO-CONTENT-SERVICES-MIB

1 objects
CISCO-CONTENT-SERVICES-MIB

Content Service is a capability to examine IP/TCP/UDP headers, payload and enable billing based on the content being provided. Abbreviations: BMA Billing Mediat

291 objects
CISCO-CONTEXT-MAPPING-CAPABILITY

Agent capabilities for the CISCO-CONTEXT-MAPPING-MIB.

1 objects
CISCO-CONTEXT-MAPPING-MIB

A single SNMP agent sometimes needs to support multiple instances of the same MIB module, and does so through the use of multiple SNMP contexts. This typically occurs because

28 objects
CISCO-COPS-CLIENT-CAPABILITY

The capabilities description of CISCO-COPS-CLIENT-MIB.

1 objects
CISCO-COPS-CLIENT-MIB

This MIB module is for configuration & statistic query of Common Open Policy Service(COPS) client feature on the Cisco device. COPS is a simple client/server model for supporting

38 objects
CISCO-CRYPTO-ACCELERATOR-MIB

The MIB module for monitoring the identity, status, activity and faults of crypto accelerator (CA) modules used in devices implementing security services. The purpose of this MIB

87 objects
CISCO-CSG-CAPABILITY

Agent capabilities for the CISCO-CSG-MIB.

1 objects
CISCO-CSG-MIB

This MIB supports the Cisco Content Services Gateway (CSG) product. It includes five traps and four tables that enable querying CSG resource statistics.

79 objects
CISCO-CUICAPPS-MIB

The Cisco Unified Intelligence Center (CUIC) is a scalable robust and secure reporting solution for contact center applications. The CUIC application can be deployed on

99 objects
CISCO-CVP-MIB

The Cisco Unified Customer Voice Portal (CVP) application integrates with both traditional time-division multiplexing (TDM) and IP-based contact centers to provide an unparalleled

196 objects
CISCO-DATA-COLLECTION-CAPABILITY

Agent capabilities for CISCO-DATA-COLLECTION-MIB

1 objects
CISCO-DATA-COLLECTION-MIB

The MIB module allows a management application to select a set of MIB object instances whose values need to be collected on a periodic basis. The term 'data' in the con

84 objects
CISCO-DDP-IAPP-MIB

This MIB module describes the management support for the Inter-Access Point Protocol (IAPP). IAPP is a Cisco propriety Data Delivery Protocol (DDP), and the

19 objects
CISCO-DEVICE-EXCEPTION-REPORTING-MIB

This mib defines the SNMP objects to report exceptions to north-bound NMS. The devices implementing this MIB monitor the status of hardware and software services, and

23 objects
CISCO-DEVICE-LOCATION-MIB

This MIB is used for managing location information of end point devices(Telepresence, IP Camera, Digital media player etc) connected to switches/routers. This location in

43 objects
CISCO-DHCP-SNOOPING-CAPABILITY

The capabilities description of CISCO-DHCP-SNOOPING-MIB.

1 objects
CISCO-DHCP-SNOOPING-MIB

The MIB module is for configuration of DHCP Snooping feature. DHCP Snooping is a security mechanism which uses information gleaned from DHCP packets to provide per-interface

82 objects
CISCO-DIAL-CONTROL-MIB

The MIB module to describe call history information for demand access and possibly other kinds of interfaces.

29 objects
CISCO-DIAMETER-BASE-PROTOCOL-CAPABILITY

The capabilities description of CISCO-DIAMETER-BASE-PROTOCOL-MIB.

1 objects
CISCO-DIAMETER-BASE-PROTOCOL-MIB

The MIB module for entities implementing the Diameter Base Protocol. Initial Cisco'ized version of the IETF draft draft-zorn-dime-diameter-base-protocol-mib-00.t

170 objects
CISCO-DIAMETER-CC-APPL-CAPABILITY

The capabilities description of CISCO-DIAMETER-CC-AAPL-MIB.

1 objects
CISCO-DIAMETER-CC-APPL-MIB

The MIB module for entities implementing the Diameter Credit Control Application, RFC 4006. Initial Cisco'ized version of the IETF draft draft-zorn-dime-diameter

52 objects
CISCO-DIAMETER-SG-CAPABILITY

The capabilities description of CISCO-DIAMETER-SG-MIB.

1 objects
CISCO-DIAMETER-SG-MIB

The MIB module for Cisco's Diameter Server Group Entities. This MIB describes the SNMP MIB objects that are supported in order to provide the ability to fetch/co

19 objects
CISCO-DIFFSERV-EXT-MIB

This MIB is a Cisco extension to the DIFFSERV-MIB, RFC 3289. This MIB defines a Fibre Channel (FC) Multi Field filter to be used in conjunction w

43 objects
CISCO-DIGITAL-MEDIA-SYSTEMS-CAPABILITY

The agent capabilities for CISCO-DIGITAL-MEDIA-SYSTEMS-MIB.

1 objects
CISCO-DIGITAL-MEDIA-SYSTEMS-MIB

Acronyms and Definitions The following acronyms and terms are used in this document: DMS: Digital Media Systems DAM: Digital Asset Management System

137 objects
CISCO-DISMAN-EVENT-CAPABILITY

The capabilities description of DISMAN-EVENT-MIB.

1 objects
CISCO-DISMAN-EXPRESSION-CAPABILITY

The capabilities description of DISMAN-EXPRESSION-MIB.

1 objects
CISCO-DIST-DIRECTOR-CAPABILITY

Agent capabilities for CISCO-DIST-DIRECTOR-MIB

1 objects
CISCO-DIST-DIRECTOR-MIB

Cisco Distributed Director MIB. The Cisco Distributed Director provides global Internet scalability and increased performance as seen by end users while reducing transmiss

111 objects
CISCO-DLC-SWITCH-MIB

This is the MIB module for objects used to manage FRAS sessions to the endstation. These objects are specific to downstream or enduster sessions only. It does not contain

57 objects
CISCO-DLSW-EXT-MIB

The MIB module for management of Cisco specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795 and RFC 2024. DLSw+ Defined

105 objects
CISCO-DLSW-MIB

This MIB module contains objects to manage Data Link Switches.

219 objects
CISCO-DM-MIB

The MIB module for the domain management functionality defined by the Fibre Channel standards (FC-SW2). For the purposes of this MIB, 'Domain Manager' is the software

77 objects
CISCO-DMN-DSG-ABOUT-MIB

Cisco About MIB.

27 objects
CISCO-DMN-DSG-ABOUT-REV2-MIB

Cisco About MIB Rev 2.

52 objects
CISCO-DMN-DSG-AUDIO-MIB

Cisco Audio Control MIB.

28 objects
CISCO-DMN-DSG-BISS-MIB

Cisco BISS MIB.

5 objects
CISCO-DMN-DSG-BKPRST-MIB

Cisco DSG Backup Restore MIB.

16 objects
CISCO-DMN-DSG-CA-MIB

Cisco Conditional Access MIB.

13 objects
CISCO-DMN-DSG-CI-MIB

Cisco DSG Common Interface MIB.

46 objects
CISCO-DMN-DSG-Cueing-MIB

Cisco Cueing MIB.

19 objects
CISCO-DMN-DSG-DECODE-ENABLE-MIB

Cisco Decoder Service Enable MIB.

5 objects
CISCO-DMN-DSG-DIAG-MIB

Cisco Detailed Diagnostics MIB.

35 objects
CISCO-DMN-DSG-DISEQC-DISH-POSITION-MIB

Cisco DiSEqC Dish Position MIB.

18 objects
CISCO-DMN-DSG-DL-MIB

Cisco Receiver Download Feature MIB.

35 objects
CISCO-DMN-DSG-DPM-MIB

Cisco generic DPM MIB.

62 objects
CISCO-DMN-DSG-DR-MIB

Cisco generic DR MIB.

31 objects
CISCO-DMN-DSG-FAULT-MIB

Cisco DSG Fault Information MIB.

47 objects
CISCO-DMN-DSG-FAVORITE-MIB

Cisco DSG Favorites MIB.

20 objects
CISCO-DMN-DSG-FEATURE-MIB

Cisco DSG Feature MIB.

12 objects
CISCO-DMN-DSG-FETHRESHOLDS-MIB

Cisco FE Muting Thresholds MIB.

14 objects
CISCO-DMN-DSG-FPUI-MIB

Cisco Front Panel User Interface MIB.

5 objects
CISCO-DMN-DSG-IPV4V6-MIB

Cisco IPv4v6 MIB.

32 objects
CISCO-DMN-DSG-LOCKLEVEL-MIB

Cisco Lock Level MIB.

6 objects
CISCO-DMN-DSG-MOIP-MIB

Cisco MOIP MIB.

44 objects
CISCO-DMN-DSG-MOIPINPUT-MIB

Cisco generic MOIP Input MIB.

45 objects
CISCO-DMN-DSG-MPE-MIB

Cisco DSG MPE (Multi Protocol Encapsulation) MIB.

29 objects
CISCO-DMN-DSG-PRGMENTRY-MIB

Cisco DSG Program Entry MIB.

31 objects
CISCO-DMN-DSG-PRODUCTION-MIB

Cisco Production MIB.

10 objects
CISCO-DMN-DSG-PROTOCOLS-MIB

Cisco Routing MIB.

12 objects
CISCO-DMN-DSG-REMINDER-MIB

Cisco DSG Reminder Timer MIB.

15 objects
CISCO-DMN-DSG-ROOT-MIB

Cisco top level MIB.

5 objects
CISCO-DMN-DSG-ROUTING-MIB

Cisco Routing MIB.

27 objects
CISCO-DMN-DSG-SDI-MIB

Cisco SDI MIB.

34 objects
CISCO-DMN-DSG-SESSIONCONTROL-MIB

Cisco DSG Session Control MIB.

5 objects
CISCO-DMN-DSG-SUBTITLES-MIB

Cisco Subtitles MIB.

9 objects
CISCO-DMN-DSG-SYSTEMTOOL-MIB

Cisco DSG System Tool MIB.

8 objects
CISCO-DMN-DSG-TIME-MIB

Cisco Time Information MIB.

6 objects
CISCO-DMN-DSG-TRANSCODE-MIB

Cisco Transcode MIB.

46 objects
CISCO-DMN-DSG-TSOUT-MIB

Cisco SDI MIB.

17 objects
CISCO-DMN-DSG-TUNING-MIB

Cisco DSG Tuning MIB.

166 objects
CISCO-DMN-DSG-VBI-MIB

Cisco VBI MIB.

11 objects
CISCO-DMN-DSG-VIDEO-MIB

Cisco DSG Video MIB.

27 objects
CISCO-DNS-CLIENT-CAPABILITY

The capabilities description of CISCO-DNS-CLIENT-MIB.

1 objects
CISCO-DNS-CLIENT-MIB

The MIB module for entities implementing the client side of the Domain Name System (DNS) protocol.

22 objects
CISCO-DNS-SERVER-MIB

The MIB module for entities implementing the server side of the Domain Name System (DNS) protocol. P. Mockapetris, 'Domain names - implementation and specif

204 objects
CISCO-DOCS-EXT-MIB

This is the MIB module for the Cisco specific extension objects of Data Over Cable Service, Radio Frequency interface. There is a standard MIB for Data-Over-Cable Service

197 objects
CISCO-DOCS-REMOTE-QUERY-MIB

This MIB module provides the management of the Cisco Cable Modem Termination Systems (CMTS) Remote Query feature. This feature, implemented on a CMTS, facili

29 objects
CISCO-DOT11-ANTENNA-MIB

This MIB is intended to be implemented on 802.11 Access Points and Wireless Bridges to provide information about the antennas connected to their 802.

10 objects
CISCO-DOT11-ASSOCIATION-MIB

This MIB module provides network management information on IEEE 802.11 wireless device association management and data packet forwarding configuration and statistics. Thi

57 objects
CISCO-DOT11-CONTEXT-SERVICES-CAPABILITY

Agent capabilities for CISCO-DOT11-CONTEXT-SERVICES-MIB

1 objects
CISCO-DOT11-CONTEXT-SERVICES-CLIENT-CAPABILITY

Agent capabilities for CISCO-CONTEXT-SERVICES- CLIENT-MIB

1 objects
CISCO-DOT11-CONTEXT-SERVICES-CLIENT-MIB

This MIB is intended to be implemented on all 802.11 Access Points and Wireless Bridges that need to participate in the context management process and

14 objects
CISCO-DOT11-CONTEXT-SERVICES-MANAGER-MIB

This MIB is intended to be implemented on IEEE 802.11 Wireless LAN management devices for Access Points and Wireless Bridges participating in the

17 objects
CISCO-DOT11-CONTEXT-SERVICES-MIB

This MIB supports managing the devices offering WDS and WNS services. The hierarchy of the devices offering the wireless domain and netw

84 objects
CISCO-DOT11-HT-MAC-CAPABILITY

Agent capabilities for CISCO-DOT11-HT-MAC-MIB

1 objects
CISCO-DOT11-HT-MAC-MIB

This MIB is intended to be implemented on Cisco's WLAN devices that provide the wired uplink to wireless clients through the high-throughput dot11 radios

38 objects
CISCO-DOT11-HT-PHY-CAPABILITY

Agent capabilities for CISCO-DOT11-HT-PHY-MIB

1 objects
CISCO-DOT11-HT-PHY-MIB

This MIB is intended to be implemented on Cisco's WLAN devices that provide the wired uplink to wireless clients through the high-throughput dot11 radios

67 objects
CISCO-DOT11-IF-MIB

This MIB module provides network management support for Cisco IEEE 802.11 Wireless LAN type device (Access Point) radio interfaces. ACR

194 objects
CISCO-DOT11-LBS-MIB

This MIB module supports network management for Location Based Services on IEEE 802.11 wireless LAN devices. Location Based Services allows third p

24 objects
CISCO-DOT11-QOS-MIB

This MIB module provides network management support for QoS on wireless LAN devices. The objects defined in this MIB provide equivalent support a

45 objects
CISCO-DOT11-RADAR-MIB

This MIB module is for IEEE 802.11a/h Root device, i.e. Access Point (AP) or Root Bridge. This MIB allows dynamic frequency selection features related to DOT11 device.

16 objects
CISCO-DOT11-RADIO-DIAGNOSTIC-CAPABILITY

Agent capabilities for CISCO-DOT11-RADIO-DIAGNOSTIC-MIB

1 objects
CISCO-DOT11-RADIO-DIAGNOSTIC-MIB

This MIB is intended to be implemented on all 802.11 based Access Points and Wireless Bridges that need to participate in radio environment diagnosis

15 objects
CISCO-DOT11-SSID-SECURITY-MIB

This MIB module provides network management support for Cisco IEEE 802.11 Wireless LAN devices association and authentication. ACRONYMS

67 objects
CISCO-DOT11-WIDS-CAPABILITY

Agent capabilities for CISCO-DOT11-WIDS-MIB

1 objects
CISCO-DOT11-WIDS-MIB

This MIB is intended to be implemented on the following IOS based network entities for the purpose of providing network management stations information

42 objects
CISCO-DOT3-OAM-MIB

The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.

81 objects
CISCO-DS0-CROSS-CONNECT-MIB

The MIB for Ds0 cross connection.

14 objects
CISCO-DS0BUNDLE-EXT-MIB

The MIB module for managing DS0 Bundles. This MIB contains additional objects to supplement the the IETF draft ds0Bundle MIB.

17 objects
CISCO-DS0BUNDLE-MIB

The MIB module to describe DS0 Bundle interfaces objects. Note: This contains a subset of the MIB objects defined in DS0BUNDLE-MIB of draft-ietf-trunkmib-ds0-mib-06.txt, section 6; it

10 objects
CISCO-DS1-CAPABILITY

The agent capabilities for DS1-MIB for Cisco Products Series. - ciscoDs1AxsmeCapabilityV3R00 is for Enhanced ATM Switch Service Module(AXSM-E), and Enhanced Processor Sw

1 objects
CISCO-DS1-EXT-MIB

The MIB module to describe DS1/E1 interface objects. This is an extension to the standard DS1/E1 MIB (RFC 2495). Unless mentioned, the DS1 interface refers to both T1/

111 objects
CISCO-DS3-CAPABILITY

The Agent Capabilities for DS3-MIB(RFC 2496).

1 objects
CISCO-DS3-EXT-CAPABILITY

The Agent Capabilities for CISCO-DS3-MIB. - The ciscoDs3ExtAxsmCapabilityV2R00 is for ATM Switch Service Module(AXSM). - The ciscoDs3ExtAxsm

1 objects
CISCO-DS3-MIB

The MIB module to describe DS3 line objects. This is an extension to the standard DS3 MIB(RFC 2496).

142 objects
CISCO-DSG-IF-EXT-MIB

A MIB module for extending the DSG-IF-MIB (ITU-T J.128 10/2008) to add objects which provide additional management information about DOCSIS Set-top Gateway (DSG) not availab

13 objects
CISCO-DSL-PROVISION-MIB

Cisco DSL (Digital Subscriber Line) Provision MIB Module. It is used to create subscriber PPP over ATM sessions and related tasks.

71 objects
CISCO-DSP-MGMT-CAPABILITY

The agent capabilities for CISCO-DSP-MGMT-MIB.

1 objects
Loading more modules... (14,853 remaining)