MIB Catalog
14,973 modules loaded — click any MIB to explore
Cisco
120The MIB module for managing the running image level of a Cisco device. Cisco's licensing mechanism provides flexibility to run a device on a chosen image level. This mechani
Router image MIB which identify the capabilities and characteristics of the image
This MIB module defines the textual conventions used in the enhanced image MIB. Glossary: Base Image Essential part o
This mib provides, objects to upgrade images on modules in the system, objects showing the status of the upgrade operation, and objects showing the type of images that could be run
The Agent Capabilities for INT-SERV-MIB.
A MIB module that provides monitoring information about the transceivers plugged into interface on a system.
The capabilities description of INTERFACETOPN-MIB.
The capabilities description of CISCO-INTERFACETOPN-EXT-MIB.
This MIB module is an extension to INTERFACETOPN-MIB. It provides additional management information for sorting device interfaces.
This MIB modules defines objects that describe common aspects of IP address pools. IP Address Pool Manager ======================= The IP address pool manager con
This MIB module defines textual conventions used by MIB modules defining objects describing IP address pools.
The capabilities description of IP-MIB.
This MIB module defines objects that describe the a set of metrics used to measure the quality of a IP CBR traffic flow. An IP CBR traffic flow consists of a stream of IP datagrams s
Used to manage the encryption feature.
The capabilities description of IP-FORWARD-MIB.
The capabilities description of CISCO-IP-IF-MIB.
The MIB module for configuring IP characteristics of the interfaces of a device.
This MIB defines the configuration and monitoring capabilities relating to local IP pools. Local IP pools have the following characteristics: - An IP local pool consists
The capabilities description of CISCO-IP-NW-DISCOVERY-MIB.
MIB to provide the information about the disjoint IP networks connected to the various gigabit ethernet interfaces in the 'Fabric' and objects to discover the same.
The capabilities description for CISCO-IP-PROTOCOL-FILTER-MIB.
The MIB module is for management of information to support packet filtering on IP protocols. The cippfIpProfileTable allows users to create delete
Agent capabilities for the CISCO-IP-RAN-BACKHAUL-MIB.
This MIB provides information on the IP-RAN traffic from cell site to aggregation site in the following situations. In an GSM environment the cell site will be the Base sta
Cisco IP Statistics MIB - Overview This MIB incorporates objects to provide support for the Cisco IP statistics as implemented in command interfaces ip accounting [ mac-address {input |
The capabilities description of CISCO-IP-TAP-MIB.
MIB module
This MIB module is for the configuration of Cisco IP Uplink Redirect feature.
Unicast Reverse Path Forwarding (URPF) is a function that checks the validity of the source address of IP packets received on an interface. This in an attempt to prevent Den
The MIB module for Cisco-specific management of IP Multicast in Cisco devices.
The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use.
This is a MIB Module for monitoring the structures in IPSec-based Virtual Private Networks. The MIB has been designed to be adopted as an IETF standard. Hence Cisco-specific features of I
MIB module
MIB module
Agent capabilities for CISCO-IPSEC-PROVISIONING-MIB
IPSec is the next-generation network layer crypto framework described in RFC2401-2411. This MIB defines the IPsec configurations. It may be used to view and provision IPsec
Agent capabilities for CISCO-IPSEC-SIGNALING-MIB
This MIB Module models status, performance and failures of a protocol with the generic characteristics of signalling protocols used with IPsec and FC-SP protocols. Examples of such pro
This MIB module defines the textual conventions used in the IPsec suite of MIBs. This includes Internet DOI numbers defined in RFC 2407, ISAKMP numbers defined in R
This module defines the MIB for IP SLA Automation. IP SLA Automation consists of the following: 1. Use of grouping - Group is an aggregation of operations sharing the sa
This MIB module defines the templates for IP SLA operations of ICMP echo, UDP echo and TCP connect. The ICMP echo operation measures end-to-end response time between a Ci
Agent capabilities for CISCO-IPSLA-ETHERNET-MIB
This MIB module consists of two parts. 1) Auto-Ethernet-CFM Control: | | 2) ethernetJitter Stats: | | The first part defines a
This MIB module defines templates for IP SLA operations of UDP Jitter and ICMP Jitter. The UDP Jitter operation is designed to measure the delay variance and packet loss
This MIB contains textual conventions used by CISCO IPSLA MIBs. Acronyms: FEC: Forward Equivalence Class LPD: Label Path Discovery
IP SLA is a capability which utilizes active monitoring for network performance. It can be used for network troubleshooting, network assessment and health monitoring.
Agent capabilities for CISCO-IPSLA-VIDEO-PROFILE-MIB
IP SLA is a capability which utilizes active monitoring for network performance. It can be used for network troubleshooting, network assessment and health monitoring.
The capabilities description of RFC 2465 Based IPV6-MIB.
The capabilities description of IPV6-MLD-MIB.
MIB module for monitoring and configuring iSCSI gateway functions. An iSCSI gateway represents FC (Fibre Channel) targets/initiators as iSCSI targ
The iSCSI Protocol MIB module.
The MIB module to describe the status of the ISDN Interfaces on the routers.
ISDN BRI integrated U Interface MIB module. This MIB manages the ISDN BRI integrated U Interface in the router.
MIB module for monitoring and configuring Internet Storage Name Service (iSNS) client.
MIB module
Agent capabilities for the CISCO-ITP-ACL-MIB.
The MIB for managing access lists that control messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Point.
Agent capabilities for the CISCO-ITP-ACT-MIB.
The MIB for providing information specified in ITU Q752 Monitoring and Measurements for Signalling System No. 7(SS7) Network. This information can b
The MIB for providing information about Distributed Short Message Routing for Short Message Service Center. This MIB will provide information used to control and measure
The MIB for providing information about Distributed Short Message Routing delivery using Short Message Peer-to-Peer protocol.
The MIB for providing information about Distributed Short Message Routing delivery using Universal Computer Protocol.
Agent capabilities for the CISCO-ITP-GACT-MIB.
The MIB for providing information specified in ITU Q752 Monitoring and Measurements for Signalling System No. 7(SS7) Network. This information can b
Agent capabilities for the CISCO-ITP-GRT-MIB.
This MIB is for managing information required to route messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Point.
Agent capabilities for the CISCO-ITP-GSCCP-MIB.
The MIB for signalling Connection Control Part(SCCP) messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Point. This MIB provide
Agent capabilities for the CISCO-ITP-GSP-MIB.
The MIB for managing Signalling Points and its associated messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Point. This MIB replaces t
Agent capabilities for the CISCO-ITP-GSP2-MIB.
The MIB for providing information specified in ITU Q752 Monitoring and Measurements for signalling System No. 7(SS7) Network. This information can be used to manage message
The MIB for Transaction Capabilities(TCAP) messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Point.
Agent capabilities for the CISCO-ITP-MLR-MIB.
The MIB for providing information about Multi-layer Routing(MLR). This MIB will provide information used to control and measure SS7 messages signalling units i
Agent capabilities for the CISCO-ITP-MONITOR-MIB.
The MIB for providing information related to monitoring SS7 links. This information can be used to manage the state of software u
Agent capabilities for the CISCO-ITP-MSU-RATES-MIB.
This MIB provides information used to manage the number of MTP3 MSUs transmitted and received per processor. Many of the higher level protocols require several MSUs per tr
Agent capabilities for the CISCO-ITP-RT-MIB.
This MIB is for managing information required to route messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Point.
Agent capabilities for the CISCO-ITP-SCCP-MIB.
The MIB for Signaling Connection Control Part(SCCP) messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Point.
Agent capabilities for the CISCO-ITP-SP-MIB.
The MIB for managing Signalling Points and its associated messages transported over Signalling System No. 7 (SS7) Network via Cisco IP Transfer Po
Agent capabilities for the CISCO-ITP-SP2-MIB.
The MIB for providing information specified in ITU Q752 Monitoring and Measurements for Signaling System No. 7(SS7) Network. This information can be
The defines textual conventions used by to manage devices related to the SS7 network. The relevant ITU documents describing this technology is the I
Agent capabilities for the CISCO-ITP-XUA-MIB.
The MIB for MTP3 User Adaptation (M3UA) and SCCP User Adaptation (SUA) for Cisco's IP Transfer Point (ITP) implementation. The Cisco IP Transfer Point (ITP) is a hardware
Agent capabilities for CISCO-IVR-MIB
The MIB module for the management of Inter-VSAN routing within the framework of Cisco's Inter-VSAN Routing (IVR) Architecture. IVR allows traffic
Agent capabilities for Job-Monitoring-MIB
The Agent capabilities for CISCO-L2-CONTROL-MIB.
The CISCO-L2-CONTROL-MIB is used to control some layer 2 functions, including MAC limit function and unicast flooding. This device could be a router or a switch.
This MIB module is for monitoring of active layer 2 devices by hot standby layer 2 devices and the configuration of hot standby switch-over paramet
The capabilities description of CISCO-L2-TUNNEL-CONFIG-MIB.
This MIB module is for layer 2 tunneling related configurations on a device. Tunneling allows separate local networks to be considered as a single VLAN. These separate net
The agent capabilities description of CISCO-L2L3-INTERFACE-CONFIG-MIB.
Interface switchport mode configuration management MIB. This MIB is used to monitor and control configuration of interface switchport and routed mode.
Network Address Translation (NAT) involves translating the source and or destination IP addresses of packets as they traverse from one IP domain to another. NAT is usually p
The capabilities description for CISCO-L4L7MODULE-REDUNDANCY-MIB.
The L4-7 SLB devices are used for scaling websites, building web enabled applications, and migrating to web services. The following services ( but not limited to )
The capabilities description for CISCO-L4L7MODULE-RESOURCE-LIMIT-MIB.
The MIB module for managing resource classes and configuring limits(max/min) to different resources. The resource referenced in this MIB are in addition to res
The capabilities description of CISCO-LAG-MIB.
Cisco Link Aggregation module for managing IEEE Std 802.3ad. This MIB provides Link Aggregation information that are either excluded by IEEE Std 802.3ad (IEEE8023-LAG-MIB)
The MIB module for the managment of Cisco Latitude MeetingPlace conferencing solution. MeetignPlace MIB traps are generated under the following conditions. - T1 status - Gateway System Integrity - Maj
This MIB module is a Cisco extension to the ATM Forum's LANE Client MIB. This extension identifies those VCCs which are being used to carry packets
This MIB module is a Cisco extension to the ATM Forum's LANE Client MIB.
The MIB module for the management of LANE Configuration in Cisco devices.
MIB module
The MIB module for managing licenses on the system. The licensing mechanism provides flexibility to enforce licensing for various features in the system. The following tex
The capabilities description of CISCO-LICENSE-MGR-MIB.
The MIB module for a method of managing license files on the system. Licensing mechanism provides more flexibility in supporting various features in the system. Featur
This MIB module provides objects to view the features and services that are licensed to run on a system (usually a network entity), and an inventory of the licenses for t
This MIB module describes the capability of CISCO-LINK-ERROR-MONITOR-MIB.
The MIB module for managing Link Error Monitoring Feature on devices. Link Error Monitoring Feature provides a mechanism to monitor a certain set
This MIB is an extension to the IETF LISP-MIB module defined in RFC 7052. It contains Cisco defined managed objects and traps to support monitoring devices that support the Locator/