MIB Catalog
14,973 modules loaded — click any MIB to explore
Cisco
119This MIB module defines objects describing RADIUS (Remote Access Dialin User Service), serving as an extension of the following MIB modules: - - RADIUS-AUTH-C
MIB module for monitoring and configuring authentication and logging services using RADIUS (Remote Authentication Dial In User Service) related objects. The RADI
Acronyms and Definitions The following acronyms and terms are used in this document: IPSec: Secure IP Protocol VPN: Virtual Private Network RAS: Remote Acce
MIB module
This MIB module defines textual conventions used by MIB modules that define objects describing performance history data based on a configurable reporting interval. Use of
This MIB module defines objects required for managing Resilient Ethernet Protocol (REP). Resilient Ethernet Protocol (REP) is a Cisco proprietary protocol that provides a
Added agent Capabilities for CISCO-RF-MIB shipped as part of the Cisco IOS 12.1 release.
This MIB provides configuration control and status for the Redundancy Framework (RF) subsystem. RF provides a mechanism for logical redundancy of software functionality and is
This MIB was designed to complement the CISCO-RF-MIB by providing additional optional status and configuration control for redundant CPU platforms. However, the
Agent capabilities for the RFC1213-MIB (MIB-II)
Agent capabilities for RFC1406-MIB (DS1 MIB)
Agent capabilities for RFC1407-MIB (DS3 MIB)
-Added enum sixPortDS3 for ciscoLS1010SubModuleType. -Added enum nodeSwitchProcessor2ndGeneration for ciscoLS1010ModuleType. -Added enum ac175W
The capabilities description of RMON-MIB.
The capabilities description of CISCO-RMON-CONFIG-MIB.
This module defines configuration extensions for some of the IETF RMON MIBs. The following terms are used throughout this MIB: A SPAN session is an association of one
The capabilities description of RMON2-MIB.
This module provides a subtree to define OIDs so that various routing 'policies' used by Cisco routers can be expressed. This module defines only this 'policy' OID
This MIB contains objects pertinent to a Resource Policy Management System (RPMS) server. RPMS is a key component of Cisco Any Service Any Port (AS
Agent capabilities for RS-232-MIB
The MIB module for the management of the Fibre Channel's Registered State Change Notification (RSCN) functionality, which is specified by FC-FLA and FC-FS. GLOSSAR
This is the MIB module for objects used to manage RSRB. Overview of remote source-route bridging (RSRB) management and MIB MIB description
The Agent Capabilities for RSVP-MIB.
This MIB module defines objects that describe the quality metrics of RTP streams, similar to those described by an RTCP Receiver Report packet [RFC3550]. GLOSSARY
Agent capabilities for CISCO-RTTMON-MIB
An extension to the CISCO-RTTMON-MIB for ICMP operations. The ICMP Jitter operation provides capability to measure metrics such as RTT (Round Trip Time), Jitter, packet l
This MIB contains extensions to tables in CISCO-RTTMON-MIB to support IP-layer extensions, specifically IPv6 addresses and other information related to IPv6 and other IP information
This module defines a MIB for Round Trip Time (RTT) monitoring of a list of targets, using a variety of protocols. The table structure overview is a follows (t: indica
An extension to the CISCO-RTTMON-MIB for Cisco IP SLA RTP operation, Real-Time Transport Protocol(RFC 1889). This operation provides capability to measure voice quality metrics
This MIB contains textual conventions used by CISCO-RTTMON-MIB, CISCO-RTTMON-RTP-MIB and CISCO-RTTMON-ICMP-MIB, but they are not limited to only these MIBs. Thes
Acronyms and Terms: SAA - Service Assurance Agent APM - Application Performance Monitoring A MIB for controlling SAA APM. APM provides a framework for running scrip
Common MIB module to manage services in Storage Area Network (SAN). Service is deployed on service nodes on multiple switches forming a cluster. Nodes in the same cluster
MIB module to provide information about the SanTap service configuration. SanTap is a fibre channel switch based capability that provides a reli
Main SNMP MIB for Cisco SCAS BB application which runs over Service Control Engine devices.
A SCSI Flow is described as a SCSI Initiator SCSI Target combination. This MIB is used to configure and monitor SCSI Flows. Glossary of terms used in this MIB:
The Cisco version of the SCSI MIB draft draft-ietf-ips-scsi-mib-03.txt from the IETF.
Agent capabilities for the CISCO-SCTP-MIB.
The MIB module for managing SCTP implementation.
This is the MIB module for objects used to manage SDLLC. Overview of SDLLC conversion MIB MIB description The SDLLC MIB includes read-only configuration
This MIB module describes all variations of the symmetric DSL line interfaces. The structure of this module resembles and maintains consistency with the ADSL-LINE-MIB, A
The capabilities description of CISCO-SECURE-SHELL-MIB.
MIB module for displaying and configuring accounting and Secure Shell (SSH) related features in a device. SSH is a program to log into another computer o
A MIB module for extending IEEE8021-SECY-MIB.
This MIB module defines objects describing selective VRF download. The selective VRF download feature makes a best effort to download only those prefixes and labels to a ph
This MIB provides data related to different types of attacks detected by a service control entity. A service control entity is a network device which monitors and controls
This MIB module provides information about the status and configuration of links used by service control entities. The link on a service control entity is a contained entity that
This MIB module defines objects describing statistics and configuration relating to the Raw Data Record Formatter running on a service control entity. The Raw Data Record
This MIB provides global and specific information on subscribers managed by a service control entity, which is a network element that monitors network traffic between network
This MIB provides information and statistics on the traffic processor(s) of a service control entity, which is a network element that monitors network traffic between network
This MIB module defines objects describing traffic controllers used by a service control entity. A service control entity is a network device which monitors and controls t
The main purpose of this MIB is to define the statistics information for Session Border Controller application. The statistics are mainly of two types - Call statistics and
The main purpose of this MIB is to define the SNMP notifications and alarms generated by Session Border Controller application and used to send these notifications to SNMP m
The main purpose of this MIB is to define the statistics information for Session Border Controller application. This MIB categorizes the statistics information into following types:
This MIB reports the status of non-automatic and automatic, rate-adaptive Single Event Upset (SEU) mitigation algorithms and adjusts their parameters, as well as reports the effects
The MIB module that provides a simple mechanism to support firmware upgrade on Cisco low end devices.
The MIB module that provides a simple configuration of management interfaces on managed devices.
The MIB module that extends the REPEATER-MIB to manage CISCO low end stackable repeater products. For the purpose of this mib, a hub is a repeater gr
The Cisco Session Initiation Protocol (SIP) Calls MIB module is designed to provide protocol-specific information on SIP calls which are currently active. SIP is
Agent capabilities for the CISCO-SIP-UA-MIB.
MIB module
Agent capabilities for the SLB-MIB
This MIB reports the congestion status of the real server. A server can be in congested state due to high memory consumption, high CPU utilization or high number of clients
The capabilities description of CISCO-SLB-EXT-MIB.
The extended MIB for managing Server Load Balancing Manager(s). This MIB extends the SLB management functionality in the CISCO-SLB-MIB. The Cisco Content Switching Module (C
The capabilities description of CISCO-SLB-HEALTH-MON-MIB.
An extension to the CISCO-SLB-EXT-MIB for SLB health monitoring probes. SLB: Server Load Balancing. Server load balancing provides for the balancing of packets and connec
The MIB for managing Server Load Balancing Manager(s), such as the Cisco IOS SLB product. This MIB includes instrumentation for the manager-side implementation of the Dyn
The MIB module for downloading files to the Service Modules specifically designed for an architecture containing a controller card and a group of sub- ordinate cards or service modules (as i
This MIB module defines managed objects that facilitate the management of Smart Install feature. Smart Install is a plug-and-play image and configuration management feature which
The MIB module for managing licenses on the system. The licensing mechanism provides flexibility to enforce licensing for various features in the system. The following des
MIB module to manage Storage Media Encryption (SME) service. SME is an encryption service provided by an encryption node residing on a linecard in a storage device. It receives
The Structure of Management Information for the Cisco enterprise.
Agent capabilities for SMON-MIB.
This is the MIB module for objects used to manage LLC devices.
Snapshot routing MIB
The capabilities description of SNMP-COMMUNITY-MIB.
The capabilities description of SNMP-FRAMEWORK-MIB.
The capabilities description of SNMP-MPD-MIB.
The capabilities description of SNMP-NOTIFICATION-MIB.
This MIB extends the functionality provided by SNMP-NOTIFICATION-MIB. This MIB provides for the aging of the notification filters specified in the SNMP-NOTIFI
The capabilities description of SNMP-TARGET-MIB.
This MIB is an extension of the SNMP-TARGET-MIB specified in RFC3413. This MIB module contains Cisco-defined extension to the snmpTargetAddrTable to represent informatio
The capabilities description of SNMP-USER-BASED-SM-MIB.
This MIB extends the OID's for SNMP-USM-MIB specified in RFC 3414. The privacy protocol OID's specified herein are intended to be used as values
The capabilities description of SNMP-VIEW-BASED-ACM-MIB.
The management information definitions to extend the View-based Access Control Model (RFC3415) for SNMP. This MIB extends the '
Agent capabilities for SNMPv2-MIB
Agent capabilities for SONET-MIB(RFC 2558). ciscoSonetCapabilityAxsmV2R01 for AXSM module. ciscoSonetCapabilitySrmeV3R00 for SRME module. ciscoSonetCapabilityAx
The Agent Capabilities for CISCO-SONET-MIB. - ciscoSonetExtAxsmCapabilityV2R00 is for ATM Switch Service Module(AXSM). - ciscoSonetExtAxsmCapabilityV2R11 is for A
The MIB module to describe SONET/SDH interfaces objects. This is an extension to the standard SONET MIB(RFC 2558).
Agent capabilities for the CISCO-SP-MIB.
The MIB for managing the SS7 Signalling Point (SP) implemented in the Cisco IOS SS7 offload product. The relevant ITU documents describing this technology is
Initial version of this MIB module.
The MIB module to describe objects for Spatial Reuse Protocol (SRP) interface layer.
This MIB allows management of Cisco Survivable Remote Site Telephony (SRST) feature in Cisco IOS. SRST is an optional software feature that provides Cisco
This is the Agent Capability MIB for CISCO-SSG-MIB.
The MIB Module manages Service Selection Gateway(SSG) devices. Service Selection Gateway(SSG) is a switching solution for service p
Agent capabilities for the CISCO-SSL-PROXY-MIB
This MIB module is for managing a Secure Socket Layer (SSL) Proxy device which terminates and accelarates SSL and Transport Layer Security (TLS) transactions. The proxy d
This MIB module defines management objects for configuration and monitoring of the Cisco secure gateway that implements SSLVPN. Glossary: AnyConnect - Cisco Any
This MIB is used to provision features on a Data Path Processor (DPP) of a Storage Service Module (SSM). A DPP is assigned to a contiguous set of
This module defines textual conventions used in Storage Area Network technology specific mibs.
The capabilities description of CISCO-STACK-MIB.
This MIB provides configuration and runtime status for chassis, modules, ports, etc. on the Catalyst systems.
The MIB module for Cisco Systems' StackMaker.
This MIB module contain a collection of managed objects that apply to network devices supporting the Cisco StackWise(TM) technology. The StackWise technology provides a me
The capabilities description of CISCO-STP-EXTENSIONS-MIB.
The MIB module for managing Cisco extensions to the 802.1D Spanning Tree Protocol (STP).
The MIB module for serial Tunneling. Overview of STUN MIB MIB description The STUN MIB provides the configuration and operational information on Cisco's serial tunnelling i
This MIB module defines textual conventions describing subscriber session identities. A subscriber session identity consists of data associated with a subscriber session serving as
This MIB defines objects describing subscriber sessions, or more specifically, subscriber sessions terminated by a RAS. A subscriber session consists of the traffic between a CPE an
This MIB module defines textual conventions describing subscriber sessions.
MIB module for displaying and configuring SVC (SAN Volume Controller) related features in the Storage Area Network (SAN) switches. SVC is the SAN Volume C
The capabilities description of CISCO-SVI-AUTOSTATE-MIB.
The MIB module is for configuration of the switch virtual interface (SVI) autostate feature. Autostate feature is a mechanism to calculate the state of a SVI dynamically
The capabilities description of CISCO-SWITCH-CEF-MIB.
This MIB module defines management objects for the CEF features on Cisco Layer 2 and Layer 3 devices. Definition of some of the terms used in this MIB: CEF - Cis
Switch-side Cisco Group Management Protocol MIB for Layer 2 Switch devices.
The agent capabilities description of CISCO-SWITCH-ENGINE-MIB.