MIB Catalog
881 modules loaded — click any MIB to explore
Argon
37This MIB module describes the ALARMS.
This MIB module describes the SiteLight ALS feature.
This MIB module describes the Multi-Chassis information
This MIB module describes the DCM modules
This MIB module describes the Dry Contacts.
This MIB module describes the EDFA Cards
The MIB module for representing multiple physical entities supported by a single SNMP agent. The MIB is based on the standard RFC-2737 entity-mib.
The MIB module for Escon Interface.
This MIB module describes the Ethernet Service
This MIB module describes the configuration change and inventory events.
The MIB module for Fibre Channel Interface.
This MIB module describes the file transfer operations
This MIB module describes the Layer-2 Topology
This MIB module describes the Main Board
This MIB module describes the Mux interfaces
The MIB module is the root of the PL extension mibs.
This MIB module describes the Optical APS.
This MIB module describes the optical connections.
This MIB module describes the Optical Switch
This MIB module describes the OTN
This PM module
This MIB module describes the Leds.
The MIB module for entities implementing the client side of the Remote Access Dialin User Service (RADIUS) accounting protocol.
This MIB module describes the Retimer
This MIB module describes the ROADM
This security module. This mib is used to configure the firewall.
This MIB module describes the SFP Modules
This MIB module describes the SNTP Client
This MIB module describes the SONET ALARMS.
This MIB module describes the SiteLight SONET APS.
This MIB module describes the SiteLight SONET Service. The mib contains the extensions required for the rfc2558.
This MIB module provides extensions to the SONET-MIB (RFC 2558) objects. It provides definitions for management information that supports those parts of ANSI T1.231-1997 that are no
This MIB module describes the available on-demand tests.
MIB module
MIB module
The MIB module for the Vcat Group (VCG) Interface.
This MIB module describes the optical connections.
Asentria
14MIB module for managing Asentria SiteBoss 220
MIB module for managing Asentria SiteBoss 350
MIB module for managing Asentria SiteBoss 360
MIB module for managing Asentria SiteBoss 420
MIB module for managing Asentria SiteBoss 450
MIB module for managing Asentria SiteBoss 530
MIB module for managing Asentria SiteBoss 550
MIB module for managing Asentria SiteBoss 570
MIB module for managing Asentria SiteBoss 571
MIB module for managing Asentria SiteBoss 572
MIB module
MIB module
MIB module
MIB module
Dasan
20This MIB contains all needed informations about Alarm Manager.
This MIB contains information about BGP version 2.
This MIB contains all needed informations about bridgePorts and all supported sle bridgeing features.
This MIB contains information about Clock.
Description.
This MIB contains information about DCN.
This MIB contains all needed informations about rmon and all supported sle rmon features.
Description.
This MIB contains all needed informations about DHCP and all supported sle DHCP features.
This MIB contains all needed informations about DHCP Snooping and all supported sle DHCP Snooping features.
Description.
Description.
The MIB module representing multiple logical entities for the SLE alarm management.
sle Gpon
This MIB contains information about RIP version 2.
This MIB contains all informations about ML QOS supported features.
Bidirectional Forwarding Management Information Base.
This management information module supports the configuration and management of MplsTp TP linear protection groups.
Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains generic object definitions for MPLS Traffic Engineering in transport net
sleMpls
Default
9The Single IP management MIB.
Session Initiation Protocol (SIP) Common MIB module. This module defines objects that may be common to all SIP entities. SIP is an application-layer signaling protocol for creating, modifying and term
Initial version of Session Initiation Protocol (SIP) MIB module that defines base OID for all other SIP-related MIB Modules.
Initial version of Session Initiation Protocol (SIP) Registrar MIB module. SIP is an application-layer signalling protocol for creating, modifying and terminating multimedia sessions with one or more
Session Initiation Protocol (SIP) Server MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedia sessions with one or more participants. These se
Initial version of Session Initiation Protocol (SIP) MIB Textual Conventions module used by other SIP-related MIB Modules.
Session Initiation Protocol (SIP) MIB TEXTUAL-CONVENTION module used by other SIP-related MIB Modules. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4780; see the
Session Initiation Protocol (SIP) User Agent (UA) MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedia sessions with one or more participants.
The Service Level Agreement Performance Monitoring MIB (SLAPM-MIB) provides data collection and monitoring capabilities for Service Level Agreements (SLAs) policy definitions.
Lucents Concord Technology Center (CTC)
3SIAE MICROELETTRONICA spa
11Remote Element Table
Management information for safe mode.
Security protocols management for SIAE equipments.
Management information for equipment heat.
This MIB contains objects & alarms for a SFP (Small Form-Factor Pluggable) module. Reference documentation: 1) Small Form-factor Pluggable (SFP) Transceiver MultiSource Agreement (MSA) 2) Finisar's Ap
Maintenance of software releases loaded on SIAE equiment.
Timing Source Management.
SIAE MIB tree root
Unit inventory MIB. A unit is a replaceable HW card.
Types of SIAE equipment units.
User privileges and credentials for SIAE equipment access control.
Signal Networks
1Silver Peak
4This module defines the management variables used to manage and monitor appliance status.
This module defines the object identifiers that are assigned to various hardware platforms, and hence are returned as values for sysObjectID.
The Structure of Management Information for the Silverpeak Systems enterprise.
This module defines the textual conventions used throughout Silverpeak Systems enterprise mibs.