MIB Catalog
14,973 modules loaded — click any MIB to explore
Acme Packet
11The Accounting MIB for Acme Packet.
Add agent capacity for release 3.0. Modified: ifGroup.
The Acme Management Interface MIB for Acme Packet
APPS MIB for Acme Packet.
The codec and transcoding MIB for Acme Packet
The Policy Director MIB for Acme Packet.
The Dns Alg MIB for Acme Packet.
The Net-Net EMS MIB for Acme Packet
The H323 MIB for Acme Packet, now includes statistical data for H323 entities.
The license inventory MIB for Acme Packet
The Net-Net NNC MIB for Acme Packet
Advanced Network Technology Pte
7The subtree to hold common objects
The initial revision of this module.
The initial revision of this module.
The subtree dedicated to the ezxcess system
The initial revision.
The initial revision of this module
The subtree dedicated to the truip system
Altiga
14The Altiga MultiLink Statistics MIB models counters and objects that are of management interest for multilinks. Acronyms The following acronyms are used in
The Altiga NAT Statistics MIB models counters and objects that are of management interest for NAT. Acronyms The following acronyms are used in this document
MIB module
The Altiga PPPoE Statistics MIB models counters and objects that are of management interest for PPPoE. Acronyms The following acronyms are used in this docu
The Altiga PPTP Statistics MIB models counters and objects that are of management interest for PPTP tunnels. Acronyms The following acronyms are used in thi
The Altiga SDI ACE Server Statistics MIB models counters and objects that are of management interest for SDI ACE Server. Acronyms The following acronyms are
The Cisco VPN 3000 Series SEP Statistics MIB models counters and objects that are of management interest for the SEP hardware. Acronyms The foll
MIB module
The Altiga SSH Statistics MIB models counters and objects that are of management interest for SSH. Acronyms The following acronyms are used in this document
MIB module
MIB module
The Altiga T1/E1 Statistics MIB models counters and objects that are of management interest. Acronyms The following acronyms are used in this document:
MIB module
MIB module
Alvarion
33The MIB module for IEEE 802.11 entities.
Alvarion 802.1x Extention MIB.
Alvarion AAA Client MIB file.
Alvarion Bandwidth Control MIB.
Alvarion CDP MIB.
Alvarion Client Tracking module.
Alvarion Connection limiting module.
Alvarion Device IEEE 802.1x MIB.
Alvarion Device Event MIB.
Alvarion Device Interface MIB.
Alvarion Device MIB.
Alvarion Device WDS MIB.
Alvarion Device Wireless MIB.
BreezeAccess VL, BreezeACCESS 4900, BreezeNET-B and BreezeACCESS-Security
MIB module
Alvarion Licensing Information MIB.
Alvarion Maintenance MIB.
Alvarion Product Identifiers.
Alvarion Public Access MIB.
Alvarion Public Access MIB.
The MIB module for enterprise specific QoS options.
Alvarion SatelliteManagement MIB.
Structure of Management Information for Alvarion enterprise MIBs.
Alvarion Syslog MIB module.
Generic system information for Alvarion devices.
This module defines the Textual Conventions used in Alvarion enterprise MIBs.
Alvarion Tools MIB module.
Alvarion Usage Information MIB.
Alvarion User Account MIB.
Alvarion User Session MIB.
Alvarion Virtual Access Point MIB.
Alvarion Virtual Service Communities MIB.
Alvarion WDS MIB.
Andover Controls
1AP Nederland
1Appian
3Appian Communications OSAP buffers MIB contains the definitions for buffer management related configuration objects.
Appian OSAP Chassis MIB which defines the current hardware configuration and state information.
The MIB module to describe the Appian Logical DS1 interfaces objects.
ArrowPoint
3This MIB module contains 64 bit statistical aggregation of the RMON (RFC1757), MIBII (RFC1213) and EtherErrors (RFC1398)
The MIB module used to describe the ArrowPoint Communications Enterprise MIB branch.
This MIB module describes the ArrowPoint enterprise MIB support for App
Csg3 Com
1Default
9This module defines the Condition Monitoring MIB definitions used by the AOS based product lines. Copyright (C) ADVA Optical Networking.
This module defines the Core Facility MIB definitions used by the AOS based product lines. Copyright (C) ADVA Optical Networking.
This module defines the OTN PM MIB definitions. Copyright (C) ADVA Optical Networking.
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Nokia
2This document is the SNMP MIB module to manage and provision the microwave components on the Nokia 7xxx device. Copyright 2012-2014 Nokia. All rights reserved. R
This document is the SNMP MIB module for central registration of object identifiers defined under the Nokia 'timetra' branch for the Nokia 7705 SAR series SNMP MIBs. Copyright 2003-2018 Nokia. All rig
PEPWAVE
3The MIB module for PEPWAVE Enterprise WiFi AP. iso(1).org(3).dod(6).internet(1).private(4). enterprises(1).pepwave(27662).productID(200).apMib(1).apGeneralMib(1).ap-management-mib(7)
The MIB module for PEPWAVE Enterprise WiFi AP. iso(1).org(3).dod(6).internet(1).private(4). enterprises(1).pepwave(27662).productID(200).apMib(1).apGeneralMib(1).ap-system-basic-mib(1)
The MIB module for PEPWAVE Enterprise WiFi AP. iso(1).org(3).dod(6).internet(1).private(4). enterprises(1).pepwave(27662).productID(200).apMib(1).apGeneralMib(1).ap-system-network-mib(2)
Pseudowire Edge-to-Edge Emulation (PWE3)
2The MIB module for entities implementing the access node side of the Access Node Control Protocol (ANCP). Copyright (C) The IETF Trust (2007). The initial version of
The MIB module for measuring application performance as experienced by end-users. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC
Put the right things here
7www.citrix.com
4This module defines the object identifiers that are assigned to various hardware platforms, and hence are returned as values for sysObjectID.
The Structure of Management Information for the Citrix Systems Application Acceleration.
This module defines the status variables that can be retrieved from a Citrix Application Acceleration unit.
This module defines the textual conventions used throughout Application Acceleration enterprise mibs.