MIB Catalog

709 modules loaded — click any MIB to explore

Huawei

120
H3C-IFQOS2-MIB

Interface QoS management information base.

365 objects
H3C-IKE-MONITOR-MIB

The MIB is designed to get statistic information of IKE tunnels. With this MIB, we can get information of a certain IKE tunnel or all IKE tunnels

136 objects
H3C-INFOCENTER-MIB

All the configuration of the info center can be managed by info center MIB.

48 objects
H3C-IP-ADDRESS-MIB

The MIB module for managing IPv4 address.

34 objects
H3C-IP-BROADCAST-MIB

This MIB is objects used to describe IP broadcast features or functions. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire mor

7 objects
H3C-IPA-MIB

This MIB is used to acquire ip accounting information. The h3cIpaAccountListTable is set by user to define the group of ip address which they want to account. This module can be enabled in each port,

49 objects
H3C-IPRAN-DCN-MIB

This MIB provides mechanisms to monitor all network elements(NE) in Ipran Data Communication Network.

26 objects
H3C-IPSEC-MONITOR-MIB

The MIB is designed to get statistic information of IPSec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.

135 objects
H3C-IPSEC-MONITOR-V2-MIB

The MIB is designed to get statistic information of IPsec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.

150 objects
H3C-IPV6-ADDRESS-MIB

The MIB module for managing IPv6 address

19 objects
H3C-IPX-MIB

This mib defines management information used on products which support ipx protocol. It includes 4 parts: 1.ipx interface configuration group - This group contains configurable management information

134 objects
H3C-ISSU-MIB

This MIB provides objects for upgrading images on modules in the system, objects for showing the result of an upgrade operation, and objects for showing the result of a test operation. To perform an u

44 objects
H3C-L2ISOLATE-MIB

The MIB module is used for l2 isolation.

10 objects
H3C-L2TP-MIB

This MIB contains objects to manage configuration of L2TP. There are no constraints on this MIB.

7 objects
H3C-L2VPN-PWE3-MIB

This MIB contains objects to manage PWE3.

25 objects
H3C-L4RDT-MIB

See description above

23 objects
H3C-LB-MIB

The private mib file includes the loadbalance information of the device.

13 objects
H3C-LBV2-MIB

The private MIB file includes the LB information of the device.

95 objects
H3C-LI-MIB

Lawful Interception MIB

71 objects
H3C-LICENSE-MIB

This MIB is used to manage license, including license key, activation key and activation file.

62 objects
H3C-LLDP-EXT-MIB

LLDP extended management infomation.

9 objects
H3C-LOCAL-AAA-SERVER-MIB

This MIB provides the definition of the local AAA Server.

6 objects
H3C-LOGIC-VOLUME-MIB

This MIB describes the general information of disk device.

82 objects
H3C-LPBKDT-MIB

Loops may cause broadcast storms. The purpose of loopback detection is to detect loops on the device and to protect the network.

10 objects
H3C-MAC-INFORMATION-MIB

This MIB file is to provide the definition of the MAC Information general configuration. MAC Information feature is used to make that the changed MAC information in the monitored device is knowable in

32 objects
H3C-MCDR-MIB

The initial version of this MIB file.

20 objects
H3C-MDC-MIB

This MIB contains objects to manage MDC (Multitenant Device Context) operations. Such as: 1. Configure MDCs for a device and display MDCs and their status. 2. Assign CPU, storage space, and memory spa

55 objects
H3C-MINM-MIB

802.1ah MAC-in-MAC MIB

23 objects
H3C-MIRRORGROUP-MIB

This MIB defines objects for managing mirror group.

30 objects
H3C-MP-V2-MIB

The H3C-MP-V2-MIB provides read access to MP(Multilink PPP) link status information. The information available through this MIB includes: the father channel, the bundled son channel, the slot on which

20 objects
H3C-MPLSEXT-MIB

Multiprotocol Label Switching MIB

16 objects
H3C-MPLSOAM-MIB

This MIB contains objects to configure OAM module. The Operation, Administration and Maintenance (OAM) is an effective means for decreasing the cost of network maintenance. The MPLS OAM is used to adm

37 objects
H3C-MPLSOAM-PS-MIB

This MIB contains objects to configure mpls protect-switch module.

23 objects
H3C-MPLSTE-MIB

Multiprotocol Label Switching Traffic Engineering MIB

15 objects
H3C-MPM-MIB

The MPM (Multicast Port Management) MIB.

31 objects
H3C-MS-MAN-MIB

This MIB is defined to manage MS components according to specific capability.

39 objects
H3C-MULTICAST-MIB

The multicast global configuration MIB

4 objects
H3C-MULTICAST-SNOOPING-MIB

IGMP/MLD Snooping Management MIB

91 objects
H3C-NAT-MIB

This MIB contains objects to manage configuration of NAT. There are no constraints on this MIB.

111 objects
H3C-NET-MAN-MIB

This MIB file is to provide the object definition of the network management parameters. These parameters are used to identify devices. It is useful for devices management in a dynamic address assignme

18 objects
H3C-NPV-MIB

This MIB module is for the management of N_Port Virtualization or NPV within the framework of N_Port virtualization(NPV) architecture. N_Port virtualization reduces the number of Fibre Channel domain

14 objects
H3C-NQA-MIB

The private mib file includes the test information of the device. It is supplementary for rfc2925.txt.

203 objects
H3C-NS-MIB

This MIB contains objects to manage the configuration and status information of network traffic statistics. It classifies the IP packets by source IP address, source port, destination IP address, dest

50 objects
H3C-NVGRE-MIB

The NVGRE MIB.

30 objects
H3C-OBJECT-INFO-MIB

This MIB is used to acquire information from the agent. Before a NMS takes some actions, it is not sure whether the agent supports it or not. This MIB is used to solve this problem.

13 objects
H3C-OBJP-MIB

Object-policy management information base for managing devices that support object policy.

10 objects
H3C-PBR-MIB

This MIB contains objects to manage the configuration and information of policy based routing. It routes IP packets by user defined policy other than normal destination address based routing.

11 objects
H3C-PEX-MIB

This MIB is used to manage Port Extender (PEX) information. This MIB is applicable to products that support PEX.

29 objects
H3C-PORT-SECURITY-MIB

The MIB module is used for managing port security.

56 objects
H3C-PORTAL-MIB

The MIB module is used for managing portal.

111 objects
H3C-POSA-MIB

This MIB is to provide the definition of the POSA (Point Of Sale Access) system.

128 objects
H3C-POWER-ETH-EXT-MIB

Description.

129 objects
H3C-PPP-OVER-SONET-MIB

This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.

51 objects
H3C-PPPOE-SERVER-MIB

The MIB module is used for PPPoE server.

15 objects
H3C-PROT-PRIORITY-MIB

This MIB is used to manage and configure the priority of specified protocol. This MIB is applicable to routers, switches and other products.

9 objects
H3C-PROTOCOL-VLAN-MIB

This MIB contains the objects for managing the protocol-based vlan configurations.

33 objects
H3C-PU-MAN-MIB

The PU includes those device like EC(Encoder), DC(Decoder) and ECR(Encoder Recorder). The PU will survey the remote video and audio. This MIB is defined to manage the PU as our private MIB node accord

47 objects
H3C-PVST-MIB

This MIB defines objects for managing Per-VLAN spanning tree (PVST).

13 objects
H3C-QINQ-MIB

HUAWEI-3COM 802.1Q-in-Q MIB

43 objects
H3C-QINQV2-MIB

802.1 QinQv2 MIB Version 1

11 objects
H3C-QOS-CAPABILITY-MIB

Huawei-3com QoS management information base.

11 objects
H3C-QOS-PROFILE-MIB

The private mib file includes the general information QoS profile.

101 objects
H3C-RADIUS-MIB

The H3C-RADIUS-MIB contains objects to Manage configuration and Monitor running state for RADIUS feature.

134 objects
H3C-RAID-MIB

This MIB describes the general information of raid.

53 objects
H3C-RCP-MIB

The MIB module is used for managing RCP protocol server.

34 objects
H3C-RCR-MIB

This MIB is applicable to router-devices. It's made for RCR (Resilient Controllable Routing). RCR provides an effective resolution which can dynamically auto-adjust outbound traffic to the optimal ext

58 objects
H3C-RDDC-MIB

Redundancy group is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the group-node in an IRF fails, the other group-node in the IRF takes over th

27 objects
H3C-RMON-EXT2-MIB

The private MIB module for managing remote monitoring device implementations.

21 objects
H3C-RPR-MIB

This MIB manages RPR(Resilient Packet Ring)interfaces by providing an operational table which controls parameters of each RPR interface and reports alarm conditions. A RPR ring is composed of two fibe

132 objects
H3C-RRPP-MIB

The RRPP (Rapid Ring Protection protocol) provides fast protection switching to layer 2 switches interconnected in an Ethernet ring topology. When a link in the ring breaks, the RRPP can recover the d

55 objects
H3C-RS485-MIB

The objects in this MIB module are used to manage RS485 interfaces, and manage sessions on them.

30 objects
H3C-RSA-MIB

The H3C-RSA-MIB contains objects to Manage RSA configuration.

26 objects
H3C-SAN-AGG-MIB

This MIB module is for configuring and monitoring SAN (Storage Area Networks) aggregation group related MIB objects. This MIB can be used to add or delete a SAN aggregation group, and make one or more

19 objects
H3C-SESSION-MIB

The MIB is designed to manage sessions.

9 objects
H3C-SLBG-MIB

H3C service loopback group MIB.

12 objects
H3C-SMLK-MIB

This MIB defines objects for managing Smart Link. Smart Link is a feature developed to address the slow convergence issue with STP. It provides link redundancy and fast convergence in a dual uplink ne

29 objects
H3C-SNA-DLSW-EXT-MIB

The MIB module for management of HUAWEI-3COM specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.

126 objects
H3C-SNMP-EXT-MIB

This MIB file is to provide the object definition of the SNMP extended information.

20 objects
H3C-SPB-MIB

802.1 SPB MIB

23 objects
H3C-SSH-MIB

The initial version.

42 objects
H3C-STACK-MIB

This MIB is used to manage STM (Stack Topology Management) information for IRF (Intelligent Resilient Framework) device. This MIB is applicable to products which support IRF. Some objects in this MIB

33 objects
H3C-STORAGE-MIB

This MIB describes the general information of storage device, such as the property, configuration and management.

91 objects
H3C-STORAGE-REF-MIB

This MIB define the textual convention of storage.

13 objects
H3C-STORAGE-SNAP-MIB

This MIB describes the general information about snap of storage device.

157 objects
H3C-STORM-CONSTRAIN-MIB

The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an

23 objects
H3C-SUBNET-VLAN-MIB

This MIB contains the objects for managing the subnet-based vlan configurations.

28 objects
H3C-SYS-MAN-MIB

This MIB contains objects to manage the system. It focuses on the display of current configure file and image file,and the definition of reloading image. Add the support for XRN.

123 objects
H3C-SYSLOG-MIB

All the configuration of the syslog can be managed by syslog Mib.

81 objects
H3C-T1-MIB

This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233

30 objects
H3C-TRANSCEIVER-INFO-MIB

The objects in this MIB module are used to display the information of transceiver on interface.

21 objects
H3C-TRAP-MIB

This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire more detail

73 objects
H3C-TRNG2-MIB

The H3C-TRNG2-MIB contains objects to Configure the system absolute and periodic time-range.

23 objects
H3C-TUNNEL-MIB

This MIB contains objects to Manage configuration and Monitor tunnel.

22 objects
H3C-UI-MAN-MIB

User interfaces management MIB

31 objects
H3C-UNICAST-MIB

This MIB is a framework MIB for unicast related features.

9 objects
H3C-UPS-MIB

This MIB describes the general information of UPS(Uninterrupted Power Supply) device.

10 objects
H3C-USER-MIB

This MIB contains objects to Manage configuration and Monitor running state for userlog feature.

47 objects
H3C-VM-MAN-MIB

VM is one of surveillance features, implementing user authentication, configuration management, network management and control signalling forwarding. This MIB contains objects to manage the VM feature

66 objects
H3C-VMAP-MIB

H3C 802.1 VLAN Mapping MIB Version

38 objects
H3C-VOAAACLIENT-MIB

This MIB file defines the voice AAA client MIB for remote dialing users' Authentication, Authorization and Accounting.

18 objects
H3C-VOANALOGIF-MIB

The MIB file is to provide the definition of the general analog voice interface configuration.

64 objects
H3C-VOCALLACTIVE-MIB

This MIB file is to provide the definition of voice call active record.

16 objects
H3C-VOCALLHISTORY-MIB

This MIB is to provide the definition of voice call histroy.

41 objects
H3C-VODIALCONTROL-MIB

This MIB file is to provide the definition of voice dial control configuration.

72 objects
H3C-VODIGITALIF-MIB

The MIB file is to provide the definition of the general digital voice interface configuration.

139 objects
H3C-VOGENERAL-MIB

This MIB is to provide the definition of voice voice general configuration.

48 objects
H3C-VOGKCLIENT-MIB

This MIB file is to provide the the definition of GK client configuration.

17 objects
H3C-VOH323CALLSTAT-MIB

This MIB is to provide the definition of the message statistic information MIB of H323.

19 objects
H3C-VOICE-CALL-ACTIVE-MIB

This MIB file is to provide the definition of voice call active record information.

23 objects
H3C-VOICE-CALL-HISTORY-MIB

This MIB file is to provide the definition of voice call history record information.

40 objects
H3C-VOICE-DIAL-CONTROL-MIB

This MIB file is to provide the definition of voice dial control configuration.

54 objects
H3C-VOICE-IF-MIB

This MIB file is to provide the definition of the voice interface general configuration.

14 objects
H3C-VOICE-VLAN-MIB

This MIB contains objects to manage the voice vlan operations, which is used on lanswitch products.

19 objects
H3C-VOIF-MIB

This MIB file is to provide the definition of the voice interface general configuration.

17 objects
H3C-VOSIP-MIB

This MIB contains objects to manage the SIP client configuration. Session Initiation Protocol (SIP) is an application layer control protocol that can establish, modify, and terminate multimedia sessio

42 objects
H3C-VRRP-EXT-MIB

This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.

7 objects
H3C-VSAN-MIB

This MIB module is for configuring and monitoring VSAN and domain management related entities.

49 objects
H3C-VSI-MIB

The MIB for VSI (Virtual Switch Instance).

23 objects
H3C-VXLAN-MIB

The overlay MIB.

35 objects
H3C-WAPI-MIB

H3C-WAPI-MIB is an extension of MIB in WAPI protocol. This MIB contains objects to manage configuration and monitor running state for WAPI feature.

51 objects
Loading more modules... (589 remaining)