MIB Catalog
14,973 modules loaded — click any MIB to explore
Arbor
3Cambium
1Cisco
4This MIB facilitates writing of running configuration of the SCOS to startup configuration. A config-copy operation is a request to copy a configuration file of a running SCOS. The term 'agent-config'
This module defines the object identifiers that are assigned to various hardware platforms, and hence are returned as values for sysObjectID.
Main SNMP MIB for Cisco's SCE OS products such as SCE2000 and SE100. This MIB provides configuration and runtime status for chassis, control modules, and line modules on the SCOS systems.
The Structure of Management Information for the Pcube enterprise.
Default
36This MIB module defines a collection of objects for managing Path Computation Elements (PCEs) Discovery Protocol inside a Path Computation Client (PCC) application.
This MIB module defines a collection of objects for managing Path Computation Elements (PCEs) Discovery.
This MIB module defines a collection of objects for managing PCE communication protocol(PCEP).
This MIB module defines a collection of objects for managing the Path Computation Element Communication Protocol (PCEP). Copyright (c) 2014 IETF Trust and the persons identified as authors of the code
This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it defines Textual Conventions to represent com
This MIB module defines a collection of objects for managing Path Computation Elements (PCEs) Discovery Protocol inside a Path Computation Client (PCC) application.
MIB module
MIB module
MIB module
The MIB module provides objects to manage an interface's Dynamic Host Configuration Protocol (DHCP).
MIB module
MIB module
MIB module
The Paradyne enterprise DOT1q extension MIB. This MIB provides additional DOT1q configuration objects not provided by rfc2674.
MIB module
The DSLAM MIB. This MIB is specific to portcards and DSLAM configuration/stats for MCC and the portcards. The objects defined in this mib are specific to some products and donot apply to all
This MIB contains objects that are used to configure ethernet interfaces.
MIB module
MIB module
This mib is used to configure ip address of some interface
MIB module
MIB module
MIB module
The mpe dslam MIB. This MIB is written specifically to extend entPhysicalTable.
MIB module
MIB module
MIB module
The MIB module provides enterprise-specific extensions to the PPP-BRIDGE-MIB for managing the Bridge Control Protocol (BCP) on subnetwork interfaces that use the
The MIB module provides enterprise-specific extensions to the PPP-LCP-MIB for managing the Link Control Protocol (LCP) and Line Quality Monitoring on
MIB module
MIB module
MIB module
MIB module
This MIB contains objects that are used to configure Uplink Tagging (ULT). Uplink Tagging is a term used to describe a feature that simplifies the setup and administration of networ
This MIB module contains objects pertaining to VLANs.
MIB module
DVB
3Fraunhofer FOKUS, CATS
1IBM Research - T.J. Watson Research Center
1IPT Limited
1Olt M I B
1Pacific Broadband
4This module defines all management objects which are common to PBC CMTS products.
This module defines the enterprise managed object space for cable products from Juniper Networks, Inc. (C)opyright 2001, Juniper Networks, Inc.
This module defines management objects which are common to all PBC chassis/system products.
MIB Module for the Kodiak M-G10 CMTS.
Pandatel
4Pdyn
38This MIB module is a supplement to the ADSL-LINE-MIB and to the ADSL-LINE-EXT-MIB, the `standard` MIBs, where additional objects are needed to support ADSL modes or flavors not covered in the `standar
This MIB module defines a portion of the management information base (MIB) for managing configuration and monitoring results of SELT (Single Ended Line Test) tests over ADSL interfaces. At the time th
This MIB contains objects that are used to configure ARP entries and display ARP information. ================================================================= == == == Copyright (C) 2005 Paradyne Net
This MIB contains objects that are used for monitoring and controlling the ATM/Bridge Interworking Function.
This MIB Module extends the ATM-MIB defined in rfc2515
This MIB Module extends the ATM-FORUM-SNMP-M4-MI defined in the Atm Forums M4 Mib
This MIB Module supports ATM Statistics
This MIB module provides objects that extend the BRIDGE-MIB. ==================================================== == == == Copyright (C) 2005 Zhone Technologies, Inc == == == =========================
This MIB Module allow a user to reset a device in the DSLAM, as well as perform various operations related to the storage and retrieval of firmware and configuration files on devices.
This module defines a portion of the management information base (MIB) for managing multiple Loop Emulation Service (LES) Customer Premises Interworking Functions (CP-IWF). The mib recommended by the
This module contains objects that are used for monitoring and controlling CPIWF interfaces when terminating an IP Network. This enterprise mib is meant to be used in connection with RFC 2863 which def
MIB module
The Paradyne enterprise DS1/G.703 extension MIB. This MIB provides additional DS1 and G.703 (E1) configuration objects not provided by rfc2495.
This MIB Module extends the DS3-MIB defined in rfc2496
This MIB module defines a collection of objects for managing the bonding of multiple digital subscriber lines (DSL) to transport ATM streams. At the time this modules was defined, neither the IETF nor
This management information module supports the objects to be used for redundancy of entities.
This MIB module is a supplement to the ENTITY-SENSOR-MIB, RFC 3433.
The MIB module provides objects to manage an interface's High-level Data Link Control (HDLC) protocol.
The primary purpose of this MIB is to allow support of G.shdsl.bis based on the ITU Temporary Document, DC-R15, April 2003, until such a time as the `standard' MIB, HDSL2-SHDSL-LINE-MIB, RFC 3276, May
MIB module
This Mib is created to facilitate configuration of interface related objects.
This module provides objects pertaining to the management of an `Interface Device Interworking Function' (IfDev IWF). The following documents should be referenced with respect to this MIB module: [RFC
MIB module
This MIB module is a supplement to the IGMP-STD-MIB.
This MIB contains the objects pertaining to the configuration and maintenance of the Internet Group Management Protocol (IGMP) and IP Multicast related operation in Paradyne devices.
This management information module supports the objects to be used for fault management configuration on primary and secondary links.
The MIB module for configuration and management of IP interfaces/ports used for managing a DSLAM.
This management information module supports the objects that extend the Message Processing Dispatcher mib as described in rfc3412_std62_a.mib.
This MIB Module allows a user to reset a device in the DSLAM, as well as perform various operations related to the storage and retrieval of firmware and configuration files on devices.
The MIB module for configuring and managing multilink PPP. The following documents should be referenced with respect to this MIB: [PPP] Carlson, J, `PPP Design and Debugging', Addison-Wesley, December
The Paradyne enterprise ReachDSL MIB. This MIB is written specifically to facilitate in the management of ReachDSL devices as well as help in configuration of Spectrum Management specific objects for
MIB module
SFP is short for Small Form-Factor Pluggable (SFP) Transceiver. They plug into an SFP Compaitble Port and allow for compact Hardware design SFP modules contain an EEPROM containing information about t
MIB module
R.A.Bowhall The Paradyne enterprise SPECTRUM MIB. This MIB is written to facilitate spectrum management of any xDSL interfaces. This mib replaces older versions of the spectrum management including th
This MIB contains objects that are used for configuration and statistics reporting things that are unique to a stackable product.
1)Added pdnEntitySyslogTable to be used for entities 2)Added conformance statements.
MIB module
PEPWAVE
2Peribit
3A MIB module containing definitions of managed objects implemented by all Peribit Networks' products.
A MIB module containing top-level OID definitions for various sub-trees for Peribit Networks' enterprise MIB modules.
A MIB module containing textual conventions for Peribit Networks' enterprise MIB modules. These textual conventions are used across all Peribit products.
Raritan
2Schmid Telecom, Zurich
3Pegasus is an SDSL system manufactured by Schmid Telecom Zurich. The information base is defined in PEGASUS-MIB. This MIB singles out the definitions of notification types from that MIB. This allows u
This MIB applies to the PEGASUS SDSL product manufactured by Schmid Telecom Zurich. The MIB is modelled after the PEM management model, so object hierarchy and individual variables agree with the PEM
This MIB applies to the PEGASUS SDSL product manufactured by Schmid Telecom Zurich. The MIB is modelled after the PEM management model, so object hierarchy and individual variables agree with the PEM