PDN-PPP-BRIDGE-NCP-EXT-MIB
Imported Objects
Objects
18 total| Object Name |
|---|
pdnPppBridgeExtMIBThe MIB module provides enterprise-specific extensions
to the PPP-BRIDGE-MIB for managing the Bridge Control
Protocol (BCP) on subnetwork interfaces that use the
family of point-to-Point Protocols (PPP). BCP is a
member of the Network Control Protocol suite of
point-to-point protocols.
The following documents should be referenced with
respect to this MIB module:
[RFC 1474] Kastenholz, F., `The Definitions of
Managed Objects for the Bridge Network
Control Protocol of the Point-to-Point
Protocol', June 1993.
[RFC 1661] Simpson, W., `The Point-to-Point
Protocol', July 1994.
[RFC 3518] Higashiyama, M., Baker, F., and Liao, T.,
`Point-to-Point Protocol (PPP) Bridging
Control Protocol (BCP)', April 2003. MODULE-IDENTITY .pdn-interfaces.29 |
pdnPppBridgeExtNotifications OBJECT IDENTIFIER .pdn-interfaces.29.0 |
pdnPppBridgeExtObjects OBJECT IDENTIFIER .pdn-interfaces.29.1 |
pdnPppBridgeExtTableAn entry in the PPP Bridge Table, pppBridgeTable.
The PPP Bridge Table contains parameters and
statistics for the local PPP entity. SEQUENCE OF PdnPppBridgeExtEntry .pdn-interfaces.29.1.1 |
pdnPppBridgeExtEntryAn entry in the Multilink PPP Configuration Table. PdnPppBridgeExtEntry .pdn-interfaces.29.1.1.1 |
pdnPppBridgeBcpLinkStatusCurrStateThe current state of the BCP State Machine.ro PdnPPPState .pdn-interfaces.29.1.1.1.1 |
pdnPppBridgeLocalToRemote802TaggedIndicates whether or not the local PPP entity is
transmitting IEEE 802 tagged frames. An enabled(1)
indicates that frames will be transmitted 802 tagged.
A disabled(2) indicate that frames will not be
transmitted 802 tagged.ro SwitchState (PDN-TC) .pdn-interfaces.29.1.1.1.2 |
pdnPppBridgeRemoteToLocal802TaggedIndicates whether or not the remote PPP entity is
transmitting IEEE 802 tagged frames. An enabled(1)
indicates that frames will be transmitted 802 tagged.
A disabled(2) indicate that frames will not be
transmitted 802 tagged.ro SwitchState (PDN-TC) .pdn-interfaces.29.1.1.1.3 |
pdnPppBridgeMediaConfigExtTableAn entry in the PPP Bridge Media Configuration Table,
pppBridgeTable. The PPP Bridge Media Configuration
Table contains objects relative to MAC media types. SEQUENCE OF PdnPppBridgeMediaConfigExtEntry .pdn-interfaces.29.1.2 |
pdnPppBridgeMediaConfigExtEntryAn entry in the Multilink PPP Media Configuration
Table. PdnPppBridgeMediaConfigExtEntry .pdn-interfaces.29.1.2.1 |
pdnPppBridgeMediaIeee802TaggedConfigures whether or not the local PPP entity will
attempt to negotiate the IEEE-802-Tagged Frame option.
An enabled(1) will result in the option being
supported. A disabled(2) will result in the options
not being supported.rw SwitchState (PDN-TC) .pdn-interfaces.29.1.2.1.1 |
pdnPppBridgeExtAFNs OBJECT IDENTIFIER .pdn-interfaces.29.2 |
pdnPppBridgeExtConformance OBJECT IDENTIFIER .pdn-interfaces.29.3 |
pdnPppBridgeExtCompliances OBJECT IDENTIFIER .pdn-interfaces.29.3.1 |
pdnPppBridgeExtGroups OBJECT IDENTIFIER .pdn-interfaces.29.3.2 |
pdnPppBridgeExtObjGroups OBJECT IDENTIFIER .pdn-interfaces.29.3.2.1 |
pdnPppBridgeExtAfnGroups OBJECT IDENTIFIER .pdn-interfaces.29.3.2.2 |
pdnPppBridgeExtNtfyGroups OBJECT IDENTIFIER .pdn-interfaces.29.3.2.3 |
More MIBs from Default
Browse all DefaultMIBs →SNMP MIB module
The AVAYA-WLAN-MIB provides SNMP-based management and monitoring capabilities for Avaya wireless LAN infrastructure, enabling the collection of performance metrics such as access point status, client association counts, signal strength, and radio interface statistics. This module facilitates the tracking of WLAN-specific events and configuration parameters to support network availability and troubleshooting within Avaya wireless deployments.
The VMWARE-NSX-MIB enables SNMP-based monitoring and management of VMware NSX-T Data Center virtual network infrastructure, exposing metrics for logical switches, routers, distributed firewalls, and overlay tunnel states. It facilitates the tracking of Layer 2 through Layer 7 service instances, including access control lists, Quality of Service policies, and virtual network topology changes within the software-defined networking environment.
Standard SNMP MIB module defining data structures for 923switch.m.
Standard SNMP MIB module defining data structures for CTATX-MIB.
SNMP MIB module