MIB Catalog

14,973 modules loaded — click any MIB to explore

APC

1

ArrowPoint

2

Broadcom

1

Centillion

1

D-Link

1

Dcn

1

Default

34
PTP-MIB

The structure of Precision Time Protocol for the proprietary enterprise.

81 objects
PTPBASE-MIB

The MIB module for PTP version 2 Copyright (c) 2017 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or withou

196 objects
PW-ATM-MIB

This MIB contains managed object definitions for pseudowire emulation of ATM over Packet Switched Networks (PSNs). This MIB supplements the PW-STD-MIB module. The PW-STD-MIB contains structures and MI

87 objects
PW-ATM-MIB-DRAFT-00

This MIB contains managed object definitions for Pseudo Wire emulation of ATM over Packet Switched Networks(PSN). This MIB reports to the PW-MIB. The PW-MIB contains structures and MIB associations ge

43 objects
PW-CEM-MIB

This MIB contains managed object definitions for Circuit Emulation over MPLS as in: Malis, A., Vogelsang, S., and Martini, L. 'SONET/SDH Circuit Emulation Service Over MPL

115 objects
PW-CEP-DRAFT04-MIB

This MIB contains managed object definitions for Circuit Emulation over Packet (CEP) as in: Malis, A., Prayson, P., Cohen, R. and Zelig, D. 'SONET/SDH Circuit Emulation Over Packet (CEP) encapsulation

155 objects
PW-CEP-MIB

This MIB contains managed object definitions for Circuit Emulation over Packet (CEP) as in: Malis, A., Johnson, T., Zelig, D., and Martini, L. 'SONET/SDH Circuit Emulation Over Packet (CEP) encapsulat

157 objects
PW-CEP-STD-MIB

This MIB module contains managed object definitions for Circuit Emulation over Packet (CEP) as in [RFC4842]: Malis, A., Prayson, P., Cohen, R., and D. Zelig. 'Synchronous Optical Network/Synchronous D

144 objects
PW-DRAFT04-MIB

This MIB module contains managed object definitions for Pseudo Wire operation as in: Bryant., et al, 'PWE3 architecture', Martini, L., et al, 'Pseudowire Setup and Maintenance using LDP', and Townsley

119 objects
PW-DRAFT05-MIB

This MIB module contains managed object definitions for Pseudo Wire operation as in: Bryant., et al, 'PWE3 architecture', Martini, L., et al, 'Pseudowire Setup and Maintenance using LDP', and Townsley

128 objects
PW-ENET-DRAFT05-MIB

This MIB module describes a model for managing Ethernet point-to-point pseudo wire services over a Packet Switched Network (PSN). Copyright (C) The I

25 objects
PW-ENET-MIB

This MIB describes a model for managing Ethernet point-to-point pseudo wire services over a Packet Switched Network (PSN).

29 objects
PW-GEN-IP-DRAFT-00-MIB

This MIB module complements the PW-STD-MIB module for PW operation over IP. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC yyyy; see the RFC itself for full

15 objects
PW-L2TPv3-DRAFT-00-MIB

This MIB module complements the PW-STD-MIB module for PW operation over L2TPv3. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC yyyy; see the RFC itself for f

21 objects
PW-MIB

This MIB contains managed object definitions for Pseudo Wire operation as in: Pate, P., et al, <draft-ietf-pwe3- framework>, Xiao, X., et al, <draft-ietf-pwe3- requirements>, Martini, L., et al, <draf

81 objects
PW-MPLS-DRAFT06-MIB

This MIB module complements the PW MIB module for PW operation over MPLS. Copyright (C) The Internet Society (date). This version of this MIB module is part of RFC yyyy; see the RFC itself for full le

47 objects
PW-MPLS-MIB

This MIB complements the PW-MIB for PW operation over MPLS.

46 objects
PW-MPLS-STD-MIB

This MIB module complements the PW-STD-MIB module for PW operation over MPLS. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and u

48 objects
PW-SATOP-MIB

This MIB contains managed object definitions for encapsulating TDM bit-streams (T1,E1, T3, E3) as pseudo-wires over packet-switching networks (PSN). as in: Structure- Ag

22 objects
PW-STD-MIB

This MIB module contains managed object definitions for pseudowire operation as in Bryant, S. and P. Pate, 'Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture' [RFC3985], Martini, L., et al, 'Pseu

139 objects
PW-TC-DRAFT04-MIB

This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used in networks implementing PW services. Copyright (C) The Internet Society (date). This version of this MIB module is

14 objects
PW-TC-DRAFT05-MIB

This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used in networks implementing PW services. Copyright (C) The Internet Society (date). This version of this MIB module is

14 objects
PW-TC-MIB

This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used PW services.

15 objects
PW-TC-STD-MIB

This MIB module defines TEXTUAL-CONVENTIONS for concepts used in pseudowire edge-to-edge networks. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved.

13 objects
PW-TDM-MIB

This MIB contains managed object definitions for encapsulating TDM (T1,E1, T3, E3, NxDS0) as pseudo-wires over packet-switching networks (PSN). This MIB supplements the PW-STD-MIB as in: Zelig, D., Na

85 objects
PWG-IMAGING-COUNTER-MIB

The MIB module for passive monitoring of imaging services and imaging subunits and their associated state and/or counters for availability, monitoring, media used, and work performed (when processing

179 objects
PerfHist-TC-MIB

This MIB Module provides Textual Conventions to be used by systems supporting 15 minute based performance history counts.

4 objects
PoE-MIB

The Structure of PoE management for the proprietary enterprise.

44 objects
Q-BRIDGE-MIB

The VLAN Bridge MIB module for managing Virtual Bridged Local Area Networks, as defined by IEEE 802.1Q-2003, including Restricted Vlan Registration defined by IEEE 802.1u-20

117 objects
Q-IN-Q-MIB

The structure of Q-in-Q information for the proprietary enterprise.

74 objects
QoS-MIB

The structure of QoS for the proprietary enterprise.

70 objects
RADIUS-ACC-CLIENT-MIB

The MIB module for entities implementing the client side of the Remote Authentication Dial-In User Service (RADIUS) accounting protocol. Copyright (C) The Internet Society (2006). This version of this

46 objects
RADIUS-ACC-SERVER-MIB

The MIB module for entities implementing the server side of the Remote Authentication Dial-In User Service (RADIUS) accounting protocol. Copyright (C) The Internet Society (2006). This version of this

53 objects
RADIUS-ACC-SERVER-MIB-IPV6

An extension to the MIB module for entities implementing the server side of the Remote Access Dialin User Service (RADIUS) accounting protocol, using IPv6 addressing formats. Updates RFC 2621.

12 objects

Dell

1

EMC BDG

1

Exaltcommunications

1

Hwgroup

1

Melco

1

Microsoft

3

Minolta-QMS

2

Multiservice Switching Forum

1

Nortel

2

osnexus

1

Pairgain

1

Pan Dacom Direkt GmbH

1

PaPouch s.r.o

2

Powertek

1

Protelevision

5

Pseudowire Edge-to-Edge Emulation (PWE3)

5

Pulizzi

1

Pulse Secure

1

Pure Storage

1

Q N A P

1

QLOGIC

5

Qsan

1

Quanta Computer

2

Quantum Bridge

15
QB-ATM-MIB

This module defines additional objects for management of ATM links in Quantum Bridge devices, above and beyond what is defined in the standard ATM mib, and proposed drafts.

183 objects
QB-ATM-SOFT-PVC-MIB

QB ATM Soft PVC MIB

20 objects
QB-CESV2-MIB

This module defines additional objects for the management of DS1 links in Quantum Bridge devices, above and beyond that is defined in the standard CESV2 mib, and proposed drafts.

21 objects
QB-DS1-MIB

This module defines additional objects for management of DS1 links in Quantum Bridge devices, above and beyond what is defined in the standard DS1 mib, and proposed drafts.

12 objects
QB-DWS-MIB

This module defines additional objects for the provisioning and management of DWS links in Quantum bridge devices.

128 objects
QB-ETHERNET-MIB

This module defines proprietary objects that extend those in IETF's the Ethernet-Like Interface MIB.

18 objects
QB-PVC-MIB

This module defines additional objects for the provisioning and management of PVC in Quantum bridge devices.

73 objects
QB-QOS-MGMT-MIB

This module defines objects for the management of QB's proprietary QOS capability. This capability is based on Policing and Thresholding. The purpose of the QB Quality of Service (qos) function is to

20 objects
QB-RPT-MIB

This module defines objects for retrieving reports bi the QBCLI. in Quantum Bridge devices.

19 objects
QB-SONET-MIB

This module defines additional objects for management of SONET links in Quantum Bridge devices, above and beyond what is defined in the standard SONET mib.

24 objects
QB-TIMING-MIB

This module defines objects for timing management of OAS system.

30 objects
QB-VLAN-MGMT-MIB

This module defines objects for the management of QB's proprietary VLAN capability. This capability is based on Policing and Thresholding. The purpose of the QBVLAN function is to provide provisioning

42 objects
QB-VT15-MIB

This module defines additional objects for the provisioning of VT1.5/VC12 links in Quantum Bridge devices.

60 objects
QBSYS-SYSTEM-MIB

This module defines objects for the management of Quantum Bridge devices.

268 objects
QUANTUMBRIDGE-REG

This module defines the enterprises OID of Quantum Bridge and other company-wide definitions. The resulting top-level name space under the Quantum Bridge branch looks like this: Quantum Bridge quantum

7 objects

Qwescom

1

Racal Milgo

1

Racom s.r.o

1

Rad

8

Radio Bridge

2

Synoptics

2

The PySNMP Project

3

ZyXEL

5
Loading more modules... (14,853 remaining)