MIB Catalog
14,973 modules loaded — click any MIB to explore
ArrowPoint
2Atm Forum
2Barracuda
1BATM Advanced Communication
2Bharti Telesoft International Pvt. Limited
2Cable Television Laboratories
3This module manages intercept feature for IP. This MIB is used along with TAP-MIB to intercept IP traffic. TAP-MIB along with specific filter MIBs like this MIB replace TAP-MIB. To create an IP interc
This module manages intercept feature. This MIB defines a generic stream table that contains fields common to all intercept types. Specific intercept filters are defined in extension MIBs, e.g., the I
This MIB module supplies the basic management objects for the MTA Device.
D-Link
2Default
31MIB module
The MIB module for for managing Powered Devices (PD) or Power Source Equipment (PSE) working according to the IEEE 802.af Powere Ethernet (DTE Power via MDI) standard.
The MIB module for managing PGM implementations.
The MIB module for management of the Bootstrap Router (BSR) mechanism for PIM routers. Copyright (C) The IETF Trust (2008). This version of this MIB module is part of RFC 5240; see the RFC itself for
The MIB module for management of PIM routers.
The MIB module for management of PIM routers. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 5060; see the RFC itself for full legal notices.
The MIB module for management of PIM routers.
This MIB defines the objects necessary to monitor PINT Services
The Structure of packet storm control management for the proprietary enterprise.
This MIB module specifies the basic management objects for managing events generated by the Multimedia Terminal Adapter devices compliant with the PacketCable and IPCablecom requirements. Copyright (C
This MIB module specifies the basic management objects for managing events generated by the Multimedia Terminal Adapter devices compliant with the PacketCable and IPCablecom requirements. Copyright (c
This MIB module supplies the basic management objects for the PacketCable and IPCablecom Signaling protocols. This version of the MIB includes common signaling and Network Call Signaling (NCS)-related
This MIB module supplies the basic management object for the PacketCable and IPCablecom Signaling protocols. This version of the MIB includes common signaling and Network Call Signaling (NCS) related
Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht
The MIB module for monitoring and controlling PMIPv6 entities. Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source an
This MIB module provides textual conventions for Proxy Mobile IPv6 Management information. Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistr
The MIB module for policy-based configuration of SNMP infrastructures. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4011; see the RFC itself for full legal
This module defines an infrastructure used for support of policy-based provisioning of a network device.
The MIB module for rule-based configuration of SNMP infrastructures.
The structure of policy route management for the proprietary enterprise.
The structure of port group for the proprietary enterprise.
Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
The MIB module for for managing Powered Devices (PD) or Power Source Equipment (PSE) working according to the IEEE 802.af Powered Ethernet (DTE Power via MDI) standard. The following terms are used th
The MIB module for for managing Powered Devices (PD) or Power Source Equipment (PSE) working according to the IEEE 802.af Powered Ethernet (DTE Power via MDI) standard. The following terms are used th
The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol. Based on RFC 1471.
The structure of PPPoE management for the proprietary enterprise.
The MIB module that describes managed objects of general use by the PPP over Ethernet Protocol.
MIB module
This MIB contains TCs for PPVPN.
The MIB module for printer port monitor support. Copyright (C) IEEE/ISTO PWG (2005).
The Private VLAN module MIB for the proprietary enterprise. Other related VLAN parameters will reference to rfc2674q(rfc4363q).mib.
Dell
3HP
2Hwgroup
1Marconi
4morningstar
2Morningstar Product: Prostar MPPT Device Type: 10 Device Model: 0 Meterbus Type: 10 Copyright (C) Morningstar Corporation (2019). All Rights Reserved
Morningstar Product: Prostar PWM Device Type: 11 Device Model: 0 Meterbus Type: 11 Copyright (C) Morningstar Corporation (2019). All Rights Reserved
Oracle
3The Print Spooler allows to monitor the status of the printer daemon, queue, and devices on the network.
The solaris process detail allows to monitor the top 10,20,50 processes that are CPU/Memory intensive. This criteria is part of the agent configuration.
The process monitoring allows to monitor the health of one or more processes running on the local host. SNMPv2 uses the term 'context' for the MIBs that can have multiple instance
Periphonics
2Perle
2PGP
2PictureTel
5Final version of the PictureTel Configuration MIB
Final version of the PictureTel H.320 MIB
Final version of the PictureTel H.323 MIB
The PictureTel VCS Administration MIB specifies a conceptual group of observable events and objects. These events and objects comprise the management information necessary to effectively administrate
Final version