POLYCOM-RMX-MIB
This is RMX MCU MIB
Main OID:
polycom.1.3.6.1.4.1.13885
314
Objects
Active
Status
3
Dependencies
Imported Objects
Objects
314 total| Object Name |
|---|
polycomThis is RMX MCU MIB MODULE-IDENTITY .1.3.6.1.4.1.13885 |
nsdProducts OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9 |
rmx OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1 |
rmxMib1 OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.1 |
rmxMib1General OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.1.1 |
rmxCurrentStatusMCU current statusro RmxStatus .1.3.6.1.4.1.13885.9.1.1.1.1 |
rmxMib1Events OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.1.2 |
rmxMib1EventsParams OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.1.2.1 |
rmxAlarmDescriptionActive alarm descriptionro OCTET STRING .1.3.6.1.4.1.13885.9.1.1.2.1.1 |
rmxActiveAlarmDateAndTimeActive alarm date and timero DateAndTime (SNMPv2-TC) .1.3.6.1.4.1.13885.9.1.1.2.1.2 |
rmxActiveAlarmIndexActive alarm table unique index numberro Unsigned32 .1.3.6.1.4.1.13885.9.1.1.2.1.3 |
rmxActiveAlarmListNameThe alarmListName value of this entery.ro OCTET STRING .1.3.6.1.4.1.13885.9.1.1.2.1.4 |
rmxActiveAlarmRmxStatusThe current status of the RMXro RmxStatus .1.3.6.1.4.1.13885.9.1.1.2.1.5 |
rmxNotify OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.1.2.2 |
rmxTraps OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.1.2.2.0 |
rmxNoLicensingAlarmFaultLicense not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5001 |
rmxNoMeetingRoomAlarmFaultResource process did not receive the Meeting Room list during startup. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5002 |
rmxNoIpServiceParamsAlarmFaultNo IP Network Services defined NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5003 |
rmxTaskTerminatedAlarmFaultTask terminated NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5004 |
rmxCfgChangedAlarmFaultSystem Configuration modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5005 |
rmxCfgInvalidAlarmFaultInvalid System Configuration NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5006 |
rmxDebugModeAlarmFaultDEBUG mode enabled NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5007 |
rmxLowProcessMemoryAlertAlarmFaultLow Processing Memory NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5008 |
rmxLowSystemMemoryAlertAlarmFaultLow system Memory NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5009 |
rmxSystemCpuUsageAlertAlarmFaultHigh system CPU usage NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5010 |
rmxTestErrorAlarmFaultUsed for testing the Active Alarms mechanism NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5011 |
rmxSipSecuredCommunicationFailedAlarmFaultSecured SIP communication failed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5012 |
rmxBadFileAlarmFaultFile error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5013 |
rmxHighCpuUsageProcessAlertAlarmFaultHigh CPU utilization NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5014 |
rmxIdleDeadlineReachedAlarmFaultProcess idle NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5016 |
rmxStartupConditionConfigurationAlarmFaultInternal System configuration during startup NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5017 |
rmxRestoringDefaultFactoryAlarmFaultRestoring Factory Defaults. Default system settings will be restored once Reset is completed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5018 |
rmxIpVersionChangedAlarmFaultIP Version has been changed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5019 |
rmxNoServiceFoundInDbAlarmFaultIP Network Service not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5050 |
rmxNoConnectionWithCsAlarmFaultNo response from Central Signaling NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5052 |
rmxCsComponentFatalAlarmFaultCentral signaling component failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5053 |
rmxCsNotConfiguredAlarmFaultMissing Central Signaling configuration NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5054 |
rmxCsServiceStateFailAlarmFaultCentral Signaling indicating Faulty status NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5055 |
rmxCsStartupFailedAlarmFaultCentral Signaling startup failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5056 |
rmxDuplicateIpCsMngmntAlarmFaultIP addresses of Signaling Host and Control Unit are the same NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5058 |
rmxIpServiceDeletedAlarmFaultIP Network Service deleted NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5059 |
rmxIpServiceChangedAlarmFaultIP Network Service configuration modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5060 |
rmxCsRecoveryStatusAlarmFaultCentral Signaling indicating Recovery status NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5061 |
rmxExternalAlertCsAlarmFaultAlarm generated by a Central Signaling component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5062 |
rmxProductActivationFailureAlarmFaultProduct activation failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5100 |
rmxNoManagementIpInterfaceAlarmFaultManagement Network not configured NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5101 |
rmxNoTimeConfigurationAlarmFaultError reading MCU time NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5102 |
rmxMplStartupFailureAuthenticationNotReceivedAlarmFaultMPL startup failure. Authentication not received. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5103 |
rmxMplStartupFailureMngmntIpCnfgNotReceivedAlarmFaultMPL startup failure. Management Network configuration not received. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5104 |
rmxNoDnsConfigurationAlarmFaultDNS not configured in IP Network Service NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5105 |
rmxDnsRegistraionFailedAlarmFaultFailed to register with DNS server NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5106 |
rmxFailedToOpenApacheConfigurationFileAlarmFaultFailed to open Apache server configuration file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5107 |
rmxFailedToSaveApacheConfigurationFileAlarmFaultFailed to save Apache server configuration file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5108 |
rmxPatchedVersionAlarmFaultThe software contains patch(es) NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5109 |
rmxPrivateVersionAlarmFaultA private version is loaded NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5110 |
rmxNtpSyncFailureAlarmFaultNTP synchronization failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5111 |
rmxIllegalTimeAlarmFaultInvalid date and time NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5112 |
rmxExternalNtpServersFailureAlarmFaultExternal NTP servers failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5113 |
rmxRunningVersionMismatchesCurrentVersionAlarmFaultFallback version is being used NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5114 |
rmxIdeNotInDmaModeAlarmFaultDMA not supported by IDE device NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5115 |
rmxBadEthernetSettingsAlarmFaultIncorrect Ethernet Settings NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5116 |
rmxSmartReportErrorsOnHdAlarmFaultSmart Report found errors on hard disk NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5117 |
rmxIllegalMcuVersionAlarmFaultInvalid MCU Version NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5118 |
rmxDebugCfgExistAlarmFaultDEBUG mode flags in use NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5119 |
rmxInstallingNewVersionAlarmFaultVersion upgrade is in progress NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5120 |
rmxSshEnabledAlarmFaultSSH is enabled NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5121 |
rmxFailedToValidateCertificateAlarmFaultSecurity mode failed. Error in certificate file. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5122 |
rmxCertificateExpiredAlarmFaultSecurity mode failed. Certificate has expired. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5123 |
rmxCertificateCommonNameErrorAlarmFaultSecurity mode failed. Certificate host name does not match the RMX host name. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5124 |
rmxCertificateNotValidYetAlarmFaultSecurity mode failed. Certificate not yet valid. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5125 |
rmxCertificateGoingToBeExpiredAlarmFaultSecurity mode failed. Certificate is about to expire. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5126 |
rmxProductTypeMismatchAlarmFaultProduct Type mismatch. System is restarting. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5127 |
rmxUnknownCpuSlotIdAlarmFaultCPU slot ID not identified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5128 |
rmxNoFipsTestResultFromEncryptionkeyserverAlarmFaultFIPS 140 test result not received NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5129 |
rmxFipsFailureWithinEncryptionkeyserverAlarmFaultFIPS 140 failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5130 |
rmxHttpsDisabledInJitcAlarmFaultThe system has been configured for JITC mode, but communication is not secured until a TLS certificate is installed and the MCU is set to Secured communication. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5131 |
rmxBackupOfCdrFilesIsRequiredAlarmFaultBackup of CDR files is required NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5140 |
rmxNoMusicSourceAlarmFaultMusic file error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5150 |
rmxSwitchNotLoadedAlarmFaultSWITCH not responding NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5151 |
rmxNoIsdnServiceParamsAlarmFaultNo ISDN/PSTN Network Services defined NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5152 |
rmxModuleDoesNotExistAlarmFaultCard not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5153 |
rmxNoDefaultIsdnServiceAlarmFaultNo default ISDN/PSTN Network Service defined in ISDN/PSTN Network Services list NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5154 |
rmxExternalAlertEmbAlarmFaultAlarm generated by an internal component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5155 |
rmxVersionInstallProgressAlarmFaultSoftware upgrade in component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5156 |
rmxVersionIpmcInstallProgressAlarmFaultIPMC software upgrade in component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5157 |
rmxVoltageProblemAlarmFaultVoltage problem NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5200 |
rmxTemperatureMajorProblemAlarmFaultTemperature Level Major NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5201 |
rmxTemperatureCriticalProblemAlarmFaultTemperature Level Critical NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5202 |
rmxFailureProblemAlarmFaultCard failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5203 |
rmxPowerOffProblemAlarmFaultPower off NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5204 |
rmxOtherProblemAlarmFaultUnspecified problem NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5205 |
rmxNoConnectionWithCardAlarmFaultCard not responding NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5206 |
rmxUnitNotRespondingAlarmFaultUnit not responding NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5207 |
rmxMediaIpConfigurationFailureAlarmFaultFailed to configure the Media card IP address NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5208 |
rmxCardFolderMountingFailedAlarmFaultFailed to mount Card folder NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5209 |
rmxCardStartupFailureAlarmFaultCould not complete MPM Card startup procedure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5211 |
rmxRtmIsdnStartupFailureAlarmFaultCould not complete RTM ISDN Card startup procedure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5212 |
rmxRtmIsdnStartupProblemAlarmFaultRTM ISDN card startup procedure error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5213 |
rmxNoConnectionWithRtmIsdnAlarmFaultNo response from RTM ISDN card NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5214 |
rmxRedAlarmAlarmFaultRed Alarm NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5215 |
rmxYellowAlarmAlarmFaultYellow Alarm NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5216 |
rmxDChannelNotEstablishedAlarmFaultD channel cannot be established NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5217 |
rmxCardsConfigEventAlarmFaultCard configuration event NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5218 |
rmxCardsWrongFileModeAlarmFaultCards wrong file's mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5219 |
rmxCardsFlashAccessProblemAlarmFaultCard failed to switch to Enhanced Security Mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5220 |
rmxRtmLanOrIsdnMissingAlarmFaultNo RTM-LAN or RTM-ISDN installed. One of these cards must be installed in the RMX 4000 NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5221 |
rmxNoLanConnectionAlarmFaultNo LAN connection NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5222 |
rmxCanNotEstablishConnectionWithSipRegistrarAlarmFaultFailed to connect to SIP registrar NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5300 |
rmxSipRegistrationLimitReachedAlarmFaultSIP registrations limit reached NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5301 |
rmxFailedToAccessDnsServerAlarmFaultFailed to access DNS server NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5350 |
rmxNoIndDnsSuccessAlarmFaultDNS configuration error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5351 |
rmxFailedToInitFileSystemAlarmFaultFailed to initialize the file system NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5400 |
rmxBadFileSystemAlarmFaultThe Log file system is disabled NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5401 |
rmxBadHardDiskAlarmFaultHard disk error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5402 |
rmxBackupOfLogFilesIsRequiredAlarmFaultBackup of log files is required NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5403 |
rmxBackupOfAuditFilesIsRequiredAlarmFaultBackup of audit files is required NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5430 |
rmxFailedToFillActionRedirectionAlarmFaultAction redirection failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5450 |
rmxFailedConfigUserListInLinuxAlarmFaultFailed to configure the Users list in Linux NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5500 |
rmxInsufficientResourcesAlarmFaultInsufficient resources NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5550 |
rmxPortConfigurationChangedAlarmFaultPort configuration was modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5551 |
rmxNoUtilizableUnitForAudioControllerAlarmFaultNo usable unit for audio controller NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5552 |
rmxAllocationModeChangedAlarmFaultAllocation mode was modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5553 |
rmxProcessTerminatedAlarmFaultProcess terminated NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5601 |
rmxResetMcuByTerminalAlarmFaultTerminal initiated MCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5602 |
rmxResetMcuByOperatorAlarmFaultUser initiated MCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5603 |
rmxResetMcuInternalAlarmFaultInternal MCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5604 |
rmxResetMcuAlarmFaultMCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5605 |
rmxResetMcuDiagnosticsAlarmFaultMCU Reset to enable Diagnostics mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5606 |
rmxProcessStartupFailedAlarmFaultStartup process failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5607 |
rmxSystemInSafeModeAlarmFaultAutomatic reset is unavailable in Safe Mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5608 |
rmxGuiSystemConfigIsIllegalAlarmFaultGUI System configuration file is invalid xml file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5609 |
rmxFileSystemFailedToScanAlarmFaultFile system scan failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5650 |
rmxFileSystemOverflowAlarmFaultFile system space shortage NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5651 |
rmxHardDiskFailureAlarmFaultHard disk error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5652 |
rmxCpuIpcmSoftwareIsNotUpdatedAlarmFaultCPU IPMC software was not updated. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5690 |
rmxNewVersionInstalledAlarmFaultA new version was installed. Reset the system. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5700 |
rmxNewActivationKeyLoadedAlarmFaultA new activation key was loaded. Reset the system. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5701 |
rmxInsufficientUdpPortsAlarmFaultInsufficient UDP Ports NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5751 |
rmxUsersListCorruptedAlarmFaultFailed to open Users list file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5800 |
rmxDefaultUserExistsAlarmFaultPolycom default User exists. For security reasons, it is recommended to delete this User and create your own User. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5801 |
rmxSupportOperatorIllegalInFederalModeAlarmFaultUser Name SUPPORT cannot be used in Enhanced Security Mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5802 |
rmxIsdnServicesConfigurationChangedAlarmFaultISDN/PSTN Network Services configuration changed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5900 |
rmxNoIsdnPstnLicensingAlarmFaultNo License for ISDN/PSTN. Please activate the RTM ISDN card through Polycom website NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5901 |
rmxNoRtmIsdnCardAlarmFaultRTM ISDN card not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5902 |
rmxNoClockSourceAlarmFaultNo clock source NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5903 |
rmxSingleClockSourceAlarmFaultSingle clock source NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5904 |
rmxGkmngrAvfWrongMcuConfigAlarmFaultMCU is not configured for AVF gatekeeper mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5950 |
rmxGateKeeperErrorAlarmFaultGatekeeper failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.5951 |
rmxCanNotEstablishConnectionWithApplicationServerAlarmFaultFailed to connect to application server NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6000 |
rmxSystemConfigurationAlarmFaultConfiguration of external database did not complete. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6001 |
rmxExternalDbCertificateErrorAlarmFaultError in external database certificate NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6002 |
rmxIvrServiceListMissingDefaultServiceAlarmFaultNo default IVR Service in IVR Services list NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6050 |
rmxCanNotCreateDefaultProfileAlarmFaultFailed to create Default Profile NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6051 |
rmxNoReadMrDbReqRecievedFromRsrcAlarmFaultResource process failed to request the Meeting Room list during startup. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6052 |
rmxFailedToConnectRecordingLinkAlarmFaultFailed to connect to recording device NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6053 |
rmxRecordingLinkDisconnecedUnexpectedlyAlarmFaultRecording device has disconnected unexpectedly NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6054 |
rmxSystemBasedModeNotIntializedAlarmFaultFailed to initialize system base mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6055 |
rmxConfEncryptionErrorAlarmFaultConference Encryption Error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6056 |
rmxSnmpAgentInitFailedAlarmFaultFailure in initialization of SNMP agent. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6100 |
rmxRestoreSucceededAlarmFaultRestore Succeeded NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6200 |
rmxRestoreFailedAlarmFaultRestore Failed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.6201 |
rmxEncryptionServerErrorAlarmFaultEncryption Server Error. Failed to generate the encryption key NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.7010 |
rmxExchangeServerConnectionErrorAlarmFaultUnable to connect to Exchange Server. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.7050 |
rmxNoLicensingAlarmClearLicense not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15001 |
rmxNoMeetingRoomAlarmClearResource process did not receive the Meeting Room list during startup. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15002 |
rmxNoIpServiceParamsAlarmClearNo IP Network Services defined NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15003 |
rmxTaskTerminatedAlarmClearTask terminated NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15004 |
rmxCfgChangedAlarmClearSystem Configuration modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15005 |
rmxCfgInvalidAlarmClearInvalid System Configuration NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15006 |
rmxDebugModeAlarmClearDEBUG mode enabled NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15007 |
rmxLowProcessMemoryAlertAlarmClearLow Processing Memory NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15008 |
rmxLowSystemMemoryAlertAlarmClearLow system Memory NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15009 |
rmxSystemCpuUsageAlertAlarmClearHigh system CPU usage NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15010 |
rmxTestErrorAlarmClearUsed for testing the Active Alarms mechanism NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15011 |
rmxSipSecuredCommunicationFailedAlarmClearSecured SIP communication failed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15012 |
rmxBadFileAlarmClearFile error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15013 |
rmxHighCpuUsageProcessAlertAlarmClearHigh CPU utilization NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15014 |
rmxIdleDeadlineReachedAlarmClearProcess idle NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15016 |
rmxStartupConditionConfigurationAlarmClearInternal System configuration during startup NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15017 |
rmxRestoringDefaultFactoryAlarmClearRestoring Factory Defaults. Default system settings will be restored once Reset is completed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15018 |
rmxIpVersionChangedAlarmClearIP Version has been changed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15019 |
rmxNoServiceFoundInDbAlarmClearIP Network Service not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15050 |
rmxNoConnectionWithCsAlarmClearNo response from Central Signaling NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15052 |
rmxCsComponentFatalAlarmClearCentral signaling component failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15053 |
rmxCsNotConfiguredAlarmClearMissing Central Signaling configuration NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15054 |
rmxCsServiceStateFailAlarmClearCentral Signaling indicating Faulty status NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15055 |
rmxCsStartupFailedAlarmClearCentral Signaling startup failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15056 |
rmxDuplicateIpCsMngmntAlarmClearIP addresses of Signaling Host and Control Unit are the same NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15058 |
rmxIpServiceDeletedAlarmClearIP Network Service deleted NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15059 |
rmxIpServiceChangedAlarmClearIP Network Service configuration modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15060 |
rmxCsRecoveryStatusAlarmClearCentral Signaling indicating Recovery status NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15061 |
rmxExternalAlertCsAlarmClearAlarm generated by a Central Signaling component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15062 |
rmxProductActivationFailureAlarmClearProduct activation failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15100 |
rmxNoManagementIpInterfaceAlarmClearManagement Network not configured NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15101 |
rmxNoTimeConfigurationAlarmClearError reading MCU time NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15102 |
rmxMplStartupFailureAuthenticationNotReceivedAlarmClearMPL startup failure. Authentication not received. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15103 |
rmxMplStartupFailureMngmntIpCnfgNotReceivedAlarmClearMPL startup failure. Management Network configuration not received. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15104 |
rmxNoDnsConfigurationAlarmClearDNS not configured in IP Network Service NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15105 |
rmxDnsRegistraionFailedAlarmClearFailed to register with DNS server NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15106 |
rmxFailedToOpenApacheConfigurationFileAlarmClearFailed to open Apache server configuration file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15107 |
rmxFailedToSaveApacheConfigurationFileAlarmClearFailed to save Apache server configuration file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15108 |
rmxPatchedVersionAlarmClearThe software contains patch(es) NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15109 |
rmxPrivateVersionAlarmClearA private version is loaded NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15110 |
rmxNtpSyncFailureAlarmClearNTP synchronization failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15111 |
rmxIllegalTimeAlarmClearInvalid date and time NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15112 |
rmxExternalNtpServersFailureAlarmClearExternal NTP servers failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15113 |
rmxRunningVersionMismatchesCurrentVersionAlarmClearFallback version is being used NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15114 |
rmxIdeNotInDmaModeAlarmClearDMA not supported by IDE device NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15115 |
rmxBadEthernetSettingsAlarmClearIncorrect Ethernet Settings NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15116 |
rmxSmartReportErrorsOnHdAlarmClearSmart Report found errors on hard disk NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15117 |
rmxIllegalMcuVersionAlarmClearInvalid MCU Version NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15118 |
rmxDebugCfgExistAlarmClearDEBUG mode flags in use NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15119 |
rmxInstallingNewVersionAlarmClearVersion upgrade is in progress NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15120 |
rmxSshEnabledAlarmClearSSH is enabled NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15121 |
rmxFailedToValidateCertificateAlarmClearSecurity mode failed. Error in certificate file. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15122 |
rmxCertificateExpiredAlarmClearSecurity mode failed. Certificate has expired. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15123 |
rmxCertificateCommonNameErrorAlarmClearSecurity mode failed. Certificate host name does not match the RMX host name. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15124 |
rmxCertificateNotValidYetAlarmClearSecurity mode failed. Certificate not yet valid. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15125 |
rmxCertificateGoingToBeExpiredAlarmClearSecurity mode failed. Certificate is about to expire. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15126 |
rmxProductTypeMismatchAlarmClearProduct Type mismatch. System is restarting. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15127 |
rmxUnknownCpuSlotIdAlarmClearCPU slot ID not identified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15128 |
rmxNoFipsTestResultFromEncryptionkeyserverAlarmClearFIPS 140 test result not received NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15129 |
rmxFipsFailureWithinEncryptionkeyserverAlarmClearFIPS 140 failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15130 |
rmxHttpsDisabledInJitcAlarmClearThe system has been configured for JITC mode, but communication is not secured until a TLS certificate is installed and the MCU is set to Secured communication. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15131 |
rmxBackupOfCdrFilesIsRequiredAlarmClearBackup of CDR files is required NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15140 |
rmxNoMusicSourceAlarmClearMusic file error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15150 |
rmxSwitchNotLoadedAlarmClearSWITCH not responding NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15151 |
rmxNoIsdnServiceParamsAlarmClearNo ISDN/PSTN Network Services defined NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15152 |
rmxModuleDoesNotExistAlarmClearCard not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15153 |
rmxNoDefaultIsdnServiceAlarmClearNo default ISDN/PSTN Network Service defined in ISDN/PSTN Network Services list NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15154 |
rmxExternalAlertEmbAlarmClearAlarm generated by an internal component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15155 |
rmxVersionInstallProgressAlarmClearSoftware upgrade in component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15156 |
rmxVersionIpmcInstallProgressAlarmClearIPMC software upgrade in component NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15157 |
rmxVoltageProblemAlarmClearVoltage problem NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15200 |
rmxTemperatureMajorProblemAlarmClearTemperature Level Major NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15201 |
rmxTemperatureCriticalProblemAlarmClearTemperature Level Critical NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15202 |
rmxFailureProblemAlarmClearCard failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15203 |
rmxPowerOffProblemAlarmClearPower off NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15204 |
rmxOtherProblemAlarmClearUnspecified problem NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15205 |
rmxNoConnectionWithCardAlarmClearCard not responding NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15206 |
rmxUnitNotRespondingAlarmClearUnit not responding NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15207 |
rmxMediaIpConfigurationFailureAlarmClearFailed to configure the Media card IP address NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15208 |
rmxCardFolderMountingFailedAlarmClearFailed to mount Card folder NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15209 |
rmxCardStartupFailureAlarmClearCould not complete MPM Card startup procedure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15211 |
rmxRtmIsdnStartupFailureAlarmClearCould not complete RTM ISDN Card startup procedure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15212 |
rmxRtmIsdnStartupProblemAlarmClearRTM ISDN card startup procedure error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15213 |
rmxNoConnectionWithRtmIsdnAlarmClearNo response from RTM ISDN card NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15214 |
rmxRedAlarmAlarmClearRed Alarm NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15215 |
rmxYellowAlarmAlarmClearYellow Alarm NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15216 |
rmxDChannelNotEstablishedAlarmClearD channel cannot be established NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15217 |
rmxCardsConfigEventAlarmClearCard configuration event NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15218 |
rmxCardsWrongFileModeAlarmClearCards wrong file's mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15219 |
rmxCardsFlashAccessProblemAlarmClearCard failed to switch to Enhanced Security Mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15220 |
rmxRtmLanOrIsdnMissingAlarmClearNo RTM-LAN or RTM-ISDN installed. One of these cards must be installed in the RMX 4000 NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15221 |
rmxNoLanConnectionAlarmClearNo LAN connection NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15222 |
rmxCanNotEstablishConnectionWithSipRegistrarAlarmClearFailed to connect to SIP registrar NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15300 |
rmxSipRegistrationLimitReachedAlarmClearSIP registrations limit reached NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15301 |
rmxFailedToAccessDnsServerAlarmClearFailed to access DNS server NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15350 |
rmxNoIndDnsSuccessAlarmClearDNS configuration error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15351 |
rmxFailedToInitFileSystemAlarmClearFailed to initialize the file system NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15400 |
rmxBadFileSystemAlarmClearThe Log file system is disabled NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15401 |
rmxBadHardDiskAlarmClearHard disk error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15402 |
rmxBackupOfLogFilesIsRequiredAlarmClearBackup of log files is required NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15403 |
rmxBackupOfAuditFilesIsRequiredAlarmClearBackup of audit files is required NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15430 |
rmxFailedToFillActionRedirectionAlarmClearAction redirection failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15450 |
rmxFailedConfigUserListInLinuxAlarmClearFailed to configure the Users list in Linux NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15500 |
rmxInsufficientResourcesAlarmClearInsufficient resources NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15550 |
rmxPortConfigurationChangedAlarmClearPort configuration was modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15551 |
rmxNoUtilizableUnitForAudioControllerAlarmClearNo usable unit for audio controller NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15552 |
rmxAllocationModeChangedAlarmClearAllocation mode was modified NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15553 |
rmxProcessTerminatedAlarmClearProcess terminated NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15601 |
rmxResetMcuByTerminalAlarmClearTerminal initiated MCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15602 |
rmxResetMcuByOperatorAlarmClearUser initiated MCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15603 |
rmxResetMcuInternalAlarmClearInternal MCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15604 |
rmxResetMcuAlarmClearMCU reset NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15605 |
rmxResetMcuDiagnosticsAlarmClearMCU Reset to enable Diagnostics mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15606 |
rmxProcessStartupFailedAlarmClearStartup process failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15607 |
rmxSystemInSafeModeAlarmClearAutomatic reset is unavailable in Safe Mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15608 |
rmxGuiSystemConfigIsIllegalAlarmClearGUI System configuration file is invalid xml file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15609 |
rmxFileSystemFailedToScanAlarmClearFile system scan failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15650 |
rmxFileSystemOverflowAlarmClearFile system space shortage NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15651 |
rmxHardDiskFailureAlarmClearHard disk error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15652 |
rmxCpuIpcmSoftwareIsNotUpdatedAlarmClearCPU IPMC software was not updated. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15690 |
rmxNewVersionInstalledAlarmClearA new version was installed. Reset the system. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15700 |
rmxNewActivationKeyLoadedAlarmClearA new activation key was loaded. Reset the system. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15701 |
rmxInsufficientUdpPortsAlarmClearInsufficient UDP Ports NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15751 |
rmxUsersListCorruptedAlarmClearFailed to open Users list file NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15800 |
rmxDefaultUserExistsAlarmClearPolycom default User exists. For security reasons, it is recommended to delete this User and create your own User. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15801 |
rmxSupportOperatorIllegalInFederalModeAlarmClearUser Name SUPPORT cannot be used in Enhanced Security Mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15802 |
rmxIsdnServicesConfigurationChangedAlarmClearISDN/PSTN Network Services configuration changed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15900 |
rmxNoIsdnPstnLicensingAlarmClearNo License for ISDN/PSTN. Please activate the RTM ISDN card through Polycom website NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15901 |
rmxNoRtmIsdnCardAlarmClearRTM ISDN card not found NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15902 |
rmxNoClockSourceAlarmClearNo clock source NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15903 |
rmxSingleClockSourceAlarmClearSingle clock source NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15904 |
rmxGkmngrAvfWrongMcuConfigAlarmClearMCU is not configured for AVF gatekeeper mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15950 |
rmxGateKeeperErrorAlarmClearGatekeeper failure NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.15951 |
rmxCanNotEstablishConnectionWithApplicationServerAlarmClearFailed to connect to application server NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16000 |
rmxSystemConfigurationAlarmClearConfiguration of external database did not complete. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16001 |
rmxExternalDbCertificateErrorAlarmClearError in external database certificate NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16002 |
rmxIvrServiceListMissingDefaultServiceAlarmClearNo default IVR Service in IVR Services list NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16050 |
rmxCanNotCreateDefaultProfileAlarmClearFailed to create Default Profile NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16051 |
rmxNoReadMrDbReqRecievedFromRsrcAlarmClearResource process failed to request the Meeting Room list during startup. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16052 |
rmxFailedToConnectRecordingLinkAlarmClearFailed to connect to recording device NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16053 |
rmxRecordingLinkDisconnecedUnexpectedlyAlarmClearRecording device has disconnected unexpectedly NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16054 |
rmxSystemBasedModeNotIntializedAlarmClearFailed to initialize system base mode NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16055 |
rmxConfEncryptionErrorAlarmClearConference Encryption Error NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16056 |
rmxSnmpAgentInitFailedAlarmClearFailure in initialization of SNMP agent. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16100 |
rmxRestoreSucceededAlarmClearRestore Succeeded NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16200 |
rmxRestoreFailedAlarmClearRestore Failed NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.16201 |
rmxEncryptionServerErrorAlarmClearEncryption Server Error. Failed to generate the encryption key NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.17010 |
rmxExchangeServerConnectionErrorAlarmClearUnable to connect to Exchange Server. NOTIFICATION-TYPE .1.3.6.1.4.1.13885.9.1.1.2.2.0.17050 |
rmxProducts OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.10 |
rmx2000 OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.10.1 |
rmx4000 OBJECT IDENTIFIER .1.3.6.1.4.1.13885.9.1.10.2 |
More MIBs from Polycom
Browse all PolycomMIBs →POLYCOM-ENDPOINT-MIB
The POLYCOM-ENDPOINT-MIB facilitates the monitoring and management of Polycom (now HP) unified communications endpoints, specifically tracking session states, call quality metrics, device status, and resource utilization within VoIP and video conferencing networks.
244 objects→
POLYCOM-VIDEO-MIB
Standard SNMP MIB module defining data structures for POLYCOM-VIDEO-MIB.
64 objects→
POLYCOM-BASE-MIB
The POLYCOM-BASE-MIB serves as the foundational schema for Polycom VoIP and video conferencing systems, establishing the common object definitions and namespaces required to monitor device status, interface states, and system resources across the Polycom product family.
1 objects→