MIB Catalog
14,973 modules loaded — click any MIB to explore
Alcatel-Lucent
1Codex
3Csg3 Com
1Default
12This document describes a management information base for the IS-IS Routing protocol, as described in ISO 10589, when it is used to construct routing tables for IP networks, as described in RFC 1195.
This document describes a management information base for the IS-IS Routing protocol, as described in ISO 10589, when it is used to construct routing tables for IP networks, as described in RFC 1195.
This module defines management information specific to internet Storage Name Service (iSNS) management. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4939; see th
MIB module
This MIB module defines the ITU Alarm textual convention for objects not expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was pu
This MIB module defines the ITU Alarm textual convention for objects not expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was pu
MIB module
MIB module
Copyright (c) 2009 IETF Trust and the persons identified as the document authors. All rights reserved. This document is subject to BCP 78 and the IETF Trust's Lega
This module defines the objects pertaining to Advanced Anti-Malware
Reswatchd is a background process running on Routing Engine to monitor Routing Engine CPU load and Junos Kernel usage. It sends a notification to users when
Chassis High Availability is concerned with ensuring minimal disruption to services in case of a failover. If one of the chassis in a High Availability environment fails, the
Fraunhofer FOKUS, CATS
1Huawei
4I.T. Watchdogs
3IBM Research - T.J. Watson Research Center
1Isilon
2Jacobs University Bremen
4This MIB modulef represent an interface to the ELV FS20 protocol used by several home automation devices available in Germany.
The MIB module for monitoring nodes implementing the IPv6 over Low-Power Wireless Personal Area Networks (6LoWPAN) protocol. Copyright (c) 2014 IETF Trust and the persons identified as authors of the
The MIB module for monitoring nodes implementing the IPv6 routing protocol for low power and lossy networks (RPL). Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All
The toplevel OID registration for Jacobs University Bremen, Germany.
jetNEXUS
1Johnson Controls Inc
1Juniper Networks
21Agent capabilities for DOT3-OAM-MIB (RFC4878)
Initial version, implements only the GDOI GM notifications and following tables for GDOI protocol. - GDOI Group Table - GDOI Gm Table - GDOI Gm Kek Tabl
Agent capabilities for IF-MIB (RFC2863)
The capabilities description of IP-MIB.
MIB module
Provides monitoring information regarding the Layer Two Transport Protocol. This MIB is based on the standard MIB defined in RFC 3371. However, there are
The MIB module to describe Black Link extension to rfc3591. It is the enterprise version of the draft draft-galikunze-ccamp-g-698-2-snmp-mib-02
The MIB module to describe pre-OTN and OTN interfaces. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3591; see the RFC itself f
The Point-to-Point Protocol (PPP) MIB for the Juniper enterprise.
The Point-to-Point Protocol over Ethernet (PPPoE) MIB for the Junos product family. This MIB contains managed objects for each of two interface layers: PPPoE interfaces, and PPPoE sub
Agent capabilities for SNMPv2-MIB
This is Juniper Networks' implementation of enterprise specific MIB for alarms from the router chassis box.
This is Juniper Networks' implementation of enterprise specific MIB for alarms from the router chassis box.
This is Juniper Networks' implementation of enterprise specific MIB for Analyzer and Remote Analyzer. Port mirroring is widely used in enterprise switches to send a copy of all or sampled
The Juniper enterprise MIB for ATM COS (Class Of Service) infrastructure. For detailed information on ATM COS, Junos Documentation is recommended as the
The Juniper enterprise MIB for ATM interfaces and VCs
Provides BFD specific data.
This MIB module defines objects used for managing the configuration of Juniper products.
Chassis Clustering is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the chassis in a cluster fails, the other chassis
The MIB modules defines OIDs used by chassis mib to identify platform and chassis components.
This is Juniper Networks' implementation of enterprise specific MIB for J-Series FWDD module from the router chassis box.
Microsoft
1Mrv In Reach Product Division
26MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Ncr
2Presticom
2Pseudowire Edge-to-Edge Emulation (PWE3)
3This module defines management information specific to internet Storage Name Service (iSNS) management. Copyright (C) T
The MIB module describes ITU Alarm information as defined in ITU Recommendation M.3100 [M.3100], X.733 [X.733] and X.736 [X.736]. Copyright (C) The Inter
MIB module
SAF Tehnika
1Scanet
1Telstrat
12MIB module
The MIB module for managing the BroadBand Services provisioning.
The MIB module for managing Card provisioning.
The MIB module for managing the Data Services provisioning.
The MIB module for managing facilities provisioning.
The MIB module for managing the PM, Statistics and Traffic Counts.
The MIB module for managing the Ports/Circuits provisioning.
The MIB module for private data.
The MIB module for managing the PSTN Services on the IShelf System.
The MIB module for managing the IShelf System.
The MIB module for IShelf System Textual Conventions.
The MIB module for managing Switched Digital Video.