MIB Catalog
14,973 modules loaded — click any MIB to explore
Admin
2Default
10Management Information Base module for LLDP configuration, statistics, local system data and remote systems data components. Copyright (C) IEEE (2004). This versi
Textual conventions used throughout the IEEE Std 802.1AB version 2 and later MIB modules. Unless otherwise indicated, the references in this MIB module are to IEEE 802.1AB-2009. The TCs in this MIB ar
Copyright (C) 2006 The Internet Society. This version of the MIB module is part of RFC 4631; see the RFC itself for full legal notices. This MIB module contains managed object definitions for the Link
The structure of loopback detection management for the proprietary enterprise.
The MIB module for monitoring nodes implementing the IPv6 over Low-Power Wireless Personal Area Networks (6LoWPAN) protocol. Copyright (c) 2014 IETF Trust and the persons identified as authors of the
A MIB module containing textual conventions for 6lowpan data types. This module addresses an immediate need for data types not directly supported in the SMIv2. Copyright (C) The Internet Society 2007.
MIB module
The MIB module for managing M3UA implementations. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC YYYY; see the RFC itself for full legal notices.
The MIB module for management of multicast address allocation. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3559; see the RFC itself for full legal notices
This MIB module is defined for management of objects for MAP-E BRs or CEs. Copyright (c) 2018 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use
Emerson Energy
1HP
16MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Huawei
2Infinera
13The common equipment configuration MIB. - General - Subrack status - Board configuration and status - Power supply status - Fan status - Slot
The MIB module for management of basic port objects. The tables contained in this MIB are: (1) The General group contains some general attributes as time stamps and table
The MIB module for management of otn parameters on objects. Notice! The SM, TCM and PM sections are described in LUM-IFSMTCMPM-MIB.txt This module describes the otn layer in I
The MIB module for management of OTN monitor objects (SM, TCM, PM and trace objects). This module describes the SM, TCM and PM in ITU-T Recommendation G.709. The references r
The MIB module for management of performance objects. The tables contained in this MIB are: (1) The General group contains some general attributes as time stamps and tabl
The MIB module for management of physical port objects. This module describes the physical layer in ITU-T Recommendation G.709. The tables contained in this MIB are:
The inventory MIB. In large parts modeled after the Entity MIB version 2 see RFC2737. - General - Physical entitites
The optical amplifier interface MIB. - General - Amplifier interfaces
The optical control interface MIB. - General - Monitor interfaces Note that, every time a get operation is performed and both ports are set to admin status up, the s
The Transmode global OID registrations.
Contains information about CPU utilization, RAM memory etc.
The system MIB. - General - Node parameters - Date and time - License information - RADIUS and TACACS+ authentication configuration - User informa
The WDM trunk interface and protection group MIB. - General - WDM trunk interfaces - WDM passive interfaces - Protection groups
Lantronix
1Lucents Concord Technology Center (CTC)
3Luminous
7The Luminous Provisioning MIB contains management information required to provision Luminous PacketWave ports. NOT
The Luminous System MIB contains information related to the Luminous system configurations and monitoring.
The Luminous Shelf MIB contains Information related to the equipment contained in Luminous Shelf.
The Luminous System MIB contains information related to the Luminous system configurations and monitoring.
The Luminous TC MIB contains textual conventions for use in Luminous Networks MIBs.
The Luminous Topology MIB contains information related to the Luminous Ring Topology.
MIB module
Madge
4Maipu Data Communication
1Meinberg Radio Clocks GmbH &
5Top-level infrastructure of the MBG-SNMP project enterprise MIB tree
Meinberg SNMP Management Information Base
Meinberg LANTIME SNMP Management Information Base
Meinberg SNMP Management Information Root Base
Top-level infrastructure of the MBG-SNMP project enterprise MIB tree
Micro Muse
1Minolta-QMS
1MUSARUBRA US
2Net Scaler
1Northrop Grumman-Canada
1Onstream
1Platform
1Presticom
1Quanta Computer
2R F C1155 S M I
1Rnd
20The private MIB module definition for DLF Ports MIB. unknown unicast egress filtering
The private MIB module definition for Energy Efficient Ethernet feature.
The private MIB module definition for Errdisable Recovery MIB.
MTS events MIB.
The private MIB module definition for FIP MIB.
The private MIB module definition for Green Ethernet Energy Detect feature.
The private MIB module definition for Loopback Detection MIB.
The private MIB module definition for Policy-Based Routing mechanism.
Add a new field in the PoE MIB to indicate Max power allocation allowed
<description>
The private MIB module definition for Route Map distribution mechanism.
The private MIB module definition for SCT MIB.
sFlow statistics MIBs.
This private MIB module for SPAN (Switched Port Analyzer).
<description>
The private MIB module definition for Time Based Port Operation MIB.
<description>
This private MIB module for UDLD (Cisco Systems UniDirectional Link Detection Protocol).
<description>
<description>