MIB Catalog

14,973 modules loaded — click any MIB to explore

Adic

1

Aten

1

Atm Forum

2

Cisco

4

Default

41
MP-BUNDLE-MIB

The MIB to manage PPP Multilink Bundles.

39 objects
MPLS-CEM-MIB

This MIB contains managed object definitions for Circuit Emulation over MPLS as in: Malis, A., Vogelsang, S., and Martini, L. 'SONET/SDH Circuit Emulation Service Over MPLS

102 objects
MPLS-DS-TE-MIB

This MIB contains managed object definitions for Diff-Serv-aware MPLS Traffic Engineering as described in [DSTEREQS][DSTEEXTS].

46 objects
MPLS-FRR-FACILITY-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

32 objects
MPLS-FRR-GENERAL-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

31 objects
MPLS-FRR-MIB

This MIB module contains managed object definitions for MPLS Fast Reroute (FRR) as defined in:Pan, P., Gan, D., Swallow, G., Vasseur, J.Ph., Cooper, D., Atlas, A., Jork, M., Fast R

82 objects
MPLS-FRR-ONE2ONE-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

30 objects
MPLS-FRR-STD-MIB

Copyright (C) 2006 The IETF Trust. This MIB module is part of RFC 4327; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS Traffic Engineering Fast

81 objects
MPLS-FTN-MIB

Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC xxxx; see the RFC itself for full legal notices. This MIB module contains managed object definitions for speci

50 objects
MPLS-FTN-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3814. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

50 objects
MPLS-ID-STD-MIB

This MIB module contains identifier object definitions for MPLS Traffic Engineering in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights r

14 objects
MPLS-L3VPN-DRAFT-03-MIB

This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. Copyright (C) The Internet Society (2004). This version of this MIB module is part

95 objects
MPLS-L3VPN-STD-MIB

This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. Copyright (C) The Internet Society (2006). This version of this MIB module is part

100 objects
MPLS-LC-ATM-MIB

This MIB contains managed object definitions for MPLS Label Controlled ATM interfaces as defined in RFC3035.

18 objects
MPLS-LC-ATM-MIB-DRAFT-01

This MIB contains managed object definitions for MPLS Label Controlled ATM interfaces as defined in RFC3035.

17 objects
MPLS-LC-ATM-STD-MIB

This MIB module contains managed object definitions for MPLS Label-Controlled ATM interfaces as defined in [RFC3035]. Copyright (C) The Internet Society (2006). This version of this MIB module is part

20 objects
MPLS-LC-FR-MIB-DRAFT-01

This MIB contains managed object definitions for MPLS Label Controlled Frame-Relay interfaces as defined in RFC3034.

14 objects
MPLS-LC-FR-STD-MIB

This MIB module contains managed object definitions for MPLS Label-Controlled Frame-Relay interfaces as defined in (RFC3034). Copyright (C) The Internet Society (2006). T

14 objects
MPLS-LDP-ATM-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

37 objects
MPLS-LDP-FRAME-RELAY-STD-MIB

Copyright (C) The Internet Society (year). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http:

28 objects
MPLS-LDP-GENERIC-STD-MIB

Copyright (C) The Internet Society (year). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

17 objects
MPLS-LDP-HIST-STD-MIB

Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFCXXX; see the RFC itself for full legal notices. This MIB Module c

12 objects
MPLS-LDP-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

126 objects
MPLS-LPS-MIB

This MIB module supports the configuration and management of MPLS-TP linear protection domains. Copyright (c) 2017 IETF Trust and the persons identified as authors of the code. All rights reserved. Re

68 objects
MPLS-LSR-EXT-STD-MIB

This MIB module contains generic object definitions for MPLS LSRs in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistrib

14 objects
MPLS-LSR-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architecture, I

134 objects
MPLS-LSR-STD-MIB

This MIB module contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architec

112 objects
MPLS-MLDP-STD-MIB

Copyright (c) 2009 IETF Trust and the persons identified as the document authors. All rights reserved. This document is subject to BCP 78 and the IETF Trust's Lega

70 objects
MPLS-OAM-ID-STD-MIB

Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

44 objects
MPLS-PACKET-CLASSIFIER-MIB

This MIB module contains managed object definitions for specifying packet classification for MPLS.

48 objects
MPLS-TC-EXT-STD-MIB

This MIB module contains Textual Conventions for LSPs of MPLS- based transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistrib

5 objects
MPLS-TC-MIB

This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information bases (MIBs) for managing MPLS networks.

19 objects
MPLS-TC-PRIV-STDEXT-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3811. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

24 objects
MPLS-TC-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3811. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

24 objects
MPLS-TE-EXT-STD-MIB

This MIB module contains generic object definitions for extending the MPLS Traffic Engineering tunnels in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the

41 objects
MPLS-TE-MIB

This MIB module contains managed object definitions for MPLS Traffic Engineering (TE) as defined in: Extensions to RSVP for LSP Tunnels, Awduche et al, Internet Dra

120 objects
MPLS-TE-P2MP-STD-MIB

Copyright (C) The IETF Trust (2007). The initial version of this MIB module was published in RFC XXXX. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html --

59 objects
MPLS-TE-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3812. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

133 objects
MPLS-VPN-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

118 objects
MPLS-VPN-MIB-DRAFT-05

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

125 objects
MSDP-MIB

An experimental MIB module for MSDP Management and Monitoring. Copyright (C) The Internet Society 2006. This version of this MIB module is part of RFC 4624; see the RFC itself for full legal notices.

81 objects

Foundry

6

HP

1

Juniper Networks

2

Maipu Data Communication

2

Microsens

1

Microsoft

2

Moxa Automation

19
MOXA-FIBER-CHECK-MIB

The MIB module defines Moxa Fiber Check

33 objects
MOXA-GENERAL-MIB

The MIB module for Moxa General Feature Group.

10 objects
MOXA-IAW5x50A_IO-MIB

The MIB module for Moxa NPort IAW5x50A_IO series specific information.

513 objects
MOXA-IKS6726A-MIB

The MIB module for Moxa IKS-6726A series specific information.

507 objects
MOXA-IKS6728A-8POE-MIB

The MIB module for Moxa IKS-6728A-8POE series specific information.

772 objects
MOXA-IKS6728A-MIB

The MIB module for Moxa IKS-6728A series specific information.

723 objects
MOXA-IO-E1242-MIB

The MIB module for Moxa ioLogik Remote Ethernet I/O specific information.

49 objects
MOXA-IO-E2210-MIB

The MIB module for Moxa ioLogik Active Ethernet I/O specific information.

56 objects
MOXA-NP6000-MIB

The MIB module for Moxa NPort 6000 series specific information.

357 objects
MOXA-POE-BT-MIB

The MIB module defines Moxa PoE

70 objects
MOXA-PORT-MIB

The MIB module defines Moxa port setting

29 objects
MOXA-PT7528V2-MIB

The MIB module for Moxa PT-7528 series specific information.

514 objects
MOXA-SWITCHING-MIB

The MIB module for Moxa Switching Feature Grouping.

12 objects
MOXA-SYSTEM-INFO-MIB

This MIB module defines settings for system information

34 objects
MOXA-SYSTEM-UTILIZATION-MIB

This MIB module defines system utilization status

9 objects
MOXA-TCST-MIB

The MIB module defines Moxa traffic statistics

46 objects
MOXA-TURBOCHAIN-MIB

The MIB module for Moxa TurboChain feature.

8 objects
MOXA-TURBORINGV2-MIB

The MIB module defines Moxa TurboRing V2

30 objects
MOXA-W2x50A-MIB

The MIB module for Moxa NPort W2x50A series specific information.

347 objects

MPBC

1

Mrv In Reach Product Division

21

Nbase

2

Nec

6

Pseudowire Edge-to-Edge Emulation (PWE3)

1

SmartOptics

5

VideoServer

1

Xylan

1
Loading more modules... (14,853 remaining)