MIB Catalog
14,973 modules loaded — click any MIB to explore
Audio Codes
3Cabletron
1Csg3 Com
12MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Default
13The MIB module for managing UDP implementations. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4113; see the RFC itself for full legal notices.
The MIB module for managing UDP-Lite implementations. Copyright (C) The IETF Trust (2008). This version of this MIB module is part of RFC 5097; see the RFC itself for full legal notices.
The AF60 MIB module for Ubiquiti, Inc. entities
MIB module
MIB module
MIB module
The MIB module to describe Uninterruptible Power Supplies.
This MIB module defines textual conventions for representing URIs, as defined by RFC 3986 STD 66. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC yyyy; see the RFC
This MIB module defines textual conventions for representing URIs, as defined by RFC 3986 STD 66.
The MIB module to describe the USB interface.
The MIB module for configuring the USEC security and privacy services.
MIB module
This MIB module defines TEXTUAL-CONVENTIONs representing Universally Unique IDentifiers (UUIDs). Copyright (c) 2013 IETF Trust and the persons identified as authors of the code. All rights reserved. R
Hirschmann
1IBM Research - T.J. Watson Research Center
7Ingrasys
1Lanmanager
41The commWorks enterprise defined MIB objects for the Netserver ATM.
The commWorks enterprise defined MIB objects for CALEA
The commWorks enterprise defined MIB objects for the card chassis.
The commWorks enterprise defined MIB objects for the CLI
The commWorks enterprise defined MIB objects for Dialout.
The commWorks enterprise defined MIB objects for the Wireless Foreign Agent.
The commWorks enterprise defined MIB objects for the wireless FACN Interface objects
The CommWorks Frame Relay DTE MIB Extensions
The commWorks enterprise defined MIB objects for Frame Relay.
The commWorks enterprise defined MIB objects for the GWC BSP specific platform
The commWorks enterprise defined MIB objects for the Network Element.
The commWorks enterprise defined MIB objects for HACN functionality.
The commWorks enterprise defined MIB objects for IGMP
The proprietary object definitions for Inverse ARP.
The commWorks enterprise defined MIB objects IP Configuration.
The enterprise specific defined objects for IP
The commWorks enterprise defined MIB objects for IP routing process.
The commWorks enterprise defined MIB objects for IP over ATM with ARP.
The commWorks enterprise defined MIB objects for the IPX Configuration process.
The commWorks enterprise defined MIB objects for L2TP
Added usrMipHaSendICMPforPMTUDiscovery
The commWorks enterprise defined MIB objects for MPIP.
This MIB Module defines the CommWorks private interface to the Simple Network Time Protocol client process. The process can be configured with up to two alternate servers, a prima
The MIB module to describe the enterprise specific objects for the OSPF Protocol
This MIB Module defines the Commworks enterprise specific interface to the Ping for Services process.
The commWorks enterprise defined MIB objects for the Policy Manager process.
The commWorks enterprise defined MIB objects for PPP multilink.
The commWorks enterprise defined MIB objects for PPP over Ethernet.
The commWorks enterprise defined MIB objects for point-to-point tunneling.
The commWorks enterprise defined MIB objects for rshd
The commWorks enterprise defined MIB objects for SLIP
The commWorks enterprise defined MIB objects for the SNMP process.
The commWorks enterprise defined MIB objects for SS7.
The commWorks enterprise defined MIB objects for the Port Tapping Service functionality.
The commWorks enterprise defined MIB objects for the TCP process.
The commWorks enterprise defined MIB objects for the tunnel dispatcher.
The commWorks enterprise defined MIB objects for TFTP
The commWorks enterprise defined MIB objects for TraceRoute
The commWorks enterprise defined MIB objects for UserMan.
The commWorks enterprise defined MIB objects for VHA
The commWorks enterprise defined MIB objects for VTP
Net
3Pseudowire Edge-to-Edge Emulation (PWE3)
1Siemens C H
1Snmp Research
1Unisphere
14The Authentication, Authorization and Accounting (AAA) MIB for the Unisphere Networks enterprise.
The agent capabilities definitions for the Authentication, Authorization and Accounting (AAA) Server component of the SNMP agent in the Unisphere Routing Switch family of products.
The accounting MIB for the Unisphere Networks enterprise. This MIB augments the Connection Oriented Accounting MIB (ACCOUNTING-CONTROL- MIB) specified in RFC2513.
The Address Pool MIB for the Unisphere Networks enterprise.
The agent capabilities definitions for the ATM component of the SNMP agent in the Unisphere Routing Switch family of products.
The ATM MIB for the Unisphere Networks Inc. enterprise.
The Auto-Configuration MIB for the Unisphere Networks Inc. enterprise.
The agent capabilities definitions for the Accounting component of the SNMP agent in the Unisphere Routing Switch family of products.
The agent capabilities definition identifiers for the Unisphere Networks data communications products. This is the top-level object identifier registry for SNMP modules containing agent capabilities d
The agent capabilities definitions for the Auto-Configuration component of the SNMP agent in the Unisphere Routing Switch family of products.
The agent capabilities definitions for the BGP component of the SNMP agent in the Unisphere Routing Switch family of products.
The BGP Protocol MIB for the Unisphere Networks enterprise.
The Bridge Ethernet MIB for the Unisphere Networks Inc. enterprise.
The agent capabilities definitions for the Bridged Ethernet component of the SNMP agent in the Unisphere Routing Switch family of products.
University of California, Davis
5This file defines the MIB objects for dynamic loadable MIB modules.
This module defines MIB components for reading information from the IP Filter. This would let you only read its rules and counters. IP Filter by Darren Reed <darrenr@pobox.com> IP Filter web page URL
This module defines MIB components for reading information from the accounting rules IP Firewall. This would typically let you read the rules and the counters. I did not include some flags and fields
This file defines the private UCD SNMP MIB extensions.
MIB module