MIB Catalog
14,973 modules loaded — click any MIB to explore
Alcatel-Lucent
1Allied Telesis
6The MIB module for ATM support. This module is designed with the assumption that only one virtual path identifier (VPI) may be assigned and is usually determined by the underlying software implementat
The MIB module for bridge and spanning tree protocol. This mib is based on RFC 1493 with modifications to support multiple bridges, one for each virtual LAN (VLAN), in one physical chassis. The bridge
The MIB module for SWITCH chassis entity.
The MIB module identifies objects containing vendor information.
The MIB module for supporting HS150 product specific MIB objects.
This module provides definitions for the Hitachi Computer Products, Network System Group (SWITCH), Virtual LAN (VLAN) MIB.
Cabletron
1D-Link
9MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Default
20MIB module
Set and get environment information of 39 or 59 series switchs.
Set and get environment information of G series switchs.
The Protocol (Policy-based) VLAN module MIB for the proprietary enterprise. Other related VLAN parameters will reference to rfc2674q.mib.
The MIB module defines management objects that model applications as collections of executables and files installed and executing on a host system. The MIB presents a system-level view of applications
The MIB module for monitoring syslog applications. A syslog application sends and/or receives syslog messages. The reader is referred to [RFCPROT] for a description of the various roles of a syslog ap
This MIB module represents SYSLOG messages as SNMP objects. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and b
The MIB module containing textual conventions for syslog messages. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in sourc
The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis
The MIB module for the domain management functionality defined by the Fibre Channel standards (FC-SW-3). For the purposes of this MIB, 'Domain Manager' is the software function
The MIB module for the Fabric Address management functionality defined by the Fibre Channel standards. For the purposes of this MIB, Fabric Address Manager refers to the functionality of acquiring Dom
The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis
The MIB module for the management of locks on a Fibre Channel Fabric. A Fibre Channel Fabric lock is used to ensure serialized access to some types of management data related to a Fabric, e.g., the Fa
The MIB module for managing the Fabric Shortest Path First (FSPF) protocol. FSPF is specified in FC-SW-4. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4626
The MIB module for the management of the functionality, which realizes the FC-GS-4 requirements for Name Server (NS). Copyright (C) The Internet Society (2006). This version of this MIB module is part
The MIB module for configuring and displaying Fibre Channel Route Information. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4625; see the RFC itself for fu
The MIB module for the management of registrations by Nx_Ports to receive RSCNs (Registered State Change Notifications) on a Fibre Channel Fabric, as defined in FC-LS, and for the monitoring of RSCNs
This MIB module specifies the management information required to manage the Authentication Protocols defined by Fibre Channel's FC-SP specification. This MIB module defines three tables: - t11FcSpAuEn
This MIB module defines management information specific to the use of certificates in conjunction with Fibre Channel's FC-SP specification. Since FC-SP leverages a subset of IPsec and IKEv2 (see RFC 4
This MIB module specifies the management information required to manage Fabric Policies as defined by Fibre Channel's FC-SP specification. FC-SP uses the term 'Policy Objects', sometimes abbreviated t
DMTF SNMP/DMI Mapping Working Committee
2Exaltcommunications
1IBM Research - T.J. Watson Research Center
2Microsoft
1Northrop Grumman-Canada
1Powertek
1Pseudowire Edge-to-Edge Emulation (PWE3)
1Rapidcity
3Server Technology
2This is the MIB module for the third generation of the Sentry product family. This includes the Sentry Remote Power Manager (RPM), Sentry Power Distribution Unit (PDU), Sentry Environmental Monitor (E
This is the MIB module for the fourth generation of the Sentry product family. This includes the PRO1 and PRO2 series of Smart and Switched Cabinet Distribution Unit (CDU) and Power Distribution Unit
Serverscheck
1Sni
3Stulz GmbH Klimatechnik
1Summit Development
1Symbios
6MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Symbol
5Symmetricom
17This is the MIB Module for Symmetricom's enterprise specific parameters
This is the MIB Module for Symmetricom's enterprise specific parameters.
Symmetricom, Inc. Common 10M input/output status and configuration
Symmetricom, Inc. Common DTI status and configuration
This is the Symmetricom Common MIB for Ethernet and IP configuration and status. It has three main nodes: 1. Ethernet configuration 2. IP configuration and status (including routing and firewall) 3. V
Symmetricom, Inc. Common input/output PPS status and configuration.
Symmetricom, Inc. Common PPS/TOD input/output status and configuration
This is the Symmetricom PTPv2 MIB. It has two main nodes: PTPv2 status and PTPv2 configuration.
This is the Symmetricom Common MIB for clock date and time. It has a status node and a configuration node.
This is the Symmetricom Common MIB for the configuration and status monitoring of E1/T1 ports in the system. It is one of the MIBs under the symmPhysicalSignal node. This MIB is organized into two mai
Symmetricom common entity extension MIB
This is the Symmetricom common MIB for GNSS/GPS. This MIB has two main nodes: gnssStatus and gnssConfig. The gnssStatus node has a port status table, a satellite table, and a scalar for GNSS current p
Symmetricom Common interface extension MIB. This extension contains additional information for the interface entry in the public 'SNMP MIB-2 Interfaces.'
This is the Symmetricom NTP MIB. It has two main nodes: NTP status and NTP configuration.
This is the Symmetricom NTP Client MIB. It has two main nodes: NTPClient status and NTPClient configuration.
This is the Symmetricom Common MIB for output generation. It specifies output port behavior (on | squelch | AIS) when the system clock state is not Normal Tracking. TP5K defines five clock states: war
This is the Symmetricom Common MIB for SyncE. It has two main nodes: SyncE status and SyncE configuration.
Synernetics
1Synoptics
5MIB module
MIB module
MIB module
SynOptics Root MIB Copyright 1996 - 2012 Avaya All rights reserved. This Avaya SNMP Management Information Base Specification (Specification) embo
MIB module
www.synology.com
9Characteristics of the disk information
Characteristics of the iscsi lun information
Characteristics of the raid information
List number of users using each service in DS
Characteristics of the disk SMART information
Characteristics of the space io information
Characteristics of the storage io information
Characteristics of the system information
Characteristics of the ups information