MIB Catalog
14,973 modules loaded — click any MIB to explore
ArrowPoint
2Datadirect
1Default
9The MIB Module for managing SAVI implementations.
This MIB module defines objects for managing the SNMPv3 SBSM security module. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC XXXX, see the RFC itself for ful
The SCSI MIB Module. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4455; see the RFC itself for full legal notices.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronization protocols entities.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronizatio protocol applied to ATMARP servers.
The MIB module for managing SCTP implementations. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC 3873; see the RFC itself for full legal notices.
This module defines MIB variables related to the operation of the Script Execution Environment.
MIB module
The MIB module for monitoring (but not configuration) of SLP (Service Location Protocol) directory agents (DAs), service agents (SAs), and/or user agents (UAs) on managed systems.
Forcepoint
1HP
2The MIB module is for saving power in blocks that control the physical ports.
Management information for HP devices. This MIB provides SNMP systems asset and HTTP management information, as well as entity relationship information for host based implementations. This version con
Nateks Group
1Nortel
1Pathlight
1RPS S.p.A
1SAGEM-Tolbiac
1Samsung Samsung DPD Solution SW Team
8Version: 1.00 Samsung SCMI Extension to IETF Printer MIB Module. This Module provides extension to the IETF Printer MIB. Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
Samsung Printer Common MIB Root Module, Version 1.00. Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
SCMI Document Diagnostics MIB, Version 1.00 Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
Version: 1.00 Samsung General Textual Conventions See section 9 'Supplement' of SCMI General TC for implementation and conformance guidance for this TC module. Copyright (C) 1995-2002 Samsung Corporat
Version: 1.00 The MIB module for extended configuration and management of various host resources for network accessible host systems. This module augments and extends the original IETF Host Resources
Version: 1.00 The TC module for textual conventions, enumerated types, OIDs, and other volatile elements of the companion Host Resources Extensions MIB ('scmHrMIB'), which supports extended configurat
Version: 1.00 Samsung SCMI Extension to IETF Printer MIB Module. This Module provides extension to the IETF Printer MIB. Copyright (C) 2003-2004 Samsung Corporation
Version: 1.00 SCMI Extensions to Printer MIB Textual Conventions. This Module provides Samsung extensions of the IETF Printer MIB. Copyright (C) 2003-2004 Samsung Corporation. All Rights Reserved.
Satelcom
1Scanet
11MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Scannex
1Scc
5Schleifenbauer Engineering
4This MIB describes the SNMP functions of network enabled databus devices. Copyright (c) 2016 by Schleifenbauer Holding BV
TODO: description. Copyright (c) 2015 by Schleifenbauer Products BV
The Structure of Management Information for the Schleifenbauer enterprise. Copyright (c) 2015 by Schleifenbauer Products BV
This MIB describes the functions of the Schleifenbauer device family.
Scte
6The MIB module is for representing general information about HeadEnd Digital equipment present(or indoor) and is supported by an SNMP agent.
This MIB module is for representing MPEG equipment present in the headend and is supported by a SNMP agent. It defines both the MPEG input and output MIB objects for managing MPEG input and output tra
MIB module
This MIB module is for representing Edge QAM equipment present in the headend (or indoor) and is supported by a SNMP agent. It defines QAM channel related configuration MIB objects associated with bot
MIB module
MIB module
Senao R&D Dept., S/W Division
4The MIB module defines Senao implementation-specific metrics useful in managing IEEE 802.11 on Senao devices. This is used as a supplement to the standard 802.11 MIB proposed by IEEE.
The MIB module defines Senao implementation-specific metrics useful in managing IEEE 802.11 on Senao devices. This is used as a supplement to the standard 802.11 MIB proposed by IEEE.
MIB module
MIB module
Sensatronics
3Serverscheck
1Shiva
5Sni
26MIB module
MIB module
MIB module
MIB module
The MIB module to describe ADSL product. The MIB module that provides objects that are proprietary and extension to ADSL- LINE-MIB.The MIB includes the following Tables. 1.) adslLineTable 2.) adslAtuc
The MIB module representing multiple logical entities for the SHE alarm management.
This MIB contains all needed informations about bridgePorts and all supported she bridgeing features.
This MIB contains all ethernet specific configurations and informations. Some statistic counters from the Etherlike MIB are included.
The objects in this MIB module are used to manage the multi-pair bonded xDSL Interfaces, defined in ITU-T recommendations G.998.1, G.998.2. This MIB module contain information for a used bonding schem
The MIB module is to describe managed objects supporting additional IGMP features.
She L2CP interface description.
Definition of MELT (metallic line testing) feature control commands and results. New supported with R3.7M.
Definition of mta feature control command
The MIB module for representing multiple logical entities for the SHE Equipment management.
The MIB module to describe the CPU and RAM utilization PM counters.
The MIB module describes managed objects that support PM Data Retrieval (PM-DR) through FTP.
MIB module
This MIB based on ptp-Mib proposal from IEEE1588 workin group. Management Information Base module for PTP configuration, default dataset, current dataset, parent dataset, global time proporties datase
The MIB module is the proprietary extension of RMON-MIB defining control groups for configuration.
Definition of selt feature control command
This MIB module defines a collection of objects for managing HDSL2/SHDSL lines according RFC3276. An agent may reside at either end of the line, however the MIB is designed to require no management co
The MIB module for managing the clock sources (timing) of the network element.
Definition of system global information and configuration, e.g. configuration of external time, snmp configuration file management for up and download of - loads, - configuration files - errorlog - re
Description.
The MIB module describes managed objects that support Training Speed Statistical Monitoring (TSSM) feature.
The MIB module defining objects for the management of a pair of xDSL transceivers at each end of the xDSL line. Each such line has an entry in an ifTable with ifType 97 (VDSL) or 230 (ADSL2) An agent