MIB Catalog

14,973 modules loaded — click any MIB to explore

Blade

3

Cambium

2

Codex

1

Default

33
IANA-BFD-TC-STD-MIB

Copyright (c) 2014 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

7 objects
IANA-CHARSET-MIB

This MIB module defines the IANACharset TEXTUAL-CONVENTION. The IANACharset TC is used to specify the encoding of string objects defined in a MIB. Each version of this MIB will be released based on th

2 objects
IANA-ENERGY-RELATION-MIB

Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

2 objects
IANA-ENTITY-MIB

This MIB module defines a TEXTUAL-CONVENTION that provides an indication of the general hardware type of a particular physical entity. Copyright (c) 2013 IETF Trust and the persons identified as autho

2 objects
IANA-FINISHER-MIB

This MIB module defines a set of finishing-related TEXTUAL-CONVENTIONs for use in Finisher MIB (RFC 3806) and other MIBs which need to specify finishing mechanism details. Any additions or changes to

14 objects
IANA-GBOND-TC-MIB

This MIB module defines IANAgBondScheme and IANAgBondSchemeList TEXTUAL-CONVENTIONs, specifying enumerated values of the gBondPortConfAdminScheme, gBondPortConfPeerAdminScheme, gBondPortStatOperScheme

3 objects
IANA-GMPLS-MIB

The MIB module which defines the GMPLS textual conventions for use as enumerations within GMPLS MIB modules, thus protecting those MIB modules from changes to the enumerations.

5 objects
IANA-GMPLS-TC-MIB

Copyright (C) The IETF Trust (2007). The initial version of this MIB module was published in RFC 4802. For full legal notices see the RFC itself. Supplementary information may be available on: http://

5 objects
IANA-IPPM-METRICS-REGISTRY-MIB

With the approval and publication of RFC6248, this module is designated Obsolete. The registry will no longer be updated, and the current contents will be maintained as-is on the day that RFC6248 was

85 objects
IANA-ITU-ALARM-TC

The MIB module defines the ITU Alarm textual convention for objects expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was publish

3 objects
IANA-ITU-ALARM-TC-MIB

The MIB module defines the ITU Alarm textual convention for objects expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was publish

3 objects
IANA-LANGUAGE-MIB

The MIB module registers object identifier values for well-known programming and scripting languages. Every language registration MUST describe the format used when transferring scripts written in thi

8 objects
IANA-MALLOC-MIB

This MIB module defines the IANAscopeSource and IANAmallocRangeSource textual conventions for use in MIBs which need to identify ways of learning multicast scope and range information. Any additions o

3 objects
IANA-MAU-MIB

This MIB module defines dot3MauType OBJECT-IDENTITIES and IANAifMauListBits, IANAifMauMediaAvailable, IANAifMauAutoNegCapBits, and IANAifJackType TEXTUAL-CONVENTIONs, specifying enumerated values of t

75 objects
IANA-MAU-TC-MIB

This MIB module defines dot3MauType OBJECT-IDENTITIES and IANAifMauListBits and JackType Textual Conventions, specifying enumerated values of the ifMauTypeListBits and ifJackType objects respectively,

57 objects
IANA-OLSRv2-LINK-METRIC-TYPE-MIB

This MIB module defines the IANAolsrv2LinkMetricType Textual Convention, and thus the enumerated values of the olsrv2LinkMetricType object defined in the OLSRv2-MIB.

2 objects
IANA-PRINTER-MIB

This MIB module defines a set of printing-related TEXTUAL-CONVENTIONs for use in Printer MIB (RFC 3805), Finisher MIB (RFC 3806), and other MIBs which need to specify printing mechanism details. Any a

15 objects
IANA-PWE3-MIB

This MIB module defines the IANAPwTypeTC and IANAPwPsnTypeTC textual conventions for use in PWE3 MIB modules. Any additions or changes to the contents of this MIB module require either publication of

4 objects
IANA-SMF-MIB

This MIB module defines the IANAsmfOpModeIdTC and IANAsmfRssaIdTC Textual Conventions, and thus the enumerated values of the smfCapabilitiesOpModeID and smfCapabilitiesRssaID objects defined in the SM

3 objects
IANA-SNMP-PROTOCOL-TC

The MIB module defines textual conventions for use in identifying SNMP protocol operations.

2 objects
IANA-STORAGE-MEDIA-TYPE-MIB

This MIB module defines Textual Conventions representing the media type of a storage device. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redis

2 objects
IANA-TADDRESS-MIB

This MIB module provides commonly-used transport address definitions.

19 objects
IANA-TUNNELTYPE-MIB

This MIB module defines the IANAtunnelType textual convention for use in MIBs which need to identify types of IP tunnels. To assign new tunnel type values, IANA should apply the same requirements as i

2 objects
IANAPowerStateSet-MIB

Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

2 objects
IANAifType-MIB

This MIB module defines the IANAifType Textual Convention, and thus the enumerated values of the ifType object defined in MIB-II's ifTable.

3 objects
IB-CA-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

50 objects
IB-DEV-MIB

This module defines device management agent instrumentation for an InfiniBand Device Management Agent.

90 objects
IB-IF-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

42 objects
IB-PM-MIB

The managed objects for an InfiniBand Performance Management.

90 objects
IB-SM-MIB

The managed objects for Infiniband Subnet Managers(SM).

420 objects
IB-SMA-MIB

Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

224 objects
IB-TC-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

23 objects
IBCONNECTION-MIB

The managed objects for an Infiniband Channel Adapter. This MIB provides for management of the Infiniband transports in three tables: 1) Unreliable Datagram

47 objects

Fibronics

3

Hitachi

2

HP

1

Huawei

41
HUAWEI-WAN-MIB

The private mib file includes the general extent information of the device.hwDatacomm(241).hwWANMIB

64 objects
HUAWEI-WARRANTY-MIB

The MIB is used for configuring electronic warranty.

13 objects
HUAWEI-WLAN-AC-MIB

Wlan AC management.

28 objects
HUAWEI-WLAN-AP-MIB

V1.31, add hwApConfigInconsistWithActualTrap trap node.

407 objects
HUAWEI-WLAN-AP-RADIO-MIB

V1.18, modify the hwWlanRadioLegitimateAntennaGain type.

144 objects
HUAWEI-WLAN-AP-SERVICE-MIB

V1.16, Add nodes of hwWlanBLESiteAgingTimeout.

176 objects
HUAWEI-WLAN-AP-UPDATE-MIB

The MIB module defines the AP update operation.

65 objects
HUAWEI-WLAN-CAPWAP-MIB

The MIB module defines the ap capwap operation.

33 objects
HUAWEI-WLAN-CONFIGURATION-MIB

V1.77, Add nodes of hwAPPortLinkProfileEEESwitch and Broadcast suppression.

1280 objects
HUAWEI-WLAN-DEVICE-MIB

Huawei AP device management mib.

897 objects
HUAWEI-WLAN-GLOBAL-MIB

V1.05, Add the hwWlanCurrentL3RoamStaCnt info node

81 objects
HUAWEI-WLAN-MIB

This mib defines the root node of the wlan mib

1 objects
HUAWEI-WLAN-NPE-MIB

Description.

82 objects
HUAWEI-WLAN-QOS-MIB

Wlan QoS management.

109 objects
HUAWEI-WLAN-RADIO-MIB

The HUAWEI-WLAN-RADIO-MIB contains objects to realize the management of AC at the side of the quality of wireless signal for AP.

573 objects
HUAWEI-WLAN-SAC-MIB

The MIB module defines the information of the SAC.

221 objects
HUAWEI-WLAN-SECURITY-MIB

huawei HUAWEI-WLAN-SECURITY-MIB.

146 objects
HUAWEI-WLAN-SERVICE-MIB

V1.11 modifiy hwBridgeProfileBridgeName and hwMeshProfileMeshID nodes in mesh profile and bridge profile.

609 objects
HUAWEI-WLAN-STATION-MIB

V1.15, Modify the description of hwWlanStaStatOperMode and hwWlanStaApId.

196 objects
HUAWEI-WLAN-SYS-MIB

add table of hwWlanStaIpv6Switch,and notes for sta ipv6 service.

117 objects
HUAWEI-WLAN-UPDATE-MIB

The MIB module defines the AP update operation.

67 objects
HUAWEI-WLAN-VAP-MIB

The MIB module defines the VAP operation.

85 objects
HUAWEI-WLAN-WIDS-MIB

The MIB module include wids informations.

209 objects
HUAWEI-WLAN-WIDS-SERVICE-MIB

V1.11, Add hwWlanWidsDetDevStatisticsTable.

223 objects
HUAWEI-XDSL-COMMON-MIB

This MIB is used for defining Huawei's XDSL common management MIB objects, which provides XDSL management NMS interfaces.

42 objects
HUAWEI-XML-MIB

huawei common oid mib defintion.

17 objects
HUAWEI-XPON-COMMON-MIB

The MIB is used for defining Huawei's GPON management common MIB objects for both profile-mode and distributing-mode.

351 objects
HUAWEI-XPON-MIB

The MIB module defines MIB objects which provides GPON and EPON management NMS interfaces.

1553 objects
HUAWEI-XQoS-MIB

The HUAWEI-XQoS-MIB contains objects to Manage configuration and Monitor running state for Class Based QoS feature.

1134 objects
HUAWEISYMANTEC-ISM-HUAWEI-MIB

Description.

68 objects
HUAWEI_LQOS_MIB

Module node for qos and acl.

106 objects
HW-IMAPV1NORTHBOUND-TRAP-MIB

MIB module

53 objects
HW-IMAPV2NORTHBOUND-TRAP-MIB

This MIB defines the managed objects that are used by the function interfaces of the SNMP Northbound Interface.

68 objects
HWMD5500-ServiceAdmin-mib

This is the MIB Module for huawei musa md5500 private objects for service information.

218 objects
HWMUSA-CDI-MIB

The HUAWEI-CDI-MIB demonstrates how to maintain and config CDI ports

22 objects
HWMUSA-DEV-MIB

The MIB module defines MIB objects which provide device management NMS interfaces.

62 objects
HWMUSA-SHDSL-CO-MIB

MIB module

17 objects
HWMUSA-SHDSL-CPE-MIB

MIB module

191 objects
HWMUSA-SIGTRAN-MIB

This MIB module defines MIB objects which provides SIGTRAN management.

199 objects
I2000-V1

MIB module

91 objects
I2000-V2

This MIB defines the managed objects that are used by the function interfaces of the SNMP Northbound Interface.

90 objects

Hwgroup

2

Hypercom

1

Hytera Repeater M I B

1

IBM Research - T.J. Watson Research Center

16

IBM/System Networking

2

Infoblox

7

Nortel

1

Proteon

3

Sni

1
Loading more modules... (14,853 remaining)