MIB Catalog
1,512 modules loaded — click any MIB to explore
Default
4A MIB module to manage Homeplug Devices V1-03.
The Host Resourcers MIB defines a uniform set of objects useful for the management of host computers. Host computers are independent of the operating system, network services, or any software applicat
MIB module
The Debug MIB allows to enable / disable debug logging for all debug message types. This HP application enables / disables de
Dragonwave
3Hangzhou H3C
25This MIB module describes objects for managing the Authentication features of devices in the HP Integrated Communication Facility product line.
This MIB module contains the definitions of Managed Objects for HP extensions to IEEE 802.1X. This MIB supplements the IEEE 802.1X MIB to
This MIB module contains HP proprietary objects for managing Dynamic ARP Protection.
This MIB module contains HP proprietary extensions to the OSPF-MIB module.
This MIB module supports loop protect per vlan feature.
This MIB module contains HP proprietary objects for managing DHCP Snooping.
This MIB module is for entities implementing the server side of the Bootstrap Protocol (BOOTP) and the Dynamic Host Configuration protocol (DHCP)
This MIB module contains HP proprietary objects for managing DHCPV6 Snooping.
This MIB module manages Application Coordination Restriction Policies
The MIB module for generic VLAN features
This MIB module is for HP proprietary General Purpose Packet Control (GPPC)
This MIB module is for HP proprietary General Purpose Packet Control Version 2 (Gppcv2)
This MIB module contains HP proprietary objects for managing Dynamic IP Lockdown.
This MIB module contains HP proprietary objects for managing DHCPV6 Snooping.
This MIB module contains the HP proprietary objects for configuring and managing the isolated ports on the VLAN.
The MIB module for managing MAC address notifications.
This MIB module contains HP proprietary mib definitons for managing MLD services including extensions to the standard MLD MIB (RFC 3019).
This MIB module describes objects to configure the MVRP feature.
The MIB module for configuring OpenFlow.
This MIB module contains HP proprietary extensions to the OSPF-MIB module.
The MIB module contains HP proprietary extensions to the OSPFV3-MIB module.
This MIB module contains HP proprietary definition of Private Vlan.
This MIB module contains the HP 'version' of the standard Provider Bridge MIB and the proprietary extensions to it.
This MIB module contains HP proprietary extensions to the standard RIP MIB.
The MIB module Rapid Per VLAN Spanning Tree(RPVST).
Hirschmann
28The Hirschmann Private Platform2 MIB for Quality of Service - CoS. Copyright (C) 2011. All Rights Reserved.
The Hirschmann Private Platform2 MIB for QoS DiffServ. Copyright (C) 2011. All Rights Reserved.
The Hirschmann Private Platform2 MIB for QoS. Copyright (C) 2011. All Rights Reserved.
The Hirschmann Private Platform2 MIB for Client Radius Authentication and Accounting. Copyright (C) 2011-2013. All Rights Reserved.
The Hirschmann Platform2 MIB for Layer3 Switching. Copyright (C) 2011. All Rights Reserved.
The Hirschmann Private Platform2 MIB for SFlow. Copyright (C) 2011. All Rights Reserved.
The Hirschmann Private Platform2 MIB for Layer2 Switching. Copyright (C) 2011. All Rights Reserved.
The Hirschmann MIB for Time Ranges. Copyright (C) 2011. All Rights Reserved.
The Hirschmann Private Platform2 MIB for system time and time zone settings. Copyright (C) 2011. All Rights Reserved.
Hirschmann Power over Ethernet Management MIB. This MIB contains the private extensions to the RFC 3621. Copyright (C) 2011. All Rights Reserved.
Hirschmann products MIB. Copyright (C) 2011. All Rights Reserved.
Hirschmann Power Management MIB. Copyright (C) 2011. All Rights Reserved.
Hirschmann Quality of Service MIB. Copyright (C) 2011. All Rights Reserved.
Hirschmann MIB for remote authentication protocols. Copyright (C) 2014. All Rights Reserved.
Textual conventions used throughout the various Hirschmann MIB modules. Copyright (C) 2011. All Rights Reserved.
Hirschmann Time Sync MIB. Copyright (C) 2011. All Rights Reserved.
The Hirschmann Private Tracking MIB definitions for Platform devices.
Hirschmann Traffic Management MIB. Copyright (C) 2011. All Rights Reserved.
Hirschmann User and Password Management MIB. Copyright (C) 2011. All Rights Reserved.
This MIB defines the SNMP interface for Hirschmann VPN implementations.
This MIB defines the SNMP interface for Hirschmann WWAN implementation.
The Hirschmann Private DHCP MIB definitions for Platform devices.
The Hirschmann Private IO Module definitions for Platform devices.
The Hirschmann Private LLDP MIB definitions for Platform devices.
The Hirschmann Private MIB definitions for Platform devices.
The Hirschmann Private Ring Redundancy MIB definitions for Platform devices.
The Hirschmann Private Automatic Ring Configuration MIB definitions.
The Hirschmann Private Tracking MIB definitions for Platform devices.
Hitachi
1HP
54This MIB module describes objects for managing the Accounting service features of devices in the HP Integrated Communication Facility product line.
This MIB module contains the definitions of objects for managing the user authorization service on HP networking devices.
This MIB module describes devices in the HP Procurve 700 series product line.
MIB module
MIB module
This MIB module describes traps generated by the Event Monitor Service (EMS).
The MIB module for representing multiple logical entities supported by a single SNMP agent. This is an exact copy of draft 7 of the IETF Entity MIB. The only changes are to actually assign an OID to i
This MIB defines HP proprietary objects that can be used to set the power status of physical entities and report power usage statistics.
MIB module
This MIB module contains objects that provide HP-specific extensions to the 802.3 Repeater MIB.
This MIB module contains HP proprietary objects for managing ARP throttling.
This MIB module manages Autorun configuration for devices in the HP Integrated Communication Facility product line.
This MIB module describes objects for basic management of devices in the HP Integrated Communication Facility product line.
This MIB module describes objects for managing the Bring Your Own Device feature of devices in the HP Integrated Communication Facility product line.
This MIB module describes management of the Distributed Management Chain for devices in the HP AdvanceStack product line.
This MIB module describes chassis devices in the HP Integrated Communication Facility product line. Note that most of this module will be superseded by the standard Entity MIB. However, the hpicfSenso
This MIB module contains HPE proprietary objects for handling the Configuration Restore feature.
This MIB module describes objects for management of the Connection Rate Filter feature in the ProCurve Switch product line.
This MIB module describes core dump related information.
This MIB module contains HP proprietary objects for managing the auto-configuration feature.
Added new device identity table HpicfDeviceIdentityEntry. This table is used to identify device using discovery protocol like LLDP. LLDP make use of OUI and device subtype of organization specific TLV
This MIB module contains HP proprietary objects for managing the DHCP Client.
Initial revision.
This MIB module describes objects to configure the Device Link Detection (DLDP) feature.
This MIB describes objects for management of Denial of Service (DoS) attack packet filtering.
This MIB module manages the network download capabilities for devices in the HP Integrated Communication Facility product line.
This MIB module contains object definitions for managing the Fault Finder feature in web-capable HP devices.
This MIB module contains object definitions that are common to all repeater devices in the HP Integrated Communication Facility product line.
This MIB module contains HP proprietary definitions for Instrumentation.
This MIB module contains HP proprietary definitions for Instrumentation Monitor.
This MIB module contains HP proprietary objects for managing IP Routing.
This MIB module describes objects for basic IP address configuration and interface configuration for devices in the HP Integrated Communication Facility product line.
This MIB module contains HP proprietary objects for managing RA Guard.
This MIB module contains HP proprietary objects used to configure Job Scheduling.
This MIB module describes HP Jumbo information.
This MIB module describes extension objects to the per-interface MAC address configuration for devices in the HP Integrated Communication Facility product line.
This MIB module describes objects to enable/disable layer 3 interface on a VLAN for devices in the HP Integrated Communication Facility product line.
This MIB module describes objects for managing the link test features of devices in the HP Integrated Communication Facility product line.
This MIB module describes objects for managing the Local MAC Authentication feature of devices in the HP Integrated Communication Facility product line.
The MIB module is for Multi Active Detection Technology (MAD).
This MIB module describes objects for enforcing minimum secure key size in the HPE Integrated Communication Facility product line.
Management information for configuring the NTP client on Hewlett-Packard network devices.
This MIB module describes devices in the HP Integrated Communication Facility product line.
The MIB module is for representing Oobm entity
This MIB module contains HP proprietary extensions to the standard PIM MIB (RFC 2934).
This MIB module contains HP proprietary extensions to the standard PIM MIB (RFC 5060).
This MIB module describes management objects used to manage Power Source Equipment (PSE).
This MIB module describes HP rate limit information.
This MIB module describes objects for basic management of reloading devices in the HP Integrated Communication Facility product line.
This is a HP proprietary MIB module to describe the RIPng protocol.
This MIB module describes objects for managing the SNMPv1 authorization configuration for devices in the HP Integrated Communication Facility product line.
This MIB module contains HP proprietary objects for managing service tunnels.
This MIB module describes HP Sflow information.
This MIB module describes objects for module related statistics in the HP Integrated Communication Facility product line.
Pseudowire Edge-to-Edge Emulation (PWE3)
2This MIB is for use in managing host systems. The term `host' is construed to mean any computer that communicates with other similar computers attached to the internet and that is
This MIB module registers type definitions for storage types, device types, and file system types. After the initial revision, this module will be maintained by IANA.