MIB Catalog

979 modules loaded — click any MIB to explore

ArrowPoint

3

BATM Advanced Communication

1

Cable Television Laboratories

23
DOCS-BPI2EXT-MIB

This MIB module adds to the BPI management objects that are defined in the DOCS-IETF-BPI2-MIB (RFC 4131). These objects are in addition to and the DOCS-IETF-BPI2-MIB (RFC 4131). These objects are in a

24 objects
DOCS-DIAG-MIB

This is the MIB Module for the Diagnostic Log for DOCSIS-compliant Cable Modem Termination Systems (CMTS). The purpose of the Diagnostic Log is to prevent service

45 objects
DOCS-DRF-MIB

This MIB module contains the management objects for the management of the Downstream RF Interface specification. Copyright 1999-2007 Cable Television Laboratories, Inc.

39 objects
DOCS-IF-M-CMTS-MIB

This MIB module contains the management objects for the configuration and management of the External PHY interface (DEPI) of the M-CMTS architecture (Modular CMTS).

153 objects
DOCS-IF3-MIB

This MIB module contains the management objects for the management of DOCSIS 3.0 features, primarly channel bonding, interface topology and enhanced signal quality montoring.

230 objects
DOCS-IF31-MIB

This MIB module contains the management objects for the management of DOCSIS 3.1 features, primarily OFDM and OFDMA channels. Copyright 2017 Cable Television Laboratories, I

292 objects
DOCS-IFEXT2-MIB

This MIB module contains the management objects that enhance DOCSIS 2.0 feature set. It includes SCDMA capability of limiting the number of codes assigned to a CM over the total active codes,

36 objects
DOCS-L2VPN-MIB

This is the management MIB for devices complying to the DOCSIS L2VPN Feature.

74 objects
DOCS-LOADBAL3-MIB

This MIB module contains the management objects for the DOCSIS 3.0 CMTS Load Balanding operation. Copyright 1999-2006 Cable Television Laboratories, Inc. All rights reserve

101 objects
DOCS-LOADBALANCING-MIB

This is the MIB Module for the load balancing. Load balancing is manageable on a per-CM basis. Each CM is assigned: a) to a set of channels (a Load Balancing Group) among which it c

74 objects
DOCS-MCAST-AUTH-MIB

This MIB module contains the management objects for the management of the CMTS Multicast Authorization Module. Copyright 1999-2007 Cable Television Laboratories, Inc. All ri

43 objects
DOCS-MCAST-MIB

This MIB module contains the management objects for the management of Multicast over DOCSIS to support Multicast DSID forwarding and or bonded multicast.

62 objects
DOCS-PNM-MIB

This MIB module contains management objects for the management of DOCSIS 3.1 Proactive Network Maintenance. Copyright 2015-2017 Cable Television Laboratories, Inc. All right

288 objects
DOCS-QOS3-MIB

This MIB module contains the management objects for the management of QOS for channel bonding.

240 objects
DOCS-RPHY-CTRL-MIB

This MIB module contains the control management objects for the Remote PHY Device (RPD) management. Copyright 2017 Cable Television Laboratories, Inc. All rights reserved.

46 objects
DOCS-RPHY-MIB

This MIB module contains the management objects for the Remote PHY Device (RPD) management. Copyright 2016-2017 Cable Television Laboratories, Inc. All rights reserved.

383 objects
DOCS-RPHY-PTP-MIB

This MIB module contains the status and reporting objects for the Remote PHY CCAP Core and RPD PTP management. Copyright 2017 Cable Television Laboratories, Inc. All rights

112 objects
DOCS-SEC-MIB

This MIB module contains the management objects for the management of the security requirements in the DOCSIS Security Specification.

49 objects
DOCS-SUBMGT3-MIB

This MIB module contains the management objects for the CMTS control of the IP4 and IPv6 traffic with origin and destination to CMs and/or CPEs behind the CM.

81 objects
DOCS-TEST-MIB

This is the MIB Module supporting programmable test features for DOCSIS 2.0 compliant Cable Modems (CM) and Cable Modem Termination Systems (CMTS).

23 objects
DSG-IF-MIB

This is the MIB Module for the DOCSIS Set-top Gateway (DSG). The DSG provides a one-way IP datagram transport for Out-Of-Band (OOB) messaging to cable set-top clients. The one-way IP datagram transpor

81 objects
DSG-IF-STD-MIB

Licensed under the Apache License, Version 2.0 (the 'License'); you may not use this file except in compliance with the License. You may obtain a copy of the License at:

76 objects
DTI-MIB

This MIB module provides the management objects necessary to configure and manage the DOCSIS Timing Interface devices.

73 objects

Cabletron

1

Cisco

2

Codex

1

Csg3 Com

2

D-Link

7

Default

25
DOCS-BPI-MIB

This is the MIB Module for the DOCSIS Baseline Privacy Interface (BPI) at cable modems (CMs) and cable modem termination systems (CMTSs). CableLabs requires the implementation of this MIB in DOCSIS

100 objects
DOCS-BPI2-MIB

This is the MIB Module for the DOCSIS Baseline Privacy Plus Interface (BPI+) at cable modems (CMs) and cable modem termination systems (CMTSs).

192 objects
DOCS-IETF-BPI2-MIB

This is the MIB module for the DOCSIS Baseline Privacy Plus Interface (BPI+) at cable modems (CMs) and cable modem termination systems (CMTSs). Copyright (C) The Internet Society (2004). This version

196 objects
DOCS-IETF-QOS-MIB

This is the management information for Quality Of Service (QOS) for DOCSIS 1.1 and 2.0. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4323; see the RFC itse

173 objects
DOCS-IETF-RFI-MIB

This is the MIB Module for DOCSIS 2.0 compliant Radio Frequency (RF) interfaces in Cable Modems (CM) and Cable Modem Termination Systems (CMTS).

238 objects
DOCS-IF-EXT-MIB

This is the extension Module to rfc2670 DOCS-IF-MIB.

10 objects
DOCS-QOS-MIB

This is the management information for Quality Of Service (QOS) for DOCSIS 1.1.

185 objects
DOCS-SUBMGT-MIB

This is the CMTS centric subscriber management MIB for DOCSIS compliant CMTS. This will be rooted in experimental space with a future transition to be incorporated into the

54 objects
DOT12-IF-MIB

This MIB module describes objects for managing IEEE 802.12 interfaces.

35 objects
DOT12-RPTR-MIB

This MIB module describes objects for managing IEEE 802.12 repeaters.

97 objects
DOT3-EFM-EPON-MIB

The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Multi Point Control Protocol (MPCP) Interfaces as defined in IEEE P802.3 clause 64,65. The following reference is

82 objects
DOT3-EPON-MIB

The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Ethernet Passive Optical Network (EPON) Interfaces as defined in IEEE P802.3ah clauses 60, 64, and 65. The follow

112 objects
DOT3-MAU-MIB

Management information for 802.3 MAUs. The following reference is used throughout this MIB module: [IEEE 802.3 Std] refers to: IEEE Std 802.3, 2002 Edition: 'IEEE Standard for Information technology -

131 objects
DOT3-OAM-MIB

The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile taskforce (IEEE 802.3ah). The functionality presented here is based on IEEE 802.3ah [802.3ah], re

93 objects
DOT5-LOG-MIB

MIB module

210 objects
DPW-ATM-MIB

This MIB contains managed object definitions for Pseudo Wire emulation of ATM over Packet Switched Networks (PSN). This MIB supplements the PW-STD-MIB modul

101 objects
DRAFT-IETF-SYSLOG-MIB

The MIB module pertaining to the reception and processing of Syslog compatible messages.

93 objects
DRAFT-MSDP-MIB

An experimental MIB module for MSDP Management.

89 objects
DS0-MIB

The MIB module to describe DS0 interfaces objects.

19 objects
DS0BUNDLE-MIB

The MIB module to describe DS0 Bundle interfaces objects.

19 objects
DS3-MIB

The is the MIB module that describes DS3 and E3 interfaces objects.

113 objects
DSLite-MIB

The MIB module is defined for management of objects in the DS-Lite scenario. Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and us

57 objects
DVB-CABLE-INA-IF-MIB

The MIB modules for INAs that conform to the EuroModem specification. This MIB assumes the INA implements MIB-II RFC 1213 The original MIB definition work was carried out for the DVB-RC group by Bert

308 objects
DVB-CABLE-NIU-IF-MIB

The information module for the DVB interfaces found in an EuroModem.

61 objects
DVB-CABLE-NIU-MIB

The MIB modules for NIUs that conform to the EuroModem specification. This MIB assumes the NIU implements MIB-II RFC 1213

152 objects

Dell

2

Dpi

1

DPS Telecom

15

Dpt

1

Dragonwave

3

DVB

2

Gi M I B

2

HP

1

IBM Research - T.J. Watson Research Center

1

Informant

1

Intel

1

Netcomm

1

Nortel

3

Nsi

1

Pairgain

3

Presticom

4

Pseudowire Edge-to-Edge Emulation (PWE3)

7

Racom s.r.o

1

Sni

1

Snia

1

Verilink

2

Zte

1
Loading more modules... (859 remaining)