MIB Catalog
501 modules loaded — click any MIB to explore
HP
120This module contains common textual convention definitons used by various HP ICF MIB modules.
This MIB module describes objects for enforcing TLS minimum version enforcement and ciphersuire enforcement in the HP Integrated Communication Facility product line.
This MIB module describes HP transceiver information.
This MIB module contains HP proprietary objects for managing the Tunneled Node protocol.
This MIB module describes objects to configure the Unidirectional Link Detection (UDLD) feature.
The MIB module describes the objects to configure Uplink Failure Detection feature
This MIB module describes objects for management of Unicast Reverse Path Forwarding (URPF).
This MIB module manages the USB Port.
This MIB module contains the definitions of Managed Objects for user access profiles.
This MIB module contains objects that provide HP-specific extensions to the 802.12 Repeater MIB.
Extensions to IF-MIB for HP Procurve product line.
MIB module
MIB module for configuring trunk Load Balancing on Hewlett-Packard network devices.
This MIB module describes an HP private MIB for the management of Multi Computer Clusters. The MIB is intended to support general cluster
This MIB module describes an HP private MIB for the management of ServiceGuard Clusters. The MIB is intended to support specific ServiceGuard cluster
Memory and Process information for HP Procurve product line.
MIB module
This is the MIB module that describes an HP private mib for the management of OpenCall traps.
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label S
MIB module
MIB module
MIB module
MIB module
MIB module
Managment information for configuring the SNTP client on Hewlett-Packard network devices.
This MIB module is for the Switch Error Messages reporting with SNMP
This MIB module describes objects for management of FIP (FCoE Initialization Protocol) snooping in the HP Integrated Communication Facility product line.
This MIB describes information like build date, image version, build number, image size for the images in the flash(non-volatile memory). This mib will also give similar details for running software v
MIB module
MIB module
This MIB module describes objects for basic management of devices in the HP Procurve product line.
This MIB module describes objects for managing the Stacking features of devices in the HP Integrated Communication Facility product line.
The MIB module for managing the tunnel interfaces
MIB module
This MIB module describes management objects used to model virtual LANs (VLANs).
MIB module
MIB module
MIB module
MIB module
This MIB defines HPE proprietary objects used to configure the Activate feature.
This MIB defines HP proprietary objects used to configure the device with AirWave Management Platform (AMP).
This MIB defines HP proprietary objects used to configure the cloud feature.
This MIB module contains HP proprietary objects for managing IP Service Level Agreement (SLA).
This MIB module contains HP proprietary objects for managing the NetDestNetService feature.
This MIB defines HP proprietary objects used to configure the TR-069 feature.
MIB module
MIB module
The information about the wireless card and the UIM (User Identification Module).
this file extends IEEE8021-PAE-MIB(802.1x)
This MIB contains objects to manage configuration for AAA Nas-id feature. AAA presents authentication, authorization and accouting. NAS acts as the Network Access Server. Nas-id is an identifier that
This MIB file provides AAL5 specific information that are excluded by RFC 1695
This MIB module defines a set of basic objects for configuring switches and routers to enable ACFP.
ACL management information base for managing devices that support access control list and packet filtering.
This MIB is to provide the definition of Abnormal Flow Clean system.
This MIB file defines the ARP packet rate limit configuration. The ARP packet rate limit feature monitors and controls the rate of ARP packets delivered to the CPU on a device. The current version sup
This MIB file is to provide the definition of the ARP source suppression.
This MIB contains objects to manage configuration of ATM-DXI. There are no constraints on this MIB.
Bidirectional Forwarding Management Information Base.
This MIB module defines a set of basic objects for configuring switches and routers to set/get balance group information.
This MIB contains objects that manage the configuration and information of BGP policy accounting. It accounts IP packets by user defined BGP policy.
The objects in this MIB module are used to manage and display common configuration for CATV(Community Antenna Television) transceiver module.
This MIB contains objects to manage configuration and monitor running state for Class Based QoS feature. ********************************* MIB Tables ********************************** This MIB consis
This MIB provides the information about CF Card.
This file describes common MIB objects implemented by both Routers and Switches.
This MIB contains objects for managing the system configuration. It contains the model used to represent configuration data that exists elsewhere in the system and in peripheral devices. There are no
This MIB contains objects for managing context operations.
The MIB is designed to get DAR packet statistics.
The MIB module is used for DHCP server.
DHCP SNOOPING MIB 2
DHCPv4 MIB
This MIB describes objects used for managing DHCP relay.
DHCPR MIB
This MIB describes objects used for managing DHCP server.
The private MIB file includes the DHCP Snooping profile.
DLDP (Device Link Detection Protocol) MIB
Device Link Detection Protocol (DLDP) MIB. Device Link Detection Protocol is a private Layer 2 protocol, which can be used to detect and shut down unidirectional links (fiber or copper links) to avoid
This MIB contains objects to manage the DNS.
The MIB module is used for managing domain.
This MIB defines information as per wireless AC and tunnel between AP and AC. If NMS intends to get more detailed information for the AP and AC, it could refer entPhysicalIndex in the Entity MIB to ge
This MIB provides AP information which includes AP current object information, AP statistic data. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Acces
This MIB provides information about WLAN configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment.
This MIB provides information for WLAN configuration extended. The HPN-ICF-DOT11-CFG-MIB define MIB objects for WLAN basic configuration, while this MIB will define MIB objects for load balance these
This MIB provides information for WLAN license configuration in AC. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/recei
This MIB provides information about WLAN QoS configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. WMM WMM is a wireless QoS protocol designed
This MIB defines the root node and TC for 802.11 features. By this way, the MIB series for 802.11 will be easily maintained. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless
This MIB provides information about WLAN roaming configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receiver
This MIB file is to provide the object definition of WLAN radio resource management (RRM).
This MIB module provides spectrum analysis information. The initial revision of this MIB module. The spectrum analysis module on APs is able to examine the radio frequency (RF) environment in which th
This MIB defines the configuration and statistic information of stations. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter
This MIB provides information about WIDS feature. GLOSSARY Wireless Intrusion Detection Sensor (WIDS) WIDS is designed to be employed in an area that is serviced by an existing wireless network. It ai
This MIB provides more information for WLAN network. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. IEEE 802.11e Standard to define the MAC procedures
The file defines a MIB to provide MESH configuration information. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receive
The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Multi Point Control Protocol (MPCP) Interfaces as defined in IEEE Draft P802.3ah/D3.0 clause 64,65. The following
This MIB is to provide the definition of the DSP(Digital Signal Processing) status.
This MIB is Dynamic Virtual Private Network(Dvpn) mib. This MIB is applicable to router. Some objects in this may be used only for some specific products, so users should refer to the related document
This MIB provides E1 interface information that are excluded by RFC 1213 and RFC 2233
This MIB provides E1/T1 voice interface information that are excluded by RFC 1213 and RFC 2233
The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.3ah [802.3ah], r
The private MIB file includes the general extent information of the device.
The private MIB includes the definition of the object identifiers on products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of each physical entry.
The private MIB file includes the general relation information information of entities. Entity MIB is used to express the physical location of the physical entities. Other relations, such as stack por
The objects in this MIB module are used to manage and display common configuration between Ethernet Passive Optical Network (EOC) port which are based on the Ethernet in the
The objects in this MIB module are used to manage Ethernet Passive Optical Network (EPON) devices which are based on the Ethernet in the First Mile (EFM) PON as defined in IEEE Draft P802.3ah/D3.0 cla
The objects in this MIB module are used to manage and display current configuration of fiber backup groups based on EPON OLT port.
The objects in this MIB module are used to manage and display current configuration of Ethernet Passive Optical Network (EPON) port which are based on the Ethernet in the First Mile (EFM) Passive Opti
The objects in this MIB module are used to manage and display current configuration of UNI (user network interface) which is based on the ONU(Optical Network Unit).
EVB management information base for managing devices that support Ethernet Virtual Bridging. This MIB is an extension of IEEE8021-EVB-MIB.
Ethernet Virtual Connection MIB