MIB Catalog
499 modules loaded — click any MIB to explore
Arbor
3Barracuda
1Cable Television Laboratories
3This module manages intercept feature for IP. This MIB is used along with TAP-MIB to intercept IP traffic. TAP-MIB along with specific filter MIBs like this MIB replace TAP-MIB. To create an IP interc
This module manages intercept feature. This MIB defines a generic stream table that contains fields common to all intercept types. Specific intercept filters are defined in extension MIBs, e.g., the I
This MIB module supplies the basic management objects for the MTA Device.
Default
43MIB module
MIB module
MIB module
The MIB module provides objects to manage an interface's Dynamic Host Configuration Protocol (DHCP).
MIB module
MIB module
MIB module
The Paradyne enterprise DOT1q extension MIB. This MIB provides additional DOT1q configuration objects not provided by rfc2674.
MIB module
The DSLAM MIB. This MIB is specific to portcards and DSLAM configuration/stats for MCC and the portcards. The objects defined in this mib are specific to some products and donot apply to all
This MIB contains objects that are used to configure ethernet interfaces.
MIB module
MIB module
This mib is used to configure ip address of some interface
MIB module
MIB module
MIB module
The mpe dslam MIB. This MIB is written specifically to extend entPhysicalTable.
MIB module
MIB module
MIB module
The MIB module provides enterprise-specific extensions to the PPP-BRIDGE-MIB for managing the Bridge Control Protocol (BCP) on subnetwork interfaces that use the
The MIB module provides enterprise-specific extensions to the PPP-LCP-MIB for managing the Link Control Protocol (LCP) and Line Quality Monitoring on
MIB module
MIB module
MIB module
MIB module
This MIB contains objects that are used to configure Uplink Tagging (ULT). Uplink Tagging is a term used to describe a feature that simplifies the setup and administration of networ
This MIB module contains objects pertaining to VLANs.
MIB module
MIB module
The MIB module for for managing Powered Devices (PD) or Power Source Equipment (PSE) working according to the IEEE 802.af Powere Ethernet (DTE Power via MDI) standard.
The MIB module for managing PGM implementations.
The MIB module for management of the Bootstrap Router (BSR) mechanism for PIM routers. Copyright (C) The IETF Trust (2008). This version of this MIB module is part of RFC 5240; see the RFC itself for
The MIB module for management of PIM routers.
The MIB module for management of PIM routers. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 5060; see the RFC itself for full legal notices.
The MIB module for management of PIM routers.
This MIB defines the objects necessary to monitor PINT Services
The Structure of packet storm control management for the proprietary enterprise.
This MIB module specifies the basic management objects for managing events generated by the Multimedia Terminal Adapter devices compliant with the PacketCable and IPCablecom requirements. Copyright (C
This MIB module specifies the basic management objects for managing events generated by the Multimedia Terminal Adapter devices compliant with the PacketCable and IPCablecom requirements. Copyright (c
This MIB module supplies the basic management objects for the PacketCable and IPCablecom Signaling protocols. This version of the MIB includes common signaling and Network Call Signaling (NCS)-related
This MIB module supplies the basic management object for the PacketCable and IPCablecom Signaling protocols. This version of the MIB includes common signaling and Network Call Signaling (NCS) related
IPT Limited
1Pdyn
34This MIB Module extends the ATM-MIB defined in rfc2515
This MIB Module extends the ATM-FORUM-SNMP-M4-MI defined in the Atm Forums M4 Mib
This MIB Module supports ATM Statistics
This MIB module provides objects that extend the BRIDGE-MIB. ==================================================== == == == Copyright (C) 2005 Zhone Technologies, Inc == == == =========================
This MIB Module allow a user to reset a device in the DSLAM, as well as perform various operations related to the storage and retrieval of firmware and configuration files on devices.
This module defines a portion of the management information base (MIB) for managing multiple Loop Emulation Service (LES) Customer Premises Interworking Functions (CP-IWF). The mib recommended by the
This module contains objects that are used for monitoring and controlling CPIWF interfaces when terminating an IP Network. This enterprise mib is meant to be used in connection with RFC 2863 which def
MIB module
The Paradyne enterprise DS1/G.703 extension MIB. This MIB provides additional DS1 and G.703 (E1) configuration objects not provided by rfc2495.
This MIB Module extends the DS3-MIB defined in rfc2496
This MIB module defines a collection of objects for managing the bonding of multiple digital subscriber lines (DSL) to transport ATM streams. At the time this modules was defined, neither the IETF nor
This management information module supports the objects to be used for redundancy of entities.
This MIB module is a supplement to the ENTITY-SENSOR-MIB, RFC 3433.
The MIB module provides objects to manage an interface's High-level Data Link Control (HDLC) protocol.
The primary purpose of this MIB is to allow support of G.shdsl.bis based on the ITU Temporary Document, DC-R15, April 2003, until such a time as the `standard' MIB, HDSL2-SHDSL-LINE-MIB, RFC 3276, May
MIB module
This Mib is created to facilitate configuration of interface related objects.
This module provides objects pertaining to the management of an `Interface Device Interworking Function' (IfDev IWF). The following documents should be referenced with respect to this MIB module: [RFC
MIB module
This MIB module is a supplement to the IGMP-STD-MIB.
This MIB contains the objects pertaining to the configuration and maintenance of the Internet Group Management Protocol (IGMP) and IP Multicast related operation in Paradyne devices.
This management information module supports the objects to be used for fault management configuration on primary and secondary links.
The MIB module for configuration and management of IP interfaces/ports used for managing a DSLAM.
This management information module supports the objects that extend the Message Processing Dispatcher mib as described in rfc3412_std62_a.mib.
This MIB Module allows a user to reset a device in the DSLAM, as well as perform various operations related to the storage and retrieval of firmware and configuration files on devices.
The MIB module for configuring and managing multilink PPP. The following documents should be referenced with respect to this MIB: [PPP] Carlson, J, `PPP Design and Debugging', Addison-Wesley, December
The Paradyne enterprise ReachDSL MIB. This MIB is written specifically to facilitate in the management of ReachDSL devices as well as help in configuration of Spectrum Management specific objects for
MIB module
SFP is short for Small Form-Factor Pluggable (SFP) Transceiver. They plug into an SFP Compaitble Port and allow for compact Hardware design SFP modules contain an EEPROM containing information about t
MIB module
R.A.Bowhall The Paradyne enterprise SPECTRUM MIB. This MIB is written to facilitate spectrum management of any xDSL interfaces. This mib replaces older versions of the spectrum management including th
This MIB contains objects that are used for configuration and statistics reporting things that are unique to a stackable product.
1)Added pdnEntitySyslogTable to be used for entities 2)Added conformance statements.
MIB module
PEPWAVE
2Peribit
4A MIB module containing definitions of managed objects implemented by all Peribit Networks' products.
A MIB module containing top-level OID definitions for various sub-trees for Peribit Networks' enterprise MIB modules.
A MIB module containing textual conventions for Peribit Networks' enterprise MIB modules. These textual conventions are used across all Peribit products.
A MIB module containing definitions of managed objects for Peribit Networks' Sequence Reducer family of products.
Periphonics
2Perle
2PGP
2PictureTel
5Final version of the PictureTel Configuration MIB
Final version of the PictureTel H.320 MIB
Final version of the PictureTel H.323 MIB
The PictureTel VCS Administration MIB specifies a conceptual group of observable events and objects. These events and objects comprise the management information necessary to effectively administrate
Final version
PrimeKey Solutions AB
1Pseudowire Edge-to-Edge Emulation (PWE3)
1Raritan
2Schmid Telecom, Zurich
3Pegasus is an SDSL system manufactured by Schmid Telecom Zurich. The information base is defined in PEGASUS-MIB. This MIB singles out the definitions of notification types from that MIB. This allows u
This MIB applies to the PEGASUS SDSL product manufactured by Schmid Telecom Zurich. The MIB is modelled after the PEM management model, so object hierarchy and individual variables agree with the PEM
This MIB applies to the PEGASUS SDSL product manufactured by Schmid Telecom Zurich. The MIB is modelled after the PEM management model, so object hierarchy and individual variables agree with the PEM