MIB Catalog
1,412 modules loaded — click any MIB to explore
Cisco
120MIB module
MIB module
This module provides the definitions for objects for managing Cisco OTBU ONS 15454.
This MIB module provides Environmental status information
This MIB module defines the managed objects for performance monitoring of supported Fibre Channel interfaces.
This module provides the definitions for generic objects and notifications of Cisco ONS network device, ONS 15327, 15310.
This module defines objects for managing generic thresholds and performance monitoring information
This module provides the global registrations for all other Cisco OTBU MIB modules.
The MIB module for managing remote monitoring device implementations. This MIB module is a proprietary extension of the HC-RMON-MIB (rfc-3273).
This module defines objects for managing interfaces.
This MIB module defines the managed objects for physical layer related interface configurations and objects for the protocol specific error counters for DWDM optical switc
This MIB module defines objects to monitor optical characteristics and set corresponding thresholds, on the optical interfaces in a network element. This module is an adapt
This module provides the global Textual Conventions for all other Cisco OTBU MIB modules.
This is a private mib of static aggregation
This is a private mib for alarms
This is a private version of DhcpServer
This is a private version of the DHCP Snooping MIB
This is a private version of Firmware
This is a private version of HTTPS
This is a private version of ICFG
Private IP MIB.
This is a private version of the IPMC Profile MIB
This is a private version of the IPMC Snooping MIB
This is a private version of the IEEE802.3ad LAG MIB
This is a private version of the LLDP MIB
This is a private version of the MAC MIB
This is a private version of Mirror
This is a private version of the 802.1Q-2005 MSTP MIB
This is a private version of NTP
This is a private version of Power over Ethernet(PoE).
This is a private version of the PORT MIB
This is a private version of Port Power Saving. Port power saving reduces the switch power consumptionby lowering the port power supply when there is no link partner connected to a
This is a private version of the Port Security MIB
This is a private version of SNMP
This is a private version of the SSH MIB
This is a private MIB for Syslog
This is a private version of SysUtil
This is a private version of Users
Private MIB for VLAN.
This MIB provides a means to monitor the status of a system's health.
This MIB provides CISCO 6200 product information It is structured as following groups: system - not part of indices, defines system, slot and port level scalars.
Add nrpSwitchoverAlarm, nrpSecondaryFailureAlarm, nrpSecondaryRemovedAlarm, and nrpMismatchAlarm.
MIB module
The capabilities description of CISCO-AAA-CLIENT-MIB.
MIB module
Agent capabilities for CISCO-AAA-SERVER-MIB
Agent capabilities for CISCO-AAA-SERVER-EXT-MIB
This MIB is an extension to the CISCO-AAA-SERVER-MIB. This MIB module enhances the 'casConfigTable' to include other types of Server addresses. T
The MIB module for monitoring communications and status of AAA Server operation
This MIB module provides data for accounting sessions based on Authentication, Authorization, Accounting (AAA) protocols. References:
This MIB is the RFC 1695 extension for Cisco product. It provides the additional AAL5 performance statistics of a VCC from RFC 1695.
Cisco Enterprise AAL5 MIB file that provide AAL5 specific information that are either excluded by RFC 1695 or specific to Cisco product.
The MIB module to describe the additional status of the Environmental Monitor on those Cisco Access devices which support one.
This MIB module defines objects that describe Cisco Access Control Lists (ACL). This MIB describes different objects that enable the network administrator to remotely conf
MIB module
This MIB module defines managed objects that facilitate the management of policies upon host(s) admission to a network. The information available through this MIB includ
This MIB module serves as an enterprise-specific extension of the ADSL-LINE-MIB. The structure of this MIB module shadows the structure of the ADSL-LINE-MIB, table for table. The t
This MIB module serves as an enterprise-specific extension of the ADSL-LINE-MIB. The structure of this MIB module shadows the structure of the ADSL-LINE-MIB, table for table. The t
The MIB module for Airline Protocol Support. ************************************************************** * Acronym Definitions *
This MIB defines the objects for announcement system supported on media gateway. With announcement system setup, media gateway will have the capability to p
This MIB module defines managed objects that facilitate the management of AON node. The information available through this MIB includes o AON node state i.e., whether the
This mib defines the SNMP objects to report the status of High Availability (HA) functionality in Cisco network management appliance devices. The HA functinality is ach
The capabilities description of CISCO-APPLICATION-ACCELERATION-MIB.
This is a MIB for managing Application Acceleration System(s). This MIB includes instrumentation for providing the performance statistics and status of the condenser which is
Agent capabilities for CISCO-APPNAV-MIB.
This MIB module defines SNMP management objects describing the AppNav technology. A device, which implements the AppNav technology, is known as the AppNav controller. The AppNav
The Cisco APS Extension MIB extends the Cisco APS MIB in order to a) support path APS architectures and b) support interfaces other than SONET (e.g. Cisco CDL).
MIB module
This module manages Cisco's WiMAX ASN Gateway (ASN-GW). A WiMAX network supports wireless data communication through WiMAX radio (802.16) technology. The high level archi
The ASPP MIB provides the configuration and operational information on asynchronous polled protocols such as the asynchronous security protocols that alarm monitorin
A cisco ATM access list mib module.
ATM address MIB
The Agent Capabilities for ATM-MIB.
The Agent Capabilities for CISCO-ATM-CELL-LAYER-MIB. - cacLayerCapabilityAxsmV2R00 is for ATM Switch Service Module(AXSM). - cacLayerCapabili
The MIB module to describe ATM cell layer objects and statistics of a physical line.
The MIB module for providing the parameters configured on an ATM interface. Terminologies used: SVC : Switched Virtual Channel
This MIB module is a cisco extension to VPL/VCL table defined in rfc1695 for ATM switch connection management.
Initial version of this MIB module. Phy definition Throughout this document phy is used as an abbreviation for Physical Interface. In particular it refers to a physical ATM jack on
A MIB module for an ATM interface configuration.
A minimal set of managed objects for tracking the status of DS3/E3/DS1/E1 and SONET interfaces.
The MIB module for management of network clock distribution and the Network Clock Distribution Protocol (NCDP) in Cisco devices. In the context of this MIB 'networ
PVC's (Permanent Virtual Channel) can carry bridged PDUs (BPDUs) using the encapsulation method detailed in RFC1483. This is an alternativ
The Agent Capabilities for CISCO-ATM-PVCTRAP-EXTN-MIB.
This MIB Module is a supplement to the CISCO-IETF-ATM2-PVCTRAP-MIB.
The MIB is created to provide ATM QoS information in these areas: 1. Traffic shaping on a per-VC basis 2. Traffic shaping on a per-VP basis
The MIB module which complements standard ATM MIBs for Cisco devices, for Resource Management.
A MIB module to allow an NMS to monitor and configure the information which an ATM switch makes available via the ILMI's Service Registry Table.
The MIB module to facilitate the diagnosis of failures of ATM Signalling requests. Through this MIB, an ATM device retains information for one, or possibly more
ATM Switch address MIB
This MIB module is for closed user group support (virtual private networks).
A MIB module for managing Frame Relay to ATM interworking connections, and Frame Relay to Frame Relay switched connections via an ATM switching fabric, on a Cisco ATM
This MIB module describes a set of objects used for switch Resource Management (RM) for Frame Relay/Frame based User-to-Network (FUNI) to ATM interworking function (IWF)
This MIB module is an extension to traffic OIDs and variables defined in rfc1695.
The MIB for voice and Nx64 over ATM Trunking applications. The following lists the abbreviations used in this MIB: AAL ATM Adaption Layer AIS Alarm I
The capabilities description of CISCO-ATM-TRUNK-STAT-MIB.
The MIB module contains ATM Trunk statistics. TERMINOLOGY PVC: Permanent Virtual Circuit OAM: Operation and Management CRC: Cyclic redundancy check
The Agent Capabilities for CISCO-ATM-VIRTUAL-IF-MIB. - cavIfCapmVirtualIfCapabilityV2R00 is for AXSM module in Release 2.0.
The MIB module to manage ATM Virtual interface objects. ATM virtual interfaces are configured on a physical line.
MIB module
The capabilities description of CISCO-AUTH-FRAMEWORK-MIB.
MIB module for Authentication Framework in the system. Authentication Framework provides generic configurations for authentication methods in the system and manage the fai
The Cisco User Authorization Statistics MIB models counters and objects that are of management interest.
This mib is designed to send BBSM specific notifications. There are variables that contain detail data that are bind to a notification. The SNMP Manager that receives the not
This MIB module describes the Managed Objects for of Bridge Control Protocol (RFC2878). This MIB is influenced by RFC1474.
The Agent Capabilities for CISCO-BERT-MIB for Cisco Products Series. - ciscoBertAxsmeCapabilityV3R00 is for Enhanced ATM Switch Service Module(AXSM-E), and Enhanced Proce
The MIB module to configure and perform Bit Error Rate Testing (BERT) on DS3, DS1/E1 and DS0/DS0Bundle interfaces. Bit error rate testing and loopbacks are used by carriers and ISPs to aid in pr
BGP policy based accounting information
The capabilities description of CISCO-BGP-POLICY-ACCOUNTING-MIB.
An extension to the IETF BGP4 MIB module defined in RFC 1657. Following is the terminology associated with Border Gateway Protocol(BGP). UPDATE message
Agent capabilities for the CISCO-BITS-CLOCK-MIB.
This MIB provides information on Building Integrated Timing Supply(BITS) clocking sources and modes of operations. It is used to generate notifications to indicate whe
This MIB is used to configure those devices that support boot-time hardware diagnostics. It provides the reports about the respective diagnostic tests executed by the dev
The capabilities description of BRIDGE-MIB.
A bridge domain is one of the means by which it is possible to define a broadcast domain on a bridging device. It is an alternative to 802.1D bridge-groups and to 802.1Q VLAN
Agent capabilities for CISCO-BRIDGE-EXT-MIB.
A MIB module for extending BRIDGE-MIB specified in RFC 1493.
The MIB module for BSC. Overview of BSC MIB MIB description The BSC MIB provides the configuration and operational information on Cisco's Binary Synchronous Communications
The MIB module for Block Serial Tunneling. Overview of BSTUN MIB MIB description The BSTUN MIB provides the configuration and operational information on Cisco's
Agent capabilities for CISCO-BULK-FILE-MIB
The MIB module for creating and deleting bulk files of SNMP data for file transfer.