MIB Catalog

686 modules loaded — click any MIB to explore

Adic

1

Agilent

1

Aruba

2

Att 2

1

Avtech

11

D-Link

1

Default

31
RFC1157-SNMP

MIB module

0 objects
RFC1212

MIB module

0 objects
RFC1212-MIB

MIB module

0 objects
RFC1213-MIB

MIB module

202 objects
RFC1213-SMI

MIB module

0 objects
RFC1215-MIB

MIB module

7 objects
RFC1230-MIB

MIB module

59 objects
RFC1231-MIB

MIB module

41 objects
RFC1232-MIB

MIB module

51 objects
RFC1252-MIB

MIB module

108 objects
RFC1253-MIB

MIB module

108 objects
RFC1271-MIB

MIB module

214 objects
RFC1271-TRAPS

MIB module

3 objects
RFC1284-MIB

MIB module

52 objects
RFC1285-MIB

MIB module

104 objects
RFC1304-MIB

MIB module

56 objects
RFC1315-MIB

MIB module

39 objects
RFC1316-MIB

MIB module

42 objects
RFC1317-MIB

MIB module

42 objects
RFC1318-MIB

MIB module

21 objects
RFC1353-MIB

MIB module

50 objects
RFC1381-MIB

MIB module

60 objects
RFC1382-MIB

MIB module

171 objects
RFC1389-MIB

MIB module

30 objects
RFC1406-MIB

MIB module

101 objects
RFC1407-MIB

MIB module

92 objects
RMON-MIB

Remote network monitoring devices, often called monitors or probes, are instruments that exist for the purpose of managing a network. This MIB defines objects for managing remote network monitoring de

234 objects
ROHC-MIB

This MIB module defines a set of basic objects for monitoring and configuring robust header compression. The module covers information about running instances of ROHC (compressors or decompressors) at

72 objects
ROHC-RTP-MIB

This MIB module defines a set of objects for monitoring and configuring RObust Header Compression (ROHC). The objects are specific to ROHC RTP (profile 0x0001), ROHC UDP (profile 0x0002), and ROHC ESP

32 objects
ROHC-UNCOMPRESSED-MIB

This MIB module defines a set of objects for monitoring and configuring RObust Header Compression (ROHC). The objects are specific to ROHC uncompressed (profile 0x0000). Copyright (C) The Internet Soc

13 objects
ROSMGMT-ALARM-MGMT-MIB

This MIB module contains managed object definitions for MPLS.

34 objects

IBM Research - T.J. Watson Research Center

1

Intel

1

Lanmanager

1

Lucents Concord Technology Center (CTC)

6

Memotec

1

Microsens

1

Ncd

1

ODS

1

Phoenix

1

Presticom

9

Pseudowire Edge-to-Edge Emulation (PWE3)

3

Riedo

1

RITTAL GmbH &

5

Riverstone

23
RIVERSTONE-ATM-MIB

This MIB module defines enterprise extensions to IETF Standard MIB modules. rsAtmFdbObjects group defines a mapping from a MAC address to the ATM PVC on which it was learned. Copyright (C) Riverstone

12 objects
RIVERSTONE-CAPACITY-MIB

This module defines a schema to access RS system resource capacity statistics.

13 objects
RIVERSTONE-CMTS-MIB

This mib module defines the Riverstone Networks enterpise MIB for CMTS modules. http://www.riverstonenet.com/products. Copyright (C) Riverstone Networks,

17 objects
RIVERSTONE-CONFIG-MIB

This mib module defines an SNMP API to manage Riverstone's Router configuration files

66 objects
RIVERSTONE-DHCP-MIB

This mib module defines an SNMP API to manage Riverstone switch DHCP feature

22 objects
RIVERSTONE-IF-MIB

This MIB module extends the IF-MIB.

46 objects
RIVERSTONE-IMAGE-MIB

This mib module defines the objects to be used by SNMP to access the 'system image' commands on the Riverstone router, i.e., to add, list, choose and delete system images from PCMCIA flashcards.

34 objects
RIVERSTONE-INVENTORY-MIB

This module defines a schema to do an inventory of an RS system.

36 objects
RIVERSTONE-LFAP-MIB

This MIB module defines the enterprise protocol Lightweight Flow Accounting Protocol. It provides the following capabilities: 1. Report general LFAP connection state on the equipment, which would be c

80 objects
RIVERSTONE-MPLS-MIB

This mib module defines an SNMP API to manage Riverstone's MPLS module

25 objects
RIVERSTONE-NOTIFICATIONS-MIB

This module describes the set of notifications specific to the Devices from Riverstone Networks platform. This module represents the total set of enterprise notifications, some are conditionally manda

33 objects
RIVERSTONE-PRODUCTS-MIB

This mib module defines system Object Identifier values for sysObjectID.0 for network elements manufactured and sold by Riverstone Networks, Inc http://www.riverstonenet.com/products. Contains sysObje

12 objects
RIVERSTONE-QUEUE-MIB

This MIB module represents information on each of the queues for each port.

25 objects
RIVERSTONE-RATELIMIT-MIB

This mib module defines the Riverstone Networks enterpise MIB for rate limit module. http://www.riverstonenet.com/products. Copyright (C) Riverstone Networks, Inc 2000

134 objects
RIVERSTONE-ROSX15x-AGENTCAP-MIB

This module defines agent capabilities for Riverstone ROSX Software Product version 1.5.x.

2 objects
RIVERSTONE-RS93X-AGENTCAP-MIB

This module defines agent capabilities for Riverstone RS RapidOS Software Product version 9.3.x.

3 objects
RIVERSTONE-RS94X-AGENTCAP-MIB

This module defines agent capabilities for Riverstone RS RapidOS Software Product version 9.4.x.

3 objects
RIVERSTONE-SMI-MIB

This mib module defines the enterprise managed object space operated by Riverstone Networks, Inc http://www.riverstonenet.com/products. Copyright (C) Riverstone Networks, Inc 2000

4 objects
RIVERSTONE-SNMP-MIB

This mib module defines addtional configuration and statistics for SNMP v3 Protocol Management as defined in RFCs 2570-2580 Copyright (C) Riverstone Networks, Inc 2000

38 objects
RIVERSTONE-STP-MIB

This mib module defines addtional configuration and statistics for Spanning Tree Protocol Management as defined in RFC 1493 Copyright (C) Riverstone Networks, Inc 2000

20 objects
RIVERSTONE-SYSTEM-RESOURCES-MIB

This module defines a schema to access management information pertaining to system resources on Riverstone Device

26 objects
RIVERSTONE-TC-MIB

This mib module defines the textual conventions used in various other Riverstone MIBs.

7 objects
RIVERSTONE-VLAN-EXTENSIONS-MIB

This module complements VLAN information in qBridgeMIB from RFC2674.

55 objects

Rle

1

Rnd

2

RPS S.p.A

4

Sinetica

6

Snia

1

Wellfleet

1

West Mountain Radio

1

ZyXEL

1
Loading more modules... (566 remaining)