RFC1389-MIB
Standard SNMP MIB module defining data structures for RFC1389-MIB.
Imported Objects
Objects
30 total| Object Name |
|---|
rip2 OBJECT IDENTIFIER .1.3.6.1.2.1.23 |
RFC1213-MIB Unknown .1.3.6.1.2.1.23 |
rip2GlobalGroup OBJECT IDENTIFIER .1.3.6.1.2.1.23.1 |
rip2GlobalRouteChangesThe number of changes made to the IP Route Da-
tabase by RIP.ro Counter .1.3.6.1.2.1.23.1.1 |
rip2GlobalQueriesThe number of responses sent to RIP queries
from other systems.ro Counter .1.3.6.1.2.1.23.1.2 |
rip2IfStatTableA list of subnets which require separate
status monitoring in RIP. SEQUENCE OF Rip2IfStatEntry .1.3.6.1.2.1.23.2 |
rip2IfStatEntryA Single Routing Domain in a single Subnet. Rip2IfStatEntry .1.3.6.1.2.1.23.2.1 |
rip2IfStatAddressThe IP Address of this system on the indicated
subnet.ro IpAddress .1.3.6.1.2.1.23.2.1.1 |
rip2IfStatRcvBadPacketsThe number of RIP response packets received by
the RIP process which were subsequently dis-
carded for any reason (e.g. a version 0 packet,
or an unknown command type).ro Counter .1.3.6.1.2.1.23.2.1.2 |
rip2IfStatRcvBadRoutesThe number of routes, in valid RIP packets,
which were ignored for any reason (e.g. unknown
address family, or invalid metric).ro Counter .1.3.6.1.2.1.23.2.1.3 |
rip2IfStatSentUpdatesThe number of triggered RIP updates actually
sent on this interface. This explicitly does
NOT include full updates sent containing new
information.ro Counter .1.3.6.1.2.1.23.2.1.4 |
rip2IfStatStatusWriting invalid has the effect of deleting
this interface.rw Validation .1.3.6.1.2.1.23.2.1.5 |
rip2IfConfTableA list of subnets which require separate con-
figuration in RIP. SEQUENCE OF Rip2IfConfEntry .1.3.6.1.2.1.23.3 |
rip2IfConfEntryA Single Routing Domain in a single Subnet. Rip2IfConfEntry .1.3.6.1.2.1.23.3.1 |
rip2IfConfAddressThe IP Address of this system on the indicated
subnet.ro IpAddress .1.3.6.1.2.1.23.3.1.1 |
rip2IfConfDomainValue inserted into the Routing Domain field
of all RIP packets sent on this interface.rw RouteTag .1.3.6.1.2.1.23.3.1.2 |
rip2IfConfAuthTypeThe type of Authentication used on this inter-
face.rw Enumeration .1.3.6.1.2.1.23.3.1.3 |
rip2IfConfAuthKeyThe value to be used as the Authentication Key
whenever the corresponding instance of
rip2IfConfAuthType has the value simplePass-
word. A modification of the corresponding in-
stance of rip2IfConfAuthType does not modify
the rip2IfConfAuthKey value.
If a string shorter than 16 octets is supplied,
it will be left-justified and padded to 16 oc-
tets, on the right, with nulls (0x00).
Reading this object always results in an OCTET
STRING of length zero; authentication may not
be bypassed by reading the MIB object.rw OCTET STRING .1.3.6.1.2.1.23.3.1.4 |
rip2IfConfSendWhat the router sends on this interface.
ripVersion1 implies sending RIP updates compli-
ant with RFC 1058. rip1Compatible implies
broadcasting RIP-2 updates using RFC 1058 route
subsumption rules. ripVersion2 implies multi-
casting RIP-2 updates.rw Enumeration .1.3.6.1.2.1.23.3.1.5 |
rip2IfConfReceiveThis indicates which version of RIP updates
are to be accepted. Note that rip2 and
rip1OrRip2 implies reception of multicast pack-
ets.rw Enumeration .1.3.6.1.2.1.23.3.1.6 |
rip2IfConfDefaultMetricThis variable indicates what metric is to be
used as a default route in RIP updates ori-
ginated on this interface. A value of zero in-
dicates that no default route should be ori-
ginated; in this case, a default route via
another router may be propagated.rw INTEGER ( 0..15 ) .1.3.6.1.2.1.23.3.1.7 |
rip2IfConfStatusWriting invalid has the effect of deleting
this interface.rw Validation .1.3.6.1.2.1.23.3.1.8 |
rip2PeerTableA list of RIP Peers. SEQUENCE OF Rip2PeerEntry .1.3.6.1.2.1.23.4 |
rip2PeerEntryInformation regarding a single routing peer. Rip2PeerEntry .1.3.6.1.2.1.23.4.1 |
rip2PeerAddressThe IP Address of the Peer System.ro IpAddress .1.3.6.1.2.1.23.4.1.1 |
rip2PeerDomainThe value in the Routing Domain field in RIP
packets received from the peer.ro RouteTag .1.3.6.1.2.1.23.4.1.2 |
rip2PeerLastUpdateThe value of sysUpTime when the most recent
RIP update was received from this system.ro TimeTicks (SNMPv2-SMI) .1.3.6.1.2.1.23.4.1.3 |
rip2PeerVersionThe RIP version number in the header of the
last RIP packet received.ro INTEGER ( 0..255 ) .1.3.6.1.2.1.23.4.1.4 |
rip2PeerRcvBadPacketsThe number of RIP response packets from this
peer discarded as invalid.ro Counter .1.3.6.1.2.1.23.4.1.5 |
rip2PeerRcvBadRoutesThe number of routes from this peer that were
ignored because the entry format was invalid.ro Counter .1.3.6.1.2.1.23.4.1.6 |
More MIBs from Default
Browse all DefaultMIBs →SNMP MIB module
The AVAYA-WLAN-MIB provides SNMP-based management and monitoring capabilities for Avaya wireless LAN infrastructure, enabling the collection of performance metrics such as access point status, client association counts, signal strength, and radio interface statistics. This module facilitates the tracking of WLAN-specific events and configuration parameters to support network availability and troubleshooting within Avaya wireless deployments.
The VMWARE-NSX-MIB enables SNMP-based monitoring and management of VMware NSX-T Data Center virtual network infrastructure, exposing metrics for logical switches, routers, distributed firewalls, and overlay tunnel states. It facilitates the tracking of Layer 2 through Layer 7 service instances, including access control lists, Quality of Service policies, and virtual network topology changes within the software-defined networking environment.
Standard SNMP MIB module defining data structures for 923switch.m.
Standard SNMP MIB module defining data structures for CTATX-MIB.
SNMP MIB module