MIB Catalog
2,394 modules loaded — click any MIB to explore
Cisco
119This module manages Cisco's WiMAX ASN Gateway (ASN-GW). A WiMAX network supports wireless data communication through WiMAX radio (802.16) technology. The high level archi
The ASPP MIB provides the configuration and operational information on asynchronous polled protocols such as the asynchronous security protocols that alarm monitorin
A cisco ATM access list mib module.
ATM address MIB
The Agent Capabilities for ATM-MIB.
The Agent Capabilities for CISCO-ATM-CELL-LAYER-MIB. - cacLayerCapabilityAxsmV2R00 is for ATM Switch Service Module(AXSM). - cacLayerCapabili
The MIB module to describe ATM cell layer objects and statistics of a physical line.
The MIB module for providing the parameters configured on an ATM interface. Terminologies used: SVC : Switched Virtual Channel
This MIB module is a cisco extension to VPL/VCL table defined in rfc1695 for ATM switch connection management.
Initial version of this MIB module. Phy definition Throughout this document phy is used as an abbreviation for Physical Interface. In particular it refers to a physical ATM jack on
A MIB module for an ATM interface configuration.
A minimal set of managed objects for tracking the status of DS3/E3/DS1/E1 and SONET interfaces.
The MIB module for management of network clock distribution and the Network Clock Distribution Protocol (NCDP) in Cisco devices. In the context of this MIB 'networ
PVC's (Permanent Virtual Channel) can carry bridged PDUs (BPDUs) using the encapsulation method detailed in RFC1483. This is an alternativ
The Agent Capabilities for CISCO-ATM-PVCTRAP-EXTN-MIB.
This MIB Module is a supplement to the CISCO-IETF-ATM2-PVCTRAP-MIB.
The MIB is created to provide ATM QoS information in these areas: 1. Traffic shaping on a per-VC basis 2. Traffic shaping on a per-VP basis
The MIB module which complements standard ATM MIBs for Cisco devices, for Resource Management.
A MIB module to allow an NMS to monitor and configure the information which an ATM switch makes available via the ILMI's Service Registry Table.
The MIB module to facilitate the diagnosis of failures of ATM Signalling requests. Through this MIB, an ATM device retains information for one, or possibly more
ATM Switch address MIB
This MIB module is for closed user group support (virtual private networks).
A MIB module for managing Frame Relay to ATM interworking connections, and Frame Relay to Frame Relay switched connections via an ATM switching fabric, on a Cisco ATM
This MIB module describes a set of objects used for switch Resource Management (RM) for Frame Relay/Frame based User-to-Network (FUNI) to ATM interworking function (IWF)
This MIB module is an extension to traffic OIDs and variables defined in rfc1695.
The MIB for voice and Nx64 over ATM Trunking applications. The following lists the abbreviations used in this MIB: AAL ATM Adaption Layer AIS Alarm I
The capabilities description of CISCO-ATM-TRUNK-STAT-MIB.
The MIB module contains ATM Trunk statistics. TERMINOLOGY PVC: Permanent Virtual Circuit OAM: Operation and Management CRC: Cyclic redundancy check
The Agent Capabilities for CISCO-ATM-VIRTUAL-IF-MIB. - cavIfCapmVirtualIfCapabilityV2R00 is for AXSM module in Release 2.0.
The MIB module to manage ATM Virtual interface objects. ATM virtual interfaces are configured on a physical line.
MIB module
The capabilities description of CISCO-AUTH-FRAMEWORK-MIB.
MIB module for Authentication Framework in the system. Authentication Framework provides generic configurations for authentication methods in the system and manage the fai
The Cisco User Authorization Statistics MIB models counters and objects that are of management interest.
This mib is designed to send BBSM specific notifications. There are variables that contain detail data that are bind to a notification. The SNMP Manager that receives the not
This MIB module describes the Managed Objects for of Bridge Control Protocol (RFC2878). This MIB is influenced by RFC1474.
The Agent Capabilities for CISCO-BERT-MIB for Cisco Products Series. - ciscoBertAxsmeCapabilityV3R00 is for Enhanced ATM Switch Service Module(AXSM-E), and Enhanced Proce
The MIB module to configure and perform Bit Error Rate Testing (BERT) on DS3, DS1/E1 and DS0/DS0Bundle interfaces. Bit error rate testing and loopbacks are used by carriers and ISPs to aid in pr
BGP policy based accounting information
The capabilities description of CISCO-BGP-POLICY-ACCOUNTING-MIB.
An extension to the IETF BGP4 MIB module defined in RFC 1657. Following is the terminology associated with Border Gateway Protocol(BGP). UPDATE message
Agent capabilities for the CISCO-BITS-CLOCK-MIB.
This MIB provides information on Building Integrated Timing Supply(BITS) clocking sources and modes of operations. It is used to generate notifications to indicate whe
This MIB is used to configure those devices that support boot-time hardware diagnostics. It provides the reports about the respective diagnostic tests executed by the dev
The capabilities description of BRIDGE-MIB.
A bridge domain is one of the means by which it is possible to define a broadcast domain on a bridging device. It is an alternative to 802.1D bridge-groups and to 802.1Q VLAN
Agent capabilities for CISCO-BRIDGE-EXT-MIB.
A MIB module for extending BRIDGE-MIB specified in RFC 1493.
The MIB module for BSC. Overview of BSC MIB MIB description The BSC MIB provides the configuration and operational information on Cisco's Binary Synchronous Communications
The MIB module for Block Serial Tunneling. Overview of BSTUN MIB MIB description The BSTUN MIB provides the configuration and operational information on Cisco's
Agent capabilities for CISCO-BULK-FILE-MIB
The MIB module for creating and deleting bulk files of SNMP data for file transfer.
MIB module
A MIB module to describe and store IF-MIB High Capacity (ie 64 bit) Counters as two 32 bit objects. This mib will ONLY be supported in the 11.2GS version of IOS and will NOT be ported to
The MIB module for Catalyst 2900 enterprise specific information
This MIB allows management of redundancy of CPU and switch cards for the Catalyst 8540 switch, and other products with similar implementations.
Agent capabilities for CISCO-CABLE-ADMISSION-CTR-MIB
This MIB module defines the managed objects enabling the management of Cable Modem Termination System (CMTS) admission control. CMTS admission control refers t
This is the MIB module for management of Hot Standby Connection to Connection Protocol (HCCP) features. HCCP is a Cisco proprietary solution for High System Availability
The agent capabilities description of CISCO-CABLE-DIAG-MIB.
This MIB module defines objects for managing cable diagnostic test capabilites supported by the Cisco devices. Cable diagnostic tests are tests intended to exercise the
This is the MIB Module for the DOCSIS Set-top Gateway (DSG). The DSG provides a one-way IP datagram transport for Out-Of-Band (OOB) messaging to cable set-top terminals. Th
This is the MIB module for Cable Iron Bus Statistics for DOCSIS-compliant Cable Modem Termination Systems (CMTS). The Statistics of Iron Bus is a software/hardware feature
This MIB module defines managed objects that facilitate the management of Cisco devices complying to the DOCSIS L2VPN Feature for IP/MPLS pseudo-wire. The Cisco CMTS impleme
Agent capabilities for CISCO-CABLE-METERING-MIB
This is the MIB module for Usage Based Metering for the DOCSIS-compliant Cable Modem Termination Systems (CMTS). Usage Based Metering is a software feature provided in the
This is the MIB module for subscriber QoS monitoring for DOCSIS-compliant Cable Modem Termination Systems (CMTS). Several subscriber behavior can be monit
Agent capabilities for CISCO-CABLE-SPECTRUM-MIB
This is the MIB Module for Cable Spectrum Management for DOCSIS-compliant Cable Modem Termination Systems (CMTS). Spectrum management is a software/hardware feature provided
Agent capabilities for CISCO-CABLE-WIDEBAND-MIB
This is the MIB module for the support of Channel Bonding Protocol for the Cable Modem Termination System (CMTS). Wideband DOCSIS is a method of increasing downstream band
This MIB module provides provisioning and monitoring Call Admission Control (CAC).
The MIB module for the Cisco Cache Engine from Cisco Systems, Inc.
This MIB allows management of call applications on a network device. A 'call application' is a software module that processes calls, such as data, voice, video, or fax
The MIB module to describe and store the call information of the routers for accounting purposes.
The MIB module for call resource pool management. This MIB supports the resource pool manager feature of CISCO IOS. This feature provides the ability to accept
This MIB module provides information for tracking the progress and status of a data call from the hardware layer through the application or service layer.
This MIB module provides modem call related data for tracking the progress and status of a call. This module extends tables defined in the MIB module
This MIB module provides TCP service connection related data for tracking the progress and status of a call. This module extends tables defined
The capabilities description of CISCO-CALLHOME-MIB.
The MIB module for the management of Call Home feature within the framework of Cisco's Call Home architecture. Customers deploying solutions to run mission critical applicat
Cisco CAR MIB - Overview Cisco Weighted Rate-limit, known as Commited Access Rate (CAR), is a traffic control method which uses a set of rate limits to be applied to an interface for
The agent capabilities for CISCO-CAS-IF-MIB.
The agent capabilities for CISCO-CAS-IF-EXT-MIB.
The MIB module is an extension of CISCO-CAS-IF-MIB. It defines the attributes of a voice interface.
Channel Associated Signal Interface MIB module. This MIB manages the generic CAS (Channel Associated Signal)or DS0 clear channel Interfaces in the router.
Agent capabilities for the CASA-FA-MIB
This MIB module in conjunction with the CISCO-CASA-MIB, defines the SNMP management information base for managing the Cisco Appliance Services Archit
This MIB contains the basic objects for managing a Cisco Appliance Services Architecture (CASA) Entity. A CASA Entity can be a Manager or a Forwarding Agent as
The capabilities description of CISCO-CAT6K-CROSSBAR-MIB.
The Catalyst 6000 Crossbar MIB provides instrumentation for configuration and operation of the crossbar switching fabric module, and additional functionalities for switching bus
The agent capabilities description of CISCO-CATOS-ACL-QOS-MIB.
This MIB module is for Access Control Lists(ACLs) configuration of Quality of Service (QoS) as well as Security feature on the Cisco Catalyst 5000/6000 series switch running CatOS. I
This MIB module defines the managed objects for representing targets which have class-based policy mappings. A target can be any logical interface to which a class-ba
This MIB module defines Textual Conventions for representing targets which have class based policy mappings. A target can be any logical interface or entity to which a
This MIB module defines textual conventions used by the CISCO-CBP-BASE-CFG-MIB, CISCO-CBP-BASE-MON-MIB, and any MIB modules extending these MIB modules.
Agent capabilities for CISCO-CCM-MIB
The MIB Module for the management of a Cisco Unified Communications Manager (CUCM) application running with a Cisco Communication Network (CCN) System. CUCM is an IP-PBX which
This MIB allows management of Cisco CallManager Express (CCME) feature in Cisco IOS. CCME is optional software feature that enables Cisco routers to deliver Key System or Hy
This MIB module defines objects to manage Converged Data Link (CDL). CDL provides OAM&P (Operation, Administration, Maintenance and Provisioning) in Ethernet packet-based
This MIB module provides details concerning AHDLC engine state, performance, configuration and notification. An AHDLC channel handles one AHD
This MIB is to support the Closed RP feature of CDMA PDSN that supports wireless data communication through 3G CDMA radio access technology. PDSN acts
This MIB is an extension to the CISCO-CDMA-PDSN-MIB. A CDMA network supports wireless data communication through 3G CDMA radio
This MIB is to support the CDMA PDSN (Packet Data Serving Node) feature. A CDMA2000 network supports wireless data communication through 3G CDMA radio access tec
The capabilities description of CISCO-CDP-MIB.
The MIB module for management of the Cisco Discovery Protocol in Cisco devices.
This MIB module defines objects that describe the configuration of the authentication manager for the Cisco Content Delivery System for TV (CDS-TV). CDS-TV is a suite of p
This MIB module defines Bandwidth Manager configuration objects that facilitate the management of the Cisco Content Delivery System for TV (CDS-TV) product family. CDS-TV
This MIB module defines objects describing the caching and streaming statistics objects that facilitate the management of the Cisco CDS-TV product family. CDS-TV is a suit
This MIB module defines FSI configurartion objects that faciliate the management of the Cisco Content Delivery System for TV (CDS-TV) product family. CDS-TV is a suite of
This MIB module defines ingest tuning configuration objects that facilitate the management of the Cisco Content Delivery System for TV (CDS-TV) product family. CDS-TV is a
This MIB module defines ingest manager configuration objects that faciliate the management of the Cisco Content Delivery System for TV (CDS-TV) product family. CDS-TV is a
This MIB module defines ISA configuration objects that faciliate the management of the Cisco Content Delivery System for TV (CDS-TV) product family. CDS-TV is a suite of p
This MIB module defines server configuration that faciliate the management of the Cisco Content Delivery System for TV (CDS-TV) product family. CDS-TV is a suite of produ
This MIB module defines service monitoring objects that faciliate the management of the Cisco Content Delivery System for TV (CDS-TV) product family. CDS-TV is a suite of
Cisco Express Forwarding (CEF) describes a high speed switching mechanism that a router uses to forward packets from the inbound to the outbound interface. CEF use
This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information base (MIBs) modules for managing Cisco Express
This MIB applies to one or more of a set of devices which have connectivity through some kind of 'fabric'. Many features which run in such an environment require the exch
This is the MIB module for objects used to manage the Cisco Mainframe Channel Connection (CMCC) cards.