MIB Catalog
14,973 modules loaded — click any MIB to explore
Default
2Hedberg Productions
2HP
66The MIB module for management of specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.
This MIB file is to provide the object definition of the SNMP extended information.
802.1 SPB MIB
This MIB is used to configure SSH server.
This MIB is used to manage STM (Stack Topology Management) information for IRF (Intelligent Resilient Framework) device. This MIB is applicable to IRF-capable products. Some objects in this MIB may be
The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an
This MIB contains the objects for managing the subnet-based VLAN configurations.
This MIB contains objects to manage the system. It focuses on the display of current configure file and image file,and the definition of reloading image. Add the support for XRN.
All the configuration of the syslog can be managed by syslog Mib.
This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233
This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Te Tunnel.
The objects in this MIB module are used to display the information of transceiver on interface.
This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire more detail
The HPN-ICF-TRNG-MIB contains objects to Configure the system absolute and periodic time-range.
The HPN-ICF-TRNG2-MIB contains objects to Configure the system absolute and periodic time-range.
This MIB contains objects to Manage configuration and Monitor tunnel.
User interfaces management MIB
This MIB is a framework MIB for unicast related features.
This MIB describes the general information of UPS(Uninterrupted Power Supply) device.
This MIB contains objects to Manage configuration and Monitor running state for userlog feature.
The HPN-ICF-USERLOG-MIB contains objects to Manage configuration and Monitor running state for userlog feature.
H3C 802.1 VLAN Mapping MIB Version
This MIB file is to provide the definition of voice call active record information.
This MIB file is to provide the definition of voice call history record information.
This MIB file is to provide the definition of voice dial control configuration.
This MIB file is to provide the definition of the voice interface general configuration.
This MIB contains objects to manage the voice vlan operations, which is used on lanswitch products.
This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.
This MIB module is for configuring and monitoring VSAN and domain management related entities.
The MIB for VSI (Virtual Switch Instance).
The overlay MIB.
The MIB module is used for web authentication to send traps.
This MIB provides information about WIPS feature. Wireless Intrusion Prevention System (WIPS) WIPS is designed to be employed in an area that is serviced by an existing wireless network. It aids in th
This MIB provides information about WlanMt(Wlan Maintenance) feature. WlanMt is designed to be employed in an area that is serviced by an existing wireless network. It reflect the running situation on
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
General management information used within the HP OpenView Network Node Manager product. This object identifier also serves as the OpenView Enterprise ID for SNMPv1 Traps.
HP OpenView Internet Services can be configured to send traps for threshold violations.
MIB module
MIB module
MIB module
MIB module
This MIB module describes embedded management devices in the HP server product line.
MIB module
This MIB module contains HP proprietary objects for monitoring TCP traffic
This MIB module describes Virtual Connect (VC) domain level MIB objects for HP Virtual Connect Manager (VCM). The VCM is responsible for managing an entire Virtual Connect (VC) domain. This MIB module
This MIB module describes module specific MIB objects present in each of the Virtual Connect Ethernet (VC-Enet) Modules. These objects represent information about individual VC-Enet modules irrespecti
This MIB module describes QoS specific MIB objects present in the Virtual Connect VC-Enet Module.
Huawei
43MIB module
this file extends IEEE8021-PAE-MIB(802.1x)
The MIB module defines the IEEE802.1x protocol MIB objects. IEEE802.1x protocol is mainly used to control the link layer access and identity verification for wirele
MIB module
Add hwDhcpUserOnlineFailCount
The HUAWEI-ACL-MIB contains objects to configure ACL module, including ACL group, rule and acl accelerate, and query the current ACL configuration and status. T
This MIB is used for defining Huawei's ADSL management MIB objects.
This MIB is used for defining Huawei's ADSL management MIB objects.
This document defines a Management Information Base (MIB) module for use with network management protocols in the Internet community for the purpose of managing ADSL, ADSL2,
This MIB is used for defining Huawei's ADSLNNI management MIB objects.
MIB module
The MIB module for creating and deleting bulk files of SNMP data for file transfer.
The HUAWEI-ALARM-RELIABILITY-MIB contains all objects to manager Notification packets, it mainly contains following parts: 1) The number of
The extend MIB module is used for defining Huawei's Access Node Control Protocol (ANCP) MIB objects. ANCP is a dedicated control protocol between NAS and access nodes
The MIB module is for entities implementing the access node side of the Access Node Control Protocol (ANCP). Copyright (C) The IETF Trust (2008). The initial version of
This MIB module provides Textual Conventions to be used by MIB modules for AN and NAS that are implementing the Access Node Control Protocol (ANCP). Copyright
The HUAWEI-APS-MIB contains objects to Manage configuration and Monitor running state for Class Based APS feature.
This MIB is designed and realized by ChenWenjun for 8060 on March 27, 2003. Modified by Liukai on Oct 22, 2003
This MIB module defines MIB objects which provide ARP proxy and ARP detect management.ARP proxy function is used to implement layer 3 interconnection between the users who are
The HUAWEI-ASPF_EUDM-MIB contains objects to manage the ASPF(Application Specific Packet Filter) configuration for firewall.
The HUAWEI-ATI-MIB demonstrates how to maintain and config ATI ports
The HUAWEI-ATCKDF_EUDM-MIB contains objects to manage the ATCKDF(Attack Defence) configuration for firewall.
V1.00 The HUAWEI-ATK-MIB contains objects to manage the ATCKDF(Attack Defence) configuration for all products.
MIB module
This MIB is mainly used to configure the ATM OC-3/STM-1 and ATM OC-12/STM-4 interface, IPoA, IPoEoA, PVC service type, OAM F5 loopback, parameters of the VP limit, and mapping between the peer VPI and
huawei hwAtmOam mib.
The MIB module include wids informations.
This is the base trap definition for DataCom.
MIB interface of BFD protocol configuration. The Bidirectional Forwarding Detection (BFD) protocol is standardized by the IETF. BFD detects the tr
The HUAWEI-BGP-ACCOUNTING-MIB contains objects to Manage configuration and Monitor running state for BGP Accounting feature.
The HUAWEI-BGP-GR-MIB contains objects to Manage configuration and Monitor running state for BGP Graceful Restart feature.
The Mib module for management of BGP/VPN. Huawei Technologies co.,Ltd. Supplementary information may be available at: http://www.huawei.com
V1.00 The blacklist mib is for all datacomm product.
This MIB is used for defining huawei's board service property, it includes traffic controling...
Description.
Description.
V1.00. The GRE mib is for all datacomm product.
V1.00 The IFNET mib is for all datacomm product.
The MIB contains objects of module IPTN.
The MIB contains objects of module L2TP.
The HUAWEI-BRAS-MULTICAST-MIB contains objects to manage BRAS.
The HUAWEI-BRAS-MVLAN-MIB contains objects to manage BRAS.
The MIB contains objects of module PPP.