MIB Catalog

310 modules loaded — click any MIB to explore

Hangzhou H3C

120
HH3C-L4RDT-MIB

See description above

23 objects
HH3C-LAG-MIB

LACP extend MIB.

26 objects
HH3C-LB-MIB

The private mib file includes the loadbalance information of the device.

13 objects
HH3C-LBV2-MIB

The private MIB file includes the LB information of the device.

95 objects
HH3C-LI-MIB

Lawful Interception MIB

71 objects
HH3C-LICENSE-MIB

This MIB is used to manage license, including license key, activation key and activation file.

62 objects
HH3C-LLDP-EXT-MIB

LLDP extended management infomation.

9 objects
HH3C-LOCAL-AAA-SERVER-MIB

This MIB provides the definition of the local AAA Server.

6 objects
HH3C-LOGIC-VOLUME-MIB

This MIB describes the general information of disk device.

82 objects
HH3C-LPBKDT-MIB

Loops may cause broadcast storms. The purpose of loopback detection is to detect loops on the device and to protect the network.

10 objects
HH3C-LSW-DEV-ADM-MIB

The latest baseline.

105 objects
HH3C-LTE-MEC-MIB

This MIB is to provide the statistics of the MEC. (Multi-access Edge Computing) system.

24 objects
HH3C-LswARP-MIB

MIB module

6 objects
HH3C-LswDEVM-MIB

MIB module

52 objects
HH3C-LswDHCP-MIB

MIB module

20 objects
HH3C-LswIGSP-MIB

MIB module

35 objects
HH3C-LswINF-MIB

MIB module

141 objects
HH3C-LswMAM-MIB

MIB module

21 objects
HH3C-LswMSTP-MIB

This MIB defines objects for managing MSTP.

85 objects
HH3C-LswMix-MIB

MIB module

14 objects
HH3C-LswQos-MIB

Module node for qos and acl.

371 objects
HH3C-LswRSTP-MIB

MIB module

41 objects
HH3C-LswSMON-MIB

MIB module

8 objects
HH3C-LswTRAP-MIB

MIB module

49 objects
HH3C-LswVLAN-MIB

MIB module

78 objects
HH3C-MAC-INFORMATION-MIB

This MIB file is to provide the definition of the MAC Information general configuration. MAC Information feature is used to make that the changed MAC information in the monitored device is knowable in

38 objects
HH3C-MACSEC-MIB

This MIB provides information for MACSEC configuration. MACSEC presents secure communication method.

7 objects
HH3C-MCDR-MIB

The initial version of this MIB file.

20 objects
HH3C-MDC-MIB

This MIB contains objects to manage MDC (Multitenant Device Context) operations. Such as: 1. Configure MDCs for a device and display MDCs and their status. 2. Assign CPU, storage space, and memory spa

55 objects
HH3C-MINM-MIB

802.1ah MAC-in-MAC MIB

23 objects
HH3C-MIRRORGROUP-MIB

This MIB defines objects for managing mirror group.

48 objects
HH3C-MP-MIB

The HH3C-MP-MIB provides read access to MP(Multilink PPP) link status information. The information available through this MIB includes: the father cha

24 objects
HH3C-MP-V2-MIB

The HH3C-MP-V2-MIB provides read access to MP(Multilink PPP) link status information. The information available through this MIB includes: the father channel, the bundled son channel, the slot on whic

20 objects
HH3C-MPLS-BGP-VPN-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

51 objects
HH3C-MPLS-LDP-MIB

All rights reserved

142 objects
HH3C-MPLS-LSR-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architecture, I

119 objects
HH3C-MPLS-VPN-BGP-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

42 objects
HH3C-MPLSEXT-MIB

Multiprotocol Label Switching MIB

16 objects
HH3C-MPLSOAM-MIB

This MIB contains objects to configure OAM module. The Operation, Administration and Maintenance (OAM) is an effective means for decreasing the cost of network maintenance. The MPLS OAM is used to adm

37 objects
HH3C-MPLSOAM-PS-MIB

This MIB contains objects to configure mpls protect-switch module.

23 objects
HH3C-MPLSTE-MIB

Multiprotocol Label Switching Traffic Engineering MIB

15 objects
HH3C-MPM-MIB

The MPM (Multicast Port Management) MIB.

31 objects
HH3C-MS-MAN-MIB

This MIB is defined to manage MS components according to specific capability.

39 objects
HH3C-MULTICAST-MIB

The multicast global configuration MIB

4 objects
HH3C-MULTICAST-SNOOPING-MIB

IGMP/MLD Snooping Management MIB

91 objects
HH3C-NAT-MIB

This MIB contains objects to manage configuration of NAT. There are no constraints on this MIB.

111 objects
HH3C-NDEC-MIB

This MIB contains objects to manage the NDEC device.

89 objects
HH3C-NET-MAN-MIB

This MIB file is to provide the object definition of the network management parameters. These parameters are used to identify devices. It is useful for devices management in a dynamic address assignme

18 objects
HH3C-NPV-MIB

This MIB module is for the management of N_Port Virtualization or NPV within the framework of N_Port virtualization(NPV) architecture. N_Port virtualization reduces the number of Fibre Channel domain

14 objects
HH3C-NQA-MIB

The private MIB file includes the test information of the device. It is supplementary for rfc2925.txt.

203 objects
HH3C-NS-MIB

This MIB contains objects to manage the configuration and status information of network traffic statistics. It classifies the IP packets by source IP address, source port, destination IP address, dest

50 objects
HH3C-NTP-MIB

This MIB provides mechanisms to monitor a NTP server.

63 objects
HH3C-NVGRE-MIB

The NVGRE MIB.

30 objects
HH3C-OBJECT-INFO-MIB

This MIB is used to acquire information from the agent. Before a NMS takes some actions, it is not sure whether the agent supports it or not. This MIB is used to solve this problem.

13 objects
HH3C-OBJP-MIB

Object-policy management information base for managing devices that support object policy.

10 objects
HH3C-OFP-MIB

This MIB contains information about the OpenFlow module

28 objects
HH3C-OID-MIB

MIB module

224 objects
HH3C-OSPF-MIB

This MIB file provides information about OSPF.

7 objects
HH3C-PBR-MIB

This MIB contains objects to manage the configuration and information of PBR. It routes IP packets by user defined policy other than normal destination address based routing.

50 objects
HH3C-PEX-MIB

This MIB is used to manage Port Extender (PEX) information. This MIB is applicable to products that support PEX.

29 objects
HH3C-PORT-SECURITY-MIB

The MIB module is used for managing port security.

56 objects
HH3C-PORTAL-MIB

The MIB module is used for managing portal.

115 objects
HH3C-POS-MIB

The POS MIB module is used to manage POS-Access.

80 objects
HH3C-POSA-MIB

This MIB is to provide the definition of the POSA (Point Of Sale Access) system.

140 objects
HH3C-POWER-ETH-EXT-MIB

Description.

129 objects
HH3C-PPP-MIB

PPP management information base for managing devices that support PPP protocol.

7 objects
HH3C-PPP-OVER-SONET-MIB

This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.

51 objects
HH3C-PPPOE-SERVER-MIB

The MIB module is used for PPPoE server.

15 objects
HH3C-PRODUCT-ID-MIB

MIB module

1720 objects
HH3C-PROT-PRIORITY-MIB

This MIB is used to manage and configure the priority of specified protocol. This MIB is applicable to routers, switches and other products.

9 objects
HH3C-PROTOCOL-VLAN-MIB

This MIB contains the objects for managing the protocol-based vlan configurations.

33 objects
HH3C-PU-MAN-MIB

The PU includes those device like EC(Encoder), DC(Decoder) and ECR(Encoder Recorder). The PU will survey the remote video and audio. This MIB is defined to manage the PU as our private MIB node accord

47 objects
HH3C-PVST-MIB

This MIB defines objects for managing Per-VLAN spanning tree (PVST).

13 objects
HH3C-QINQ-MIB

H3C 802.1Q-in-Q MIB

43 objects
HH3C-QINQV2-MIB

802.1 QinQv2 MIB Version 1

11 objects
HH3C-QOS-CAPABILITY-MIB

H3C QoS management information base.

22 objects
HH3C-QOS-PROFILE-MIB

The private MIB file includes the general information QoS profile.

101 objects
HH3C-RADIUS-MIB

The HH3C-RADIUS-MIB contains objects to Manage configuration and Monitor running state for RADIUS feature.

136 objects
HH3C-RAID-MIB

This MIB describes the general information of raid.

53 objects
HH3C-RBAC-MIB

This MIB is to provide the definition of the RBAC (Role Based Access Control) system.

45 objects
HH3C-RBM-MIB

The MIB is designed to manage Rbm products.

9 objects
HH3C-RCP-MIB

The MIB module is used for managing RCP protocol server.

34 objects
HH3C-RCR-MIB

This MIB is applicable to router-devices. It's made for RCR (Resilient Controllable Routing). RCR provides an effective resolution which can dynamically auto-adjust outbound traffic to the optimal ext

58 objects
HH3C-RDDC-MIB

Redundancy group is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the group-node in an IRF fails, the other group-node in the IRF takes over th

27 objects
HH3C-REDUNDANCY-POWER-MIB

MIB module

15 objects
HH3C-RES-MON-MIB

Resource monitor information base for managing devices.

30 objects
HH3C-RMON-EXT-MIB

MIB module

29 objects
HH3C-RMON-EXT2-MIB

The private MIB module for managing remote monitoring device implementations.

21 objects
HH3C-RPR-MIB

This MIB manages RPR(Resilient Packet Ring)interfaces by providing an operational table which controls parameters of each RPR interface and reports alarm conditions. A RPR ring is composed of two fibe

132 objects
HH3C-RRPP-MIB

The RRPP (Rapid Ring Protection protocol) provides fast protection switching to layer 2 switches interconnected in an Ethernet ring topology. When a link in the ring breaks, the RRPP can recover the d

55 objects
HH3C-RS485-MIB

The objects in this MIB module are used to manage RS485 interfaces, and manage sessions on them.

30 objects
HH3C-RSA-MIB

The HH3C-RSA-MIB contains objects to Manage RSA configuration.

26 objects
HH3C-SAN-AGG-MIB

This MIB module is for configuring and monitoring SAN (Storage Area Networks) aggregation group related MIB objects. This MIB can be used to add or delete a SAN aggregation group, and make one or more

19 objects
HH3C-SAVA-MIB

The MIB module for support configuration and monitoring of SAVA Module.

29 objects
HH3C-SECHIGH-MIB

The private MIB file includes the information on high-end driver products.

49 objects
HH3C-SECP-MIB

Security policies management information base for managing devices that support security policies.

8 objects
HH3C-SESSION-MIB

The MIB is designed to manage sessions.

9 objects
HH3C-SLBG-MIB

H3C service loopback group MIB.

12 objects
HH3C-SMLK-MIB

This MIB defines objects for managing Smart Link. Smart Link is a feature developed to address the slow convergence issue with STP. It provides link redundancy and fast convergence in a dual uplink ne

29 objects
HH3C-SNA-DLSW-EXT-MIB

The MIB module for management of H3C specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.

126 objects
HH3C-SNA-DLSW-MIB

private MIB for dlsw

127 objects
HH3C-SNMP-EXT-MIB

This MIB file is to provide the object definition of the SNMP extended information.

25 objects
HH3C-SPB-MIB

802.1 SPB MIB

23 objects
HH3C-SRPOLICY-MIB

This MIB file provides information about SR-TE policies.

62 objects
HH3C-SRV6-MIB

This MIB file provides information about Segment Routing over IPv6 (SRv6).

8 objects
HH3C-SRV6POLICY-MIB

This MIB file provides information about SRv6-TE policies.

53 objects
HH3C-SSH-MIB

This MIB is used to configure SSH server.

44 objects
HH3C-SSLVPN-MIB

The private MIB file includes the SSL VPN information of a device.

10 objects
HH3C-STACK-MIB

This MIB is used to manage STM (Stack Topology Management) information for IRF (Intelligent Resilient Framework) device. This MIB is applicable to IRF-capable products. Some objects in this MIB may be

38 objects
HH3C-STORAGE-MIB

This MIB describes the general information of storage device, such as the property, configuration and management.

91 objects
HH3C-STORAGE-REF-MIB

This MIB define the textual convention of storage.

13 objects
HH3C-STORAGE-SNAP-MIB

This MIB describes the general information about snap of storage device.

157 objects
HH3C-STORM-CONSTRAIN-MIB

The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an

23 objects
HH3C-SUBNET-VLAN-MIB

This MIB contains the objects for managing the subnet-based VLAN configurations.

29 objects
HH3C-SYS-MAN-MIB

This MIB contains objects to manage the system. It focuses on the display of current configure file and image file,and the definition of reloading image. Add the support for XRN.

147 objects
HH3C-SYSLOG-MIB

All the configuration of the syslog can be managed by syslog Mib.

87 objects
HH3C-T1-MIB

This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233

30 objects
HH3C-TE-TUNNEL-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Te Tunnel.

49 objects
HH3C-TRANSCEIVER-INFO-MIB

The objects in this MIB module are used to display the information of transceiver on interface.

51 objects
HH3C-TRAP-MIB

This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire more detail

75 objects
Loading more modules... (190 remaining)