MIB Catalog
2,394 modules loaded — click any MIB to explore
Cisco
119Agent capabilities for CISCO-DOT11-RADIO-DIAGNOSTIC-MIB
This MIB is intended to be implemented on all 802.11 based Access Points and Wireless Bridges that need to participate in radio environment diagnosis
This MIB module provides network management support for Cisco IEEE 802.11 Wireless LAN devices association and authentication. ACRONYMS
Agent capabilities for CISCO-DOT11-WIDS-MIB
This MIB is intended to be implemented on the following IOS based network entities for the purpose of providing network management stations information
The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.
The MIB for Ds0 cross connection.
The MIB module for managing DS0 Bundles. This MIB contains additional objects to supplement the the IETF draft ds0Bundle MIB.
The MIB module to describe DS0 Bundle interfaces objects. Note: This contains a subset of the MIB objects defined in DS0BUNDLE-MIB of draft-ietf-trunkmib-ds0-mib-06.txt, section 6; it
The agent capabilities for DS1-MIB for Cisco Products Series. - ciscoDs1AxsmeCapabilityV3R00 is for Enhanced ATM Switch Service Module(AXSM-E), and Enhanced Processor Sw
The MIB module to describe DS1/E1 interface objects. This is an extension to the standard DS1/E1 MIB (RFC 2495). Unless mentioned, the DS1 interface refers to both T1/
The Agent Capabilities for DS3-MIB(RFC 2496).
The Agent Capabilities for CISCO-DS3-MIB. - The ciscoDs3ExtAxsmCapabilityV2R00 is for ATM Switch Service Module(AXSM). - The ciscoDs3ExtAxsm
The MIB module to describe DS3 line objects. This is an extension to the standard DS3 MIB(RFC 2496).
A MIB module for extending the DSG-IF-MIB (ITU-T J.128 10/2008) to add objects which provide additional management information about DOCSIS Set-top Gateway (DSG) not availab
Cisco DSL (Digital Subscriber Line) Provision MIB Module. It is used to create subscriber PPP over ATM sessions and related tasks.
The agent capabilities for CISCO-DSP-MGMT-MIB.
Digital Signal Processing (DSP) Management MIB module. The MIB module monitors the DSP resource and status. Acronyms & Terms ================ DTMF - Dual Tone
Used to define and manage DSPU objects.
This MIB module provides the trap objects necessary to monitor the DOCSIS Timing Interface devices.
The capabilities description of CISCO-DYNAMIC-ARP-INSPECTION-MIB.
The MIB module is for configuration of Dynamic ARP Inspection feature. Dynamic ARP Inspection is a security mechanism which validate ARP packets seen on access ports.
The MIB module for the management of the Dynamic Port Vsan Membership (DPVM) module. DPVM provides the ability to assign (virtual storage area net
This MIB defines objects that describe dynamic templates. A dynamic template is a set of configuration attributes that a system can dynamically apply to a target. The tar
This MIB module defines textual conventions used by the CISCO-DYNAMIC-TEMPLATE-MIB and MIB modules that use and expand on dynamic templates.
Enhanced Interior Gateway Protocol (EIGRP) is a Cisco proprietary distance vector routing protocol. It is based on the Diffusing Update Algorithm (DUAL), which is a method of
The MIB module to describe and store events generated by the Cisco Embedded Event Manager. The Cisco Embedded Event Manager detects hardware and software faults, and ot
The MIB is used to manage and optimize power usage in networks. Cisco EnergyWise is a specification of data, discovery and protocols for managing power on and between net
Agent capabilities for CISCO-ENHANCED-IPSEC-FLOW-MIB
Agent capabilities for CISCO-ENHANCED-IMAGE-MIB
This MIB provides information about images running on the system. It has been extended to be useful for modular operating systems. The image t
This is a MIB Module for monitoring the structures and status of IPSec-based networks. The MIB has been designed to be adopted as an IETF standard. Hence vendor-specific f
Agent capabilities for CISCO-ENHANCED-MEMPOOL-MIB.
New MIB module for monitoring the memory pools of all physical entities on a managed system.
The capabilities description of CISCO-ENHANCED-SLB-MIB.
The MIB for managing Server Load Balancing Manager(s), and products supporting Server Load Balancing(SLB) features. This MIB extends the tables(as appropriate) th
Cisco WRED MIB - Overview Cisco Weighted Random Early Detection/Drop (WRED) is a method which avoids traffic congestion on an output interface. Co
This MIB module defines the managed objects that support the monitoring of alarms generated by physical entities contained by the system, including chassis, slots, modules, ports, po
The capabilities description of CISCO-ENTITY-ASSET-MIB.
Monitor the asset information of items in the ENTITY-MIB (RFC 2037) entPhysical table.
The Agent Capabilities for ENTITY-MIB.
The capabilities description of CISCO-ENTITY-DIAG-MIB.
This MIB module defines the managed objects that describe the online diagnostics capabilities supported by the physical entities contained by the system, including chassis,
This module defines the textual conventions used within Cisco Entity Diag MIB.
The capabilities description of CISCO-ENTITY-DISPLAY-MIB.
This MIB module provides information about the status of display devices such as Light Emitting Diodes (LEDs) and alphanumeric displays present on the physical entities cont
The agent capabilities description of CISCO-ENTITY-EXT-MIB.
This MIB is an extension of the ENTITY-MIB specified in RFC2737. This MIB module contains Cisco-defined extensions to the entityPhysicalTable to represent information related to
The Agent Capabilities for CISCO-ENTITY-FRU-CONTROL-MIB.
The CISCO-ENTITY-FRU-CONTROL-MIB is used to monitor and configure operational status of Field Replaceable Units (FRUs) and other managable physical entities of the system
This MIB module defines managed objects that facilitate to monitor performance of any physical entity, which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable. The
The Packet Forwarding Engine technology are Cisco developed Network Processors, which accelerates certain features in order to provide better network performance. An age
This MIB module defines the objects that support provisioning of 'container' class physical entities. Provisioning sets up a 'container' to hold a specified physical entity. This a
This MIB module defines managed objects that facilitate the management of Quantum Flow Processors (QFP), which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable as an
This management information module supports configuration, control and monitoring of redundancy protection for various kinds of components on Cisco managed devices.
This module defines the textual conventions used within Cisco Entity Redundancy MIBs.
The Agent capabilities for CISCO-ENTITY-SENSOR-MIB.
This MIB is extension to ENTITY-SENSOR-MIB(RFC 3433). This MIB also defines the notifications applicable for sensors reported in ENTITY-MIB(RFC 4133).
This MIB module defines objects that describe collections and measurement information for each sensor supporting historical data collection. The sensor measurement either represent
The CISCO-ENTITY-SENSOR-MIB is used to monitor the values of sensors in the Entity-MIB (RFC 2037) entPhysicalTable.
The capabilities description of ENTITY-SENSOR-MIB.
This module defines the object identifiers that are assigned to various components on cisco products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of
Agent capabilities for CISCO-ENVMON-MIB.
The MIB module to describe the status of the Environmental Monitor on those devices which support one.
This MIB module manages the features and configuration for PDN Gateway(PGW) and Serving Gateway(SGW) in Evolved Packet Core(EPC) architecture. The PGW is the permanent IP
Notifications directly from hardware and software and processed notifications from various management applications can be further processed and forwarded by still other management applicat
Agent capabilities for CISCO-ERM-MIB
Cisco Embedded Resource Manager (ERM) MIB. The Embedded Resource Manager (ERM) is a framework which helps in effectively managing resources such as cpu, memory, buffers
The capabilities description of CISCO-ERR-DISABLE-MIB.
This MIB module provides the ability for a Network Management Station (NMS) to configure and monitor the error-disable feature via SNMP. The error-disable feature allows o
MIB module
Objects relating to the Cisco Elastic Services Controller (ESC)
Agent capabilities for the CISCO-ETHER-CFM-MIB.
This MIB module defines the managed objects and notifications for Ethernet Connectivity Fault Management (CFM). CFM is an end-to-end per service instance Ethernet layer
The Agent Capabilities for ETHER-WIS.
Agent capabilities for EtherLike-MIB.
Agent capabilities for CISCO-ETHERLIKE-EXT-MIB.
The MIB module to describe generic objects for ethernet-like network interfaces. This MIB provides ethernet-like network interfaces information that are either excluded
The tables defined by this MIB module contain a collection of managed objects that are general in nature and apply to an edge device in an organizations network, e.g. a Metro
The MIB module for configuring one or more fabric extenders to connect into a core switch. Since fabric extenders might not be manageable entities, this MIB is assumed to
Agent capabilities for the CISCO-EVC-MIB.
Metro Ethernet services can support a wide range of applications and subscriber needs easily, efficiently and cost-effectively. Using standard Ethernet interfaces, subscri
MIB module
Cisco Fabric MIB module for c12000 series of routers. This MIB module is used for managing/tracking the c12000 fabric entities and fabric related configuration, status and
Cisco Enhanced Benes fabric MIB module. This MIB module is used for managing/tracking the Ehanced Benes Fabric entities and/or fabric related configuration, state and statis
The capabilities description of CISCO-FABRIC-HFR-MIB.
Fabric multicast resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource application related information. Acronyms and terms:
The capabilities description of CISCO-FABRIC-MCAST-APPL-MIB.
Fabric Multicast Resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource related information. Acronyms and terms: FGID
The capabilities description of CISCO-FABRIC-MCAST-MIB.
The capabilities description of CISCO-FABRICPATH-TOPOLOGY-MIB.
This MIB module defines managed objects that facilitate the management of Cisco's FabricPath Topology technology.
The MIB module for the management of Device Aliases in a Fibre Channel Fabric. A Fibre Channel fabric consists of devices such as disks, hosts an
This is the Cisco fibre element management MIB module. It covers: - Cisco extension to the interface MIB ( IF-MIB ) - Contains all the groups from FIBRE-CHANNEL-FE-MIB
This module defines management information specific to Fibre Channel-attached devices. This module is an adaptation of IETF's IPS working group's draft, draft-ie
MIB module for monitoring and configuring Fibre Channel Multicast feature.
This MIB module defines 24 hour error statistics for Fibre Channel (FC) and FICON interfaces collected every 15 minutes. Based on errors described in Fibre Channel
The MIB module for configuring and displaying FC (Fibre Channel) Route Information.
This MIB instrumentation is for managing Fibre Channel (FC) SAN Device Virtualization (SDV) solution on Cisco Fibre Channel devices.
MIB module for displaying and configuring Switched Port Analyzer(SPAN) related features in a Fibre Channel device. SPAN is a feature that enables the user
The CISCO-FC-TUNNEL-MIB is used to configure Fiber Channel (FC) tunneled by other protocols, i.e. TCP (Transmision Control Protocol) or UDP (User Datagram Protocol), and
The MIB module for the management of Fibre Channel Congestion Control(FCC). FCC is a Cisco proprietary flow control mechanism that alleviates congestion
A MIB module for extending the CISCO-FCIP-MGMT-MIB to add objects which provide additional information about FCIP interfaces not available in other MIBS.
The Fibre Channel Over TCP/IP management MIB module. This mib module is the Cisco version of the FCIP MIB draft , draft-ietf-ips-fcip-mib-02.txt, from the IETF.
This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines the Virtual FC (VFC) Interface as an object that represents ei
The MIB module for the management of the Fibre Channel Ping functionality.
The MIB module for the management of a Fabric Configuration Server (FCS). An FCS is defined by the FC-GS3 standard. This MIB enables managers
MIB module for managing Fibre Channel Security for the fibre channel devices. This MIB is used to configure and monitor the Fibre-Channel Security
The MIB module for the management of the Fibre Channel Trace Route functionality.
Fabric Device Management Interface (FDMI) MIB. This MIB module defines objects for managing the devices such as HBA (Host Bus Adapter). It provides device information
There are two types of features in the system: - Regular features - Optional features The Regular features may or may not need to support the user triggerd cont
This is the FICON (FIber CONnection) MIB module. FICON is an IBM standard of transport mechanism for communication between the mainframes and
The MIB module is for creating and configuring object groups to support packet filtering and access control on IP and other protocols. The cfgFilte
The Federal Information Processing Standards (FIPS) power-up self-test status MIB module
MIB module for monitoring Cisco Firewalls.
This MIB module defines textual conventions that are commonly used in modeling management information pertaining to configuration, status and activity
Agent capabilities for CISCO-FLASH-MIB
This MIB provides for the management of Cisco Flash Devices.
The capabilities description of CISCO-FLEX-LINKS-MIB.