MIB Catalog

1,109 modules loaded — click any MIB to explore

Default

120
MICOM-CSU-MIB

MIB module

107 objects
MICOM-FRAMERELAY-MIB

MIB module

445 objects
MICOM-FRDCE-MIB

MIB module

138 objects
MICOM-GCM-MIB

MIB module

134 objects
MICOM-IFDNA-MIB

MIB module

16 objects
MICOM-ISDN-MIB

MIB module

94 objects
MICOM-MPANL-LMI-MIB

MIB module

121 objects
MICOM-MPANL-SIGNALING-MIB

MIB module

83 objects
MICOM-NAC-MIB

MIB module

73 objects
MICOM-NAS-MIB

MIB module

36 objects
MICOM-RFC1604-MIB

MIB module

76 objects
MICOM-RSI-MIB

MIB module

61 objects
MICOM-SYS-MIB

MIB module

156 objects
MICOM-T1CSU-MIB

MIB module

60 objects
MICOM-TRAFFIC-MGMT-MIB

MIB module

62 objects
MICOM-WAN-MIB

MIB module

97 objects
MICOMBRGEXT

MIB module

109 objects
MICOMETHER

MIB module

8 objects
MICOMFLTR

MIB module

183 objects
MICOMIPRIP-MIB

MIB module

87 objects
MIDCOM-MIB

This MIB module defines a set of basic objects for configuring middleboxes, such as firewalls and network address translators, in order to enable communication across these devices. Managed objects de

90 objects
MIDCOM-SERVER-MIB

This MIB module defines a set of basic objects for monitoring and configuring MIDCOM servers on middleboxes that support MIDCOM. Such middleboxes may be firewalls and network address translators. This

48 objects
MIME-MHS

MIB module

6 objects
MLD-SNOOPING-MIB

The Structure of MLD snooping management for the proprietary enterprise.

49 objects
MOBILEIPV6-MIB

The MIB module for monitoring Mobile-IPv6 entities. Copyright (C) The Internet Society 2006. This version of this MIB module is part of RFC 4295; see the RFC itself for full legal notices.

221 objects
MP-BUNDLE-MIB

The MIB to manage PPP Multilink Bundles.

39 objects
MPLS-CEM-MIB

This MIB contains managed object definitions for Circuit Emulation over MPLS as in: Malis, A., Vogelsang, S., and Martini, L. 'SONET/SDH Circuit Emulation Service Over MPLS

102 objects
MPLS-DS-TE-MIB

This MIB contains managed object definitions for Diff-Serv-aware MPLS Traffic Engineering as described in [DSTEREQS][DSTEEXTS].

46 objects
MPLS-FRR-FACILITY-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

32 objects
MPLS-FRR-GENERAL-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

31 objects
MPLS-FRR-MIB

This MIB module contains managed object definitions for MPLS Fast Reroute (FRR) as defined in:Pan, P., Gan, D., Swallow, G., Vasseur, J.Ph., Cooper, D., Atlas, A., Jork, M., Fast R

82 objects
MPLS-FRR-ONE2ONE-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

30 objects
MPLS-FRR-STD-MIB

Copyright (C) 2006 The IETF Trust. This MIB module is part of RFC 4327; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS Traffic Engineering Fast

81 objects
MPLS-FTN-MIB

Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC xxxx; see the RFC itself for full legal notices. This MIB module contains managed object definitions for speci

50 objects
MPLS-FTN-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3814. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

50 objects
MPLS-ID-STD-MIB

This MIB module contains identifier object definitions for MPLS Traffic Engineering in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights r

14 objects
MPLS-L3VPN-DRAFT-03-MIB

This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. Copyright (C) The Internet Society (2004). This version of this MIB module is part

95 objects
MPLS-L3VPN-STD-MIB

This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. Copyright (C) The Internet Society (2006). This version of this MIB module is part

100 objects
MPLS-LC-ATM-MIB

This MIB contains managed object definitions for MPLS Label Controlled ATM interfaces as defined in RFC3035.

18 objects
MPLS-LC-ATM-MIB-DRAFT-01

This MIB contains managed object definitions for MPLS Label Controlled ATM interfaces as defined in RFC3035.

17 objects
MPLS-LC-ATM-STD-MIB

This MIB module contains managed object definitions for MPLS Label-Controlled ATM interfaces as defined in [RFC3035]. Copyright (C) The Internet Society (2006). This version of this MIB module is part

20 objects
MPLS-LC-FR-MIB-DRAFT-01

This MIB contains managed object definitions for MPLS Label Controlled Frame-Relay interfaces as defined in RFC3034.

14 objects
MPLS-LC-FR-STD-MIB

This MIB module contains managed object definitions for MPLS Label-Controlled Frame-Relay interfaces as defined in (RFC3034). Copyright (C) The Internet Society (2006). T

14 objects
MPLS-LDP-ATM-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

37 objects
MPLS-LDP-FRAME-RELAY-STD-MIB

Copyright (C) The Internet Society (year). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http:

28 objects
MPLS-LDP-GENERIC-STD-MIB

Copyright (C) The Internet Society (year). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

17 objects
MPLS-LDP-HIST-STD-MIB

Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFCXXX; see the RFC itself for full legal notices. This MIB Module c

12 objects
MPLS-LDP-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

126 objects
MPLS-LPS-MIB

This MIB module supports the configuration and management of MPLS-TP linear protection domains. Copyright (c) 2017 IETF Trust and the persons identified as authors of the code. All rights reserved. Re

68 objects
MPLS-LSR-EXT-STD-MIB

This MIB module contains generic object definitions for MPLS LSRs in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistrib

14 objects
MPLS-LSR-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architecture, I

134 objects
MPLS-LSR-STD-MIB

This MIB module contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architec

112 objects
MPLS-MLDP-STD-MIB

Copyright (c) 2009 IETF Trust and the persons identified as the document authors. All rights reserved. This document is subject to BCP 78 and the IETF Trust's Lega

70 objects
MPLS-OAM-ID-STD-MIB

Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

44 objects
MPLS-PACKET-CLASSIFIER-MIB

This MIB module contains managed object definitions for specifying packet classification for MPLS.

48 objects
MPLS-TC-EXT-STD-MIB

This MIB module contains Textual Conventions for LSPs of MPLS- based transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistrib

5 objects
MPLS-TC-MIB

This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information bases (MIBs) for managing MPLS networks.

19 objects
MPLS-TC-PRIV-STDEXT-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3811. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

24 objects
MPLS-TC-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3811. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

24 objects
MPLS-TE-EXT-STD-MIB

This MIB module contains generic object definitions for extending the MPLS Traffic Engineering tunnels in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the

41 objects
MPLS-TE-MIB

This MIB module contains managed object definitions for MPLS Traffic Engineering (TE) as defined in: Extensions to RSVP for LSP Tunnels, Awduche et al, Internet Dra

120 objects
MPLS-TE-P2MP-STD-MIB

Copyright (C) The IETF Trust (2007). The initial version of this MIB module was published in RFC XXXX. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html --

59 objects
MPLS-TE-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3812. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

133 objects
MPLS-VPN-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

118 objects
MPLS-VPN-MIB-DRAFT-05

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

125 objects
MSDP-MIB

An experimental MIB module for MSDP Management and Monitoring. Copyright (C) The Internet Society 2006. This version of this MIB module is part of RFC 4624; see the RFC itself for full legal notices.

81 objects
MTA-MIB

The MIB module describing Message Transfer Agents (MTAs)

81 objects
MULTI-MEDIA-MIB-TC

MIB module

23 objects
MULTI-MEDIA-REG-TC

Defines a set of Textual Conventions used within the set of MultiMedia MIB modules. Defines OBJECT IDENTIFIERs for rooting associated mib modules under this tree

14 objects
Mac-Based-Authentication-MIB

.

63 objects
NAT-MIB

This MIB module defines the generic managed objects for NAT. Copyright (C) The Internet Society (2013). This version of this MIB module is part of RFC yyyy; see the RFC itself for full legal notices.

258 objects
NAT-TC

This MIB module defines the NATProtocolType textual convention for use in MIBs that need to identify the protocols which support network address translation.

2 objects
NATV2-MIB

This MIB module defines the generic managed objects for NAT. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and

139 objects
NEMO-MIB

Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, are permitted pro

105 objects
NETEXEC-MIB

MIB module

312 objects
NETGEAR-DHCPSERVER-PRIVATE-MIB

The NETGEAR Private MIB for DHCP Server

83 objects
NETGEAR-KEYING-PRIVATE-MIB

The NETGEAR Private MIB for Keying Utility

9 objects
NETGEAR-MGMT-SECURITY-MIB

The NETGEAR Private MIB for Mgmt Security

11 objects
NETGEAR-PORTSECURITY-PRIVATE-MIB

The NETGEAR0 Private MIB for Port Security Feature.

20 objects
NETGEAR-POWER-ETHERNET-MIB

This MIB Augments the POWER-ETHERNET-MIB created by the IETF Ethernet Interfaces and Hub MIB Working Group for managing Power Source Equipment (PSE). The objects in this MIB are

8 objects
NETGEAR-QOS-ACL-MIB

The MIB definitions for Quality of Service - ACL Flex package.

66 objects
NETGEAR-QOS-BW-MIB

The MIB definitaions for Quality of Service Flex package.

22 objects
NETGEAR-QOS-COS-MIB

The MIB definitions for Quality of Service - CoS Flex package.

44 objects
NETGEAR-QOS-DIFFSERV-PRIVATE-MIB

The Netgear Private MIB for DiffServ

184 objects
NETGEAR-QOS-MIB

The MIB definitaions for Quality of Service Flex package.

1 objects
NETGEAR-ROUTING-MIB

The NETGEAR Private MIB for Routing

114 objects
NETSCREEN-UAC-MIB

This module defines the object that are used to monitor all UAC

9 objects
NETWORK-SERVICES-MIB

The MIB module describing network service applications

46 objects
NGDSL-LINE-MIB

This document defines a Management Information Base (MIB) module for use with network management protocols in the Internet community for the purpose of managing ADSL, ADSL2, and ADSL2+ lines. The MIB

353 objects
NGDSL-LINE-TC-MIB

This MIB Module provides Textual Conventions to be used by the NGDSL-LINE-MIB module for the purpose of managing ADSL, ADSL2 and ADSL2+ lines. Copyright (C) The Internet Society (2005). This version o

24 objects
NHDP-MIB

This NHDP-MIB module is applicable to routers implementing the Neighborhood Discovery Protocol defined in RFC 6130. Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All

122 objects
NHRP-MIB

This MIB contains managed object definitions for the Next Hop Resolution Procol, NHRP, as defined in RFC 2332 [17].

167 objects
NLB-MIB

The MIB module for managing network load balancing.

13 objects
NLS-BBNIDENT-MIB

MIB module

55 objects
NLS-BBNSTATE-MIB

MIB module

5 objects
NLSBBN-TRAPS-MIB

MIB module

45 objects
NORTEL-NETWORKS-MULTIPLE-SPANNING-TREE-MIB

Nortel Networks Multiple Spanning-Tree MIB Copyright 2003 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specific

130 objects
NORTEL-NETWORKS-RAPID-SPANNING-TREE-MIB

Nortel Networks Rapid Spanning-Tree MIB Copyright 2003 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specificati

61 objects
NORTEL-SECURE-NETWORK-ACCESS-MIB

Nortel Networks NSNA MIB Copyright 2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification embodie

77 objects
NORTEL-WLAN-AP-MIB

Nortel Wireless LAN AP MIB Copyright 2003-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specification

152 objects
NOS-PRODUCTS-MIB

A MIB module that represents Brocade NOS products.

10 objects
NOTIFICATION-LOG-MIB

The MIB module for logging SNMP Notifications, that is, Traps and Informs.

55 objects
NTPv4-MIB

The Management Information Base for NTP time entities. Copyright (c) 2010 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary

74 objects
OG-LIGHTHOUSE-MIB

Opengear Lighthouse product-specific MIB

73 objects
OLSRv2-MIB

This OLSRv2-MIB module is applicable to routers implementing the Optimized Link State Routing Protocol version 2 (OLSRv2) defined in RFC 7181. Copyright (c) 2014 IETF Trust and the persons identified

146 objects
OPENBSD-SNMPD-CONF

MIB module

0 objects
OPS-MIB

This is the MIB module for OPS-compliant CPE for managing configurations of the CPE system and its voice services.

86 objects
OPT-IF-MIB

The MIB module to describe pre-OTN and OTN interfaces. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3591; see the RFC itself for full legal notices.

484 objects
OPTIX-BOARD-MANAGE-MIB

This mib specifies the general configuration information of board

39 objects
OPTIX-MISC-MIB

This mib specifies the general configuration information of device

50 objects
OPTIX-NE-MIB

This mib specifies NE information

32 objects
OPTIX-RTN-ODU-MGR-MIB

This module is used to configure and query RF unit parameters for a radio link, including the RF unit frequency, power, and working status.

160 objects
OSPF-PRIVATE-MIB

Cajun Private OSPF mibs

1 objects
P-BRIDGE-MIB

The Bridge MIB Extension module for managing Priority and Multicast Filtering, defined by IEEE 802.1D-1998.

63 objects
PACKETFLUX-GNSS-MIB

MIB for PacketFlux Devices containing or able to monitor a GNSS receiver

38 objects
PACKETFLUX-POWERCONTROL-MIB

MIB for PacketFlux Devices containing one or more Ports with Power Control such as PowerControl Ports or PDU's

20 objects
PACKETFLUX-PRODUCTS-MIB

This module defines the object identifiers which are used in sysObjectID

5 objects
PACKETFLUX-SENSORS-MIB

MIB for generic sensor types found throughout a system

31 objects
PACKETFLUX-TC

This file containes standard Textual Conventions Used throughout other PacketFlux MIBs.

7 objects
PAESSLER-STANDARD-MIB

MIB module

16 objects
Loading more modules... (989 remaining)