MIB Catalog

1,109 modules loaded — click any MIB to explore

Default

120
FRF16-MFR-MIB-EXP

This is the MIB used to control and monitor the multilink frame relay (MFR) function described in FRF.16. This was originally submitted to the Frame Relay Forum as contribution FRFTC 99-151 and then u

55 objects
FRNETSERV-MIB

The MIB module to describe generic objects for Frame Relay Network Service.

126 objects
FSC-SERVERCONTROL2-MIB

MIB module

571 objects
G9981-MIB

The objects in this MIB module are used to manage the multi-pair bonded xDSL interfaces using ATM inverse multiplexing, as defined in ITU-T Recommendation G.998.1 (G.Bond/ATM). This MIB module MUST be

63 objects
G9982-MIB

The objects in this MIB module are used to manage the Ethernet-based multi-pair bonded xDSL interfaces, as defined in ITU-T Recommendation G.998.2 (G.Bond/Ethernet). This MIB module MUST be used in co

95 objects
G9983-MIB

The objects in this MIB module are used to manage the multi-pair bonded xDSL interfaces using time-division inverse multiplexing (TDIM), as defined in ITU-T Recommendation G.998.3 (G.Bond/TDIM). This

108 objects
GAM-TC

MIB module

37 objects
GB15629dot11-WAPI-MIB

Manage WAPI module.

75 objects
GBOND-ATM-MIB

The objects in this MIB module are used to manage the multi-pair bonded xDSL Interfaces using ATM inverse multiplexing, defined in ITU-T recommendation G.998.1 (G.Bond/ATM). This MIB module MUST be us

19 objects
GBOND-ETH-MIB

The objects in this MIB module are used to manage the Ethernet-based multi-pair bonded xDSL Interfaces, defined in ITU-T recommendation G.998.2 (G.Bond/Ethernet). This MIB module MUST be used in conju

32 objects
GBOND-MIB

The objects in this MIB module are used to manage the multi-pair bonded xDSL interfaces, as defined in ITU-T Recommendations G.998.1, G.998.2, and G.998.3. This MIB module MUST be used in conjunction

102 objects
GBOND-TDIM-MIB

The objects in this MIB module are used to manage the multi-pair bonded xDSL Interfaces using time-division inverse multiplexing (TDIM), defined in ITU-T recommendation G.998.3 (G.Bond/TDIM). This MIB

43 objects
GENERAL-MGMT-MIB

The structure of general management information for enterprise.

38 objects
GET-SUBTREE-MIB

This MIB module provides the ability to retrieve arbitrary subtrees of OIDs (in parallel) by receiving traps.

25 objects
GMPLS-LABEL-MIB

This MIB module contains managed object definitions for labels within GMPLS systems.

27 objects
GMPLS-LABEL-STD-MIB

Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4803; see the RFC itself for full legal notices. This MIB module contains managed object definitions for labels with

33 objects
GMPLS-LSR-MIB

This MIB contains managed object definitions for the Generalized Multiprotocol Label Switching (GMPLS) Router.

19 objects
GMPLS-LSR-STD-MIB

Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4803; see the RFC itself for full legal notices. This MIB module contains managed object definitions for the General

23 objects
GMPLS-TC-MIB

This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information bases (MIBs) for managing GMPLS networks.

7 objects
GMPLS-TC-STD-MIB

Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4801; see the RFC itself for full legal notices. This MIB module defines TEXTUAL-CONVENTIONs for concepts used in Ge

4 objects
GMPLS-TE-MIB

This MIB module contains managed object definitions for GMPLS Traffic Engineering (TE).

66 objects
GMPLS-TE-STD-MIB

Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4802; see the RFC itself for full legal notices. This MIB module contains managed object definitions for GMPLS Traff

77 objects
GSMP-SERVICE-MIB

This MIB contains managed object definitions for network management services in General Switch Management Protocol (GSMP) Interface.

113 objects
GbE-mib-descriptions

MIB module

0 objects
Gbe2-mib-descriptions

MIB module

0 objects
H221-MIB

This MIB module supports the functions of the IUT H.221 Protocol

17 objects
H225-MIB

The MIB Module supports the functions of a H.225 call signaling .

82 objects
H245-MIB

MIB module

171 objects
H320ENTIRY-MIB

This MIB module supports the common functions of the IUT H.320 terminal, MCU and H.320/H.323 gateway

50 objects
H320ENTITY-MIB

This MIB module supports the common functions of the ITU-T H.320 terminal, MCU and H.320/H.323 gateway

55 objects
H320MCU-MIB

MIB module

56 objects
H320TERMINAL-MIB

This MIB module supports the functions of an ITU H.320 terminal

52 objects
H323-GATEKEEPER-MIB

The MIB Module supports the functions of a H323 gatekeeper.

58 objects
H323GW-MIB

The MIB Module supports the functions of a H323 gateway.

144 objects
H323TERMINAL-MIB

This MIB module supports the functions of an ITU H.323 terminal

36 objects
H3C-ENTITY-EXT-MIB

MIB module

102 objects
H3C-FC-TC-MIB

MIB module

16 objects
H3C-VO-TYPE-MIB

MIB module

0 objects
HC-ALARM-MIB

This module defines Remote Monitoring MIB extensions for High Capacity Alarms. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3434; see the RFC itself for fu

38 objects
HC-PerfHist-TC-MIB

This MIB Module provides Textual Conventions to be used by systems supporting 15 minute based performance history counts that require high-capacity counts. Copyright (C) The Internet Society (2004). T

8 objects
HCNUM-TC

A MIB module containing textual conventions for high capacity data types. This module addresses an immediate need for data types not directly supported in the SMIv2. This short-term solution is meant

3 objects
HDSL2-SHDSL-LINE-MIB

This MIB module defines a collection of objects for managing HDSL2/SHDSL lines. An agent may reside at either end of the line; however, the MIB module is designed to require no management communicatio

160 objects
HH3C-FC-TC-MIB

MIB module

16 objects
HOMEPLUG-MIB

A MIB module to manage Homeplug Devices V1-03.

54 objects
HOST-RESOURCES-V2-MIB

The Host Resourcers MIB defines a uniform set of objects useful for the management of host computers. Host computers are independent of the operating system, network services, or any software applicat

150 objects
HOT-DOMAIN-MIB

MIB module

34 objects
HP-ICF-DEBUGLOG-MIB

The Debug MIB allows to enable / disable debug logging for all debug message types. This HP application enables / disables de

19 objects
HPICF-SAVI-MIB

This MIB Module is designed to support the configuration and monitoring of DHCPv6 Snooping protocol. This MIB module was based off the IETF draft of SAVI mib, which was

26 objects
HPN-ICF-FC-TC-MIB

MIB module

16 objects
HP_Networking_MIBs_Loading_Order

MIB module

0 objects
HUAWEI-ADSL2-LINE-TC-MIB

MIB module

1 objects
HUAWEI-DS3-MIB

MIB module

1 objects
HUAWEI-RMON-MIB

MIB module

11 objects
HUAWEI-VDSL-MIB

MIB module

26 objects
IANA-BFD-TC-STD-MIB

Copyright (c) 2014 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

7 objects
IANA-CHARSET-MIB

This MIB module defines the IANACharset TEXTUAL-CONVENTION. The IANACharset TC is used to specify the encoding of string objects defined in a MIB. Each version of this MIB will be released based on th

2 objects
IANA-ENERGY-RELATION-MIB

Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

2 objects
IANA-ENTITY-MIB

This MIB module defines a TEXTUAL-CONVENTION that provides an indication of the general hardware type of a particular physical entity. Copyright (c) 2013 IETF Trust and the persons identified as autho

2 objects
IANA-FINISHER-MIB

This MIB module defines a set of finishing-related TEXTUAL-CONVENTIONs for use in Finisher MIB (RFC 3806) and other MIBs which need to specify finishing mechanism details. Any additions or changes to

14 objects
IANA-GBOND-TC-MIB

This MIB module defines IANAgBondScheme and IANAgBondSchemeList TEXTUAL-CONVENTIONs, specifying enumerated values of the gBondPortConfAdminScheme, gBondPortConfPeerAdminScheme, gBondPortStatOperScheme

3 objects
IANA-GMPLS-MIB

The MIB module which defines the GMPLS textual conventions for use as enumerations within GMPLS MIB modules, thus protecting those MIB modules from changes to the enumerations.

5 objects
IANA-GMPLS-TC-MIB

Copyright (C) The IETF Trust (2007). The initial version of this MIB module was published in RFC 4802. For full legal notices see the RFC itself. Supplementary information may be available on: http://

5 objects
IANA-IPPM-METRICS-REGISTRY-MIB

With the approval and publication of RFC6248, this module is designated Obsolete. The registry will no longer be updated, and the current contents will be maintained as-is on the day that RFC6248 was

85 objects
IANA-ITU-ALARM-TC

The MIB module defines the ITU Alarm textual convention for objects expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was publish

3 objects
IANA-ITU-ALARM-TC-MIB

The MIB module defines the ITU Alarm textual convention for objects expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was publish

3 objects
IANA-LANGUAGE-MIB

The MIB module registers object identifier values for well-known programming and scripting languages. Every language registration MUST describe the format used when transferring scripts written in thi

8 objects
IANA-MALLOC-MIB

This MIB module defines the IANAscopeSource and IANAmallocRangeSource textual conventions for use in MIBs which need to identify ways of learning multicast scope and range information. Any additions o

3 objects
IANA-MAU-MIB

This MIB module defines dot3MauType OBJECT-IDENTITIES and IANAifMauListBits, IANAifMauMediaAvailable, IANAifMauAutoNegCapBits, and IANAifJackType TEXTUAL-CONVENTIONs, specifying enumerated values of t

75 objects
IANA-MAU-TC-MIB

This MIB module defines dot3MauType OBJECT-IDENTITIES and IANAifMauListBits and JackType Textual Conventions, specifying enumerated values of the ifMauTypeListBits and ifJackType objects respectively,

57 objects
IANA-OLSRv2-LINK-METRIC-TYPE-MIB

This MIB module defines the IANAolsrv2LinkMetricType Textual Convention, and thus the enumerated values of the olsrv2LinkMetricType object defined in the OLSRv2-MIB.

2 objects
IANA-PRINTER-MIB

This MIB module defines a set of printing-related TEXTUAL-CONVENTIONs for use in Printer MIB (RFC 3805), Finisher MIB (RFC 3806), and other MIBs which need to specify printing mechanism details. Any a

15 objects
IANA-PWE3-MIB

This MIB module defines the IANAPwTypeTC and IANAPwPsnTypeTC textual conventions for use in PWE3 MIB modules. Any additions or changes to the contents of this MIB module require either publication of

4 objects
IANA-SMF-MIB

This MIB module defines the IANAsmfOpModeIdTC and IANAsmfRssaIdTC Textual Conventions, and thus the enumerated values of the smfCapabilitiesOpModeID and smfCapabilitiesRssaID objects defined in the SM

3 objects
IANA-SNMP-PROTOCOL-TC

The MIB module defines textual conventions for use in identifying SNMP protocol operations.

2 objects
IANA-STORAGE-MEDIA-TYPE-MIB

This MIB module defines Textual Conventions representing the media type of a storage device. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redis

2 objects
IANA-TADDRESS-MIB

This MIB module provides commonly-used transport address definitions.

19 objects
IANA-TUNNELTYPE-MIB

This MIB module defines the IANAtunnelType textual convention for use in MIBs which need to identify types of IP tunnels. To assign new tunnel type values, IANA should apply the same requirements as i

2 objects
IANAPowerStateSet-MIB

Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

2 objects
IANAifType-MIB

This MIB module defines the IANAifType Textual Convention, and thus the enumerated values of the ifType object defined in MIB-II's ifTable.

3 objects
IB-CA-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

50 objects
IB-DEV-MIB

This module defines device management agent instrumentation for an InfiniBand Device Management Agent.

90 objects
IB-IF-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

42 objects
IB-PM-MIB

The managed objects for an InfiniBand Performance Management.

90 objects
IB-SM-MIB

The managed objects for Infiniband Subnet Managers(SM).

420 objects
IB-SMA-MIB

Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

224 objects
IB-TC-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

23 objects
IBCONNECTION-MIB

The managed objects for an Infiniband Channel Adapter. This MIB provides for management of the Infiniband transports in three tables: 1) Unreliable Datagram

47 objects
IBSWITCH-MIB

MIB module

162 objects
IEEE-802DOT17-RPR-MIB

The resilient packet ring MIB for IEEE 802.17. Copyright (C) IEEE802.17. This version of this MIB module is part of IEEE802.17; see the draft itself for full legal notices.

534 objects
IEEE8021-AS-MIB

The Management Information Base module for IEEE 802.1AS time synchronization protocol.

127 objects
IEEE8021-CFMD8-MIB

Connectivity Fault Management module for managing IEEE 802.1ag

176 objects
IEEE8021-CN-MIB

MIB module

86 objects
IEEE8021-DEVID-MIB

This is the management module of the Secure Device Identifier (DevID) for managing IEEE 802.1AR. As specified in the current IEEE 802.1AR draft document. This is the management module of the Secure De

42 objects
IEEE8021-MVRPX-MIB

MIB module

9 objects
IEEE8021-PAE-MIB

The Port Access Entity module for managing IEEE 802.1X.

109 objects
IEEE8021-SECY-MIB

The MAC security entity (SecY) module for managing IEEE 802.1AE. An SecY is the entity that operates the MAC Security protocol within the system. Each SecY transmits frames conveying secure MAC Servic

124 objects
IEEE8021-TEIPS-MIB

Copyright (C) IEEE. All Rights Reserved This MIB module is part of IEEE 802.1Q; See the IEEE 802.1Q standard for full legal notices. Unless otherwise indicated, the refer

43 objects
IEEE8021-TEIPS-V2-MIB

Copyright (C) IEEE. All Rights Reserved This MIB module is part of IEEE 802.1Q; See the IEEE 802.1Q standard for full legal notices. Unless otherwise indicated, the refer

43 objects
IEEE802171-CFM-MIB

Conectivity Fault Management module for managing IEEE 802.1ag

170 objects
IEEE8021X-PAE-MIB

The MIB module for managing the Port Access Entity (PAE) functions of IEEE 802.1X (Revision of 802.1X-2004). The PAE functions managed are summarized in Figure 12-3 of IEEE 802.1X and include EAPOL PA

198 objects
IEEE8023-LAG-MIB

The Link Aggregation module for managing IEEE 802.3ad.

77 objects
IEEE802dot11-MIB

The MIB module for IEEE 802.11 entities. iso(1).member-body(2).us(840).ieee802dot11(10036)

220 objects
IF-CAP-STACK-MIB

The objects in this MIB module are used to describe cross-connect capabilities of stacked (layered) interfaces, complementing ifStackTable and ifInvStackTable defined in IF-MIB and IF-INVERTED-STACK-M

13 objects
IF-INVERTED-STACK-MIB

The MIB module which provides the Inverted Stack Table for interface sub-layers.

10 objects
IF-MIB

The MIB module to describe generic objects for network interface sub-layers. This MIB is an updated version of MIB-II's ifTable, and incorporates the extensions defined in RFC 1229.

94 objects
IFCP-MIB

The MIB for internet Fibre Channel Protocol (iFCP) management.

77 objects
IGMP-MIB

The MIB module for IGMP Management.

40 objects
IGMP-STD-MIB

The MIB module for IGMP Management.

42 objects
INET-ADDRESS-MIB

This MIB module defines textual conventions for representing Internet addresses. An Internet address can be an IPv4 address, an IPv6 address, or a DNS domain name. This module also defines textual con

14 objects
INETMROUTE-STD-MIB

The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use.

82 objects
INFINIBAND-MIB

This MIB contains managed object definitions and textual conventions for managing Infiniband devices.

8 objects
INT-SERV-GUARANTEED-MIB

The MIB module to describe the Guaranteed Service of the Integrated Services Protocol

15 objects
INTEGRATED-SERVICES-GUARANTEED-MIB

The MIB module to describe the Guaranteed Service of the Integrated Services Protocol

14 objects
INTEGRATED-SERVICES-MIB

The MIB module to describe the Integrated Services Protocol

54 objects
INTEL-EXPRESS110-MIB

MIB module

243 objects
INTERFACETOPN-MIB

The MIB module for sorting device interfaces for RMON and SMON monitoring in a multiple device implementation.

30 objects
INTRUSION-DETECTION-ALERT-MIB

The MIB for Intrusion Detection Messages.

120 objects
INTRUSION-DETECTION-SENSOR-ALERT-MIB

The MIB for Intrusion Detection Messages.

33 objects
IP-FORWARD-MIB

The MIB module for the management of CIDR multipath IP Routes. Copyright (C) The Internet Society (2006). This version of this MIB module is a part of RFC 4292; see the RFC itself for full legal notic

69 objects
IP-LRRP-MIB

Cajun's Lucent Router Redundancy Protocol MIB

1 objects
Loading more modules... (989 remaining)