MIB Catalog
1,486 modules loaded — click any MIB to explore
Cisco
120The CISCO-ENTITY-FRU-CONTROL-MIB is used to monitor and configure operational status of Field Replaceable Units (FRUs) and other managable physical entities of the system
This MIB module defines managed objects that facilitate to monitor performance of any physical entity, which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable. The
The Packet Forwarding Engine technology are Cisco developed Network Processors, which accelerates certain features in order to provide better network performance. An age
This MIB module defines the objects that support provisioning of 'container' class physical entities. Provisioning sets up a 'container' to hold a specified physical entity. This a
This MIB module defines managed objects that facilitate the management of Quantum Flow Processors (QFP), which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable as an
This management information module supports configuration, control and monitoring of redundancy protection for various kinds of components on Cisco managed devices.
This module defines the textual conventions used within Cisco Entity Redundancy MIBs.
The Agent capabilities for CISCO-ENTITY-SENSOR-MIB.
This MIB is extension to ENTITY-SENSOR-MIB(RFC 3433). This MIB also defines the notifications applicable for sensors reported in ENTITY-MIB(RFC 4133).
This MIB module defines objects that describe collections and measurement information for each sensor supporting historical data collection. The sensor measurement either represent
The CISCO-ENTITY-SENSOR-MIB is used to monitor the values of sensors in the Entity-MIB (RFC 2037) entPhysicalTable.
The capabilities description of ENTITY-SENSOR-MIB.
This module defines the object identifiers that are assigned to various components on cisco products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of
Agent capabilities for CISCO-ENVMON-MIB.
The MIB module to describe the status of the Environmental Monitor on those devices which support one.
This MIB module manages the features and configuration for PDN Gateway(PGW) and Serving Gateway(SGW) in Evolved Packet Core(EPC) architecture. The PGW is the permanent IP
Notifications directly from hardware and software and processed notifications from various management applications can be further processed and forwarded by still other management applicat
Agent capabilities for CISCO-ERM-MIB
Cisco Embedded Resource Manager (ERM) MIB. The Embedded Resource Manager (ERM) is a framework which helps in effectively managing resources such as cpu, memory, buffers
The capabilities description of CISCO-ERR-DISABLE-MIB.
This MIB module provides the ability for a Network Management Station (NMS) to configure and monitor the error-disable feature via SNMP. The error-disable feature allows o
MIB module
Objects relating to the Cisco Elastic Services Controller (ESC)
Agent capabilities for the CISCO-ETHER-CFM-MIB.
This MIB module defines the managed objects and notifications for Ethernet Connectivity Fault Management (CFM). CFM is an end-to-end per service instance Ethernet layer
The Agent Capabilities for ETHER-WIS.
Agent capabilities for EtherLike-MIB.
Agent capabilities for CISCO-ETHERLIKE-EXT-MIB.
The MIB module to describe generic objects for ethernet-like network interfaces. This MIB provides ethernet-like network interfaces information that are either excluded
The tables defined by this MIB module contain a collection of managed objects that are general in nature and apply to an edge device in an organizations network, e.g. a Metro
The MIB module for configuring one or more fabric extenders to connect into a core switch. Since fabric extenders might not be manageable entities, this MIB is assumed to
Agent capabilities for the CISCO-EVC-MIB.
Metro Ethernet services can support a wide range of applications and subscriber needs easily, efficiently and cost-effectively. Using standard Ethernet interfaces, subscri
MIB module
Cisco Fabric MIB module for c12000 series of routers. This MIB module is used for managing/tracking the c12000 fabric entities and fabric related configuration, status and
Cisco Enhanced Benes fabric MIB module. This MIB module is used for managing/tracking the Ehanced Benes Fabric entities and/or fabric related configuration, state and statis
The capabilities description of CISCO-FABRIC-HFR-MIB.
Fabric multicast resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource application related information. Acronyms and terms:
The capabilities description of CISCO-FABRIC-MCAST-APPL-MIB.
Fabric Multicast Resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource related information. Acronyms and terms: FGID
The capabilities description of CISCO-FABRIC-MCAST-MIB.
The capabilities description of CISCO-FABRICPATH-TOPOLOGY-MIB.
This MIB module defines managed objects that facilitate the management of Cisco's FabricPath Topology technology.
The MIB module for the management of Device Aliases in a Fibre Channel Fabric. A Fibre Channel fabric consists of devices such as disks, hosts an
This is the Cisco fibre element management MIB module. It covers: - Cisco extension to the interface MIB ( IF-MIB ) - Contains all the groups from FIBRE-CHANNEL-FE-MIB
This module defines management information specific to Fibre Channel-attached devices. This module is an adaptation of IETF's IPS working group's draft, draft-ie
MIB module for monitoring and configuring Fibre Channel Multicast feature.
This MIB module defines 24 hour error statistics for Fibre Channel (FC) and FICON interfaces collected every 15 minutes. Based on errors described in Fibre Channel
The MIB module for configuring and displaying FC (Fibre Channel) Route Information.
This MIB instrumentation is for managing Fibre Channel (FC) SAN Device Virtualization (SDV) solution on Cisco Fibre Channel devices.
MIB module for displaying and configuring Switched Port Analyzer(SPAN) related features in a Fibre Channel device. SPAN is a feature that enables the user
The CISCO-FC-TUNNEL-MIB is used to configure Fiber Channel (FC) tunneled by other protocols, i.e. TCP (Transmision Control Protocol) or UDP (User Datagram Protocol), and
The MIB module for the management of Fibre Channel Congestion Control(FCC). FCC is a Cisco proprietary flow control mechanism that alleviates congestion
A MIB module for extending the CISCO-FCIP-MGMT-MIB to add objects which provide additional information about FCIP interfaces not available in other MIBS.
The Fibre Channel Over TCP/IP management MIB module. This mib module is the Cisco version of the FCIP MIB draft , draft-ietf-ips-fcip-mib-02.txt, from the IETF.
This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines the Virtual FC (VFC) Interface as an object that represents ei
The MIB module for the management of the Fibre Channel Ping functionality.
The MIB module for the management of a Fabric Configuration Server (FCS). An FCS is defined by the FC-GS3 standard. This MIB enables managers
MIB module for managing Fibre Channel Security for the fibre channel devices. This MIB is used to configure and monitor the Fibre-Channel Security
The MIB module for the management of the Fibre Channel Trace Route functionality.
Fabric Device Management Interface (FDMI) MIB. This MIB module defines objects for managing the devices such as HBA (Host Bus Adapter). It provides device information
There are two types of features in the system: - Regular features - Optional features The Regular features may or may not need to support the user triggerd cont
This is the FICON (FIber CONnection) MIB module. FICON is an IBM standard of transport mechanism for communication between the mainframes and
The MIB module is for creating and configuring object groups to support packet filtering and access control on IP and other protocols. The cfgFilte
The Federal Information Processing Standards (FIPS) power-up self-test status MIB module
MIB module for monitoring Cisco Firewalls.
This MIB module defines textual conventions that are commonly used in modeling management information pertaining to configuration, status and activity
Agent capabilities for CISCO-FLASH-MIB
This MIB provides for the management of Cisco Flash Devices.
The capabilities description of CISCO-FLEX-LINKS-MIB.
This MIB module is for configuration and status query of Flex Links feature on the Cisco device. Flex Links are a pair of Layer 2 interfaces, where one
This MIB module defines objects that manages flow cloning feature. A flow cloning can be described as a hardware or software entity, that is responsible to clone (or duplicate)
The MIB module for managing Cisco medianet flow metadata. Metadata, in the simplest form, is data that qualifies other data. Flow metadata is data that describes a flow in
This MIB module defines objects that describe flow monitoring. A typical application of this MIB module will facilitate monitoring media flows, especially flows carrying video stream
This MIB module defines textual conventions used by the MIB modules defining objects describing flow monitoring. GLOSSARY ============ Alarm Action - a method u
Cisco Frame Relay MIB
Fabric Shortest Path First (FSPF) MIB.
The capabilities description of CISCO-FTP-CLIENT-MIB.
The MIB module for invoking Internet File Transfer Protocol (FTP) operations for network management purposes.
The MIB Module supports the functions of a gatekeeper. The gatekeeper is a function of the H.323 Packet Based Multimedia Communications Systems, a standard of TU. The gatekeeper
This MIB module defines objects for managing the GDOI protocol. Copyright (c) The IETF Trust (2010). This version of this MIB module is based on RFC 6407; see the RFC itself for f
Agent capabilities for CISCO-GGSN-MIB
This MIB module extends the CISCO-GGSN-MIB. This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external
This MIB provide additional information for passive interface configured for each OSPF process, independent of object creation in the corresponding OSPF MIB.
This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external packet-data network of a particular GPRS service
Agent capabilities for CISCO-GGSN-QOS-MIB.
This MIB module manages the Quality of Service parameters of GGSN in a GPRS system. GGSN is the Gateway GPRS Support Node in the GPRS architecture
This MIB module manages the service-aware feature of Gateway GPRS Support Node (GGSN). This MIB is an enhancement of the CISCO-GGSN-MIB. There needs to be a tight coupl
The MIB module for GNSS Overview of GNSS GNSS (Global Navigation Satellite System) is used to describe the collection of Satellite Systems that are operating or plann
Agent capabilities for CISCO-GPRS-ACC-PT-MIB.
This MIB module supports access point configuration for GGSN in a GPRS system. GPRS [1] is a GSM network providing mobile wireless data communication services. GGSN is th
Agent capabilities for CISCO-GPRS-CHARGING-MIB
This MIB module manages the charging related function on the GGSN node of a GPRS system. The following diagram illustrates a simplified GPRS logical architecture with th
Agent capabilities for CISCO-GPRS-GTP-MIB
MIB module
The MIB Module for managing the General Packet Radio Service(GPRS) iSGSN protocol on Servicing GPRS Support Node (SGSN). In the Alcatel/Cisco SG
The MIB Module for managing the General Packet Radio Service(GPRS) L2RLY related information on Servicing GPRS Support Node(SGSN). In GPRS networ
The capabilities description of CISCO-GSLB-DNS-MIB.
The MIB defines objects for status and statistics information of DNS related operations of Global Server Load Balancer(GSLB). The MIB defines objects for global statistical
The capabilities description of CISCO-GSLB-HEALTH-MON-MIB.
The MIB defines objects related to global keepalive properties in GSLB devices. It contains the tables for keep alive configuration and statistics. It also defines related
The capabilities description of CISCO-GSLB-SYSTEM-MIB.
This MIB module defines objects for network and system information of Global Server Load Balancer(GSLB) as a network device. A GSLB device is used to allocate the least-loa
This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information base (MIBs) modules for managing CISCO-GSLB-SYSTEM-MIB
Agent capabilities for CISCO-GTP-MIB
This MIB module defines objects that are used to manage GTP Director Module. In the GPRS network, the APN is the identifier that specifies whe
This MIB module manages the GPRS Tunnelling Protocol (GTP) on GGSN and SGSN. GPRS provides wireless access to packet data network on the GSM infrastructure. The
This MIB module manages the GPRS Tunneling Protocol version 2(GTPv2) statistics for the Evolved Packet Core(EPC) architecture. SGW and PGW are the key elements of EPC arch
Cisco H225 MIB module. This module consists of H225 call signaling and H225 RAS (Registration, Admission and Status). These are protocols specified by H323
This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing H.320 call information over a telephony network. ITU-T Recommandation H.320 is the
The MIB Module defines a common set of Textual Conventions used in mib modules supporting ITU-T H.323.0 and ITU-T H.225.0 Recommendations.
This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing H.324 call information over a telephony network. ITU-T Recommendation H.324 is th
Agent capabilities for CISCO-HARDWARE-IP-VERIFY-MIB.
This MIB module defines management objects for configuration and monitoring of the Intrusion Detection System (IDS) that checks for IP packet verification. The
The capabilities description of HC-ALARM-MIB.
This module defines Remote Monitoring MIB extensions for High Capacity Alarms.
The capabilities description of HC-RMON-MIB.
Health Monitor MIB module. The Health Monitor uses a model based on events of varying severity and frequency, and predefined rules, to generate a
Agent capabilities for HOST-RESOURCES-MIB
Agent capabilities for CISCO-HSRP-MIB