MIB Catalog
702 modules loaded — click any MIB to explore
Accton
6The MIB module for ES3510MA.
The MIB module for es3526XA_ES3510.
The MIB module for ES3528MO.
The MIB module for ES3528MV2.
The MIB module for es4552bh2.
The MIB module for ES4612.
Agilent
1Applied Innovation
1Cable Television Laboratories
1Cabletron
1Compaq Computer
1Default
10The MIB module for managing Ethernet Ring Protection Switching.
r
r
This MIB module contains registered values for use by the dot3StatsEtherChipSet object in the EtherLike-MIB. This object is used to identify the MAC hardware used to communicate on an interface. Note
The objects in this MIB module are used in conjunction with objects in the SONET-MIB and the MAU-MIB to manage the Ethernet WAN Interface Sublayer (WIS). The following reference is used throughout thi
MIB module
Test MIB module to show valid SMI constructs which are not valid in ASN.1.
mib-example MIB
MIB module
This is the MIB Module for MCNS-compliant cable modems and cable-modem termination systems.
Ericsson Television
3ESO (Extended Security Options) Consortium
1Essential
3Exabyte
1Exagrid
1Exaltcommunications
1EXCELIANCE
1Expand Networks
4Fibronics
1Grandjunction
1Lucents Concord Technology Center (CTC)
5The MIB module for entities implementing the xxxx protocol.
The MIB module for entities implementing the xxxx protocol.
The MIB module for entities implementing the xxxx protocol.
The MIB module for entities implementing the xxxx protocol.
The MIB module for entities implementing the xxxx protocol.
Mc Data
1Microsoft
1Pseudowire Edge-to-Edge Emulation (PWE3)
1Put the right things here
49The Agent Capabilities of the MEDIA GATEWAY MIB (ERICSSON-ROUTER-MEDIA-GATEWAY-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at
Defines the objects necessary to support the management of Media Gateway(MG) objects.
The Agent Capabilities of the Memory Usage MIB (ERICSSON-ROUTER-MEMORY-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least on
Defines the objects necessary to obtain information allowing monitoring of system memory usage in a network device.
This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. This version of this MIB module extends RFC4382.
The Agent Capabilities of the Notify Enhance MIB (ERICSSON-ROUTER-NOTIFY-ENHANCE-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and a
The MIB used to enhance the notification objects on network devices.
The Agent Capabilities of the MIB used to manage the SFP (Small Form Factor Pluggable) /SFP+/XFP/CFP devices.
The MIB used to manage the Optical Transceivers in Line Card ports in SSR
The Agent Capabilities of the ERICSSON-ROUTER-PING MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Er
This MIB supplements the standard Ping MIB, namely: DISMAN-PING-MIB (RFC 4560) This module defines additional objects for creating and monitoring ping tests. All MIB objects defined in this module are
Update for Router6x71 Added new OIDs: eriRouterrouter6x71 eriRouterEntChassisrouter6371 eriRouterEntChassisrouter6471 eriRouterEntBackplanerouter6371Data eriRouterEntBackplanerouter6471Data eriRouterE
The Agent Capabilities of the PTP MIB (ERICSSON-ROUTER-PTP-MIB).
Defines the objects necessary support PTP.
The Agent Capabilities of the ERICSSON-ROUTER-PVC MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Eri
Defines the objects necessary to support the management of ATM, Frame Relay and IEEE 802.1Q permanent virtual circuits (PVC).
The Agent Capabilities of the Q-BRIDGE-MIB (RFC 4188). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Eri
The Agent Capabilities of the Quality of Service counters MIB (ERICSSON-ROUTER-QOS-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and
This MIB defines statistical counters that may be used to monitor subscriber circuits and those IF-MIB layers, which support ifPacketGroup, ifHCPacketGroup or ifVHCPacketGroup, that have Quality Of Se
The Agent Capabilities of the RADIUS MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson product
This enterprise MIB supplements the standard Remote Access Dialin User Service (RADIUS) MIBs, namely: RADIUS-AUTH-CLIENT-MIB (RFC 2618) RADIUS-ACC-CLIENT-MIB (RFC 2620) This module defines additional
The Agent Capabilities of the RSTP-MIB (RFC 4318). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsso
The Agent Capabilities of the (ERICSSON-ROUTER-SFP-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following E
The MIB used to manage the SFP (Small Form Factor Pluggable) devices.
The Agent Capabilities of the SLA MIB (ERICSSON-ROUTER-SLA-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the fol
The SLA MIB defines the necessary objects and notifications for service level agreement.
The Structure of Management Information for the enterprise.
The Agent Capabilities of the STACKED VLAN MIB (ERICSSON-ROUTER-STACKEDVLAN-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at lea
This management information module defines the objects necessary to support the management of stacked VLAN interfaces
The agent capabilities of ericsson router stacking implementation alarms (ERICSSON-ROUTER-STACKING-ALARM-MIB).
This MIB provides the possibility to report alarms according to the stacking requirements for fault management.
The Agent Capabilities of ERICSSON-ROUTER-SUBSCRIBER-ACTIVE-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the fol
Defines the objects necessary to support the management of active subscribers. All mib objects, except eriRouterSubsCntxtCountTable, defined in the module are viewed within the context identified in t
The Agent Capabilities of the System Resources MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericss
The management information definitions for the system resources management of a network device. This MIB is viewable under all contexts.
The Agent Capabilities of the implementation of the ERICSSON-ROUTER-SYS-SECURITY-MIB If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at
This MIB module defines attributes and notifications related to system and network level security issues. All mib objects defined in the module are viewed within the context identified in the SNMP pro
The Agent Capabilities of the TACACS MIB module (ERICSSON-ROUTER-TACACS-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least o
This MIB defines a notification for the state of the TACACS+ server.
Defines common textual conventions used in ERICSSON-ROUTER mib modules.
The Agent Capabilities of the twamp MIB (ERICSSON-ROUTER-TWAMP-MIB).
Defines the objects necessary support Twamp.
The Agent Capabilities of the YANG SERVER MIB (ERICSSON-ROUTER-YANG-SERVER-MIB).
The MIB define the YANG server management.
This MiB provides the possibility to report alarms according to the SNF requirements for Fault Management. Document number: 1/1551-FAY 320 0008 A
This MIB provides the possibility to report SNF events.
This provides the top level of the MIB infrastructure for SNF. Document number: 7/1551-FAY 320 0008 A
This MIB document includes textual conventions that can be used by all of the Ericsson group. The intention is to have shared definitions such that integration and SNMP development are made easier. Do
This very small module is made available so that developers within the Ericsson community can import the 'ericsson' name into their own MIB modules. In addition, it includes the top-level node for Eri