MIB Catalog

686 modules loaded — click any MIB to explore

Cabletron

15
RBTWS-AP-STATUS-MIB

AP Status objects for Enterasys Networks wireless switches. AP = Access Point; AC = Access Controller (wireless switch), the device that runs a SNMP Agent implementing this MIB. Copyright 2008 Enteras

191 objects
RBTWS-AP-TC

Textual Conventions used by Enterasys Networks wireless switches. AP = Access Point; AC = Access Controller (wireless switch), the device that runs a SNMP Agent using these TCs. Copyright 2008 Enteras

28 objects
RBTWS-BASIC-MIB

Basic objects for Enterasys Networks wireless switches. Copyright 2006 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) embodies confid

21 objects
RBTWS-CLIENT-SESSION-MIB

Client Session MIB. AP = Access Point; AC = Access Controller (wireless switch), the device that runs a SNMP Agent implementing this MIB. Copyright 2008 Enterasys Networks, Inc. All rights reserved. T

71 objects
RBTWS-CLIENT-SESSION-TC

Textual Conventions used by Enterasys Networks wireless switches. Copyright 2007 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) embod

6 objects
RBTWS-EXTERNAL-SERVER-MIB

External Server configuration MIB. Copyright 2006 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) embodies confidential and proprietar

16 objects
RBTWS-INFO-RF-DETECT-MIB

RF Detect MIB. Copyright 2007 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) embodies confidential and proprietary intellectual prope

21 objects
RBTWS-PORT-MIB

Port information MIB. Copyright 2008 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) embodies confidential and proprietary intellectua

17 objects
RBTWS-REGISTRATION-CHASSIS-MIB

The MIB module for Enterasys Networks wireless switch chassis component OID registrations. These are generic OIDs: they apply to any switch model, if the respective chassis component is present in the

9 objects
RBTWS-REGISTRATION-DEVICES-MIB

The MIB module for Enterasys Networks wireless device OID registrations. Copyright 2007 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification

7 objects
RBTWS-REGISTRATION-MIB

The MIB module for Enterasys Networks wireless switch registrations. Copyright 2006 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) em

13 objects
RBTWS-RF-DETECT-TC

Textual Conventions used by Enterasys Networks wireless switches. Copyright 2007 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) embod

4 objects
RBTWS-ROOT-MIB

Enterasys Wireless Switch Root MIB Copyright 1996 - 2005 Enterasys Networks, Inc. All rights reserved. This Enterasys Networks SNMP Management Information Base Specification (Specification) embodies E

9 objects
RBTWS-SYSTEM-MIB

System objects for Enterasys Networks wireless switches. Copyright 2007 Enterasys Networks, Inc. All rights reserved. This SNMP Management Information Base Specification (Specification) embodies confi

34 objects
RBTWS-TRAP-MIB

Notifications emitted by Enterasys Networks wireless switches. AP = Access Point; AC = Access Controller (wireless switch), the device that runs a SNMP Agent implementing this MIB. Copyright 2008 Ente

193 objects

Codan Limited

1

Pseudowire Edge-to-Edge Emulation (PWE3)

1

Rapidcity

18

RedBack

84
RBN-IETF-FRAME-RELAY-DTE-CAP

The Agent Capabilities of the implementation of the IETF FRAME-RELAY-DTE-MIB (RFC 2115). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and

4 objects
RBN-IETF-IF-CAP

Added Agent Capabilities IETF IF-INVERTED-STACK-MIB (RFC 2864) for release 6.3.x. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at lea

6 objects
RBN-IETF-IP-CAP

The Agent Capabilities of IETF IP-MIB (RFC 4293). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson

4 objects
RBN-IETF-IP-FORWARD-CAP

The Agent Capabilities of IETF IP-FORWARD-MIB (RFC 4292). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following

4 objects
RBN-IETF-ISIS-CAP

The Agent Capabilities of the ISIS mib. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson product f

2 objects
RBN-IETF-ITU-ALARM-CAP

The Agent Capabilities of the IETF ITU-ALARM-MIB (RFC 3877) If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the followin

2 objects
RBN-IETF-MAU-CAP

The Agent Capabilities of the implementation of the IETF MAU-MIB (RFC2668). The Agent Capabilities of SmartEdge 6.1.3 IETF MAU-MIB is based on RFC4836 If this MIB implementation is platform-dependent,

5 objects
RBN-IETF-MPLS-L3VPN-STD-CAP

The Agent Capabilities for MPLS-L3VPN-STD-MIB is based on RFC4382. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the f

3 objects
RBN-IETF-OSPF-CAP

The Agent Capabilities of the implementation of the IETF OSPF-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the f

3 objects
RBN-IETF-OSPF-TRAP-CAP

The Agent Capabilities of the implementation of the IETF OSPF-TRAP-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of

3 objects
RBN-IETF-OSPFV3-CAP

The Agent Capabilities of the implementation of the IETF OSPF-TRAP-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of

2 objects
RBN-IETF-PING-CAP

The Agent Capabilities of the implementation of the IETF DISMAN-PING-MIB (RFC 4560) If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at l

3 objects
RBN-IETF-RADIUS-ACC-CLIENT-CAP

The Agent Capabilities of the implementation of the RADIUS Accounting Client MIB module (RADIUS-ACC-CLIENT-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains E

3 objects
RBN-IETF-RADIUS-AUTH-CLIENT-CAP

The Agent Capabilities of the implementation of the RADIUS Authentication Client mib module (RADIUS-AUTH-CLIENT-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause conta

3 objects
RBN-IETF-RMON-CAP

support rmonEtherStatsGroup,rmonHistoryControlGroup,rmonEthernetHistoryGroup for Spitfire

5 objects
RBN-IETF-SNMP-FRAMEWORK-CAP

The Agent Capabilities of the SNMP-FRAMEWORK-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson

3 objects
RBN-IETF-SNMP-MPD-CAP

The Agent Capabilities of the SNMP-MPD-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson produ

3 objects
RBN-IETF-SNMP-NOTIFICATION-CAP

The Agent Capabilities of the SNMP-NOTIFICATION-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Erics

3 objects
RBN-IETF-SNMP-TARGET-CAP

The Agent Capabilities of the implementation of the IETF SNMP-TARGET-MIB (RFC 2573). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at

4 objects
RBN-IETF-SNMPv2-CAP

The Agent Capabilities of the implementation of the IETF SNMPv2-MIB (RFC 1907). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least

4 objects
RBN-IETF-SNMPv3-USM-CAP

The Agent Capabilities of the SNMP-USER-BASED-SM-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Eric

3 objects
RBN-IETF-SNMPv3-VACM-CAP

The Agent Capabilities of the SNMP-VIEW-BASED-ACM-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Eri

3 objects
RBN-IETF-SONET-CAP

The Agent Capabilities of the SONET-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson product

4 objects
RBN-IETF-TCP-CAP

The Agent Capabilities of IETF TCP-MIB (RFC 4022). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsso

4 objects
RBN-IETF-TRACEROUTE-CAP

The Agent Capabilities of the IETF DISMAN-TRACEROUTE-MIB (RFC 2925) If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the

2 objects
RBN-IETF-UDP-CAP

The Agent Capabilities of IETF UDP-MIB (RFC 4113). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsso

4 objects
RBN-IETF-VRRP-CAP

The Agent Capabilities of the VRRP-MIB (RFC 2787). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsso

2 objects
RBN-IETF-VRRPV3-CAP

The Agent Capabilities of the VRRPV3-MIB (RFC 6527). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Erics

2 objects
RBN-IF-CAP

The Agent Capabilities of RBN-IF-MIB implementation.

2 objects
RBN-IF-MIB

This MIB defines rbnIfTable which extends IF-MIB's ifTable

17 objects
RBN-IP-BIND-CAP

The Agent Capabilities of the IP BIND MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson produc

2 objects
RBN-IP-BIND-MIB

The MIB module for monitoring IP interface binding to physical ports and circuits as they are represented in the IF-MIB.

15 objects
RBN-IP-SECURITY-CAP

The Agent Capabilities of the IP SECURITY MIB (RBN-IP-SECURITY-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the

2 objects
RBN-IP-SECURITY-MIB

Defines the objects necessary to support the management of IPSEC objects.

35 objects
RBN-IPPOOL-CAP

The Agent Capabilities of RBN-IPPOOL-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson product

6 objects
RBN-IPPOOL-MIB

Defines the objects necessary to obtain information about IP Pools for interfaces within a context.

96 objects
RBN-L2TP-CAP

The Agent Capabilities of the RBN-L2TP-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson produ

5 objects
RBN-L2TP-MIB

Defines the objects necessary to monitor L2TP configuration information, counters and the state changes of an L2TP tunnel. All mib objects defined in the module are viewed within the context identifie

148 objects
RBN-L2VPN-CAP

The Agent Capabilities for RBN-L2VPN-MIB If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson product

5 objects
RBN-L2VPN-MIB

This management information base displays Layer 2 Virtual Private Networks(VPN) / Pesudowires(PWs) information.

113 objects
RBN-LAG-MIB

This MIB contains managed object defintions for the MC-LAG.

32 objects
RBN-MASTER-AGENT-CAP

An AgentX master mib capabilities.

2 objects
RBN-MASTER-AGENT-MIB

An AgentX master mib for

4 objects
RBN-MC-LAG-CAP

Creating new file with same renamed contents from RBN-LAG-CAP.my. Renaming: Lag to McLag.

2 objects
RBN-MC-LAG-MIB

Creating new file with same renamed contents from RBN-LAG-MIB.my. Renaming: Lag to McLag.

34 objects
RBN-MEDIA-GATEWAY-CAP

The Agent Capabilities of the MEDIA GATEWAY MIB (RBN-MEDIA-GATEWAY-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of

2 objects
RBN-MEDIA-GATEWAY-MIB

Defines the objects necessary to support the management of Media Gateway(MG) objects.

17 objects
RBN-MEMORY-CAP

The Agent Capabilities of the Memory Usage MIB (RBN-MEMORY-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the fol

4 objects
RBN-MEMORY-MIB

Defines the objects necessary to obtain information allowing monitoring of system memory usage in a Redback device.

28 objects
RBN-MPLS-L3VPN-STD-EXT-MIB

This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. This version of this MIB module extends RFC4382.

15 objects
RBN-NOTIFY-ENHANCE-CAP

The Agent Capabilities of the Notify Enhance MIB (RBN-NOTIFY-ENHANCE-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one

3 objects
RBN-NOTIFY-ENHANCE-MIB

The MIB used to enhance the notification objects on RedBack Networks devices.

18 objects
RBN-OPTICAL-TRANSCEIVER-CAP

The Agent Capabilities of the MIB used to manage the SFP (Small Form Factor Pluggable) /SFP+/XFP/CFP devices.

2 objects
RBN-OPTICAL-TRANSCEIVER-MIB

The MIB used to manage the Optical Transceivers in Line Card ports in SSR

53 objects
RBN-PING-CAP

The Agent Capabilities of the RBN-PING MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson produ

2 objects
RBN-PING-MIB

This Redback MIB supplements the standard Ping MIB, namely: DISMAN-PING-MIB (RFC 4560) This module defines additional objects for creating and monitoring ping tests. All MIB objects defined in this mo

39 objects
RBN-PRODUCT-MIB

This management information module contains the administrative assignments which are used to uniquely identify physical components

58 objects
RBN-PVC-CAP

The Agent Capabilities of the RBN-PVC MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson produc

7 objects
RBN-PVC-MIB

Defines the objects necessary to support the management of ATM, Frame Relay and IEEE 802.1Q permanent virtual circuits (PVC).

81 objects
RBN-Q-BRIDGE-CAP

The Agent Capabilities of the Q-BRIDGE-MIB (RFC 4188). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Eri

2 objects
RBN-QOS-CAP

The Agent Capabilities of the Quality of Service counters MIB (RBN-QOS-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least on

8 objects
RBN-QOS-MIB

This MIB defines statistical counters that may be used to monitor subscriber circuits and those IF-MIB layers, which support ifPacketGroup, ifHCPacketGroup or ifVHCPacketGroup, that have Quality Of Se

107 objects
RBN-RADIUS-CAP

The Agent Capabilities of the RADIUS MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson product

4 objects
RBN-RADIUS-MIB

This Redback MIB supplements the standard Remote Access Dialin User Service (RADIUS) MIBs, namely: RADIUS-AUTH-CLIENT-MIB (RFC 2618) RADIUS-ACC-CLIENT-MIB (RFC 2620) This module defines additional obj

48 objects
RBN-RSTP-CAP

The Agent Capabilities of the RSTP-MIB (RFC 4318). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsso

2 objects
RBN-SFP-CAP

The Agent Capabilities of the (RBN-SFP-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericsson prod

2 objects
RBN-SFP-MIB

The MIB used to manage the SFP (Small Form Factor Pluggable) on RedBack Networks devices.

22 objects
RBN-SMI

The Structure of Management Information for the enterprise.

8 objects
RBN-SMS1000-ENVMON-MIB

The MIB used to manage the SMS1000 Environmental Monitor functionality.

13 objects
RBN-SSE-MIB

This management information module defines the objects necessary to support the management of SmartEdge Server Engine(SSE) file server groups, partitions and corresponding alarms

48 objects
RBN-STACKEDVLAN-CAP

The Agent Capabilities of the STACKED VLAN MIB (RBN-STACKEDVLAN-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of th

2 objects
RBN-STACKEDVLAN-MIB

This management information module defines the objects necessary to support the management of stacked VLAN interfaces

18 objects
RBN-SUBAGENT-CAP

MIB module for the SNMP Agent Extensibility Protocol (AgentX). This MIB module will be implemented by the master agent.

2 objects
RBN-SUBSCRIBER-ACTIVE-CAP

The Agent Capabilities of RBN-SUBSCRIBER-ACTIVE-MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Erics

13 objects
RBN-SUBSCRIBER-ACTIVE-MIB

Defines the objects necessary to support the management of active subscribers in Redback product family. All mib objects, except rbnSubsCntxtCountTable, defined in the module are viewed within the con

136 objects
RBN-SYS-RESOURCES-CAP

The Agent Capabilities of the System Resources MIB. If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the following Ericss

7 objects
RBN-SYS-RESOURCES-MIB

The management information definitions for the system resources management of a network device. This MIB is viewable under all contexts.

92 objects
RBN-SYS-SECURITY-CAP

The Agent Capabilities of the implementation of the RBN-SYS-SECURITY-MIB If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of

2 objects
RBN-SYS-SECURITY-MIB

This MIB module defines attributes and notifications related to system and network level security issues. All mib objects defined in the module are viewed within the context identified in the SNMP pro

22 objects
RBN-TACACS-CAP

The Agent Capabilities of the TACACS MIB module (RBN-TACACS-MIB). If this MIB implementation is platform-dependent, the PRODUCT-RELEASE clause contains Ericsson SEOS version and at least one of the fo

3 objects
RBN-TACACS-MIB

This Redback MIB defines a notification for the state of the TACACS+ server.

24 objects
RBN-TC

Defines common textual conventions used in RBN mib modules.

9 objects
RBN-X-AAL5-VCL-STAT-MIB

The MIB for instrumenting statistics associated with an ATM VCL. This MIB is positioned in the RedBack Networks experimental MIB space because it mirrors MIB objects currently being develope

11 objects
RBN-X-ATM-PROFILE-MIB

The MIB for instrumenting parameters associated with an ATM profile (traffic descriptor) beyond those instrumented by standards-track MIBs. This MIB is positioned in the RedBack Networks exp

8 objects

Riverbed Technology

1
Loading more modules... (566 remaining)