MIB Catalog

363 modules loaded — click any MIB to explore

HP

120
HPN-ICF-MINM-MIB

802.1ah MAC-in-MAC MIB

23 objects
HPN-ICF-MIRRORGROUP-MIB

This MIB defines objects for managing mirror group.

48 objects
HPN-ICF-MP-MIB

The HPN-ICF-MP-MIB provides read access to MP(Multilink PPP) link status information. The information available through this MIB includes: the father

24 objects
HPN-ICF-MP-V2-MIB

The HPN-ICF-MP-V2-MIB provides read access to MP(Multilink PPP) link status information. The information available through this MIB includes: the father channel, the bundled son channel, the slot on w

20 objects
HPN-ICF-MPLS-BGP-VPN-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

51 objects
HPN-ICF-MPLS-LDP-MIB

All rights reserved

142 objects
HPN-ICF-MPLS-LSR-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architecture, I

119 objects
HPN-ICF-MPLS-VPN-BGP-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

42 objects
HPN-ICF-MPLSEXT-MIB

Multiprotocol Label Switching MIB

16 objects
HPN-ICF-MPLSOAM-MIB

This MIB contains objects to configure OAM module. The Operation, Administration and Maintenance (OAM) is an effective means for decreasing the cost of network maintenance. The MPLS OAM is used to adm

37 objects
HPN-ICF-MPLSOAM-PS-MIB

This MIB contains objects to configure mpls protect-switch module.

23 objects
HPN-ICF-MPLSTE-MIB

Multiprotocol Label Switching Traffic Engineering MIB

15 objects
HPN-ICF-MPM-MIB

The MPM (Multicast Port Management) MIB.

31 objects
HPN-ICF-MULTICAST-MIB

The multicast global configuration MIB

4 objects
HPN-ICF-MULTICAST-SNOOPING-MIB

IGMP/MLD Snooping Management MIB

91 objects
HPN-ICF-NAT-MIB

This MIB contains objects to manage configuration of NAT. There are no constraints on this MIB.

111 objects
HPN-ICF-NET-MAN-MIB

This MIB file is to provide the object definition of the network management parameters. These parameters are used to identify devices. It is useful for devices management in a dynamic address assignme

18 objects
HPN-ICF-NPV-MIB

This MIB module is for the management of N_Port Virtualization or NPV within the framework of N_Port virtualization(NPV) architecture. N_Port virtualization reduces the number of Fibre Channel domain

14 objects
HPN-ICF-NQA-MIB

The private MIB file includes the test information of the device. It is supplementary for rfc2925.txt.

203 objects
HPN-ICF-NS-MIB

This MIB contains objects to manage the configuration and status information of network traffic statistics. It classifies the IP packets by source IP address, source port, destination IP address, dest

50 objects
HPN-ICF-NTP-MIB

This MIB provides mechanisms to monitor a NTP server.

63 objects
HPN-ICF-NVGRE-MIB

The NVGRE MIB.

30 objects
HPN-ICF-OBJECT-INFO-MIB

This MIB is used to acquire information from the agent. Before a NMS takes some actions, it is not sure whether the agent supports it or not. This MIB is used to solve this problem.

13 objects
HPN-ICF-OBJP-MIB

Object-policy management information base for managing devices that support object policy.

10 objects
HPN-ICF-OID-MIB

MIB module

202 objects
HPN-ICF-OSPF-MIB

This MIB file provides information about OSPF.

7 objects
HPN-ICF-PBR-MIB

This MIB contains objects to manage the configuration and information of PBR. It routes IP packets by user defined policy other than normal destination address based routing.

50 objects
HPN-ICF-PEX-MIB

This MIB is used to manage Port Extender (PEX) information. This MIB is applicable to products that support PEX.

29 objects
HPN-ICF-PORT-SECURITY-MIB

The MIB module is used for managing port security.

56 objects
HPN-ICF-PORTAL-MIB

The MIB module is used for managing portal.

115 objects
HPN-ICF-POSA-MIB

This MIB is to provide the definition of the POSA (Point Of Sale Access) system.

140 objects
HPN-ICF-POWER-ETH-EXT-MIB

Description.

129 objects
HPN-ICF-PPP-OVER-SONET-MIB

This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.

51 objects
HPN-ICF-PPPOE-SERVER-MIB

The MIB module is used for PPPoE server.

15 objects
HPN-ICF-PRODUCT-ID-MIB

MIB module

24 objects
HPN-ICF-PROT-PRIORITY-MIB

This MIB is used to manage and configure the priority of specified protocol. This MIB is applicable to routers, switches and other products.

9 objects
HPN-ICF-PROTOCOL-VLAN-MIB

This MIB contains the objects for managing the protocol-based VLAN configurations.

34 objects
HPN-ICF-PVST-MIB

This MIB defines objects for managing Per-VLAN spanning tree (PVST).

13 objects
HPN-ICF-QINQ-MIB

802.1Q-in-Q MIB

43 objects
HPN-ICF-QINQV2-MIB

802.1 QinQv2 MIB Version 1

11 objects
HPN-ICF-QOS-CAPABILITY-MIB

H3C QoS management information base.

22 objects
HPN-ICF-QOS-PROFILE-MIB

The private MIB file includes the general information QoS profile.

101 objects
HPN-ICF-RADIUS-MIB

The HPN-ICF-RADIUS-MIB contains objects to Manage configuration and Monitor running state for RADIUS feature.

136 objects
HPN-ICF-RCP-MIB

The MIB module is used for managing RCP protocol server.

34 objects
HPN-ICF-RCR-MIB

This MIB is applicable to router-devices. It's made for RCR (Resilient Controllable Routing). RCR provides an effective resolution which can dynamically auto-adjust outbound traffic to the optimal ext

58 objects
HPN-ICF-RDDC-MIB

Redundancy group is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the group-node in an IRF fails, the other group-node in the IRF takes over th

27 objects
HPN-ICF-RMON-EXT-MIB

MIB module

29 objects
HPN-ICF-RMON-EXT2-MIB

The private MIB module for managing remote monitoring device implementations.

21 objects
HPN-ICF-RPR-MIB

This MIB manages RPR(Resilient Packet Ring)interfaces by providing an operational table which controls parameters of each RPR interface and reports alarm conditions. A RPR ring is composed of two fibe

132 objects
HPN-ICF-RRPP-MIB

The RRPP (Rapid Ring Protection protocol) provides fast protection switching to layer 2 switches interconnected in an Ethernet ring topology. When a link in the ring breaks, the RRPP can recover the d

55 objects
HPN-ICF-RS485-MIB

The objects in this MIB module are used to manage RS485 interfaces, and manage sessions on them.

30 objects
HPN-ICF-RSA-MIB

The HPN-ICF-RSA-MIB contains objects to Manage RSA configuration.

26 objects
HPN-ICF-SAN-AGG-MIB

This MIB module is for configuring and monitoring SAN (Storage Area Networks) aggregation group related MIB objects. This MIB can be used to add or delete a SAN aggregation group, and make one or more

19 objects
HPN-ICF-SESSION-MIB

The MIB is designed to manage sessions.

9 objects
HPN-ICF-SLBG-MIB

H3C service loopback group MIB.

12 objects
HPN-ICF-SMLK-MIB

This MIB defines objects for managing Smart Link. Smart Link is a feature developed to address the slow convergence issue with STP. It provides link redundancy and fast convergence in a dual uplink ne

29 objects
HPN-ICF-SNA-DLSW-EXT-MIB

The MIB module for management of specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.

126 objects
HPN-ICF-SNMP-EXT-MIB

This MIB file is to provide the object definition of the SNMP extended information.

25 objects
HPN-ICF-SPB-MIB

802.1 SPB MIB

23 objects
HPN-ICF-SSH-MIB

This MIB is used to configure SSH server.

44 objects
HPN-ICF-STACK-MIB

This MIB is used to manage STM (Stack Topology Management) information for IRF (Intelligent Resilient Framework) device. This MIB is applicable to IRF-capable products. Some objects in this MIB may be

38 objects
HPN-ICF-STORM-CONSTRAIN-MIB

The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an

23 objects
HPN-ICF-SUBNET-VLAN-MIB

This MIB contains the objects for managing the subnet-based VLAN configurations.

29 objects
HPN-ICF-SYS-MAN-MIB

This MIB contains objects to manage the system. It focuses on the display of current configure file and image file,and the definition of reloading image. Add the support for XRN.

147 objects
HPN-ICF-SYSLOG-MIB

All the configuration of the syslog can be managed by syslog Mib.

87 objects
HPN-ICF-T1-MIB

This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233

30 objects
HPN-ICF-TE-TUNNEL-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Te Tunnel.

49 objects
HPN-ICF-TRANSCEIVER-INFO-MIB

The objects in this MIB module are used to display the information of transceiver on interface.

49 objects
HPN-ICF-TRAP-MIB

This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire more detail

75 objects
HPN-ICF-TRNG-MIB

The HPN-ICF-TRNG-MIB contains objects to Configure the system absolute and periodic time-range.

28 objects
HPN-ICF-TRNG2-MIB

The HPN-ICF-TRNG2-MIB contains objects to Configure the system absolute and periodic time-range.

23 objects
HPN-ICF-TUNNEL-MIB

This MIB contains objects to Manage configuration and Monitor tunnel.

76 objects
HPN-ICF-UI-MAN-MIB

User interfaces management MIB

31 objects
HPN-ICF-UNICAST-MIB

This MIB is a framework MIB for unicast related features.

9 objects
HPN-ICF-UPS-MIB

This MIB describes the general information of UPS(Uninterrupted Power Supply) device.

10 objects
HPN-ICF-USER-MIB

This MIB contains objects to Manage configuration and Monitor running state for userlog feature.

48 objects
HPN-ICF-USERLOG-MIB

The HPN-ICF-USERLOG-MIB contains objects to Manage configuration and Monitor running state for userlog feature.

70 objects
HPN-ICF-VMAP-MIB

H3C 802.1 VLAN Mapping MIB Version

38 objects
HPN-ICF-VOICE-CALL-ACTIVE-MIB

This MIB file is to provide the definition of voice call active record information.

23 objects
HPN-ICF-VOICE-CALL-HISTORY-MIB

This MIB file is to provide the definition of voice call history record information.

40 objects
HPN-ICF-VOICE-DIAL-CONTROL-MIB

This MIB file is to provide the definition of voice dial control configuration.

54 objects
HPN-ICF-VOICE-IF-MIB

This MIB file is to provide the definition of the voice interface general configuration.

14 objects
HPN-ICF-VOICE-VLAN-MIB

This MIB contains objects to manage the voice vlan operations, which is used on lanswitch products.

19 objects
HPN-ICF-VRRP-EXT-MIB

This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.

7 objects
HPN-ICF-VSAN-MIB

This MIB module is for configuring and monitoring VSAN and domain management related entities.

49 objects
HPN-ICF-VSI-MIB

The MIB for VSI (Virtual Switch Instance).

62 objects
HPN-ICF-VXLAN-MIB

The overlay MIB.

35 objects
HPN-ICF-WEB-AUTHENTICATION-MIB

The MIB module is used for web authentication to send traps.

13 objects
HPN-ICF-WIPS-MIB

This MIB provides information about WIPS feature. Wireless Intrusion Prevention System (WIPS) WIPS is designed to be employed in an area that is serviced by an existing wireless network. It aids in th

454 objects
HPN-ICF-WLANMT-MIB

This MIB provides information about WlanMt(Wlan Maintenance) feature. WlanMt is designed to be employed in an area that is serviced by an existing wireless network. It reflect the running situation on

12 objects
HPNSAASR-MIB

MIB module

14 objects
HPNSACAGE-MIB

MIB module

41 objects
HPNSADIMM-MIB

MIB module

34 objects
HPNSAECC-MIB

MIB module

32 objects
HPNSAEISA-MIB

MIB module

76 objects
HPNSAENV-MIB

MIB module

85 objects
HPNSAEVENT-MIB

MIB module

76 objects
HPNSAHOTSWAPSUBSYSTEM-MIB

MIB module

34 objects
HPNSAPCI-MIB

MIB module

43 objects
HPNSAREMOTEASSIST-MIB

MIB module

57 objects
HPNSARPS-MIB

MIB module

8 objects
HPNSASCSI-MIB

MIB module

39 objects
HPNSASEL-MIB

MIB module

32 objects
HPNSASINFO-MIB

MIB module

69 objects
HPNSASOFTWARESUBSYSTEM-MIB

MIB module

55 objects
HPNSASTORAGECAP-MIB

MIB module

39 objects
HPNSATAT-MIB

MIB module

47 objects
HPNSATRAPCFG-MIB

MIB module

19 objects
HPNSATRAPMNGR-MIB

MIB module

43 objects
HPOTHERTRAP-MIB

MIB module

424 objects
HPOV-NNM-MIB

General management information used within the HP OpenView Network Node Manager product. This object identifier also serves as the OpenView Enterprise ID for SNMPv1 Traps.

26 objects
HPOV-OVIS-MIB

HP OpenView Internet Services can be configured to send traps for threshold violations.

16 objects
HPOV-SNMPSEC-MIB

MIB module

6 objects
HPOVSam-IM

MIB module

62 objects
HPOVSam_IM

MIB module

62 objects
HPOvSam-MIB-V1

MIB module

28 objects
HPSVRMGMT-OID

This MIB module describes embedded management devices in the HP server product line.

24 objects
HPSWITCH-MIB

MIB module

56 objects
HPTCP-MIB

This MIB module contains HP proprietary objects for monitoring TCP traffic

8 objects
HPVC-MIB

This MIB module describes Virtual Connect (VC) domain level MIB objects for HP Virtual Connect Manager (VCM). The VCM is responsible for managing an entire Virtual Connect (VC) domain. This MIB module

137 objects
Loading more modules... (243 remaining)