MIB Catalog

979 modules loaded — click any MIB to explore

Alentis Electronics

16

Asentria

3

CacheFlow

1

Cisco

1

D-Link

54
DGS1100PRIMGMT-MIB

MIB module

11 objects
DGS3000-10TC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

489 objects
DGS3000-24TC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

489 objects
DGS3000-26TC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

489 objects
DGS3000-28SC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

253 objects
DGS3000-28SC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

108 objects
DGS3000-28SC-LED-MIB

The Structure of LED Information for the proprietary enterprise.

6 objects
DGS3024-L2MGMT-MIB

The Structure of Layer 2 Network Management Information

121 objects
DGS3024PRIMGMT-MIB

MIB module

4 objects
DGS3120-24PC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

165 objects
DGS3120-24PC-LED-MIB

The Structure of LED Information for the proprietary enterprise.

6 objects
DGS3120-24SC-DC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

165 objects
DGS3120-24SC-DC-LED-MIB

The Structure of LED Information for the proprietary enterprise.

6 objects
DGS3120-24SC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

165 objects
DGS3120-24SC-LED-MIB

The Structure of LED Information for the proprietary enterprise.

6 objects
DGS3120-24TC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

165 objects
DGS3120-24TC-LED-MIB

The Structure of LED Information for the proprietary enterprise.

6 objects
DGS3120-48PC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

165 objects
DGS3120-48PC-LED-MIB

The Structure of LED Information for the proprietary enterprise.

6 objects
DGS3120-48TC-LED-MIB

The Structure of LED Information for the proprietary enterprise.

6 objects
DGS3200-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

272 objects
DGS3200-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

47 objects
DGS3216-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

272 objects
DGS3216-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

47 objects
DGS3224-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

272 objects
DGS3224-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

47 objects
DGS3312SR-L2MGMT-MIB

The Structure of Layer 2 Network Management Information for the D-Link enterprise.

136 objects
DGS3312SR-MIB

The Structure of Layer 2 Network Management Information for the D-Link enterprise.

136 objects
DGS3324SR-SWL2MGMT-MIB

The Structure of Layer 2 Network Management Information.

148 objects
DGS3324SR-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

154 objects
DGS3324SRi-SWL2MGMT-MIB

The Structure of Layer 2 Network Management Information.

148 objects
DGS3324SRi-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

154 objects
DGS3426-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

271 objects
DGS3426-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

139 objects
DGS3426G-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

271 objects
DGS3426P-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

271 objects
DGS3426P-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

139 objects
DGS3427-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

271 objects
DGS3427-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

139 objects
DGS3450-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

271 objects
DGS3450-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

139 objects
DGS3612-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

335 objects
DGS3612-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

219 objects
DGS3612G-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

335 objects
DGS3612G-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

303 objects
DGS3627-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

335 objects
DGS3627-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

303 objects
DGS3627G-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

335 objects
DGS3627G-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

303 objects
DGS3650-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

335 objects
DGS3650-SWL3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

219 objects
DHCP-Server-MIB

The structure of DHCP Server management for the proprietary enterprise.

113 objects
DHCPv6-Server-MIB

The structure of DHCPv6 Server management for the proprietary enterprise.

41 objects
DHS3226-MIB

The Structure of Layer 2 Network Management Information for the D-Link enterprise.

109 objects

Dec

1

Default

20
DGS3000-10TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

279 objects
DGS3000-24TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

279 objects
DGS3000-26TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

279 objects
DHCP-RELAY-MGMT-MIB

The structure of DHCP relay management for the proprietary enterprise.

83 objects
DHCPv6-RELAY-MGMT-MIB

The Structure of DHCPv6 relay management for the proprietary enterprise.

18 objects
DIAMETER-BASE-PROTOCOL-MIB

The MIB module for entities implementing the Diameter Base Protocol. Copyright (C) The Internet Society (2007). This initial version of this MIB module was published in RFC yyyy; for full legal notice

174 objects
DIAMETER-CC-APPLICATION-MIB

The MIB module for entities implementing the Diameter Credit Control Application, RFC 4006. Copyright (C) The Internet Society (2007). This initial version of this MIB module was published in RFC yyyy

57 objects
DIAMETER-NASREQ-APPLICATION-MIB

The MIB module is based on the Diameter NASREQ Application, draft-ietf-aaa-diameternasreq-08.txt.

51 objects
DIFF-SERV-MIB

This MIB defines the objects necessary to manage a device that uses the Differentiated Services Architecture described in RFC 2475 and the Informal Management Model for DiffServ Routers in draft-ietf-

129 objects
DIFFSERV-CONFIG-MIB

This MIB module contains differentiated services specific managed objects to perform higher-level configuration management. This MIB allows policies to use 'templates' to instantiate Differentiated Se

16 objects
DIFFSERV-DSCP-TC

The Textual Conventions defined in this module should be used whenever a Differentiated Services Code Point is used in a MIB.

3 objects
DIFFSERV-MIB

This MIB defines the objects necessary to manage a device that uses the Differentiated Services Architecture described in RFC 2475. The Conceptual Model of a Differentiated Services Router provides su

3 objects
DIFFSERV-POLICY-MIB

This MIB module contains differentiated services specific managed objects to perform policy-based configuration management. This MIB allows policies to use 'templates' to be used to instantiate diffse

16 objects
DISMAN-EVENT-MIB

The MIB module for defining event triggers and actions for network management purposes.

122 objects
DISMAN-EXPRESSION-MIB

The MIB module for defining expressions of MIB objects for management purposes.

58 objects
DISMAN-NSLOOKUP-MIB

The Lookup MIB (DISMAN-NSLOOKUP-MIB) enables determination of either the name(s) corresponding to a host address or of the address(es) associated with a host name at a remote host. Copyright (C) The I

25 objects
DISMAN-PING-MIB

The Ping MIB (DISMAN-PING-MIB) provides the capability of controlling the use of the ping function at a remote host. Copyright (C) The Internet Society (2006). This version of this MIB module is part

69 objects
DISMAN-SCHEDULE-MIB

This MIB module defines a MIB which provides mechanisms to schedule SNMP set operations periodically or at specific points in time.

39 objects
DISMAN-SCRIPT-MIB

This MIB module defines a set of objects that allow to delegate management scripts to distributed managers.

94 objects
DISMAN-TRACEROUTE-MIB

The Traceroute MIB (DISMAN-TRACEROUTE-MIB) provides access to the traceroute capability at a remote host. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4560

84 objects

Deliberant

3

Didactum

1

Digipdu

1

Digital Link

3

Digium

1

Dismuntel

1

DKT A/S

6

Dothill

1

Exaltcommunications

1

FS.com

1

Microsoft

1

Net-SNMP

1

Presticom

1

Pseudowire Edge-to-Edge Emulation (PWE3)

1

Socomec

1
Loading more modules... (859 remaining)