MIB Catalog
881 modules loaded — click any MIB to explore
Default
16The Manager-to-Manager MIB module.
The MIB module for SNMP entities. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3418; see the RFC itself for full legal notices.
MIB module
The MIB module describing SNMPv2 parties.
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
The MIB module for SNMP transport mappings. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3417; see the RFC itself for full legal notices.
The MIB module for SNMPv2 entities implementing the user- based security model.
MIB module
This MIB module contains managed object definitions for the softwire mesh framework. Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistributio
The MIB module to describe SONET/SDH interface objects. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3592; see the RFC itself for full legal notices.
MIB module
Lucents Concord Technology Center (CTC)
3NAG
5Pan Dacom Direkt GmbH
6This MIB defines objects for the SPEED-Amplifier family
MIB objects for the SPEED-Dualline FC XFP / FC SFP / 10G XFP / 10G SFP / 16G XFP / 16G SFP / 16G XFP 2R card
This MIB defines objects for cards of the SPEED Multiline family
MIB of Speed-Mux 200g
This MIB module defines objects for the SPEED CARRIER and the management card
MIB objects for the SPEED-SingleLine XFP (3R) card
Powertek
1SmartOptics
2Socomec
3Solid Optics
1SonicWALL
10This MIB module defines functions and features common across all SonicWALL products and platforms.
This MIB module defines functions and features for SonicWALL SMB SSL VPN products
The MIB Module for SonicWALL Firewall Ipsec Statistics.
The MIB Module for SonicWALL Firewall Trap.
The MIB Module for Dell SonicWALL GMS Trap.
The MIB Module for SonicWALL enterprise.
The MIB module for SonicWALL enterprise security devices.
The MIB module for SonicWALL enterprise SSL Device objects and traps.
The MIB module to describe SSL objects and traps.
The MIB module for SonicWALL enterprise SSL Transaction parameters statistics, and configuration objects and traps.
Sonoma Systems
16MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Sonus
39The MIB Module for Accounting Services Management.
The MIB Module for Physical Alarm Contacts management.
The MIB Module for Announcements.
The MIB Module for Sonus ATM extensions.
The MIB Module for CAS Service Group Management.
The MIB Module for common management of all Sonus devices.
The MIB Module for Directory Services Management.
The MIB Module for DS1 Management.
The MIB Module DS3 management.
The MIB Module for DSP Resources Management.
The MIB Module for Event Log Management.
The MIB Module for IP Call Signal Channel Management.
The MIB Module for H323 IP Call Signal Channel Management.
The MIB Module for IP Address Management.
The MIB Module for IP Forwarding management.
The MIB Module for IP Interface Management.
The MIB Module for IP Protocol Management.
The MIB Module for ISDN Service Group Management.
The MIB Module for ISUP Service Group Management.
The MIB Module for Media Gateway Service Group management.
The MIB Module for MGCP Services Management.
The MIB Module for Node Management.
The MIB Module for Node Resources Management.
The MIB Module for NTP Services Management.
The MIB module to describe Sonus Performance Statistics objects.
The MIB Module for Redundancy Group and Clients Configuration.
The MIB Module for RTCP.
The MIB Module for SIP IP Call Signal Port Management.
Initial version of this MIB module.
The MIB Module for Softswitch Client Services Management.
The MIB Module for Software Upgrade Configuration.
The MIB module for managing SONET linear Automatic Protection Switching (APS) architectures. The objects defined in this MIB are based on the following industry references: 1. ANSI T1.105.01-1995, 'Sy
The MIB Module for Sonus SONET/SDH extensions.
The MIB Module for SS7 Gateway and SS7 Node Configuration.
The MIB Module for System Timing management.
This module defines textual conventions used throughout sonus enterprise mibs.
The MIB Module for TCAP Client Services Management.
The MIB Module for Transport Reources Management.
The MIB Module for Trunk Group Resources Management.
Spectracom
5Spectracom Corporation's Global MIB.
Spectracom Corporation's NTP (V4) MIB.
Spectracom Corporation's PTP MIB.
The MIB module for PTP version 2 Copyright (c) 2017 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or withou
Spectracom Corporation's xSync MIB.