MIB Catalog
306 modules loaded — click any MIB to explore
Hangzhou H3C
120The information about the wireless card and the UIM (User Identification Module).
this file extends IEEE8021-PAE-MIB(802.1x)
This file is regenerated from 8021x-ext which extends IEEE8021-PAE-MIB(802.1X)
The MIB module is used for managing AAA.
This MIB contains objects to manage configuration for AAA Nas-id feature. AAA presents authentication, authorization and accouting. NAS acts as the Network Access Server. Nas-id is an identifier that
This MIB file provides AAL5 specific information that are excluded by RFC 1695
This MIB module defines a set of basic objects for configuring switches and routers to enable ACFP.
ACL management information base for managing devices that support access control list and packet filtering.
This MIB is to provide the definition of Abnormal Flow Clean system.
The MIB module is used for ARP entry.
This MIB file defines the ARP packet rate limit configuration. The ARP packet rate limit feature monitors and controls the rate of ARP packets delivered to the CPU on a device. The current version sup
This MIB file is to provide the definition of the ARP source suppression.
This MIB contains objects to manage configuration of ATM-DXI. There are no constraints on this MIB.
Bidirectional Forwarding Management Information Base.
This MIB contains managed object definitions for the Border Gateway Protocol (BGP) Ethernet Virtual Private Network (EVPN) as defined in : .
The MIB module for management of Border Gateway Protocol (BGP) Virtual Private Networks (VPNs).
The MIB module for the BGP4+ protocol.
This MIB module defines a set of basic objects for configuring switches and routers to set/get balance group information.
This MIB contains objects that manage the configuration and information of BGP policy accounting. It accounts IP packets by user defined BGP policy.
This MIB contains objects that manage the information of BRAS access.
The objects in this MIB module are used to manage and display common configuration for CATV(Community Antenna Television) transceiver module.
This MIB contains objects to manage configuration and monitor running state for Class Based QoS feature. ********************************* MIB Tables ********************************** This MIB consis
This MIB provides the information about CF Card.
This file describes common MIB objects implemented by both Routers and Switches.
This MIB contains objects for managing the system configuration. It contains the model used to represent configuration data that exists elsewhere in the system and in peripheral devices. There are no
This MIB contains objects for managing context operations.
This MIB provides config information of CP(Control Plane).
This MIB provides config information of UP(User Plane).
This MIB contains information about the control-/user-plane separation trap
The MIB is designed to get DAR packet statistics.
The MIB module is used for DHCP server.
DHCP SNOOPING MIB 2
DHCPv4 MIB
The MIB module is used for DHCPv6 server.
This MIB describes objects used for managing DHCP relay.
H3C DHCPR MIB
This MIB describes objects used for managing DHCP server.
The private MIB file includes the DHCP Snooping profile.
This MIB describes the general information of disk device, include the running status, disk interface, and chche management.
DLDP (Device Link Detection Protocol) MIB
Device Link Detection Protocol (DLDP) MIB. Device Link Detection Protocol is a private Layer 2 protocol, which can be used to detect and shut down unidirectional links (fiber or copper links) to avoid
This MIB contains objects to manage the DNS.
The MIB module is used for managing domain.
This MIB defines information as per wireless AC and tunnel between AP and AC. If NMS intends to get more detailed information for the AP and AC, it could refer entPhysicalIndex in the Entity MIB to ge
This MIB provides AP information which includes AP current object information, AP statistic data. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Acces
This MIB provides information about WLAN configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment.
This MIB provides information for WLAN configuration extended. The HH3C-DOT11-CFG-MIB define MIB objects for WLAN basic configuration, while this MIB will define MIB objects for load balance these kin
This MIB provides information for WLAN license configuration in AC. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/recei
This MIB provides information about the probing feature. Probing is designed to detect wireless devices around a sensor.
This MIB provides information about WLAN QoS configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. WMM WMM is a wireless QoS protocol designed
This MIB defines the root node and TC for 802.11 features. By this way, the MIB series for 802.11 will be easily maintained. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless
This MIB provides information about WLAN roaming configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receiver
This MIB file is to provide the object definition of WLAN radio resource management (RRM).
This MIB module provides spectrum analysis information. The initial revision of this MIB module. The spectrum analysis module on APs is able to examine the radio frequency (RF) environment in which th
The MIB Module for managing SAVI objects in WLAN scenario.
This MIB defines the configuration and statistic information of stations. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter
This MIB provides information about WIDS feature. GLOSSARY Wireless Intrusion Detection Sensor (WIDS) WIDS is designed to be employed in an area that is serviced by an existing wireless network. It ai
This MIB provides more information for WLAN network. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. IEEE 802.11e Standard to define the MAC procedures
This MIB provides information about the WM2U feature.
The file defines a MIB to provide MESH configuration information. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment. Access point (AP) Transmitter/receive
The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Multi Point Control Protocol (MPCP) Interfaces as defined in IEEE Draft P802.3ah/D3.0 clause 64,65. The following
This MIB defines objects for Distributed Resilient Network Interconnect (DRNI).
This MIB is to provide the definition of the DSP(Digital Signal Processing) status.
This MIB is Dynamic Virtual Private Network(Dvpn) mib. This MIB is applicable to router. Some objects in this may be used only for some specific products, so users should refer to the related document
This MIB provides E1 interface information that are excluded by RFC 1213 and RFC 2233
This MIB provides E1/T1 voice interface information that are excluded by RFC 1213 and RFC 2233
The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.3ah [802.3ah], r
The private MIB file includes the general extent information of the device.
The private MIB includes the definition of the object identifiers on products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of each physical entry.
The private MIB file includes the general relation information information of entities. Entity MIB is used to express the physical location of the physical entities. Other relations, such as stack por
The objects in this MIB module are used to manage and display common configuration between Ethernet Passive Optical Network (EOC) port which are based on the Ethernet in the
The objects in this MIB module are used to manage Ethernet Passive Optical Network (EPON) devices which are based on the Ethernet in the First Mile (EFM) PON as defined in IEEE Draft P802.3ah/D3.0 cla
The objects in this MIB module are used to manage and display current configuration of fiber backup groups based on EPON OLT port.
The objects in this MIB module are used to manage and display current configuration of Ethernet Passive Optical Network (EPON) port which are based on the Ethernet in the First Mile (EFM) Passive Opti
The objects in this MIB module are used to manage and display current configuration of UNI (user network interface) which is based on the ONU(Optical Network Unit).
EVB management information base for managing devices that support Ethernet Virtual Bridging. This MIB is an extension of IEEE8021-EVB-MIB.
Ethernet Virtual Connection MIB
This MIB contains the objects for managing Ethernet Virtual Interconnect(EVI).
The EVPN MIB.
This MIB file is to provide the definition of failover group. Such as: 1. Configure Failover Groups for a device and display Failover Groups and their status. 2. Assign CPU to the Failover Group, and
This MIB module is for representing fabric login information.
This MIB module is intended for the management of Fibre Channel (FC) Name Server.
This MIB module is for the management of the Fibre Channel Ping functionality.
This MIB contains the objects for FC port security.
This MIB module is for the management of the Fibre Channel Trace Route functionality.
This MIB module is intended for management of FC(Fibre Channel) Zoning entities, including Basic Zoning Management and Enhanced Zoning Management.
This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines a Virtual FC (VFC) Interface as an object that represents eit
This MIB module is for configuring and monitoring the working mode of FCoE (Fibre Channel over Ethernet) features.
This MIB module is for monitoring Fabric Device Management Interface (FDMI) related entities. This MIB module defines objects for managing the devices such as Host Bus Adapter (HBA). It provides devic
The MIB is designed to manage Firewall products.
This MIB contains objects to manage flash cards and flash card operations. There are no constraints on this MIB.
This MIB provides FlexE interface information that is excluded by RFC 1213 and RFC 2233
H3C flow template management information base.
This MIB contains objects to Manage configuration and Monitor running state for Class Based FR QoS feature.
this MIB will maintain Fabric topology management. The MIB includes unit-id, unit-name and fabric authentication information.
This MIB is used to manage GOLD(Generic OnLine Diagnostics) detection. This MIB is applicable to products that support GOLD.
This MIB contains objects to Manage configuration and Monitor running state for GRE.
This MIB contains objects to manage the hh3chgmp operations, which are used on lanswitch products.
The objects in this MIB module are used to manage and display current configuration of Ethernet Over Cable Network (EOC) which based on HomePlug(HP) AV Specification.
This MIB describes IDS private information. IDS(Instruction Detecting System) is used to detect intruder activity.
This MIB is an extension of interface MIBs such as IF-MIB. This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users sh
Interface QoS management information base.
The MIB is designed to get statistic information of IKE tunnels. With this MIB, we can get information of a certain IKE tunnel or all IKE tunnels
All the configuration of the info center can be managed by info center MIB.
The MIB module for managing IPv4 address.
This MIB is objects used to describe IP broadcast features or functions. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire mor
This MIB is used to acquire ip accounting information. The hh3cIpaAccountListTable is set by user to define the group of ip address which they want to account. This module can be enabled in each port,
This MIB provides mechanisms to monitor all network elements(NE) in Ipran Data Communication Network.
The MIB is designed to get statistic information of IPSec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.
The MIB is designed to get statistic information of IPsec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.
The MIB module for managing IPv6 address
This MIB defines management information used on products which support ipx protocol. It includes 4 parts: 1.ipx interface configuration group - This group contains configurable management information
This file describes the H3C MIB implementation of ISDN
Add the hh3cIsisCircTable.
This MIB provides objects for upgrading images on modules in the system, objects for showing the result of an upgrade operation, and objects for showing the result of a test operation. To perform an u
The MIB module is used for l2 isolation.
This MIB contains objects to manage configuration of L2TP. There are no constraints on this MIB.
This MIB contains objects to manage L2VPN.
This MIB contains objects to manage PWE3.
See description above