MIB Catalog

2,394 modules loaded — click any MIB to explore

Airespace

1

Cisco

119
CISCO-PSM-MIB

The MIB module for the management of the Port Security Manager (PSM). The PSM consists of 2 aspects: Port binding and Fabric binding. Port binding

199 objects
CISCO-PSM-MIB-CAPABILITY

Agent capabilities for CISCO-PSM-MIB

1 objects
CISCO-PTOPO-EXTN-MIB

This MIB module contains extensions to the PTOPO-MIB that provide support to distinguish between bidirectional and unidirectional physical topology connections. It also intr

15 objects
CISCO-PTP-MIB

The MIB module for PTPv2 (IEEE1588 - 2008) Overview of PTPv2 (IEEE 1588-2008) This IEEE standard defines a protocol enabling precise synchronization of clocks in measure

31 objects
CISCO-Q-BRIDGE-CAPABILITY

The capabilities description of Q-BRIDGE-MIB.

1 objects
CISCO-QINQ-VLAN-MIB

This MIB defines configuration and monitoring capabilities relating to 802.1QinQ interfaces. QinQ interfaces are capable of terminating QinQ traffic and translating QinQ tags.

25 objects
CISCO-QLLC01-MIB

This is the MIB module for objects used to manage the QLLC protocol.

48 objects
CISCO-QOS-PIB-CAPABILITY

The capabilities description of CISCO-QOS-PIB-MIB.

1 objects
CISCO-QOS-PIB-MIB

The Cisco QOS Policy PIB for provisioning QOS policy.

152 objects
CISCO-QOS-POLICY-CONFIG-CAPABILITY

The Agent capabilities for CISCO-QOS-POLICY-CONFIG-MIB

1 objects
CISCO-QOS-POLICY-CONFIG-MIB

This MIB module defines managed objects that support the policy source configuration of Quality of Service (QoS) on the device. Terminology : Common Open Poli

31 objects
CISCO-QOS-TC-MIB

This module defines the textual conventions used within Cisco Qos MIBs.

8 objects
CISCO-QP-LBG-MIB

This MIB module represents the Qam-Partition (QP) and Load Balance Group (LBG) parameters in the headend and it is supported by an snmp agent. It defines objects for managing

64 objects
CISCO-QUEUE-MIB

This is the MIB module for objects used to manage interface queuing in Cisco devices.

25 objects
CISCO-RADIUS-ACC-CLIENT-CAPABILITY

The capabilities description of RADIUS-ACC-CLIENT-MIB

1 objects
CISCO-RADIUS-AUTH-CLIENT-CAPABILITY

The capabilities description of RADIUS-AUTH-CLIENT-MIB

1 objects
CISCO-RADIUS-CAPABILITY

The capabilities description of CISCO-RADIUS-MIB.

1 objects
CISCO-RADIUS-EXT-MIB

This MIB module defines objects describing RADIUS (Remote Access Dialin User Service), serving as an extension of the following MIB modules: - - RADIUS-AUTH-C

49 objects
CISCO-RADIUS-MIB

MIB module for monitoring and configuring authentication and logging services using RADIUS (Remote Authentication Dial In User Service) related objects. The RADI

29 objects
CISCO-REMOTE-ACCESS-MONITOR-MIB

Acronyms and Definitions The following acronyms and terms are used in this document: IPSec: Secure IP Protocol VPN: Virtual Private Network RAS: Remote Acce

148 objects
CISCO-REPEATER-MIB

MIB module

27 objects
CISCO-REPORT-INTERVAL-TC-MIB

This MIB module defines textual conventions used by MIB modules that define objects describing performance history data based on a configurable reporting interval. Use of

3 objects
CISCO-RESILIENT-ETHERNET-PROTOCOL-MIB

This MIB module defines objects required for managing Resilient Ethernet Protocol (REP). Resilient Ethernet Protocol (REP) is a Cisco proprietary protocol that provides a

70 objects
CISCO-RF-CAPABILITY

Added agent Capabilities for CISCO-RF-MIB shipped as part of the Cisco IOS 12.1 release.

1 objects
CISCO-RF-MIB

This MIB provides configuration control and status for the Redundancy Framework (RF) subsystem. RF provides a mechanism for logical redundancy of software functionality and is

74 objects
CISCO-RF-SUPPLEMENTAL-MIB

This MIB was designed to complement the CISCO-RF-MIB by providing additional optional status and configuration control for redundant CPU platforms. However, the

33 objects
CISCO-RFC1213-CAPABILITY

Agent capabilities for the RFC1213-MIB (MIB-II)

1 objects
CISCO-RFC1406-CAPABILITY

Agent capabilities for RFC1406-MIB (DS1 MIB)

1 objects
CISCO-RFC1407-CAPABILITY

Agent capabilities for RFC1407-MIB (DS3 MIB)

1 objects
CISCO-RHINO-MIB

-Added enum sixPortDS3 for ciscoLS1010SubModuleType. -Added enum nodeSwitchProcessor2ndGeneration for ciscoLS1010ModuleType. -Added enum ac175W

114 objects
CISCO-RMON-CAPABILITY

The capabilities description of RMON-MIB.

1 objects
CISCO-RMON-CONFIG-CAPABILITY

The capabilities description of CISCO-RMON-CONFIG-MIB.

1 objects
CISCO-RMON-CONFIG-MIB

This module defines configuration extensions for some of the IETF RMON MIBs. The following terms are used throughout this MIB: A SPAN session is an association of one

82 objects
CISCO-RMON2-CAPABILITY

The capabilities description of RMON2-MIB.

1 objects
CISCO-ROUTE-POLICIES-MIB

This module provides a subtree to define OIDs so that various routing 'policies' used by Cisco routers can be expressed. This module defines only this 'policy' OID

6 objects
CISCO-RPMS-MIB

This MIB contains objects pertinent to a Resource Policy Management System (RPMS) server. RPMS is a key component of Cisco Any Service Any Port (AS

65 objects
CISCO-RS-232-CAPABILITY

Agent capabilities for RS-232-MIB

1 objects
CISCO-RSCN-MIB

The MIB module for the management of the Fibre Channel's Registered State Change Notification (RSCN) functionality, which is specified by FC-FLA and FC-FS. GLOSSAR

41 objects
CISCO-RSRB-MIB

This is the MIB module for objects used to manage RSRB. Overview of remote source-route bridging (RSRB) management and MIB MIB description

47 objects
CISCO-RSVP-CAPABILITY

The Agent Capabilities for RSVP-MIB.

1 objects
CISCO-RTP-METRICS-MIB

This MIB module defines objects that describe the quality metrics of RTP streams, similar to those described by an RTCP Receiver Report packet [RFC3550]. GLOSSARY

59 objects
CISCO-RTTMON-CAPABILITY

Agent capabilities for CISCO-RTTMON-MIB

1 objects
CISCO-RTTMON-ICMP-MIB

An extension to the CISCO-RTTMON-MIB for ICMP operations. The ICMP Jitter operation provides capability to measure metrics such as RTT (Round Trip Time), Jitter, packet l

119 objects
CISCO-RTTMON-IP-EXT-MIB

This MIB contains extensions to tables in CISCO-RTTMON-MIB to support IP-layer extensions, specifically IPv6 addresses and other information related to IPv6 and other IP information

54 objects
CISCO-RTTMON-MIB

This module defines a MIB for Round Trip Time (RTT) monitoring of a list of targets, using a variety of protocols. The table structure overview is a follows (t: indica

348 objects
CISCO-RTTMON-RTP-MIB

An extension to the CISCO-RTTMON-MIB for Cisco IP SLA RTP operation, Real-Time Transport Protocol(RFC 1889). This operation provides capability to measure voice quality metrics

85 objects
CISCO-RTTMON-TC-MIB

This MIB contains textual conventions used by CISCO-RTTMON-MIB, CISCO-RTTMON-RTP-MIB and CISCO-RTTMON-ICMP-MIB, but they are not limited to only these MIBs. Thes

17 objects
CISCO-SAA-APM-MIB

Acronyms and Terms: SAA - Service Assurance Agent APM - Application Performance Monitoring A MIB for controlling SAA APM. APM provides a framework for running scrip

35 objects
CISCO-SAN-BASE-SVC-MIB

Common MIB module to manage services in Storage Area Network (SAN). Service is deployed on service nodes on multiple switches forming a cluster. Nodes in the same cluster

52 objects
CISCO-SANTAP-MIB

MIB module to provide information about the SanTap service configuration. SanTap is a fibre channel switch based capability that provides a reli

24 objects
CISCO-SCAS-BB-MIB

Main SNMP MIB for Cisco SCAS BB application which runs over Service Control Engine devices.

65 objects
CISCO-SCSI-FLOW-MIB

A SCSI Flow is described as a SCSI Initiator SCSI Target combination. This MIB is used to configure and monitor SCSI Flows. Glossary of terms used in this MIB:

93 objects
CISCO-SCSI-MIB

The Cisco version of the SCSI MIB draft draft-ietf-ips-scsi-mib-03.txt from the IETF.

171 objects
CISCO-SCTP-CAPABILITY

Agent capabilities for the CISCO-SCTP-MIB.

1 objects
CISCO-SCTP-MIB

The MIB module for managing SCTP implementation.

106 objects
CISCO-SDLLC-MIB

This is the MIB module for objects used to manage SDLLC. Overview of SDLLC conversion MIB MIB description The SDLLC MIB includes read-only configuration

26 objects
CISCO-SDSL-LINE-MIB

This MIB module describes all variations of the symmetric DSL line interfaces. The structure of this module resembles and maintains consistency with the ADSL-LINE-MIB, A

120 objects
CISCO-SECURE-SHELL-CAPABILITY

The capabilities description of CISCO-SECURE-SHELL-MIB.

1 objects
CISCO-SECURE-SHELL-MIB

MIB module for displaying and configuring accounting and Secure Shell (SSH) related features in a device. SSH is a program to log into another computer o

29 objects
CISCO-SECY-EXT-MIB

A MIB module for extending IEEE8021-SECY-MIB.

54 objects
CISCO-SELECTIVE-VRF-DOWNLOAD-MIB

This MIB module defines objects describing selective VRF download. The selective VRF download feature makes a best effort to download only those prefixes and labels to a ph

33 objects
CISCO-SERVICE-CONTROL-ATTACK-MIB

This MIB provides data related to different types of attacks detected by a service control entity. A service control entity is a network device which monitors and controls

38 objects
CISCO-SERVICE-CONTROL-LINK-MIB

This MIB module provides information about the status and configuration of links used by service control entities. The link on a service control entity is a contained entity that

18 objects
CISCO-SERVICE-CONTROL-RDR-MIB

This MIB module defines objects describing statistics and configuration relating to the Raw Data Record Formatter running on a service control entity. The Raw Data Record

50 objects
CISCO-SERVICE-CONTROL-SUBSCRIBERS-MIB

This MIB provides global and specific information on subscribers managed by a service control entity, which is a network element that monitors network traffic between network

32 objects
CISCO-SERVICE-CONTROL-TP-STATS-MIB

This MIB provides information and statistics on the traffic processor(s) of a service control entity, which is a network element that monitors network traffic between network

35 objects
CISCO-SERVICE-CONTROLLER-MIB

This MIB module defines objects describing traffic controllers used by a service control entity. A service control entity is a network device which monitors and controls t

28 objects
CISCO-SESS-BORDER-CTRLR-CALL-STATS-MIB

The main purpose of this MIB is to define the statistics information for Session Border Controller application. The statistics are mainly of two types - Call statistics and

189 objects
CISCO-SESS-BORDER-CTRLR-EVENT-MIB

The main purpose of this MIB is to define the SNMP notifications and alarms generated by Session Border Controller application and used to send these notifications to SNMP m

112 objects
CISCO-SESS-BORDER-CTRLR-STATS-MIB

The main purpose of this MIB is to define the statistics information for Session Border Controller application. This MIB categorizes the statistics information into following types:

102 objects
CISCO-SEU-MITIGATION-MIB

This MIB reports the status of non-automatic and automatic, rate-adaptive Single Event Upset (SEU) mitigation algorithms and adjusts their parameters, as well as reports the effects

48 objects
CISCO-SIBU-FLASH-MIB

The MIB module that provides a simple mechanism to support firmware upgrade on Cisco low end devices.

15 objects
CISCO-SIBU-MANAGERS-MIB

The MIB module that provides a simple configuration of management interfaces on managed devices.

30 objects
CISCO-SIBU-STACKABLE-DUAL-SPEED-HUB-MIB

The MIB module that extends the REPEATER-MIB to manage CISCO low end stackable repeater products. For the purpose of this mib, a hub is a repeater gr

54 objects
CISCO-SIP-CALLS-MIB

The Cisco Session Initiation Protocol (SIP) Calls MIB module is designed to provide protocol-specific information on SIP calls which are currently active. SIP is

47 objects
CISCO-SIP-UA-CAPABILITY

Agent capabilities for the CISCO-SIP-UA-MIB.

1 objects
CISCO-SIP-UA-MIB

MIB module

185 objects
CISCO-SLB-CAPABILITY

Agent capabilities for the SLB-MIB

1 objects
CISCO-SLB-DFP-MIB

This MIB reports the congestion status of the real server. A server can be in congested state due to high memory consumption, high CPU utilization or high number of clients

17 objects
CISCO-SLB-EXT-CAPABILITY

The capabilities description of CISCO-SLB-EXT-MIB.

1 objects
CISCO-SLB-EXT-MIB

The extended MIB for managing Server Load Balancing Manager(s). This MIB extends the SLB management functionality in the CISCO-SLB-MIB. The Cisco Content Switching Module (C

285 objects
CISCO-SLB-HEALTH-MON-CAPABILITY

The capabilities description of CISCO-SLB-HEALTH-MON-MIB.

1 objects
CISCO-SLB-HEALTH-MON-MIB

An extension to the CISCO-SLB-EXT-MIB for SLB health monitoring probes. SLB: Server Load Balancing. Server load balancing provides for the balancing of packets and connec

120 objects
CISCO-SLB-MIB

The MIB for managing Server Load Balancing Manager(s), such as the Cisco IOS SLB product. This MIB includes instrumentation for the manager-side implementation of the Dyn

155 objects
CISCO-SM-FILE-DOWNLOAD-MIB

The MIB module for downloading files to the Service Modules specifically designed for an architecture containing a controller card and a group of sub- ordinate cards or service modules (as i

21 objects
CISCO-SMART-INSTALL-MIB

This MIB module defines managed objects that facilitate the management of Smart Install feature. Smart Install is a plug-and-play image and configuration management feature which

76 objects
CISCO-SMART-LIC-MIB

The MIB module for managing licenses on the system. The licensing mechanism provides flexibility to enforce licensing for various features in the system. The following des

71 objects
CISCO-SME-MIB

MIB module to manage Storage Media Encryption (SME) service. SME is an encryption service provided by an encryption node residing on a linecard in a storage device. It receives

50 objects
CISCO-SMI

The Structure of Management Information for the Cisco enterprise.

35 objects
CISCO-SMON-CAPABILITY

Agent capabilities for SMON-MIB.

1 objects
CISCO-SNA-LLC-MIB

This is the MIB module for objects used to manage LLC devices.

156 objects
CISCO-SNAPSHOT-MIB

Snapshot routing MIB

29 objects
CISCO-SNMP-COMMUNITY-CAPABILITY

The capabilities description of SNMP-COMMUNITY-MIB.

1 objects
CISCO-SNMP-FRAMEWORK-CAPABILITY

The capabilities description of SNMP-FRAMEWORK-MIB.

1 objects
CISCO-SNMP-MPD-CAPABILITY

The capabilities description of SNMP-MPD-MIB.

1 objects
CISCO-SNMP-NOTIFICATION-CAPABILITY

The capabilities description of SNMP-NOTIFICATION-MIB.

1 objects
CISCO-SNMP-NOTIFICATION-EXT-MIB

This MIB extends the functionality provided by SNMP-NOTIFICATION-MIB. This MIB provides for the aging of the notification filters specified in the SNMP-NOTIFI

12 objects
CISCO-SNMP-TARGET-CAPABILITY

The capabilities description of SNMP-TARGET-MIB.

1 objects
CISCO-SNMP-TARGET-EXT-MIB

This MIB is an extension of the SNMP-TARGET-MIB specified in RFC3413. This MIB module contains Cisco-defined extension to the snmpTargetAddrTable to represent informatio

20 objects
CISCO-SNMP-USM-CAPABILITY

The capabilities description of SNMP-USER-BASED-SM-MIB.

1 objects
CISCO-SNMP-USM-OIDS-MIB

This MIB extends the OID's for SNMP-USM-MIB specified in RFC 3414. The privacy protocol OID's specified herein are intended to be used as values

5 objects
CISCO-SNMP-VACM-CAPABILITY

The capabilities description of SNMP-VIEW-BASED-ACM-MIB.

1 objects
CISCO-SNMP-VACM-EXT-MIB

The management information definitions to extend the View-based Access Control Model (RFC3415) for SNMP. This MIB extends the '

10 objects
CISCO-SNMPv2-CAPABILITY

Agent capabilities for SNMPv2-MIB

1 objects
CISCO-SONET-CAPABILITY

Agent capabilities for SONET-MIB(RFC 2558). ciscoSonetCapabilityAxsmV2R01 for AXSM module. ciscoSonetCapabilitySrmeV3R00 for SRME module. ciscoSonetCapabilityAx

1 objects
CISCO-SONET-EXT-CAPABILITY

The Agent Capabilities for CISCO-SONET-MIB. - ciscoSonetExtAxsmCapabilityV2R00 is for ATM Switch Service Module(AXSM). - ciscoSonetExtAxsmCapabilityV2R11 is for A

1 objects
CISCO-SONET-MIB

The MIB module to describe SONET/SDH interfaces objects. This is an extension to the standard SONET MIB(RFC 2558).

124 objects
CISCO-SP-CAPABILITY

Agent capabilities for the CISCO-SP-MIB.

1 objects
CISCO-SP-MIB

The MIB for managing the SS7 Signalling Point (SP) implemented in the Cisco IOS SS7 offload product. The relevant ITU documents describing this technology is

410 objects
CISCO-SRP-CAPABILITY

Initial version of this MIB module.

1 objects
CISCO-SRP-MIB

The MIB module to describe objects for Spatial Reuse Protocol (SRP) interface layer.

188 objects
CISCO-SRST-MIB

This MIB allows management of Cisco Survivable Remote Site Telephony (SRST) feature in Cisco IOS. SRST is an optional software feature that provides Cisco

101 objects
CISCO-SSG-CAPABILITY

This is the Agent Capability MIB for CISCO-SSG-MIB.

1 objects
CISCO-SSG-MIB

The MIB Module manages Service Selection Gateway(SSG) devices. Service Selection Gateway(SSG) is a switching solution for service p

154 objects
CISCO-SSL-PROXY-CAPABILITY

Agent capabilities for the CISCO-SSL-PROXY-MIB

1 objects
CISCO-SSL-PROXY-MIB

This MIB module is for managing a Secure Socket Layer (SSL) Proxy device which terminates and accelarates SSL and Transport Layer Security (TLS) transactions. The proxy d

269 objects
CISCO-SSLVPN-MIB

This MIB module defines management objects for configuration and monitoring of the Cisco secure gateway that implements SSLVPN. Glossary: AnyConnect - Cisco Any

43 objects
CISCO-SSM-PROV-MIB

This MIB is used to provision features on a Data Path Processor (DPP) of a Storage Service Module (SSM). A DPP is assigned to a contiguous set of

23 objects
CISCO-ST-TC

This module defines textual conventions used in Storage Area Network technology specific mibs.

18 objects
Loading more modules... (2,274 remaining)