MIB Catalog
1,109 modules loaded — click any MIB to explore
Default
120This is the RAQMON Data Source notification MIB Module. It provides a mapping of RAQMON PDUs to SNMP notifications. Ds stands for data source. Note that all of the object types defined in this module
RAS MIB
This is the MIB Module for provisioning of broadband customer premises equipment, specifically xDSL-related services. While not precluding other broadband technology, the MIB has been constructed arou
Enterprise MIB for the Accelar product family.
Enterprise MIB for the Accelar product family.
Enterprise MIB for the Accelar product family.
This MIB module defines a set of objects that supports object replication in a three-layer clustering architecture.
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
Remote network monitoring devices, often called monitors or probes, are instruments that exist for the purpose of managing a network. This MIB defines objects for managing remote network monitoring de
This MIB module defines a set of basic objects for monitoring and configuring robust header compression. The module covers information about running instances of ROHC (compressors or decompressors) at
This MIB module defines a set of objects for monitoring and configuring RObust Header Compression (ROHC). The objects are specific to ROHC RTP (profile 0x0001), ROHC UDP (profile 0x0002), and ROHC ESP
This MIB module defines a set of objects for monitoring and configuring RObust Header Compression (ROHC). The objects are specific to ROHC uncompressed (profile 0x0000). Copyright (C) The Internet Soc
This MIB module contains managed object definitions for MPLS.
raisecom System objects: memory objects.
This MIB module defines objects to monitor optical characteristics on the optical interfaces in a network element.
This MIB module defines objects to Ospf.
raisecom System objects: objects common to all platforms.
The device version info Enterprise MIB definition.
Set and get environment information of 128 series advanced routers.
This MIB module contains management objects to support monitoring of the Resource Public Key Infrastructure (RPKI) protocol on routers. Copyright (c) 2013 IETF Trust and the persons identified as auth
MIB module
MIB module
The MIB module for managing an RSerPool implementation. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binar
The Bridge MIB Extension module for managing devices that support the Rapid Spanning Tree Protocol defined by IEEE 802.1w.
The managed objects of RTCP XR systems. Refer to RFC 3611, Real Time Control Protocol Extended Reports (RTCP XR) Section 4.7 VoIP Metrics
The managed objects of RTP systems. The MIB is structured around three types of information. 1. General information about RTP sessions such as the session address. 2. Information about RTP streams bei
MIB module
MIB module
MIB module
5000 Common Textual Conventions MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specif
The MIB Module for managing SAVI implementations.
This MIB module defines objects for managing the SNMPv3 SBSM security module. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC XXXX, see the RFC itself for ful
The SCSI MIB Module. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4455; see the RFC itself for full legal notices.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronization protocols entities.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronizatio protocol applied to ATMARP servers.
The MIB module for managing SCTP implementations. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC 3873; see the RFC itself for full legal notices.
This module defines MIB variables related to the operation of the Script Execution Environment.
MIB module
The MIB module for monitoring (but not configuration) of SLP (Service Location Protocol) directory agents (DAs), service agents (SAs), and/or user agents (UAs) on managed systems.
The Single IP management MIB.
Session Initiation Protocol (SIP) Common MIB module. This module defines objects that may be common to all SIP entities. SIP is an application-layer signaling protocol for creating, modifying and term
Initial version of Session Initiation Protocol (SIP) MIB module that defines base OID for all other SIP-related MIB Modules.
Initial version of Session Initiation Protocol (SIP) Registrar MIB module. SIP is an application-layer signalling protocol for creating, modifying and terminating multimedia sessions with one or more
Session Initiation Protocol (SIP) Server MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedia sessions with one or more participants. These se
Initial version of Session Initiation Protocol (SIP) MIB Textual Conventions module used by other SIP-related MIB Modules.
Session Initiation Protocol (SIP) MIB TEXTUAL-CONVENTION module used by other SIP-related MIB Modules. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4780; see the
Session Initiation Protocol (SIP) User Agent (UA) MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedia sessions with one or more participants.
The Service Level Agreement Performance Monitoring MIB (SLAPM-MIB) provides data collection and monitoring capabilities for Service Level Agreements (SLAs) policy definitions.
This module contains managed object definitions for the Subnet Management Agent instrumentation for an InfiniBand Subnet Management Agent (SMA).
This MIB module contains managed object definitions for the MANET SMF RSSA process defined in: Macker, J., Ed., Simplified Multicast Forwarding, RFC 6621, May 2012. Copyright (c) 2014 IETF Trust and t
The Structure of SMTP for the proprietary enterprise.
MIB module
MIB module
MIB module
This MIB module defines MIB objects and notifications that provide mechanisms to monitor alarms currently active and the history of alarms being set and cleared on a managed system. Terminology used i
This MIB module defines objects to help support coexistence between SNMPv1, SNMPv2c, and SNMPv3.
This MIB module defines textual conventions useful for policy-based configuration using SNMP.
The MIB module describes the SNMP protocol operations supported by this SNMP entity.
The SNMP Management Architecture MIB Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3411; see the RFC itself for full legal notices.
This MIB module defines the SNMP over IEEE 802 transport mapping. Copyright (C) The IETF Trust (2006). This version of this MIB module is part of RFC 4789; see the RFC itself for full legal notices.
The MIB for Message Processing and Dispatching Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3412; se
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity for the generation of notifications. Copyr
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by a proxy forwarding application. Copyright (C) The Internet Society
This MIB module defines a textual convention that indicates whether a conceptual row is reusable.
The SNMP Row Operations MIB
MIB module
This MIB module defines textual conventions similar to the RowPointer textual convention, with additional sementics.
The Secure Shell Transport Model MIB Copyright (C) The Internet Society (2007). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices. -- NOTE to RFC editor: r
This MIB modules provides objects that allow management applications to commit non-volatile conceptual rows to stable storage.
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity for the generation of SNMP messages. Copyright (C)
The TLS Transport Model MIB Copyright (c) 2010 IETF Trust and the persons identified as the document authors. All rights reserved. Redistribution and use in source and binary forms, with or without mo
The Transport Security Model MIB Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices. -- NOTE to RFC editor: replace XXX
The Transport Security Model MIB. In keeping with the RFC 3411 design decisions to use self-contained documents, the RFC that contains the definition of this MIB module also includes the elements of p
MIB module
Extension to the SNMP User-based Security Model to support Triple-DES EDE in 'Outside' CBC (cipher-block chaining) Mode.
The management information definitions for the SNMP User-based Security Model. Copyright (C) The Internet Society (2002). This version of this MI
Definitions of Object Identities needed for the use of AES by SNMP's User-based Security Model. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC 3826; see the
The management information definitions for providing forward secrecy for key changes for the usmUserTable, and for providing a method for 'kickstarting' access to the agent via a Diffie-Helman key agr
Definitions of Object Identities needed for the use of HMAC-SHA2 Authentication Protocols by SNMP's User-based Security Model. Copyright (c) 2016 IETF Trust and the persons identified as authors of th
The management and local datastore information definitions for the AAA-Enabled View-based Access Control Model for SNMP. Copyright (c) 2010 IETF Trust and the persons identified as the document author
The management information definitions for the View-based Access Control Model for SNMP. Copyright (C) The Internet Society (2002). This version
MIB module
The Manager-to-Manager MIB module.
The MIB module for SNMP entities. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3418; see the RFC itself for full legal notices.
MIB module